Rýchlo určite zmeny porovnaním dvoch verzií súboru PDF. Aplikácia Acrobat analyzuje súbory a pripraví správu s podrobnými rozdielmi medzi danými dokumentmi.

Poznámka:

Ak máte prihlásenie na odber aplikácie Acrobat DC alebo aplikáciu Acrobat 2017, pozrite si časť Porovnať súbory nižšie. Ak používate staršiu verziu aplikácie Acrobat DC Classic len pre stolné počítače, pozrite si časť Porovnanie súborov v aplikácii Acrobat DC Classic.

Porovnať súbory

Dostupné vo verzii: Acrobat DC Continuous (odber), Acrobat 2017

S úplne novým nástrojom Porovnať súbory môžete teraz rýchlo a presne zistiť rozdiely medzi dvoma verziami súboru PDF.

  1. Vyberte položky Nástroje > Porovnať súbory.

    Vyberte súbory na porovnanie
  2. Kliknite na položku Vybrať súbor vľavo a vyberte staršiu verziu súboru, ktorý chcete porovnať. Kliknite na položku Vybrať súbor vpravo a vyberte novšiu verziu súboru, ktorý chcete porovnať.

  3. Kliknite na položku Zmeniť súbor a potom vyberte už otvorený súbor alebo požadovaný súbor vyhľadajte a vyberte. Pomocou ikony so šípkami Vymeniť medzi miniatúrami môžete zmeniť poradie starých a nových súborov.

    Vyberte súbory na porovnanie
  4. Ak chcete, aby sa ignorovali rozdiely medzi grafickými prvkami, začiarknite položku Porovnať len text.

  5. Nastavenia môžete upraviť kliknutím na ikonu nastavení v podobe ozubeného kolieska. Otvorí sa nasledujúce dialógové okno.

    Nastavenia pre funkciu Porovnať súbory
    1. Porovnanie môžete obmedziť na časť dokumentov tak, že zadáte čísla strán v poliach Starý súborNový súbor.
    2. V časti Popis dokumentu vyberte typ dokumentov, ktoré porovnávate, alebo vyberte položku Automatická detekcia, aby typ dokumentu určila aplikácia Acrobat.
      Tip: Ak obsah vášho dokumentu môže presahovať cez strany, vyberte možnosť Rozloženie správ, tabuliek, časopisov, v opačnom prípade vyberte možnosť Prezentácie. Pri porovnávaní naskenovaných súborov vyberte možnosť Skenované dokumenty, kresby alebo ilustrácie.

    3. V časti Zobraziť v správe vyberte prvky dokumentov, pre ktoré sa majú zobraziť rozdiely v správe o porovnaní.
    4. Kliknite na položku OK.
  6. Kliknite na položku Porovnať.

    Aplikácia Acrobat zobrazí výsledky v novom dokumente. Na prvej stránke sa uvádza zrozumiteľný súhrn všetkých rozdielov medzi súbormi.

    Porovnanie výsledkov
    a – časová pečiatka porovnania, b – informácie o porovnávaných súboroch, c – celkový počet zmien, d – rozloženie zmien, e – zmeny formátovania, f – odkaz, ktorý vás presmeruje na prvú zmenu

  7. Kliknutím na tlačidlo Prejsť na prvú zmenu začnite s detailným posudzovaním jednotlivých rozdielov v súbore.

  8. Vyberte, ako chcete kontrolovať rozdiely.

    • Zobrazenie vedľa seba: Pomocou zobrazenia Vedľa seba (Ctrl+\) zobrazíte výsledky paralelne, pričom rozdiely budú označené zvýraznenými pásmami. Starý súbor sa zobrazuje vľavo a nový vpravo. Zmeny sú zvýraznené v jednotlivých pásmach spojených v rámci súborov na zaistenie jednoduchšieho prezerania. Po kliknutí na pásmo sa zobrazí kontextové okno s podrobne uvedenými všetkými zmenami v rámci pásma. Kontextové okno môžete otvoriť aj kliknutím na zvýraznený obsah.
    Zobrazenie vedľa seba

    Na zmenu alebo príslušné kontextové okno môžete kliknúť pravým tlačidlom a nastaviť príslušný stav zmeny.

    Nastavenie stavu zmeny
    • Zobrazenie jednej strany: pomocou tlačidla Starý súbor alebo Nový súbor (Ctrl + /) na paneli nástrojov zobrazíte daný jeden súbor so všetkými zvýraznenými zmenami.
    Zobrazenie jednej strany
  9. Ak chcete skontrolovať všetky zmeny:

    • Použite možnosti ponúk FiltrovaťZobraziť.

    Predvolene sú rozdiely v rámci anotácií, formátovania a pozadia vypnuté. Ak chcete, aby sa tieto zmeny v správe zobrazili, vyberte tieto možnosti v ponuke Filtrovať na paneli nástrojov. Rovnako môžete filtrovať výsledky porovnania vybratím konkrétnych typov zmien v ponuke Filtrovať. V ponuke Zobraziť môžete vybrať možnosť zobraziť alebo skryť legendy, zvýraznenie riadkov alebo výsledky.

    Možnosti ponuky Filtrovať
    Možnosti ponuky Zobraziť

    • Na prechádzanie jednotlivých zmien použite tlačidlo Predchádzajúca zmena (Ctrl + .) alebo Nasledujúca zmena (Ctrl + ,).
    Navigačné tlačidlá

    Tlačidlá Predchádzajúca zmena a Nasledujúca zmena sú k dispozícii aj v kontextovom okne s podrobnosťami zmien.

    Navigačné tlačidlá v kontextovom okne
    • Použite pravú tablu. Kliknite na trojuholník v strede pravého okna Acrobat a otvorte pravú tablu. Táto tabla obsahuje zoznam všetkých zmien viditeľných v správe Porovnanie výsledkov. Pomocou textového poľa vyhľadávania vyhľadajte akúkoľvek konkrétnu zmenu.
    Zoznam zmien zvýraznených v pravej table
  10. Uložte súbor Porovnanie výsledkov (Súbor > Uložiť). Kliknutím na tlačidlo krížika na pravej hornej strane panela s nástrojmi zatvoríte nástroje na porovnanie súborov.

Správu o porovnaní možno vytlačiť spolu so súhrnom zmien.

  • Kliknite na ikonu Tlačiť  na paneli nástrojov a potom na položku Tlačiť v dialógovom okne Tlačiť.

Porovnanie súborov v aplikácii Acrobat DC Classic

K dispozícii v aplikácii: Acrobat DC Classic (len pre stolové počítače)

Poznámka:

Ak používate verziu Acrobat DC Classic len pre stolové počítače, postupujte podľa nižšie uvedených krokov. Ak máte prihlásenie na odber aplikácie Acrobat DC alebo aplikáciu Acrobat 2017, pozrite si časť Porovnávanie súborov v aplikácii Acrobat DC Continuous a Acrobat 2017 vyššie.

Pomocou nástroja Porovnať dokumenty môžete zistiť rozdiely medzi dvoma verziami súborov PDF. Po porovnaní dvoch súborov vygeneruje aplikácia Acrobat podrobnú správu o každej zmene vrátane písma, obrázkov a dokonca aj vrátane poradia strán.

  1. Vyberte položky Nástroje > Porovnať dokumenty.

  2. Vyberte dokumenty, ktoré chcete porovnať. Porovnanie môžete obmedziť len na časť dokumentu tak, že zadáte čísla strán do polí Prvá a Posledná strana pod každým názvom súboru.

  3. V časti Popis dokumentu vyberte typ dokumentov, ktoré chcete porovnať. Ak chcete, aby sa ignorovali
    rozdiely medzi grafickými prvkami, vyberte položku Porovnať len text. Kliknite na tlačidlo OK.

    Aplikácia Acrobat zobrazí výsledky v novom dokumente. Na prvej strane sú zhrnuté výsledky porovnania súborov.

    Zhrnutie porovnania dokumentov
    a – rozdiely medi súbormi; b – porovnávané súbory; c – hypertextový odkaz Začíname, ktorý vás prenesie na prvý rozdiel; d – presunuté alebo odstránené strany; e – legenda symbolov použitých v správe;

  4. Vyberte, ako chcete prezerať rozdiely.

    1. Použite panel Porovnať na ľavej strane (predvolená možnosť).
      • Prechádzajte cez miniatúry na paneli Porovnať. Ikona pod miniatúrou označuje rozdiel. Zelená šípka znamená presunuté alebo odstránené strany. Fialová šípka označuje zmenu na strane.
      • Vráťte sa na prvú stranu a kliknutím na položku Začíname prejdete na prvý rozdiel.
      • Zmeny sú zvýraznené na hlavnej obrazovke. Umiestnením kurzora myši na zvýraznené časti zobrazíte podrobnosti. Legenda farieb v pravej hornej časti poskytuje vysvetlivky.
    2. Použite súbežné zobrazenie dokumentov vedľa seba.
      • Na paneli Porovnať naľavo kliknite na ikonu možností a vyberte možnosť Zobraziť dokumenty
        vedľa seba
        .
      • Zmeny sú zvýraznené na hlavnej obrazovke. Umiestnením kurzora myši na zvýraznené časti zobrazíte
        podrobnosti. Legenda farieb v pravej hornej časti poskytuje vysvetlivky.
    Možnosti porovnávania v aplikácii Acrobat
    Možnosti porovnávania poskytujú nástroje na prispôsobenie porovnávania dokumentov.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online