Sorun

Creative Suite 5 ürününü başlatırken Kabul Et'e tıkladıktan sonra Yazılım Lisans Sözleşmesi (SLA veya EULA) yeniden görüntüleniyor.  

Çözümler

1. Çözüm. Adobe Creative Suite 5 ürününü yeni bir kullanıcı hesabından yükleyin.

Zaman zaman bir kullanıcı hesabı bozulabilir ve yükleyicinin gereken dosyalara ve klasörlere erişilmesini ya da oluşturulmasını önleyebilir. Yönetici yetkilerine sahip bir hesap oluşturun, bu hesapla oturum açın ve ardından yükleyiciyi yeniden çalıştırın.

2. Çözüm. Adobe veritabanı dosyaları için izinleri doğrulayın.

Adobe klasör izinleri

Adobe klasörü için izinleri doğru şekilde ayarlayın. Aşağıdaki kullanıcı ve grupların bu izinlere sahip olduklarını doğrulayın:

Windows

  • Yöneticiler (Tam Denetim)
  • SİSTEM (Tam Denetim)

Mac OS X

  • Kullanıcı (Tam Denetim)
  • Grup (Tam Denetim)
  • Herkes (Tam Denetim)

Adobe klasör konumları

  • Windows 32 bit:  \Program Files\Common Files\Adobe\
  • Windows 64 bit:  \Program Files (x86)\Common Files\Adobe\
  • Mac OS:  /Library/Application Support/Adobe/

İzinleri doğrulama hakkında bilgi almak için aşağıdan işletim sisteminizi seçin. Adımları tamamlayabilmek için aşağıdaki klasör izinlerine ve konum bilgilerine ihtiyacınız olacaktır.

İşletim sistemine göre izinlerin doğrulanması

Aşağıdaki adımları tamamlayabilmek için yukarıdaki çözümde yer alan klasör konumuna ve izinlerine ihtiyacınız olacaktır. Gerektiğinde bilgi alabilmek için bağlantıları kullanın. Aşağıdaki örnekte, Adobe PCD kullanılan klasörün adıdır. Klasörü, Çözümler klasörünün adıyla değiştirin.

Mac OS X 10.5 ve 10.6

  1. Finder'ı kullanarak değişiklik yapılacak klasöre gidin.
  2. Klasöre Control tuşuna basılı tutarak tıklayın ve Bilgi Al seçimini belirtin.
  3. Paylaşım ve İzinler bölümünü genişletin.
  4. Çeşitli sahip ve grup seçeneklerini görüntülemek için Ayrıntılar'a tıklayın.
  5. Sağ alt köşedeki kilit simgesine tıklayın. Sorulduğunda yönetici kullanıcı adı ve şifrenizi girin ve TAMAM'a tıklayın.

  6. İzinleri faydalandığınız çözümdeki Klasör İzinleri bölümünde belirtilen izinlere uygun şekilde ayarlayın. 

  7. Dişli simgesine tıklayın ve Ekteki Öğeye Uygula'yı seçin.
  8. Bilgi Al iletişim kutusunu kapatın.
  9. Creative Suite 5 uygulamasını başlatın.

Windows Vista ve Windows 7

  1. Başlat > Bilgisayar'ı seçin.
  2. Düzenle > Klasör ve Arama Seçenekleri'ni seçin ve ardından Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünün en altına gelin ve ardından Paylaşım Sihirbazını Kullan (Önerilen) seçeneğini iptal edin.
  4. Tamam'a tıklayın.
  5. Windows Explorer'ı kullanarak değişiklik yapılacak klasöre gidin.
  6. Adobe klasörüne sağ tıkladıktan sonra Özellikler'i seçin.
  7. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.
  8. Uygula düğmesine tıklayın ve ardından Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatmak için Tamam'a tıklayın.
  9. Güvenlik sekmesine tıklayın.
  10. İzinleri faydalandığınız çözümdeki Klasör İzinleri bölümünde belirtilen izinlere uygun şekilde ayarlayın. 

  11. Ayarları değiştirmek için şu adımları izleyin:

     

    1. Düzenle'ye tıklayın

       

       

    2. Kullanıcı Hesabı Denetimi (UAC) yükseltme istemi görünürse, kabul etmek için talimatları uygulayın.
    3. Gereken değişiklikleri yapın.
  12. Ayarları değiştirmek için şu adımları izleyin:
    1. Düzenle’ye tıklayın.
    2. Kullanıcı Hesabı Denetimi (UAC) yükseltme istemi görünürse, kabul etmek için talimatları uygulayın.
    3. Gereken değişiklikleri yapın.
  13. Adım metni
  1. Gelişmiş seçeneğine tıklayın.
  2. Düzenle'ye tıklayın ve görülürse UAC yükseltme istemini kabul edin.
  3. Sahip sekmesine tıklayın.
  4. Yöneticiler'i seçin.
  5. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  6. İzinler sekmesine tıklayın.
  7. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin.
  8. Tamam'a ve ardından Evet'e tıklayın.
  9. Tamam'a tıklayın ve ardından Windows Güvenliği iletişim kutusunda Evet'e tıklayın.
  10. Adobe iletişim kutusunun Gelişmiş Güvenlik Ayarları'nı kapatmak için Tamam'a tıklayın.
  11. Adobe Özellikler iletişim kutusunu kapatmak için Tamam'a tıklayın.
  12. Creative Suite 5 uygulamasını başlatın.

Windows XP Home

  1. Windows'u Güvenli Modda yeniden başlatın:

    1. Windows başlamadan önce F8'e basın (İleri Başlangıç Seçenekleri için gibi bir mesaj gördüğünüzde).
    2. Başlangıç seçenekleri listesinden Güvenli Mod'u seçin.
    3. Masaüstünün her bir köşesinde "Güvenli Mod" yazısı görülür.

      1. Masaüstünün her bir köşesinde Güvenli Mod yazısı görülmüyorsa, a'dan c'ye kadar olan adımları tekrarlayın.

      2. Masaüstünün dört köşesinde Güvenli Mod görülüyorsa, yerel makine yöneticisi olarak oturum açın.
    4. Bir iletişim kutusu Windows'un Güvenli Modda çalıştığını belirtirse, Tamam düğmesine tıklayın.
  2. Windows XP Professional 5. adıma devam edin.

Windows XP Professional

  1. Başlat > Denetim Masası'nı seçin.
  2. Klasör Seçenekleri'ne çift tıklayın ve ardından Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünün en altına gelin ve ardından Basit dosya paylaşımı kullan (Önerilen) seçeneğini iptal edin.
  4. Tamam'a tıklayın.
  5. Windows Explorer'ı kullanarak değiştirmek için klasöre gidin.
  6. Adobe klasörüne sağ tıklayın ve Özellikler'i seçin.
  7. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.
  8. Uygula düğmesine tıklayın ve ardından Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatmak için Tamam'a tıklayın.
  9. Güvenlik sekmesine tıklayın.
  10. İzinleri faydalandığınız çözümdeki Klasör İzinleri bölümünde belirtilen izinlere uygun şekilde ayarlayın. 

  11. Gelişmiş seçeneğine tıklayın.
  12. Sahip sekmesine tıklayın ve Yöneticiler'i seçin
  13. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  14. İzinler sekmesine tıklayın.
  15. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin.
  16. Tamam'a tıklayın ve ardından Güvenlik iletişim kutusunda Evet'e tıklayın.
  17. Adobe Özellikler iletişim kutusunu kapatmak için Tamam'a tıklayın.
  18. Creative Suite 5 uygulamasını başlatın.

 

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi