Adobe PageMaker komutlarının Adobe InDesign CS6 uygulamasında nerede bulunduğunu öğrenmek için bu tablolara bakın.

PageMaker Dosya menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Dosya > Yeni

Dosya > Yeni > Belge

Dosya > Aç

Dosya > Aç

Dosya > En Son Yayınlar

Dosya > Son Kullanılan Öğeyi Aç (Windows®)

Dosya > Kapat

Dosya > Kapat

Dosya > Kaydet

Dosya > Kaydet

InDesign'da Daha Küçük Kaydet ya da Daha Hızlı Kaydet tercihi yoktur. Hızlı kaydetmek için Kaydet'i ve belgeyi mümkün olan en küçük boyutuna indirgemek için Farklı Kaydet'i kullanın.

Dosya > Farklı Kaydet

Dosya > Farklı Kaydet

Yukarıdaki nota bakın.

Dosya > Geri Döndür

Dosya > Geri Döndür

InDesign belgenin “küçük kaydedilen” sürümlerini PageMaker'ın yaptığı gibi geri döndürmez, bunun yerine InDesign sınırsız düzeyde Geri Al komutu sağlar.

Dosya > Yerleştir

Dosya > Yerleştir

Dosya > Al

Eşdeğeri yok

Tarayıcınızla birlikte gelen yazılımı kullanarak görüntüleri tarayın ve sonra InDesign'a yerleştirin.

Dosya > Dışa Aktar

Dosya > Dışa Aktar

Dosya > Bağ Yöneticisi

Pencere > Bağlantılar

Dosya > Belge Ayarları

Dosya > Belge Ayarları

Dosya > Yazıcı Stilleri

Dosya > Yazdırma Hazır Ayarları

Dosya > Yazdır

Dosya > Yazdır

Dosya > Tercihler > Genel

Düzenle > Tercihler (Windows) veya InDesign > Tercihler (Mac OS)

Eşdeğerler ayarlar Kompozisyon, Birimler ve Artımlar, Kılavuzlar ve Çalışma Alanı ve Görüntüleme Performansı tercihlerinde bulunabilir.

Dosya > Tercihler > Çevrimiçi

Eşdeğeri yok

Temsil sunucusu yapılandırmadan, web tarayıcısından InDesign'a nesne sürükleyebilirsiniz.

Dosya > Tercihler > Mizanpaj Ayarı

Mizanpaj > Mizanpaj Ayarı

Mizanpaj ayarı seçeneklerini belirtirsiniz ve aynı zamanda mizanpaj ayarını da etkinleştirmiş olursunuz. InDesign'daki ayarlar PageMaker'dakilerle neredeyse tam olarak eşleşir. Cetvel kılavuzları varsayılan olarak ilişkili oldukları sütunu ya da kenar boşluğunu izler. Bunu değiştirmek için Cetvel Kılavuzlarının Hareket Etmelerine İzin Ver'in işaretini kaldırın.

Dosya > Tercihler > Bindirme

Pencere > Çıktı > Bindirme Hazır Ayarları

Bindirme hazır ayarlarını belirtmek için yeni bir Bindirme hazır ayarı oluşturun.

Dosya > Çık (Windows) veya File > Quit (Mac OS)

Dosya > Çık (Windows) veya InDesign > Quit InDesign (Mac OS)

PageMaker Düzenle menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Düzenle > Geri Al

Düzenle > Geri Al

InDesign sınırsız düzeyde Geri Al komutu sağlar.

Düzenle > Kes

Düzenle > Kes

Düzenle > Kopyala

Düzenle > Kopyala

Düzenle > Yapıştır

Düzenle > Yapıştır

InDesign, OLE desteği sağlamaz, ancak Bağlantılar panelinde benzer seçenekler ayarlayabilirsiniz.

Düzenle > Temizle

Düzenle > Temizle

Düzenle > Tümünü Seç

Düzenle > Tümünü Seç

Düzenle > Tüm Seçimleri Kaldır

Düzenle > Tüm Seçimleri Kaldır

Edit > Editions (Mac OS)

Eşdeğeri yok

InDesign, Yayınla/Abone Ol desteği sağlamaz, ancak Bağlantılar panelinde benzer seçenekler ayarlayabilirsiniz.

Düzenle > Çoklu Yapıştır

Düzenle > Adım ve Yinele

Düzenle > Özel Yapıştır

Düzenle > Formatlamadan Yapıştır

Düzenle > Nesne Ekle (Windows)

Dosya > Yerleştir

Düzenle > Öykü Düzenle

Düzenle > Öykü Düzenleyicide Düzenle

Düzenle > Orijinali Düzenle

Düzenle > Orijinali Düzenle

Orijinali Düzenle seçeneğini Bağlantılar paneli menüsünden de seçebilirsiniz.

Edit > Show Clipboard (Mac OS)

Eşdeğeri yok

Düzenle > Ruby/Tatechuyoko/Vurgu İşaretleri/Kompozit Glifler

Ruby Yerleşimi ve Aralık, Tate-chu-yoko ve Kenten (vurgu işaretleri için) Karakter paneli menüsünde görünür. Glifler panelini görüntülemek için Yazım > Glifler'i seçin.

Düzenle > Dikey Metin

Metin > Yazma Yönü > Yatay veya Dikey

Araç çubuğundaki Dikey Yazım aracını kullanabilirsiniz.

PageMaker Mizanpaj menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Mizanpaj > Sayfaya Git

Mizanpaj > Sayfaya Git

Sayfanın simgesini Sayfalar panelinde çift tıklatarak o sayfaya atlayabilirsiniz.

Mizanpaj > Sayfa Ekle

Mizanpaj > Sayfalar > Sayfa Ekle

Mizanpaj > Sayfaları Kaldır

Mizanpaj > Sayfalar > Sayfaları Sil

Mizanpaj > Sayfaları Sırala

Pencere > Sayfalar

Sayfaları sıralamak için Sayfalar panelinde sayfaları tıklatın ve sürükleyin.

Mizanpaj > Geri Git

Mizanpaj > Geri Git

Mizanpaj > İleri Git

Mizanpaj > İleri Git

Mizanpaj > Sütun Kılavuzları

Mizanpaj > Kenar Boşlukları Ve Sütunlar

Mizanpaj > Kalıp Kılavuzlarını Kopyala

Eşdeğeri yok

Herhangi bir kalıptan alınan InDesign kalıp kılavuzları o kalıbı kullanan sayfalara her zaman kopyalanır.

Mizanpaj > Otomatik Akış

Yüklü bir metin simgesi  görüntülendiğinde Shift tuşuna basın.

Metin akışını elle, otomatik olarak (otomatik akışla) ya da yarı otomatik olarak yapabilirsiniz.

PageMaker Yazım menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Yazım > Font

Yazım > Font

Yazım > Boyut

Yazım > Boyut

Yazım > Satır Aralığı

Yazım > Karakter ya da Karakter modunda Kontrol paneli (Pencere > Kontrol)

PageMaker’daki varsayılanın aksine, InDesign oransal satır aralığı yerine varsayılan olarak satır taban çizgisi satır aralığı kullanır.

Yazım > Yazım Stili

Yazım > Karakter ya da Karakter modunda Kontrol paneli (Pencere > Kontrol)

InDesign seçilen font için kullanılabilecek yazım stillerini görüntüler. Ayrıca, Hızlı Uygula'yı da kullanabilirsiniz.

Yazım > Uzman Karakter Aralığı

Yazım > Karakter ya da Karakter modunda Kontrol paneli (Pencere > Kontrol)

PageMaker'daki uzman karakter aralığı InDesign'daki optik karakter aralığına benzer.

Yazım > Yatay Ölçek

Karakter modunda Kontrol paneli (Pencere > Kontrol)

Yazım > Karakter

Yazım > Karakter

Yazım > Paragraf

Yazım > Paragraf

Yazım > Girintiler/Sekmeler

Yazım > Sekmeler

Yazım > Tireleme

Yazım > Paragraf

Paragraf paneli menüsünden Tireleme'yi seçin.

Yazım > Hizalama

Yazım > Paragraf ya da Paragraf modunda Kontrol paneli (Pencere > Kontrol)

Yazım > Stil

Yazım > Paragraf Stilleri ya da Yazım > Karakter Stilleri

InDesign hem paragraf hem de karakter stillerini destekler.

Yazım > Stilleri Tanımla

Yazım > Paragraf Stilleri ya da Yazım > Karakter Stilleri

Paragraf stili oluşturmak için Paragraf Stilleri panelinde Yeni Paragraf Stili'ni seçin. Karakter stili oluşturmak için Karakter Stilleri panelinde Yeni Karakter Stili'ni seçin.

PageMaker Öğe menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Öğe > Dolgu

Pencere > Renk > Renk Örnekleri veya Pencere > Renk > Renk

InDesign desenli dolguları desteklemez. InDesign'daki renk örnekleri paneli PageMaker'daki Renkler paneline eşdeğerdir.

Öğe > Kontur

Pencere > Kontur

Kontur panelinde bir kontur stili seçin veya özel bir kontur stili tanımlayın.

Öğe > Dolgu Ve Kontur

Pencere > Renk > Renk Örnekleri, Pencere > Kontur ve Pencere > Çıktı > Nitelikler

Renk Örnekleri panelini kullanarak renk tonları oluşturun. Nitelikler panelinde üst baskıyı belirtin.

Öğe > Çerçeve > İçerik Ekle

Eşdeğeri yok

InDesign içe aktardığınız metin dosyaları ya da grafikler için otomatik olarak çerçeve oluşturur. Varolan bir çerçeveye içerik yapıştırmak için çerçeveyi seçin ve sonra içeriği çerçevenin içine yerleştirin veya yapıştırın.

Öğe > Çerçeve > Çerçeve Seçenekleri

Nesne > Metin Çerçevesi Seçenekleri (yalnızca metin çerçeveleri) veya Nesne > Sığdırma

Metin çerçeveleri için, Metin Çerçevesi Seçenekleri iletişim kutusunda sütunları, dikey hizalamayı ve iç metin boşluğunu belirtin. Paragraf panelinde (Yazım > Paragraf) yatay hizalamayı ayarlayın. Grafik ve metin çerçeveleri için, çerçeveye içerik sığdırmak amacıyla (veya tersini yapmak için) Nesne > Sığdırma menüsündeki alt komutları kullanın.

Öğe > Çerçeve > Çerçeveye Değiştir

Nesne > İçerik > [içerik türü]

Öğe > Çerçeve > Sonraki Çerçeve

Görünüm > Ekler > Metin İlişkilerini Göster

Öğe > Çerçeve > Önceki Çerçeve

Görünüm > Ekler > Metin İlişkilerini Göster

Öğe > Çerçeve > İlişkilerden Kaldır

İlişkiyi kesmek için giriş bağlantı noktasını ya da çıkış bağlantı noktasını çift tıklatın.

Öğe > Çerçeve > İçeriği Sil

Çerçevedeki içeriği seçin ve ardından Sil'i tıklatın.

Yazma aracıyla metni seçin. Doğrudan Seçim aracıyla grafikleri seçin.

Öğe > Yerleştir

Nesne > Yerleştir

Öğe > Nesneleri Hizala (Windows) veya Element > Align (Mac OS)

Pencere > Nesne ve Mizanpaj > Hizala

Öğe > Metin Sarma

Pencere > Metin Sarma

Öğe > Grupla

Öğe > Grupla

Öğe > Grubu çöz

Nesne > Grubu çöz

Öğe > Konumu Kilitle

Nesne > Konumu Kilitle

Öğe > Kilidi Aç

Nesne > Konum Kilidini Aç

Öğe > Maskele

Nesne > Kırpma Yolu

Ayrıca maskeleme şeklini oluşturup, maskelemek istediğiniz görüntüyü kopyalayarak ve ardından bu görüntüyü şeklin içine yapıştırarak (Düzenle > Buraya Yapıştır) ya da grafik çerçevesini ayarlayarak da bir grafiği maskeleyebilirsiniz.

Öğe > Maskeyi kaldır

Nesne > Kırpma Yolu

Yukarıdaki nota bakın.

Öğe > Görüntü > Görüntü Denetimi

Eşdeğeri yok

Orijinal uygulamadaki görüntü denetimi ayarlarını değiştirmek için Orijinali Düzenle komutunu kullanın.

Öğe > Görüntü > CMS Kaynağı

Nesne > Görüntü Renk Ayarları

Öğe > Görüntü > Photoshop Efektleri

Nesne > Efektler

Öğe > Çokgen Ayarları

Araç Kutusundaki Çokgen aracını çift tıklatın

Öğe > Yuvarlak Köşeler

Nesne > Köşe Seçenekleri

Öğe > Bağ Bilgileri

Pencere > Bağlantılar

Bağlantılar paneli menüsündeki Bağ Bilgileri'ni seçin.

Öğe > Bağ Bilgileri

Yazım Tercihleri veya Pencere > Bağlantılar

Dosya İşleme Tercihleri'nde, Metin ve Elektronik Tablo Dosyaları Yerleştirirken Bağ Oluştur'u seçin veya seçimini kaldırın. Veya Bağlantılar paneli menüsünde Bağı Kaldır'ı seçin.

Öğe > Yazdırma Yok

Pencere > Çıktı > Nitelikler

Öğe > Dönüştürmeyi Kaldır

Eşdeğeri yok

PageMaker Yardımcı Programlar menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Yardımcı Programlar > Eklentiler

Yardım > Eklentileri Yapılandır (Windows) veya InDesign > Configure Plug-ins (Mac OS)

Yardımcı Programlar > Bul

Düzenle > Bul/Değiştir

Bul/Değiştir işlemlerini Mizanpaj görünümünde ya da Öykü Düzenleyicisinde gerçekleştirebilirsiniz.

Yardımcı Programlar > Sonrakini Bul

Düzenle > Sonrakini Bul

Yukarıdaki nota bakın.

Yardımcı Programlar > Değiştir

Düzenle > Bul/Değiştir

Yukarıdaki nota bakın.

Yardımcı Programlar > Yazım Denetimi

Düzenle > Yazım Denetimi > Yazımı Denetle

Yazım denetimini Mizanpaj görünümünde ya da Öykü Düzenleyicisinde yapabilirsiniz.

Yardımcı Programlar > Kitap

Dosya > Yeni > Kitap

Kitaptaki belgeleri Kitap panelini kullanarak ekleyebilir, silebilir ve sıralayabilirsiniz.

Yardımcı Programlar > Dizin Girişi

Pencere > Yazım ve Tablolar > Dizin

Dizin girişi eklemek için Dizin panelindeki Yeni düğmesini tıklatın.

Yardımcı Programlar > Dizini Göster

Referans modunda Dizin paneli (Pencere > Yazım ve Tablolar > Dizin)

Yardımcı Programlar > Dizin Oluştur

Pencere > Yazım ve Tablolar > Dizin

Dizin paneli menüsündeki Dizin Oluştur'u seçin.

Yardımcı Programlar > İçindekiler tablosu oluştur

Mizanpaj > İçindekiler

Yardımcı Programlar > Renkleri Tanımla

Pencere > Renk > Renk Örnekleri

Renk Örnekleri panel menüsünden Yeni Renk Örneği'ni seçin.

PageMaker Görünüm menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Görünüm > Kalıp Öğelerini Görüntüle

Sayfalar paneli menüsünden Kalıp Öğelerini Gizle/Göster'i seçin.

Görünüm > Yazdırılmayan Öğeleri Görüntüle

Yazdırılmayan öğeleri görüntülemek için Araç Kutusunda Normal Görünüm Modu'nu  seçin. Yazdırılmayan öğeleri gizlemek için Önizleme Modu'nu  seçin.

Yazdırmak istemediğiniz öğeler için ayrıca bir katman da oluşturabilir ve sonra yazdırırken ya da dışa aktarırken o katmanı gösterebilir ya da gizleyebilirsiniz.

Görünüm > Yakınlaştır

Görünüm > Yakınlaştır

Görünüm > Uzaklaştır

Görünüm > Uzaklaştır

Görünüm > Gerçek Boyut

Görünüm > Gerçek Boyut

Görünüm > Pencereye Sığdır

Görünüm > Sayfayı Pencereye Sığdır veya Görünüm > Formayı Pencereye Sığdır

Görünüm > Çalışma Alanının Tamamı

Görünüm > Çalışma Alanının Tamamı

Görünüm > Buna Yakınlaştır

Belge penceresinin altındaki Yakınlaştırma menüsünden bir büyütme düzeyi seçin.

Görünüm > Cetvelleri Gizle/Göster

Görünüm > Cetvelleri Gizle/Göster

Görünüm > Cetvellere Yapış

Eşdeğeri yok

Görünüm > Sıfır Kilidi

Sıfır noktasını sağ tıklatın (Windows) veya Control tuşu basılıyken tıklatın (Mac OS) ve sonra görünen bağlam menüsünden Sıfır Noktasını Kilitle'yi seçin.

Görünüm > Kılavuzları Gizle/Göster

Görünüm > Izgaralar ve Kılavuzlar > Gizle/Göster

Görünüm > Kılavuzlara Yapış

Görünüm > Izgaralar ve Kılavuzlar > Kılavuzlara Yapış

Görünüm > Kılavuzları Kilitle

Görünüm > Izgaralar ve Kılavuzlar > Kılavuzları Kilitle Ve Görünüm > Izgaralar ve Kılavuzlar > Sütun Kılavuzlarını Kilitle

Görünüm > Cetvel Kılavuzlarını Temizle

InDesign klavye kısayollarını kullanarak, mevcut formadaki tüm kılavuzları seçmek için Ctrl+Alt+G (Windows) veya Command+Option+G (Mac OS) tuşlarına basın ve sonra Sil'e basın.

Görünüm > Kılavuzları Arkaya Gönder

Düzenle > Tercihler > Kılavuzlar ve Çalışma Alanı (Windows) ya da InDesign > Tercihler > Kılavuzlar ve Çalışma Alanı (Mac OS)

Arkadaki Kılavuzlar seçeneğini belirleyin.

Görünüm > Kaydırma Çubuklarını Gizle/Göster

Eşdeğeri yok

PageMaker Pencere menüsü komutları

PageMaker komutu

InDesign eşdeğeri

Ek bilgiler

Pencere > Simgeleri Yerleştir (Windows)

Eşdeğeri yok

Pencere > Döşe

Pencere > Yerleştir > Döşe

Pencere > Basamakla

Pencere > Yerleştir > Basamakla

Pencere > Araçları Gizle/Göster

Pencere > Araçlar

Pencere > Kontrol Paletini Gizle/Göster

Pencere > Kontrol

Pencere > Renkleri Gizle/Göster

Pencere > Renk > Renk Örnekleri veya Pencere > Renk > Renk

Pencere > Stilleri Gizle/Göster

Pencere > Stiller > Paragraf Stilleri veya Karakter Stilleri

Pencere > Katmanları Gizle/Göster

Pencere > Katmanlar

Pencere > Kalıp Sayfalarını Gizle/Göster

Pencere > Sayfalar

Pencere > Köprüleri Gizle/Göster

Pencere > Etkileşimli > Köprüler

Pencere > Eklenti Paletleri

Eşdeğeri yok

Eklentiler InDesign menülerinde ya da panellerinde veya InDesign iletişim kutularında eklenmiş seçenekler olarak görünür.

Pencere > [açık belgenin adı]

Pencere > [açık belgenin adı]

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi