Değiştirilen şablonlardan tetiklenen e-posta bağlantıları Learning Manager'da hata veriyor

Sorun

Otomatik bir e-postada/hoş geldiniz e-postasında/kayıt e-postasında verilen bağlantıyı tıkladıktan sonra hata oluşuyor.

Hata

HTTP Durumu 400 - Hatalı istek

404 Hatalı istek
Hata

Neden

Bu genellikle e-posta şablonları hatalı bir şekilde özelleştirildiğinde meydana gelir.

Çözüm

Özelleştirmeye bağlı olarak ortaya çıkabilecek ve bozuk bağlantılarla ilgili herhangi bir hatayı önlemek için aşağıdaki adımları takip edin:

  1. Yönetici olarak oturum açın.

  2. Sol panelde E-posta Şablonları
    'nı tıklayın.

  3. Gerekli şablona gidin ve değiştirmek için tıklayın.

    Bu Şablon Önizleme penceresini açar.

    şablon önizleme
    Bir şablonu düzenleme

    Bir e-posta şablonunu düzenlerken aşağıdaki noktaları dikkate alın:

    • Bir e-posta şablonunu Learning Manager arayüzü içinden değiştirmenizi tavsiye ediyoruz.
    • Yapılan değişikliklerin bir kopyasını saklamak için değiştirilen şablonu bir Notepad/Word dosyasına kopyalayıp yapıştırın.
    • Şablonda mavi ile vurgulanan dinamik metin kısımlarını değiştirmekten kaçının. Örneğin, "KuruluşAdı", "Öğrenci", "burayı tıklayın", "SertifikaAdı", vb.
  4. Şablona uygulanan değişiklikleri onaylamak için Kaydet'i tıklayın. 

  5. Bağlantının beklendiği gibi çalıştığını doğrulamak için e-postayı tetikleyin.

  6. Değiştirilen şablon için Orijinale Geri Dön seçeneğini tıklayarak ayarları orijinal haline geri döndürün.

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?