Adobe Dreamweaver | APSB21-13 için güvenlik güncellemesi mevcut
Bülten No Yayınlandığı Tarih Öncelik
APSB21-13
9 Şubat 2021
3

Özet

Adobe, Adobe Dreamweaver için bir güvenlik güncellemesi yayınladı.  Bu güncelleme derecesi önemli olan bir açığı giderir. Bu sorundan başarıyla yararlanılırsa mevcut kullanıcının hassas bilgileri açığa çıkabilir.

Etkilenen Sürümler

Ürün Etkilenen Sürümler Platform
Adobe Dreamweaver  20.2 
Windows ve macOS
Adobe Dreamweaver 
21.0 
Windows ve macOS

Çözüm

Adobe, bu güncellemeyi aşağıdaki öncelik derecesiyle kategorize eder ve kullanıcılarına Creative Cloud masaüstü uygulaması aracılığıyla veya Dreamweaver Yardım menüsüne gidip "Güncellemeler"e tıklayarak yeni kurulumlar için en son sürümü kullanmalarını tavsiye eder. Daha fazla bilgi için bu yardım sayfasına başvurun.

Ürün Güncellenen Sürüm Platform Öncelik derecelendirmesi
Adobe Dreamweaver 
20.2.1
Windows ve macOS
3
Adobe Dreamweaver 
21.1
Windows ve macOS
3

Not:

Not: Yönetilen ortamlar için, IT yöneticileri dağıtım paketi oluşturmak için Creative Cloud Packager kullanabilirler. Creative Cloud Packager hakkında daha fazla bilgi için bu yardım sayfasına bakın.   

Güvenlik Açığı Detayları

Güvenlik Açığı Kategorisi Güvenlik Açığı Etkisi Önem Derecesi CVE Numaraları
Kontrolsüz Arama Yolu Unsuru
Bilgi ifşası
Önemli CVE-2021-21055

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Decathlon'dan Xavier DANEST'e (CVE-360-) teşekkür eder.