Adobe Reader eklentisi ve Acrobat eklentisinin Safari 5.1 ile uyumluluğuna ilişkin tavsiye

Genel Bakış 

10.1.3 sürümünden önceki Adobe Reader eklentisi ve Acrobat eklentileri, Mac OS X 10.7 ve 10.6 ile gelen Safari 5.1 tarayıcısı ile uyumsuzdur. Adobe Reader ve Acrobat uygulamaları etkilenmemektedir ve Safari 5.1, PDF belgelerini özgün şekilde işlemektedir. Ancak 10.1.3'ten önceki Adobe Reader ve Acrobat tarayıcı eklentileri, Safari 5.1'de PDF belgelerini işlemek için iki eklentiden birine ihtiyaç duyan LiveCycle ve Acrobat iş akışlarında beklendiği gibi çalışmamaktadır.

Etkilenen müşteriler

Sadece Safari 5.1 mevcut olduğunda PDF belgelerini işlemek için Adobe Reader veya Acrobat eklentisine ihtiyaç duyan tüm Adobe Reader, Acrobat ve LiveCycle müşterileri. 

Geçici Çözümler 

Seçeneklerden bazıları şunlardır:

  • Safari 5.0.x ve Mac OS X 10.6'yı kullanmaya devam edin.
  • Adobe Reader veya Acrobat sürüm 10.1.3 ya da üstüne yükseltme yapın.
  • PDF dosyasını Safari'den bilgisayara kaydedin ve ardından doğrudan Adobe Reader ya da Acrobat'ta açın.  
  • Uygulamaların, Safari tarayıcının sürüm 5.1'e yükseltilmediği kontrollü bir ortamda çalışmasına izin vermek için Citrix gibi masaüstü sanallaştırma teknolojisi kullanın.

Ek bilgiler ve SSS

Müşteriler, Chrome veya Opera gibi farklı bir web tarayıcısı kullanabilir mi?

Acrobat Reader eklentisi ve Acrobat eklentisi, Safari'ye özgü WebKit WebPlugin API'sine ve özelliklere bağlıdır. Chrome veya Opera gibi diğer tarayıcılarda, eklentileri doğru bir şekilde çalıştırmak için gereken işlevsellik bulunmamaktadır. Reader 10.1.3 sürümünden itibaren 32 bit modunda çalışan Firefox artık Mac OS'ta desteklenmektedir.

LiveCycle Workspace üzerindeki etkisi nedir?

LiveCycle Workspace'in tarayıcıda çalışmasından dolayı Çalışma Alanı'ndaki PDF Formları, 10.1.3'ten önceki Adobe Reader veya Acrobat sürümlerini kullanarak Safari 5.1'de çalışmaz.

Adobe Solutions Accelerators üzerindeki etkisi nedir?

İnteraktif Açıklamalar

İnteraktif Açıklamalar ile ilgili birinci durumda PDF dosyaları, e-posta ile iletilir ve ayrı Adobe Reader veya Adobe Reader ile açılabilir. Açıklamanın bir web sitesinde oluşturulduğu ve görüntülendiği ikinci kullanım durumunda Adobe Reader veya Acrobat'ın tarayıcıda çalışması gerekir ve 10.1.3'ten önceki Adobe Reader veya Acrobat sürümlerini kullanarak çalışmaz.

Yazışma Yönetimi

Şirket içi çalışanlar (Vaka sorumlusu/Sigorta eksperi ve iş kullanıcısı karakterleri) Adobe Reader ve Acrobat'ın tarayıcıda çalışmasını ve 10.1.3'ten önceki Adobe Reader veya Acrobat sürümlerini kullanarak Safari 5.1 ile çalışmamasını gerektirmektedir. Dışarından kullanıcı kullanım durumlarında Adobe Reader veya Acrobat'ın tarayıcıda çalışması gerekmemektedir, bu nedenle Safari 5.1 tarayıcıdan etkilenmemektedir.

Yönetilen Gözden Geçirme ve Onay (MRA) ve Entegre İçerik Gözden Geçirmesi (ICR)

 

 

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi