在 Creative Cloud Packager 選取「封存的版本」選項後沒有顯示先前的版本。

問題

在 Creative Cloud Packager 選取「顯示舊版」選項以建立包含舊版 Creative Cloud 應用程式的安裝套件。不過,舊版並未顯示。

原因

根據預設,在 Admin Console 建立套件時,企業管理員只能檢視可接收安全性或功能更新的版本 (最新和 LTS 版本)。Adobe 建議您使用最新或 LTS 版本的應用程式建立套件。但是,如果您選擇較舊的應用程式版本,請參閱 Creative Cloud 支援政策,了解 Adobe 的支援程度。

如需將其他版本加入套件,請務必在套件偏好設定中選取「適用的應用程式版本」(「Admin Console > 套件 > 偏好設定」)。

封存的版本不會與目前的組建並列,但是會在清單下方的封存應用程式區段中列出。

解決方法

如要將舊版加入套件,企業管理員必須在套件偏好設定中選取「適用的應用程式版本」(「Admin Console > 套件 > 偏好設定」)。如需詳細資訊,請參閱使用 Admin Console 的套件應用程式

啟用偏好設定後,請向下捲動應用程式清單,直到看見較舊的應用程式版本。

其他資訊

選取「顯示舊版」選項後,應用程式清單依預設會向下捲動至封存的應用程式。但是,如果語言選項經過變更,清單則會重新整理,而游標會返回至清單頂端。

Adobe 標誌

登入您的帳戶