讀入圖形

InCopy 可讓您將圖形讀入現有的框架。由於您可以在撰寫文章時選擇圖形,這個動作對於在版面之前建立的內容特別有用。

您只可以將圖形讀入現有的框架。只有 InDesign 使用者可以建立圖形框。在獨立 InCopy 文件中,您可以將圖形插入預設文字框,讓它成為內嵌圖形。

InCopy 和 InDesign 都支援相當廣泛的圖形檔案格式,包括使用 Adobe® Illustrator® 8.0 和更新版本建立的圖形、點陣圖格式 (例如 PDF、PSD、TIFF、GIF、JPEG 和 BMP),以及向量格式 (例如 EPS)。您甚至可以將 InDesign (INDD) 頁面讀入為影像。其他支援的格式包括 DCS、PICT、WMF、EMF、PCX、PNG 和 Scitex CT (.SCT)。

在 InCopy 中置入圖形的註解

當您將圖形讀入 InCopy 時,請記住下列各項:

  • 針對管理內容,您必須在可以將圖形讀入框架之前,先取出框架。

  • 一旦讀入圖形,便可以在框架內進行變形 (移動、縮放、旋轉、傾斜)、使圖形符合框架以及控制圖形的外觀。您也可以從環境選單中選取指令,以標記選取的框架供日後 XML 使用。

  • InDesign 使用者建立新的框架時,會指定這是文字、圖形或未指定的框架。InCopy 使用者無法在 InCopy 內變更這個框架類型。因此,例如若嘗試將圖形讀入文字框,可能會顯示為大型內嵌圖形。

  • 您可以在 InCopy 中選取及修改圖形,而除非框架是巢狀框架或內嵌框架,否則無法在 InCopy 中選取及修改框架。只有 InDesign 使用者可以修改圖形框。

  • 您可以置入、貼上圖形或將圖形拖移到錨定、浮動或內嵌的圖形框。只有在框架具有使用中插入點或者是內嵌圖形框時,才可以將圖形讀入文字框。

  • 如果將圖形讀入巢狀框架,圖形就會讀入指標下的最深層框架。包含圖形的巢狀框架可以在「位置」工具中選取,頂層框架則不行 (請參閱位置工具簡介)。

  • 如果在 InDesign 中將透明度、陰影或羽化等效果套用到框架,將可在 InCopy 中開啟的工作檔案或 InDesign (.indd) 檔案看到此效果。在 InCopy 中開啟的連結 (.icml) 檔案則不會顯示這些效果。

將圖形置入 InCopy 文件

  1. 執行下列任一項作業:
    • 若要將圖形置入獨立 InCopy 文件,請在文字框中置入插入點。

    • 若要將圖形置入連結文件,請確定已取出圖形框。「編輯」圖示 會顯示在框架的左上角。

  2. 選擇「檔案 > 置入」,然後選取圖形檔案。
  3. 若要設定格式特定的讀入選項,請選取「顯示讀入選項」以查看格式特定的設定,然後按一下「開啟」。

    註解:

    使用「顯示讀入選項」對話框,置入建立於 Illustrator 9.0 或更新版本的圖形時,會出現與 PDF 檔案相同的選項。置入 Illustrator 8.x 的圖形時,會出現與 EPS 檔案相同的選項。

  4. 如果出現另一個對話框,請選擇您的讀入選項,然後按一下「確定」。
  5. 若要讀入框架,請按一下框架中載入的圖形圖示 。若要置入多重頁面 PDF 文件的指定頁面,請按一下框架中載入的圖形圖示。

    註解:

    如果不小心以置入的影像取代現有圖形,請按下 Ctrl+Z 鍵 (Windows) 或 Command+Z 鍵 (Mac OS),將原始影像回復至框架中,並顯示載入的圖形圖示。

將圖形拖移到框架

  1. 執行下列任一項作業:
    • 若要將圖形置入現有的圖形框,請確定已為您取出框架,然後從檔案系統將圖形檔案的圖示拖移到框架。

    • 若要在使用中的文字插入點上置入圖形,請將圖形檔案圖示拖移到文字框的任何位置。只能在「版面」檢視中使用這個方式。

將圖形貼上框架

  1. 請確定已為您取出圖形框。「編輯」圖示 會顯示在框架的左上角。
  2. 剪下或拷貝圖形。
  3. 將「手形」工具放在圖形框上、以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵再按一下滑鼠鍵 (Mac OS),然後選擇「貼入」。

建立內嵌圖形

  1. 請確定已為您取出文字框。「編輯」圖示 會顯示在框架的左上角。
  2. 執行下列任一項作業:
    • 若要將圖形置入現有的內嵌圖形框,請使用「置入」或「剪下」指令來選取圖形。按一下框架中載入的圖形圖示。

    • 若要在使用中的文字插入點上置入圖形,請將圖形檔案圖示拖移到文字框的任何位置,或使用「置入」指令來讀入圖形。

圖形的讀入選項

讀入圖形的選項根據讀入的影像類型而有所不同。如果要顯示讀入選項,請務必選取「置入」對話框的「顯示讀入選項」。

Encapsulated PostScript (.eps) 讀入選項

置入 EPS 圖形 (或是以 Illustrator 8.0 或更新版本儲存的檔案),並從「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

讀取內嵌的 OPI 影像連結

此選項會告訴 InCopy,針對包含 (或以巢狀方式置入) 於圖形中的影像,讀取得自 OPI 注釋的連結。

如果使用代理式工作流程,並計劃讓您的服務提供商使用其 OPI 軟體進行影像取代,請取消選取此選項。當取消選取此選項,InDesign 會保留 OPI 連結,但不會讀取。在列印或轉存時,代理和連結會傳遞至輸出檔案。

如果使用代理式工作流程,並希望讓 InDesign (而非您的服務提供者) 在輸出最後檔案時進行影像取代,請選擇此選項。當選取此選項,OPI 連結會出現於「連結」面板中。

在您讀入 EPS 檔案且其中包含不屬於代理式工作流程一部分的 OPI 注釋時,也請選取此選項。例如,如果讀入包含針對受忽略之 TIFF 或點陣圖影像 OPI 注釋的 EPS 檔案時,您會想要選擇此選項,如此 InDesign 便可在輸出檔案時存取 TIFF 資訊。

套用 Photoshop 剪裁路徑

不論是否已選取此選項,置入的 EPS 檔案都會在 InDesign 中加入剪裁路徑。不過,取消選取此選項會導致邊界方框大小不同。

代理產生

這會在將檔案繪製於螢幕上時,建立影像的低解析度點陣圖版本。下列設定控制代理產生的方式:

使用 TIFF 或 PICT 預視

某些 EPS 影像包含內嵌預視。選取這個選項即可產生現有預視的預視圖。如果預視不存在,代理會透過將 EPS 點陣化為螢幕外點陣圖而產生。

點陣化 PostScript

請選取此選項忽略內嵌的預視。此選項通常速度較慢,但能提供最高品質的結果。

註解:

當您將一個以上的檔案讀入至相同的文件時,所有讀入檔案的實例會共用第一個讀入檔案實例的代理設定。

點陣圖讀入選項

在搭配文件使用色彩管理工具時,您可將色彩管理選項套用至個別的讀入圖形。您也可以讀入隨著 Photoshop 中建立之影像儲存的剪裁路徑或 Alpha 色版。這項作業可讓您直接選取影像,並在不變更圖形框架的情況下修改其路徑。

註解:

雖然 Adobe InCopy 不包含色彩管理選項,但在將 InCopy 中的置入影像轉換至 InDesign 時,這些讀入選項會很實用。

置入 PSD、TIFF、GIF、JPEG 或 BMP 檔案,並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

套用 Photoshop 剪裁路徑

如果無法使用此選項,表示影像並未儲存剪裁路徑,或是檔案格式不支援剪裁路徑。如果點陣圖影像不具有剪裁路徑,可於 InDesign 中建立。

Alpha 色版

請選擇 Alpha 色版,以讀入在 Photoshop 中儲存為 Alpha 色版的影像區域。InCopy 會使用 Alpha 色版,在影像上建立透明遮色片。只有在影像包含至少一個 Alpha 色版時,才能使用這個選項。

按一下「顏色」索引標籤,檢視下列選項:

df_03
Image imported without clipping path (left) and with clipping path (right)

描述檔

如果已選取「使用文件預設值」,請維持此選項不變。否則,請選取符合裝置或用以建立圖形之軟體色域的來源色彩描述檔。此描述檔可讓 InDesign 適當地將其顏色轉譯為輸出裝置的色域。

色彩演算比對方式

選取縮放圖形之色彩範圍至輸出裝置之色彩範圍的方式。通常您會選擇「感應式 (影像)」,因為它能精確地表現相片顏色。「飽和度 (圖形)」、「相對公制色度」和「絕對公制色度」選項較適用於純色區域,但重製相片的效果不佳。「色彩演算比對方式」選項不適用於點陣圖、灰階和索引色彩模式影像。

可攜式網路圖形 (.png) 讀入選項

在置入 PNG 影像,並從「置入」對話框中選取「顯示讀入選項」時,會出現包含三個讀入設定區段的對話框。其中兩個區段包含其他點陣圖影像格式可用的相同選項。另一個區段 (PNG 設定) 則包含下列設定:

使用透明度資訊

當 PNG 圖形包含透明度時,此選項為預設啟用。如果讀入的 PNG 檔案包含了透明度,圖形只會在背景為透明時包含透明度。

白色背景

如果 PNG 圖形未包含檔案定義的背景色,依預設將選取此選項。不過,只有在「使用透明度資訊」啟動時,此會啟用此選項。如果選取此選項,在套用透明度資訊時,將使用白色作為背景色。

檔案定義的背景色

如果 PNG 圖形儲存了非白色背景,且選取「使用透明度資訊」,依預設會選取此選項。如果不想使用預設背景色,請按一下「白色背景」讀入具有白色背景的圖形,或是取消選取「使用透明度資訊」,以讀入不具任何透明度的圖形 (顯示目前為透明的圖形區域)。某些影像編輯程式無法針對 PNG 圖形指定非白色背景。

套用 Gamma 校正

請選取此選項,在置入 PNG 圖形時調整其 Gamma (中間色調) 值。此選項可讓影像 Gamma 與將用來列印或顯示圖形之裝置 (例如低解析度或非 PostScript 印表機或電腦螢幕) 的 Gamma 相符。取消選取此選項,在不套用任何 Gamma 校正的情況下置入影像。依預設,如果 PNG 圖形使用 Gamma 值儲存,將選取此選項。

Gamma 值

此選項只能在選取「套用 Gamma 校正」時使用,可顯示隨附圖形所儲存的 Gamma 值。如果要變更此值,請輸入範圍從 0.01 至 3.0 的正數。

在讀入 PNG 檔案時,「影像讀入選項」對話框中的設定永遠會根據所選取的檔案,而非預設或上一次使用的設定。

Acrobat (.pdf) 和 Illustrator (.ai) 讀入選項

置入之 PDF 中的版面、圖形和印刷樣式會予以保留。如同其他置入的圖形,您無法在 InCopy 中編輯置入的 PDF 頁面。但可控制在圖層式 PDF 檔案中的圖層可見度。也可置入超過一個以上頁面的多重頁面 PDF。

當置入隨同密碼儲存的 PDF 檔案時,系統將提示您輸入所需的密碼。如果該 PDF 檔案儲存了使用限制 (例如,不得進行編輯或列印),但未儲存密碼,您可以置入該檔案。

在置入 PDF 檔案 (或是使用 Illustrator 9.0 或更新版本儲存的檔案),並從「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

顯示預視

在置入前預視 PDF 檔案中的頁面。如果要置入包含多重頁面之 PDF 檔案中的頁面,請按一下箭號,或輸入預視影像的頁碼,預視特定頁面。

頁面

指定您想要置入的頁面:顯示於預視中的頁面、全部或部分頁面。您可以為 Illustrator 檔案指定要置入哪個工作區域

註解:

如果指定多個頁面,請在置入檔案時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),讓檔案同時置入,且彼此重疊。

裁切至

指定置入的 PDF 頁面數目:

邊界方框

置入 PDF 頁面的邊框,或是頁面上包住物件的最小範圍 (包括頁面標記在內)。「邊界方框 (僅限可見圖層)」選項只會對 PDF 檔案的可見圖層使用邊界方框。「邊界方框 (所有圖層)」選項會在 PDF 檔案的整個圖層範圍中置入邊界方框,即使隱藏圖層亦適用。

作品

只將 PDF 置入矩形定義區域中,此矩形為作者所建立的可置入圖稿 (例如,美工圖庫)。

裁切

只置入 Adobe Acrobat 所顯示或列印區域中的 PDF。

剪裁

如果有修剪標記,即可識別在製作過程中最後成品頁面的實際切割位置。

出血

如果有出血區域,只置入所有頁面內容該裁剪的區域。如果要將頁面輸出到生產環境中,這項資訊會很有幫助。請注意,列印的頁面可能會包含落在出血區域外的頁面標記。

媒體

置入實際紙張大小 (例如,A4 規格的紙張大小) 的原始 PDF 文件區域,包含頁面標記。

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

透明背景

請選取此選項,顯現 InCopy 版面中 PDF 頁面下的文字或圖形。取消選取此選項,置入具不透明白色背景的 PDF 頁面

註解:

如果將包含 PDF 圖形之框架的背景變成透明,可在稍後將框架填滿,使其成為不透明。

InDesign (.indd) 讀入選項

InDesign 保留了置入之 INDD 檔案中的版面、圖形和印刷樣式。不過,此檔案會被視為物件,而且您無法編輯它,但可以控制圖層可見度,並且選擇從多重頁面 INDD 檔案中讀入哪些頁面。

置入 InDesign 檔案並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

顯示預視

在置入前預視頁面。如果要預視多重頁面文件中的某頁面,請輸入頁碼或按一下箭號。

頁面

指定您想要置入的頁面:顯示於預視中的頁面、全部或部分頁面。

裁切成

指定要置入的一或多個頁面部分:頁面本身還是作業範圍上的出血或印刷邊界區域。

使圖形符合其框架

將圖形置入或貼入框架時,預設會出現在框架的左上角。如果框架及其內容的大小不同,您可以使用「符合」指令達成完美的符合狀況。

  1. 使用「位置」工具選取圖形 
  2. 選擇「物件 > 符合」,並選擇下列任一選項:

    使內容符合框架大小

    調整內容大小以符合框架,也允許變更內容比例。框架不會改變,但如果內容和框架的比例不同,內容看起來可能像拉長的樣子。

    內容置中

    將內容在框架內置中。框架及其內容的屬性會保留。

    等比例符合內容

    調整內容大小以符合框架,同時保留其內容比例。框架的尺寸不會改變。如果內容與框架的比例不同,可能會留在一些空間。

    等比例填滿框架

    調整內容大小以完全符合框架,同時保留其內容比例。框架的尺寸不會改變。

    註解:

    「符合」指令會將內容外緣配合框架線條的中心。如果框架的線條很粗,內容的外緣可能會被遮住。您可以調整框架的線條對齊框架邊緣的中心、內部或外部。

「連結」面板會列出所有置入文件的檔案。這同時包括本機檔案 (磁碟上) 和伺服器上所管理的資產。不過,從 Internet Explorer 的網站所貼入的檔案不會顯示於此面板中。

在 InCopy 中,「連結」面板也會顯示連結的內文。在「連結」面板中選取連結的內文時,「連結資訊」區段會顯示資訊,例如註解數目、受管理狀態,以及追蹤修訂的狀態。

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

當同一個圖形在文件中出現多次,其多個連結會合併於「連結」面板中的一個顯示三角形下。當連結的 EPS 圖形或 InCopy 文件包含連結時,其連結也會合併於一個顯示三角形下。

連結檔案可以使用下列任一方式出現在「連結」面板中:

最新版本

最新版本檔案的「狀態」欄會保持空白。

已修改

此圖示表示磁碟中的檔案版本較您文件中的為新。例如,如果您將 Photoshop 圖形讀入 InCopy,然後您或別人在 Photoshop 中編輯和儲存了原始圖形,此圖示就會出現。

當圖形經過修改,同時有一或多個實例已經過更新,而其他實例尚未更新時,會出現一個稍微不同的「已修改」圖示。

遺失

雖然仍存在於某處,此圖形不再位於其原始的讀入位置。如果有人刪除原本的檔案,或在讀入後將檔案移到別的檔案夾或伺服器,就有可能發生遺失連結的情形。在未找出原始檔案之前,無法得知遺失的檔案是否為最新狀態。如果在出現此圖示時列印或轉存文件,該檔案可能不會以完整解析度列印或轉存。

內嵌

嵌入連結檔案的內容,會暫停執行該連結的管理作業。如果所選取的連結正進行「就地編輯」作業,就不會啟動此選項。取消嵌入檔案會復原連結的管理作業。

如果連結的物件沒有出現在特定的文件頁面上,以下代碼會指出物件出現在哪裡:PB (作業範圍)、MP (主版頁面)、OV (溢排文字) 和 HT (隱藏文字)。

如需有關使用「連結」面板的教學課程影片,請參閱 www.adobe.com/go/lrvid4027_id

InDesign Secrets 在利用「連結」面板節省時間中提供「連結」面板提示和技巧的影片廣播。

  • 如果要顯示「連結」面板,請選擇「視窗 > 連結」。各連結檔案與自動嵌入的檔案以名稱辨識。
  • 若要選取與檢視連結的圖形,請在「連結」面板中選取連結,然後按一下「跳至連結」按鈕 ,再按一下「頁面」欄中的連結頁碼,或在「連結」面板選單中選擇「跳至連結」。InCopy 會將選定圖形周圍的顯示範圍置中。如果要檢視隱藏的物件,您可以顯示圖層 (如果是錨定物件則是條件)。
  • 如果要展開或收合巢狀連結,就按一下連結左邊的三角形圖示。當同一個圖形在文件中出現多次,或者連結的 EPS 圖形或 InCopy 文件包含連結時,會出現巢狀連結。
  • 如果要在面板中排序連結,就按一下「連結」面板上方的類別標題,以該類別排序。再按一下同一個類別即可反轉順序。例如,如果您按一下「頁面」類別,連結會以由第一頁到最後一頁的順序顯示。如果您再按一次「頁面」,連結會由最後一頁排序至第一頁。您可以使用「面板選項」在「連結」面板中新增欄。

您可以顯示其他的類別,例如「建立日期」與「圖層」,在「連結」面板中顯示圖形的更多相關資訊。對於每個類別,您都可以決定是否要讓資訊顯示為「連結」面板中的欄,和顯示在「連結」面板底部的「連結資訊」區段。

  1. 從「連結」面板選單中選擇「面板選項」。
  2. 選取「顯示欄」下方的核取方塊,在「連結」面板中新增欄。

    「檔案夾 0」是包含連結檔案的檔案夾;「檔案夾 1」是包含「檔案夾 0」的檔案夾,以此類推。

  3. 選取「在連結資訊中顯示」下方的核取方塊,在「連結」面板底部的「連結資訊」區段中顯示資訊。
  4. 按一下「確定」。

您可以選取欄並拖移至另一個位置,變更欄的順序。拖移欄邊界可以變更欄寬。按一下類別標題,可以依照該類別,用遞增的順序排序連結。再按一下就會以遞減的順序排序。

  1. 從「連結」面板選單中選擇「面板選項」。
  2. 針對「列大小」,選取「小型列」、「一般列」或「大型列」。
  3. 針對「縮圖」,決定是否要讓縮圖圖示顯示在「名稱」欄,和顯示在「連結」面板底部的「連結資訊」區段中。
  4. 按一下「確定」。

「連結」面板的「連結資訊」區段會列出選取的連結檔案的相關資訊。

註解:

如果要變更「連結」面板的「連結資訊」區段中顯示的資訊,請從「連結」面板選單中選擇「面板選項」,然後在「在連結資訊中顯示」欄中選取核取方塊。

  1. 按兩下或選取連結,並按一下面板左側的三角形「顯示/隱藏連結資訊」圖示。

如果連結或嵌入檔案包含中繼資料,可以使用「連結」面板檢視中繼資料。您無法編輯或取代與連結檔案相關的中繼資料。

  1. 在「連結」面板中選取檔案,並在面板選單中選擇「公用程式 > XMP 檔案資訊」。

使用「連結」面板檢查任何連結的狀態,或是使用更新的或替代檔案取代檔案。

當您更新或重新建立 (重新連結) 檔案的連結,所有在 InCopy 中進行的變形都會保留 (如果選擇了「檔案處理」偏好設定中的「重新連結保留尺寸」)。例如,如果您讀入方形圖形,並旋轉 30 度,然後將其重新連結至未旋轉的圖形,InCopy 會將其旋轉 30 度,以符合所取代之圖形的版面。

註解:

置入的 EPS 檔案可能包含 OPI 連結,此連結會出現於「連結」面板中。請勿將 OPI 連結重新連結至 EPS 檔案建立者原來所要以外的檔案;此作法在下載字體或分色時會造成問題。

選擇縮放重新連結圖形的方式

當您重新連結,以不同來源檔案取代某個圖形時,可以保留所取代之檔案的影像尺寸,或以實際尺寸顯示傳入的檔案。

  1. 選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「InCopy > 偏好設定 > 檔案處理」(Mac OS)。

  2. 如果您想讓影像與所取代影像使用相同的尺寸顯示,請選擇「重新連結時保留影像尺寸」。取消選取這個選項,重新連結的影像就會以實際大小顯示。

InDesign 首先會尋找檔案夾中遺失的連結,目前工作階段中已有其他檔案在該檔案夾中重新連結。接著,它會在文件所在的相同檔案夾中尋找連結。如果仍然找不到,它會查看文件的父檔案夾。

修改的連結又稱為「已過期」連結。

  1. 在「連結」面板中,執行下列任一項作業:
    • 若要更新特定連結,請選取標有修改後之連結圖示 的一或多個連結。接著,按一下「更新連結」按鈕 ,或是選擇「連結」面板選單中的「更新連結」。

    • 若要更新所有修改過的連結,就從「連結」面板選單中選擇「更新所有連結」,或選取已修改的連結,接著按住 Alt 鍵並按一下「更新連結」按鈕 (Windows),或按住 Option 鍵並按一下「更新連結」按鈕 (Mac OS)。

    • 如果對於出現在文件中數個位置的一個圖形,您只要更新其中的一個連結,就只選取該子連結,然後選擇「更新連結」。如果您選取「父」連結,就可以更新已修改圖形的所有連結。

  1. 選取「連結」面板中的任何連結,然後按一下「重新連結」按鈕 ,或是從「連結」面板選單中選擇「重新連結」。如果選取了多個實例的單一「父」連結,就從「連結」面板選單中選擇「重新連結所有的「[檔案名稱]」實例」。

    除非內文已簽出,否則在管理的內文中會停用重新連結。

  2. 如果您想要 InCopy 在檔案夾中搜尋與其他遺失的連結檔案名稱相同的檔案,請在出現的對話框中,選取「在這個檔案夾中搜尋遺失連結」。如果沒有選取這個選項,就只會重新連結選取的影像。
  3. 選擇「顯示讀入選項」來控制新來源檔案的讀入方式。
  4. 找到並按兩下新來源檔案。
  5. 如果您先前按了「顯示讀入選項」選項,請選擇讀入選項(請參閱圖形的讀入選項)。
  1. 若要復原遺失的連結,請在「連結」面板中選取任何標有遺失連結圖示 的連結,然後按一下「重新連結」按鈕
  2. 在出現的對話框中,選取「在這個檔案夾中搜尋遺失連結」,重新連結出現在指定檔案夾中的任何遺失檔案。找出並按兩下檔案。

InCopy 預設會檢查遺失的連結,並在您開啟文件時嘗試解析這些連結。有兩個偏好設定選項,可讓 InCopy 在您開啟文件時,自動檢查並找出遺失的連結。

開啟文件前檢查連結

如果您關閉這個選項,InCopy 會立即開啟文件,而連結狀態會保持擱置狀態,直到判斷連結為最新、遺失或已修改為止。如果您開啟這個選項,InCopy 會檢查已修改或遺失的連結。

開啟文件前尋找遺失連結

如果您關閉這個選項,InCopy 不會嘗試解析遺失的連結。如果連結導致伺服器效能緩慢,或發生未預期的連結,您可能會想關閉這個選項。如果「開啟文件前檢查連結」是關閉的,這個選項會顯示為暗灰色。

搜尋遺失的連結

使用「搜尋遺失的連結」指令,在您的文件中搜尋與解析遺失的連結。如果您關閉了在開啟文件時檢查遺失連結的偏好設定選項,而現在有了遺失連結,這個指令就很有用。如果您掛接了一部伺服器做為文件開啟後儲存影像的位置,則這個指令也會很有用。

  • 如果要變更連結設定,就開啟「偏好設定」對話框的「檔案處理」區段,然後判斷是否選取了「開啟文件前檢查連結」和「開啟文件前尋找遺失連結」選項。
  • 若要讓 InCopy 嘗試解析遺失的連結,請在「連結」面板選單中選擇「公用程式 > 搜尋遺失的連結」。

    如果文件不包含遺失的連結,這個指令就會是暗灰色的。

  1. 在「偏好設定」對話框中,選取「檔案處理」。
  2. 從「預設重新連結檔案夾」選單中,選擇下列任一選項,然後按一下「確定」:

    最近使用的重新連結檔案夾

    這個選項會顯示您最近在重新連結時選取使用的檔案夾,與 InCopy CS3 行為相同。

    原始連結檔案夾

    這個選項會顯示連結檔案的原始位置,與 InCopy CS2 和舊版的行為相同。

使用「拷貝連結至」指令,將圖形檔案拷貝至別的檔案夾,並將連結重新導向至拷貝的檔案。這個指令在移動檔案至不同的磁碟機時特別有用,例如將檔案由 DVD 移至硬碟。

  1. 選取您想要拷貝的檔案的連結,然後從「連結」面板選單中選擇「公用程式 > 拷貝連結至」。
  2. 指定要拷貝連結的檔案至哪個檔案夾,然後選擇「選取」(Windows) 或「選擇」(Mac OS)。

使用「重新連結至檔案夾」指令時,您可以指向包含與您過期連結相同名稱的檔案所在的檔案夾。例如,如果您目前的連結指向低解析度的影像,您可以指定包含高解析度影像的其他檔案夾。您可以為檔案指定不同的副檔名,比方說,讓您將連結由「.jpg」變更為「.tiff」。

除非內文已簽出,否則在管理的 InCopy 內文中,「重新連結至檔案夾」指令會是暗灰色的。

  1. 在「連結」面板中選取一或多個連結。
  2. 從「連結」面板選單中選擇「重新連結至檔案夾」。
  3. 指定新檔案夾的位置。
  4. 如果要使用不同的副檔名,請選取「比對相同檔名與此副檔名」,然後指定新的副檔名 (例如 AI、TIFF 或 PSD)。
  5. 按一下「選取」(Windows) 或「選擇」(Mac OS)。

「重新連結副檔名」指令可讓您根據副檔名取代影像。例如,假使在您的文件中有數個 JPEG 影像,則可以使用 PSD 檔案取代它們。不同副檔名的檔案必須與要取代的連結檔案位於同一個檔案夾中。

  1. 確保不同副檔名的檔案和原始檔案出現在相同的檔案夾中。
  2. 在「連結」面板中選取一或多個連結。
  3. 從「連結」面板選單中選擇「重新連結副檔名」。
  4. 指定此副檔名以取代已選取的檔案,然後按一下「重新連結」。

使用置入指令取代讀入的檔案

  1. 執行下列任一項作業:
    • 如果要取代圖形框架的內容 (例如讀入的圖形),請使用「選取」工具 選取框架。

      如果要取代圖形框架的內容 (例如讀入的圖形),請使用「位置」工具選取影像。

    • 如果要取代文字框架的內容,請使用「文字」工具,按一下文字框架中的插入點,然後選擇「編輯 > 全部選取」。

  2. 選擇「檔案 > 置入」。
  3. 尋找並選取新檔案。
  4. 確認已選取「取代選取項目」,然後按一下「開啟」。
  5. 按一下「開啟」。

您可以拷貝連結影像的完整路徑或平台樣式路徑。拷貝影像的完整路徑,對通知小組成員圖像的所在位置很有用。例如,您可以拷貝完整路徑,然後貼上至電子郵件中。拷貝平台路徑對編寫指令碼,或在資料合併中指定影像欄位很有用。

  1. 從「連結」面板中選取連結。
  2. 從「連結」面板選單中,選擇「拷貝資訊 > 拷貝完整路徑 (或拷貝平台樣式路徑)」。
  3. 貼上路徑。

編輯原始圖稿

「編輯原稿」指令可以讓您在當初建立圖形的應用程式中開啟大部分的圖形,依需求修改它們。原始檔案一旦儲存後,連結該檔案的文件就會以新版本更新。

註解:

在 InDesign 中,如果取出並選取管理圖形框架 (已轉存至 InCopy 的框架),而非圖形本身,圖形會在 InCopy 中開啟。

使用預設應用程式編輯原始圖稿

InCopy 預設為根據作業系統判斷,在開啟原始檔案時要使用哪種應用程式。

  1. 在頁面上或「連結」面板中選取一個或多個影像。
  2. 執行下列任一項作業:
    • 在「連結」面板中,按一下「編輯原稿」按鈕

    • 選擇「編輯 > 編輯原稿」。

  3. 在原始應用程式中進行變更後,請儲存檔案。

使用其他應用程式編輯原始圖稿

  1. 選取影像。
  2. 選擇「編輯 > 編輯時使用」,然後指定您要使用哪項應用程式開啟檔案。如果應用程式沒有出現,請選擇「其他」,然後瀏覽至應用程式的位置。

控制已讀入影像的圖層可見度

在讀入 Photoshop PSD 檔案、圖層式 PDF 檔案和 INDD 檔案時,您可以控制頂層圖層的可見度。在 InCopy 中調整圖層可見度,可讓您根據內容改變插圖。例如,對於多語言出版物,您可針對各語言建立一個文字圖層的單一插圖。

您可在置入檔案時,或是透過使用「物件圖層選項」對話框,調整圖層可見度。此外,如果 Photoshop 檔案包含圖層構圖,您還可以顯示所要的構圖。

設定圖層可見度

  1. 執行下列任一項作業:
    • 如果要在未先行建立框架的情況下讀入圖形,請確認在文件中未選取任何項目。

    • 如果要將圖形讀入現有框架,請選取該框架。

    • 如果要取代現有影像,請選取該圖形框架。

  2. 選擇「檔案 > 置入」,然後選取圖形檔案。
  3. 如果要取代所選取的物件,請選取「取代選取項目」。
  4. 選取「顯示讀入選項」,然後按一下「開啟」。
  5. 在「影像讀入選項」或「置入」對話框中,按一下「圖層」索引標籤。
  6. 如果要檢視影像的預視,請按一下「顯示預視」。
  7. (只適用 PDF) 如果要置入多重頁面之 PDF 檔案中的頁面,請按一下箭號,或輸入預視影像的頁碼,預視特定頁面。
  8. (只適用 Photoshop PSD 檔案) 如果影像包含圖層構圖,請從「圖層構圖」彈出式選單中選擇想要顯示的圖層構圖。
  9. 執行下列任一項作業:
    • 如果要開啟或關閉圖層組合,請按一下檔案夾圖示左邊的三角形。

    • 如果要隱藏圖層或圖層組合,請按一下圖層或圖層組合旁邊的眼睛圖示。

    • 如果要顯示圖層或圖層組合,請按一下圖層或圖層組合旁邊的空白眼睛欄位。

    • 如果只要顯示特定圖層或圖層組合的內容,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下其眼睛圖示。請再次按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下眼睛圖示,復原其他圖層的原始可見度設定。

    • 如果要變更多個項目的可見度,請拖移過眼睛欄位。

  10. 視需要設定「更新連結時」選項:

    使用 Photoshop/PDF 的圖層可見度

    在更新連結時,使圖層可見度設定符合連結檔案的設定。

    保留圖層可見度優先選項

    維持原先置入檔案時的圖層可見度設定。

  11. 按一下「確定」。
  12. 按一下「確定」,然後執行下列任一項作業:
    • 如果要讀入至新框架,請在版面中您希望圖形之左上角出現的位置,按一下載入的圖形圖示

    • 如果要讀入至現有、未選取的框架,在該框架中的任意位置,按一下載入的圖形圖示。

    • 如果要讀入至現有已選取的框架,您無須進行任何動作,影像會自動出現在該框架中。

    註解:

    如果不小心以置入的影像取代現有圖形,請按下 Ctrl+Z 鍵 (Windows) 或 Command+Z 鍵 (Mac OS),將原始影像回復至框架中,並顯示載入的圖形圖示。

設定置入之 AI、PSD、PDF 和 INDD 檔案的圖層可見度

置入 Photoshop PSD 或圖層式 PDF 檔案、Illustrator AI 檔案或 InDesign INDD 檔案時,可使用「物件圖層選項」對話框控制其圖層可見度。如果 Photoshop PSD 檔案包含圖層構圖,您可選擇所要顯示的構圖。此外,您可選擇保留可見度設定,或是在每次更新連結時使其符合原始檔案的設定。

  1. 選取 InCopy 文件中的檔案。
  2. 請選擇「物件 > 物件圖層選項」。
  3. 如果要檢視影像的預視,請選取「預視」。
  4. (只適用 Photoshop PSD 檔案) 如果影像包含圖層構圖,請從「圖層構圖」彈出式選單中選擇想要顯示的圖層構圖。
  5. 執行下列任一項作業:
    • 如果要開啟或關閉圖層組合,請按一下檔案夾圖示左邊的三角形。

    • 如果要隱藏圖層或圖層組合,請按一下圖層或圖層組合旁邊的眼睛圖示。

    • 如果要顯示圖層或圖層組合,請按一下圖層或圖層組合旁邊的空白眼睛欄位。

    • 如果只要顯示特定圖層或圖層組合的內容,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下其眼睛圖示。請再次按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下眼睛圖示,復原其他圖層的原始可見度設定。

    • 如果要變更多個項目的可見度,請拖移過眼睛欄位。

  6. 視需要設定「更新連結選項」:

    使用圖層可見度

    在更新連結時,使圖層可見度設定符合連結檔案的設定。

    保留圖層可見度優先選項

    維持原先置入檔案時的圖層可見度設定。

  7. 按一下「確定」。

讀入 InDesign (.indd) 頁面

使用「置入」指令,您可以將某個 InDesign 文件的頁面讀入至另一個文件。可讀入文件中的一頁、部分或全部頁面。頁面會讀入為物件 (與 PDF 檔案的讀入方式非常相似)。

在文件中新增頁面,以容納要讀入的頁面。選擇「檔案 > 置入」並選取 INDD 檔案之後,您可以選擇「顯示讀入選項」,然後選擇要讀入哪些頁面、讓哪些圖層變成可見,以及如何裁切讀入的頁面。您可以捲動「預視」視窗,仔細檢查縮圖頁面。您選取的一或多頁會載入於圖形圖示中。如果您置入多個頁面,InCopy 會載入下一頁的圖形圖示,您便可依序讀入頁面。

註解:

「連結」面板會列出所讀入的各頁名稱。如果讀入的頁面包含圖形或先前讀入其中的其他項目,「連結」面板中也會列出這個項目。這些次要讀入項目的名稱會列在「連結」面板中一個顯示三角形下,與讀入的頁面有所區別。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策