開啟共用內容

只有 InCopy 使用者才能開啟工作檔案 (.inca)。如果 InCopy 使用者開啟含有工作的 InDesign 檔案,不論受管理內容是否為工作的一部分,該使用者都可以存取所有受管理內容。

  1. 執行下列任一項作業:
    • 在 InCopy 中,選擇「檔案 > 開啟舊檔」,選取工作檔案 (.icma 或 .inca),然後按一下「開啟」。

    • 在 InDesign 或 InCopy 中,選擇「檔案 > 開啟舊檔」,選取含有已指定內容的 InDesign 檔案 (.indd),然後按一下「開啟」。

    • 開啟工作封裝。請參閱接收封裝 (InCopy)

工作名稱及其內容會顯示在「工作」面板中。

取出內容

當您取出項目時,會在檔案系統上置入隱藏的鎖定檔案 (.idlk)。一旦取出內容,您便能以獨佔模式控制內容,而其他人則無法進行變更。您只能取出 InCopy 內容,無法取出含有版面資訊的 InDesign 文件。

如果嘗試關閉的 InDesign 文件含有一或多個由您取出的 InCopy 內容檔案,便會出現警告訊息,提示您存回所有內容。如果關閉文件而未存回內容檔案,下次您開啟此 InDesign 文件時,這些內容檔案仍然是由您取出的狀態。儲存 InDesign 文件,會自動儲存每個可編輯的 InCopy 內容檔案。

取出內容 (InDesign)

  1. 執行下列任一項作業:
    • 在版面中,選取要編輯的文字或圖形框,然後選擇「編輯 > InCopy > 取出」。

    • 在「工作」面板中選取檔案,並從面板選單中選擇「取出」。

當您在 InDesign 中取出可用內容時,會看見 InDesign 框架上的「編輯」圖示 。在 InCopy 中,如果將工作檔案儲存在本機伺服器上,「使用中」圖示 會顯示在 InCopy 框架和「工作」面板中。

取出內容 (InCopy)

  1. 執行下列任一項作業:
    • 如果所要的內容是工作的一部分,請選擇「檔案 > 開啟舊檔」,然後選取工作檔案 (.icma 或 .inca)。

    • 如果所要的內容是轉存為個別檔案,請選擇「檔案 > 開啟舊檔」,然後選取 InCopy 檔案 (.icml 或 .incx)。如果要查看版面以進行組排文字,請選取 InDesign 文件。

  2. 執行下列任一項作業:
    • 如果要取出單一 InCopy 內容檔案,請選擇「檔案 > 取出」。

    • 如果要一次取出工作中的所有內容,請在「工作」面板中選取工作,然後從面板選單中選擇「取出」。

    • 如果要取出工作中的個別項目,請在「工作」面板中開啟工作清單,選取一或多個項目,然後從面板選單中選擇「取出」。

    「編輯」圖示 就會顯示在「工作」面板中的一或多個項目旁,表示內容被您取出,以供獨佔式使用。

  3. 如果系統提示您更新所變更的內容,請按一下「確定」。

當您在 InCopy 中取出可用內容時,會看見 InCopy 框架和「工作」面板中的「編輯」圖示 。在 InDesign 中,「使用中」圖示 會顯示在 InDesign 框架上。

開啟受管理的檔案 (InCopy)

直接在 InCopy 中開啟受管理的檔案 (.icml 或 .incx),並在「內文」檢視中使用檔案,比較適合快速編寫。您不需取出個別受管理的檔案即可進行編輯;InCopy 會自動取出檔案。當您儲存並關閉檔案時,InCopy 會自動存回內容。「儲存」指令會在您開啟個別檔案時有所不同。

更新工作檔案 (InDesign)

您可以手動儲存工作變更,或在關閉目前文件時儲存。更新工作檔案是提供版面變更給 InCopy 使用者的唯一方法。

  1. 執行下列任一項作業:
    • 如果要更新選取的工作,請在「工作」面板中選取工作,然後從「工作」面板選單中選擇「更新選取的工作」。

    • 如果要更新目前文件中所有過期的工作,請在「工作」面板選單中選擇「更新過期工作」。只有已過期的工作會更新。

    • 如果要更新目前文件中所有的工作,請在「工作」面板選單中選擇「更新所有工作」。

註解:

如果 InCopy 使用者在您更新工作時開啟此工作,「過期」圖示 會顯示在 InCopy「工作」面板的工作旁。

更新內容

如果要確定處理最新內容,請務必注意「工作」面板中的「過期」圖示,並據以更新內容。更新 InCopy 工作檔案及其內容,或更新個別內容檔案,會從最新檔案系統拷貝資料,因此電腦上顯示的版本會符合檔案系統上的版本。更新不需要取出或存回動作,並且不會提供您編輯權限。不過,如果另一名使用者已刪除您的鎖定,更新會造成問題。

註解:

更新內容不會更新尚未傳回之工作封裝中的內容。

一般更新工作流程如下:

  1. InCopy 使用者開啟工作檔案或取出個別內容檔案,並且編輯內容。

  2. InCopy 使用者儲存內容檔案 (如此便更新檔案系統上的拷貝) 並且繼續工作。

  3. InDesign 使用者會在「工作」面板和「連結」面板中看見選取範圍旁的「過期」圖示 ,以及相關框架上的「使用中」圖示 和「文字內容已過期」圖示 或「圖形內容已過期」圖示 。

    「工作」面板
    具有使用中和過期圖示 (左) 以及版面具有過期內容 (右) 的「工作」面板

  4. InDesign 使用者更新內容。

在開啟受管理的文件時更新內容 (InDesign)

  1. 選擇「檔案 > 開啟舊檔」,找出要開啟的檔案,然後按一下「開啟」。
  2. 當系統提示您以檔案系統上的已修改內容來更新文件時,請按一下「是」。
  3. 執行下列任一項作業:
    • 如果要讓 InDesign 更新連結,請按一下「自動修正連結」。

    • 如果要手動修正連結,請按一下「不要修正」,然後在「連結」面板中選取要更新的檔案,並從面板選單中選擇「更新連結」。

在工作時更新內容 (InDesign)

  1. 執行下列任一項作業:
    • 在版面中選取文字或圖形框,然後選擇「編輯 > InCopy > 更新內容」。

    • 在「連結」面板中選取文字或圖形框,然後按一下「更新連結」按鈕 ,或從「工作」面板選單中選擇「更新連結」。

在工作時更新內容 (InCopy)

  1. 執行下列任一項作業:
    • 在文字框中按一下以選取插入點,然後選擇「檔案 > 更新內容」。

    • 在「工作」面板中選取內容,然後按一下「更新內容」按鈕 ,或從「工作」面板選單中選擇「更新內容」。

您也可以使用「連結」面板更新內容。

意外更新工作

在大多數狀況下,對於已取出內容,更新指令是停用的,因為該內容一定是最新的。不過,如果其他使用者刪除已取出內容的鎖定 (藉由將鎖定檔案 [.idlk] 拖移至「資源回收筒」[Windows] 或「垃圾筒」[Mac OS]),並且修改內容,可能會發生非預期的狀況。在此情況下,即使是您取出內容,也能啟用更新指令,基本上可以讓兩位使用者同時編輯內容。升級內容會導致工作遺失。為了獲得最佳結果,請勿刪除鎖定檔案。

更新 InDesign 版面

當 InCopy 使用者正在修改文字框的文字時,InDesign 使用者可以修改版面 (例如,變更內文文字框的大小或位置) 並且儲存變更。在共用伺服器工作流程中,InCopy 使用者被告知版面變更的方式,取決於他們已開啟工作檔案,還是已取出個別內容檔案並且開啟連結的 InDesign 檔案。

請注意下列事項:

  • 如果 InDesign 使用者變更工作中的框架版面,此使用者必須更新工作,提供設計變更給 InCopy 使用者。InDesign 不會在儲存文件時自動更新工作檔案。

  • 一旦 InDesign 使用者更新共用伺服器上儲存的工作,「過期」圖示 會顯示在 InCopy「工作」面板中的工作旁。InCopy 使用者必須更新設計,才能查看目前的版面。

  • 如果 InDesign 使用者變更的轉存內容版面不是工作的一部分,「過期」圖示便會顯示在「工作」面板的 InDesign 文件名稱旁,而且文件標題列會指示版面已過期。InCopy 使用者可以將目前作用中的 InDesign 文件更新為最新版面和樣式。

在 InCopy 中更新版面適合組排文字工作,因為最新外觀和分行符號會顯示在「版面」和「校稿」檢視中。

  1. 執行下列任一項作業:
    • 如果您開啟工作檔案,而且「工作」面板中「過期」圖示 顯示在工作名稱旁,請按一下「更新設計」按鈕 ,或選擇「檔案 > 更新設計」。您無法還原此指令。

    • 如果您不是處理工作檔案,而且開啟一個以上的 InDesign 文件,請選取一個要做為作用中的文件,然後選擇「檔案 > 更新設計」。

存回內容

當您存回受管理的內容檔案時,會將它儲存至檔案系統上的共用位置,接著其他人可以取出檔案進行編輯或其他變更。從 InDesign 轉存文字或圖形框,也會自動存回內容。

雖然存回的檔案可供編輯,但除非在 InCopy 中以獨立模式編輯內容,否則實際上在取出後才能進行編輯。存回內容會放棄編輯控制,但不會關閉檔案。內容仍然會在螢幕上以唯讀狀態開啟。

LiveEdit Workflow 增效模組不會建立多個檔案版本。在 InCopy 或 InDesign 中更新時,會覆寫檔案

如果您是處理工作封裝,存回後請傳回或轉寄工作封裝。

存回受管理的內容 (InDesign)

  1. 執行下列任一項作業:
    • 在版面中選取內容,然後選擇「編輯 > InCopy > 存回」。

    • 在「工作」面板中選取內容,並從面板選單中選擇「存回」。

存回受管理的內容 (InCopy)

  1. 執行下列任一項作業:
    • 在「版面」檢視中選取內容,然後選擇「檔案 > 存回」。

    • 在「工作」面板中選取內容,並從面板選單中選擇「存回」。

    註解:

    您可以在存回內容前還原最新的變更。

    註解:

    存回檔案時,「可用」圖示會顯示在 InDesign 版面的文字或圖形框、InCopy「版面」檢視、「工作」面板和內文列 (InCopy) 中。

儲存變更 (InDesign)

當您處理已取出的內容時,可以儲存變更並更新檔案系統拷貝。

  1. 執行下列任一項作業:
    • 如果要儲存選取的內容但不將變更儲存至 InDesign 文件或其任何連結檔案,請在版面中選取內容,然後選擇「編輯 > InCopy > 儲存內容」。

    • 如果要儲存您已取出的每個內容檔案,請選擇「檔案 > 儲存」。這種儲存不會自動更新工作檔案或在 InCopy 中已取出的內容檔案。不過,在 InCopy 中已取出檔案會在「工作」面板顯示「過期」圖示

    • 如果要以新名稱儲存 InDesign 文件並連結至任何現有的 InCopy 檔案,請選擇「檔案 > 另存新檔」。這個動作會導致 InDesign 檔案中的工作顯示為遺失狀態,直到更新為止。

    • 如果要儲存目前作用中文件的拷貝,請選擇「檔案 > 儲存拷貝」。您可以選擇為此拷貝指定新名稱,並指定連結至任何現有 InCopy 檔案的新位置。

儲存變更 (InCopy)

  1. 執行下列任一項作業:
    • 如果要以檔案系統上的相同名稱和位置儲存 InCopy 檔案,請選擇「檔案 > 儲存內容」。檔案仍然是被您取出的。

    • 如果要以新名稱儲存 InCopy 內容檔案,請選擇「檔案 > 另存內容」。新建的內容檔案在工作流程中是不受管理的。只有在您直接開啟 InCopy 內容檔案 (.icml 或 .incx) 時,才能使用「另存內容」指令。

    • 如果要儲存目前作用中 InCopy 內容檔案的拷貝,請選擇「檔案 > 儲存內容拷貝」。您可以選擇為此拷貝指定新的名稱和位置。儲存的拷貝在工作流程中是不受管理的。只有在您直接開啟 InCopy 內容檔案 (icml 或 .incx) 時,才能使用「儲存內容拷貝」指令。

    • 如果要儲存所有目前開啟的和取出的 InCopy 內容檔案,請選擇「檔案 > 儲存所有內容」。這會將所有檔案儲存至其目前位置。只有在您開啟工作或 InDesign 檔案時,才能使用「儲存所有內容」指令。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策