使用獨立文件

與 InDesign 文件沒有關聯的 InCopy 文件稱為「獨立文件」。 您可以設定及修改獨立文件的文字區域、頁面大小和方向。 不過,如果內文之後連結到 InDesign 文件,InDesign 設定就會覆寫 InCopy 中使用的設定。

註解:

您也可以按一下「儲存預設」,儲存文件設定以供日後使用。 建立新的文件時,只要從「文件預設集」選單中選擇文件,然後按一下「確定」即可,不需要變更任何設定。 如果是在編輯工作群組中工作,這些儲存的預設集就可以和團隊的其他成員一起共用 (請參閱定義自訂文件預設集)。

建立獨立文件

  1. 選擇「檔案 > 新增」。
  2. 如果要建立每個跨頁都沒有對頁的文件,請取消選取「對頁」。
  3. 從「文字區域」選單中,選擇「框假格點」來建立已設定好日文字元的有格點文件或是選擇「文字框」來建立一個純文字框架 (請參閱關於 InCopy 文件中的框架格點)。
  4. 在「文字區域」下,輸入「寬度」和「深度」的數值。 像文字尺寸會提供確實的分行符號資訊,而不需要 InDesign 來取得組排文字資訊。
  5. 請指定文字方向是水平或是垂直。

    您可以在任何時候從「文字 > 書寫方向 > 水平或垂直」更改設定。

  6. 在「格點屬性」選單中,指定水平和垂直縮放、字元空格以及行空格的框架格點特性 (請參閱框架格點的文件設定選項)。如果您未建立純文字框,這些格點屬性將不會出現。
  7. 從清單中選取頁面大小,或是在「寬度」和「高度」中輸入數值。 頁面大小表示在出血或其他頁面外的標記經剪裁後,符合您需要的最後尺寸。
  8. 按一下「確定」。

開啟獨立文件

您可以開啟在 InCopy 中建立或從 InDesign 轉存的 InCopy 內容檔案 (.icml)。在 InCopy 中開啟時,這些 InCopy 內容檔案不會顯示來自 InDesign 版面的頁面幾何形狀。 您也可以從舊版 InCopy 開啟文件,並可以開啟 InCopy 範本檔案 (.icmt)。

您也可以直接在 InCopy 中開啟 Microsoft® Word 和文字檔案,然後將這些檔案另存為純文字 (.TXT) 或 RTF 格式 (.RTF)。

  1. 選擇「檔案 > 開啟舊檔」。
  2. 選取文件,然後按一下「開啟」。

您也可以選擇「檔案 > 最近開啟的檔案」,然後選取最近儲存的其中一個文件。若要指定要顯示多少個最近使用的文件,請選擇「編輯 > 偏好設定 > 檔案處理」(Windows),或「InCopy > 偏好設定 > 檔案處理」,然後為「要顯示的最近使用的項目數」指定數字。

變更文件版面

  1. 在獨立文件的任何檢視中,選擇「檔案 > 文件設定」。
  2. 在出現的對話框中選取基本版面選項。
  3. 按一下「確定」。

定義自訂文件預設集

您可以建立自訂文件設定,並與工作群組中的其他人共用這些設定,如此可在建立類似文件時節省時間並確保一致性。

  1. 選擇「檔案 > 文件預設集 > 定義」。
  2. 執行下列任一項作業:
    • 若要建立新預設集,請按一下「新增」然後指定預設集的名稱。

    • 若要以現有的預設集為基礎,請從清單中選取預設集,然後按一下「編輯」。

    • 若要使用不同的設定集,請按一下「載入」、開啟文件設定檔 (.icst),然後按一下「編輯」。

  3. 在出現的對話框中選取基本版面選項 (如需每個選項的描述,請參閱使用獨立文件)。
  4. 按兩次「確定」。

註解:

您可以將文件預設集儲存到不同的檔案,然後發佈給其他使用者。 若要儲存及載入文件預設集檔案,請使用「文件預設集」對話框中的「儲存」和「載入」按鈕。

將 InCopy 檔案連結到 InDesign

當獨立 InCopy 內文連結到 InDesign 文件時,InDesign 格式設定會覆寫 InCopy 的版面和設計設定。

在 InDesign 中有多種方法可用來建立 InCopy 檔案和 InDesign 版面之間的連結,而通常是將 InCopy (.icml) 檔案置入 InDesign 版面中。

將 Adobe Bridge 與 InCopy 搭配使用

Adobe Bridge 是隨附於 Adobe Creative Suite 元件的跨平台應用程式,可以協助您尋找、組織和瀏覽必要資產來建立列印、網頁、視訊和音訊內容。您可以從任何 Creative Suite 元件 (Adobe Acrobat 除外) 啟動 Adobe Bridge,並用來存取 Adobe 和非 Adobe 資產類型。

透過 Adobe Bridge,您可以:

  • 管理影像、素材及聲音檔:在 Adobe Bridge 中預視、搜尋、排序和處理檔案,而不需開啟個別應用程式。您也可以編輯檔案的中繼資料,並使用 Adobe Bridge 將檔案置入文件、專案或構圖中。

  • 使用 Adobe Bridge 時,可以縮圖檢視在 InDesign 或 InCopy 文件內的各個連結,而不必實際開啟文件。

  • 執行自動化工作,例如批次指令。

  • 同步化跨色彩管理的 Creative Suite 組件的顏色設定。

  • 啟動即時網路會議,共用桌面和檢視文件。

運用 Adobe Bridge 瀏覽檔案

Adobe Bridge 可讓您以高效率組織、瀏覽與找出所需的資產,以建立適用於列印、網頁和行動裝置的內容。

  1. 如果要開啟 Adobe Bridge 瀏覽器,請選擇「檔案 > 在 Bridge 中瀏覽」,或在應用程式列中按一下 Adobe Bridge 圖示

InCopy 中的指令碼

指令碼是執行各種工作的絕佳工具。 指令碼可以像自動化一般工作那樣簡單,也可以像建立整個新功能那樣複雜。 您可以建立自己的指令碼,也可以執行其他人已建立的指令碼。 使用「指令碼」面板 (「視窗 > 公用程式 > 指令碼」),在 InCopy 內執行指令碼。

如需編寫指令碼的詳細資訊,請參閱 Adobe 網站上的「InCopy 指令碼手冊」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策