註解:

在 Photoshop CS6 中,3D 功能是 Photoshop Extended 的一部分。Photoshop Extended 的所有功能現在是 Photoshop 的一部分。Photoshop 沒有個別的 Extended 供應項目。

自 Photoshop CS6 起,Photoshop 有更簡單易懂的 3D 工作流程,以及整合的工具與影像上下文控制項。

3D 功能 | 僅限 Creative Cloud

若您是初次使用 Creative Cloud 的使用者,在此提醒您,下列功能已更新及新增。

  • 現在在「屬性」面板中指定材質、線條、表面或光源的顏色時,可以使用 32 位元檢色器。
  • 可以從漫射對應產生法線對應。在「3D」面板中,選取您要影響的 3D 物件,按一下面板頂端區域的「依材質套用濾鏡效果」圖示。接著,在「屬性」面板中按一下「法線:」旁的檔案夾圖示,然後從選單中選擇「從漫射產生法線」。
  • 如果您暫停演算並進行一或多個選取,則會對選取範圍套用繼續演算。在您將文件儲存為 PSD 後,繼續演算仍可運作。
  • 「橫截面」現在可與反射表面及其他表面樣式 (如常數、卡通和素描) 搭配使用。
  • 預設會新增影像基礎光源 (IBL) 至您的 3D 環境。Adobe 提供其他 IBL,您可從 Adobe® Photoshop® Extended 3D 內容加以下載。
  • 您可以變更「光跡追蹤」演算拼貼尺寸而不使用預設值,其預設值是根據電腦的核心數而設定。選擇「編輯 > 偏好設定 > 3D」(Windows) 或「Photoshop > 偏好設定 > 3D」(Mac OS),接著在「偏好設定」對話框的「光跡追蹤」區域中,選擇「演算拼貼尺寸」選單中的尺寸。
  • 在演算期間,文件視窗底部的狀態列會同時顯示剩餘時間和已演算百分比。
  • Photoshop 現在提供更佳的 OpenGL 陰影。若要指定最適合用於您電腦的陰影品質,請選擇「編輯 > 偏好設定 > 3D」(Windows) 或「Photoshop > 偏好設定 > 3D」(Mac OS)。接著在「偏好設定」對話框的「互動演算」區域中,選擇「陰影品質」選單中的選項。

按一下下面的連結可以觀賞 Photoshop 資深產品經理 Zorana Gee 的視訊,為您介紹 Photoshop Creative Cloud 版裡新的 3D 功能

註解:

Photoshop 的 Creative Cloud 版本中的 3D 功能要求至少 512 MB 的 VRAM。

3D 面板鎖定場景成份

在簡化的 3D 面板中,選取您要編輯的特定成份:

  1. 在 3D 面板上方選取「場景」、「網紋」、「材質」或「光源」
  2. 選取個別成份 (如「場景」區域的「目前檢視」)。也可以選取多個成份,套用一致屬性。
  3. 調整「屬性」面板中的設定,或拖曳至文件視窗。(如果您拖曳特定的物件或光源,3D 面板會接著選取該成份)。

備註: 若要新增光源,請按一下「場景」和「光源」區域下方的文件圖示 。或者按一下面板選單 ,將光源群組儲存並載入為預設集。

屬性面板提供上下文設定

您在 3D 面板或文件視窗中選取個別成份後,「屬性」面板會顯示相關設定。調整完畢後,按一下面板底部的「演算」圖示

備註: 按一下面板上方的「座標」圖示 可以輸入物件、相機和光源的精確數字位置。若要在屬性和座標間迅速切換,請按 V 鍵。

環境設定包括整體環境和影像型光源,以及地平面陰影和反射。

場景設定包括演算預設集,如「邊界方框」和「線框」,以及橫截面、表面和點的自訂演算選項。

相機設定包括紅藍色立體影片、光柵或並排檢視的視角 (FOV)、景深和立體選項。

網紋設定可讓您捕捉和投射陰影、調整 3D 模型以及編輯來源文字和路徑。


備註: 若要隱藏物件,但保留其陰影以與 2D 影像合成,請選取「隱藏」。

材質設定包括紋理和凹凸對應設定,如全新的「粗糙度」選項。

光源設定可讓您選擇無限光、聚光和點光類型,以及調整顏色、明暗度和陰影。

移動工具合併物件和相機調整

「移動」工具 可以讓您調整物件與相機的位置:

  • 在選項列中,選擇「旋轉」、「轉動」、「拖曳」、「滑動」 或「縮放」 模式。
  • 若要在這些模式間快速切換,請按 Shift + V 鍵。
  • 若要快速切換相機和環境控制項,請在 3D 物件外按一下。

備註: 在文件視窗中,金色的文件邊框表示相機控制項,藍色邊框表示環境控制項,綠色邊框表示場景控制項,無邊框表示網紋控制項。

影像上控制項可直接編輯成份

使用影像上控制項,可以編輯整個 3D 場景而不用存取任何工作區面板。若要最大化檢視,請按 F 鍵在全螢幕和標準螢幕模式間切換。

在文件視窗中,可以直接與下列成份互動:

場景、網紋和光源設定 若要在文件視窗中快速存取「場景」屬性,請在 3D 物件外的畫布上按一下滑鼠右鍵。在網紋和光源上按一下滑鼠右鍵,則可存取網紋和光源屬性。

陰影 按住 Shift 並按一下陰影然後拖曳,可以重新放置相關光源。

物件邊界方框控制項 按一次物件即可啟動,接著將滑鼠指標放在各平面上,當平面呈現黃色陰影時,拖曳即可沿著軸調整物件。拖曳轉角則可沿著 X 或 Y 軸旋轉。

建立和調整 3D 模型

3D 模型可將文字、選取範圍、封閉路徑、形狀和影像圖層延伸為 3D。

  1. 請選取路徑、形狀圖層、文字圖層、影像圖層或特定的像素區域。
  2. 選擇「3D > 從選取路徑新增 3D 模型」、「從選取圖層新增 3D 模型」或「從目前選取範圍新增 3D 模型」。
  3. 備註: 若要在使用文字工具編輯時快速突出文字,請按一下選項列中的 3D 按鈕

  4. 在 3D 面板中選取網紋後,選取「屬性」面板上方的「變形」 或「蓋子」 圖示。
  5. 在「屬性」面板中編輯數字設定,或在文件視窗中拖曳互動式突出控制項。

若要編輯原始路徑、文字或影像圖層,請在「3D」面板中選取相關網紋,然後按一下「內容」面板中的「編輯來源」。

定義已讀入物件的地平面

使用「消失點」濾鏡可以快速建立透視平面,接著將已讀入物件靠齊它們。

  1. 選取影像圖層,然後選擇「濾鏡 > 消失點」。
  2. 使用「建立平面」和「編輯平面」工具,建立格點以定義地平面。然後按一下「確定」。
  3. 選擇「3D > 從檔案新增 3D 圖層」。

讀入的物件會置於您定義的地平面。

從 3D 圖層製作路徑


選擇「3D > 從 3D 圖層製作工作路徑」,將目前演算轉換為工作路徑。此指令會在圖層的 Alpha 色版上描繪路徑。

如果在線框模式中演算,並調整摺線臨界值以消除不需要的線段,則使用 Photoshop 筆刷可以建立類似手繪的演算。

合併多個 3D 圖層

若要針對多重物件改善效能及互動陰影和反射,請合併所需數量的 3D 圖層。

在合併 3D 圖層之前,請使用「正交」相機視圖,以最大精確度來定位網紋:

  1. 按一下 3D 面板頂端的「場景」圖示 ,然後選取「目前視圖」。
  2. 在「屬性」面板中,選取「正交」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策