使用智慧型物件

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩

認識智慧型物件

「智慧型物件」是由一組圖層構成,其影像資料則是來自點陣或向量影像,例如 Photoshop 或 Illustrator 檔案。「智慧型物件」可以保留影像的來源內容,包括原先的任何特性或設定,因此能讓您以非破壞性的方式編輯圖層。

在 Photoshop 中,您可以將影像內容嵌入至 Photoshop 文件中。在 Photoshop 中,您也可以建立連結的智慧型物件,這種智慧型物件的內容是參考外部影像檔案。當來源影像檔案變更時,連結的智慧型物件的內容也會跟著更新。

連結的智慧型物件與 Photoshop 文件中智慧型物件的重複範例不同。透過連結的智慧型物件,您可以在多個 Photoshop 文件之間使用共用資源檔案,這是網站設計師熟悉且樂見的概念。

智慧型物件的優點

使用「智慧型物件」,您可以執行以下事項:

  • 執行不具破壞性的變形。您可以縮放、旋轉、傾斜、扭曲、變形透視或彎曲圖層,而不會流失原始影像的資料或品質,因為這些變形動作並不會影響到原始資料。

  • 使用向量資料,例如來自 Illustrator 的向量圖案;否則便需要先點陣化,才能在 Photoshop 中開啟這類檔案。

  • 以非破壞性的方式套用濾鏡。您可以隨時編輯套用在「智慧型物件」上的濾鏡。

  • 編輯某個「智慧型物件」,所有與該「智慧型物件」連結的實例也會自動更新。

  • 套用已連結或未連結至智慧型物件圖層的圖層遮色片。

  • 先以低解析度的預留位置影像嘗試各種設計,之後再以最終版本取代。

您不能直接對「智慧型物件」圖層執行任何會改變像素資料的操作,例如繪圖、加亮、加深或仿製等,而必須先將這類圖層轉為一般圖層,也就是點陣化後,才能執行前述動作。若要執行會改變像素資料的操作,您可以編輯某個「智慧型物件」的內容、在「智慧型物件」圖層的上方仿製一個新的圖層、編輯智慧型圖層的副本,或是建立新圖層。

註解:

如果對套用了「智慧型濾鏡」的「智慧型物件」進行變形工作,Photoshop 會在進行變形時關閉濾鏡效果,並在完成變形工作後,再套用濾鏡效果。請參閱套用智慧型濾鏡

Photoshop 智慧型物件優點
「圖層」面板中的一般圖層和智慧型物件。縮圖右下角的圖示會指出圖層是智慧型物件。

Photoshop 圖層面板中的智慧型物件
(Photoshop) 圖層面板中的連結的智慧型物件

建立嵌入的智慧型物件

有數種方式可以建立嵌入的智慧型物件:使用「開啟為智慧型物件」指令、置入檔案 (Photoshop CS6) 或將檔案置入為嵌入 (Photoshop 和 Photoshop CS6)、從 Illustrator 貼入資料,或是將一或多個 Photoshop 圖層轉換為智慧型物件。

  1. 執行下列任一操作:
    • (Photoshop) 選擇「檔案 > 置入嵌入的智慧型物件」,將檔案以「智慧型物件」讀入開啟的 Photoshop 文件中。
    • 選擇「檔案 > 開啟為智慧型物件」,選取檔案再按「開啟」。
    • (Photoshop CS6) 選擇「檔案 > 置入」,將檔案以「智慧型物件」讀入開啟的 Photoshop 文件中。
    註解:

    雖然您可以置入 JPEG 檔案,但最好還是置入 PSD、TIFF 或 PSB 檔案,因為在這類檔案中,您可以在不流失任何資料的狀況下,新增圖層、修改像素並重新儲存檔案(在儲存已修改過的 JPEG 檔案時,您必須先將新圖層平面化並重新壓縮影像,這樣會導致影像品質下降)。

    • 選擇「圖層 > 智慧型物件 > 轉換為智慧型物件」,將選取的圖層轉換為「智慧型物件」。
    • 在 Bridge 中,請選擇「檔案 > 置入 > 在 Photoshop 中」,將檔案以「智慧型物件」讀入開啟的 Photoshop 文件中。
    • 選取一或多個圖層,然後選擇「圖層 > 智慧型物件 > 轉換為智慧型物件」,圖層便會組合成一個「智慧型物件」。

    • 將 PDF 或 Adobe Illustrator 圖層或物件拖移到 Photoshop 文件中。

    • 將 Illustrator 的圖案貼入至 Photoshop 文件,並在「貼上」對話框中選擇「智慧型物件」。為了能享有最大的彈性,請在 Adobe Illustrator「偏好設定」對話框的「檔案處理和剪貼簿」區段中,同時啟用「PDF」和「AICB (不支援透明度)」。

建立連結的智慧型物件 | Photoshop

註解:

Photoshop CC 14.2 版 (2014 年 1 月) 和更新版本有「連結的智慧型物件」功能。

在 Photoshop 中,您可以建立連結的智慧型物件。當來源影像檔案變更時,連結的智慧型物件的內容也會跟著更新。連結的智慧型物件對於團隊或是必須在不同設計中重複使用資產的情形,特別有用。

請依照下列步驟進行,即可建立連結的智慧型物件:

  1. 選擇「檔案 > 置入連結的智慧型物件」。
  2. 選取適當的檔案並按一下「置入」

接著便會建立連結的智慧型物件,並顯示在「圖層」面板中,帶有連結圖示 ()。

註解:

您也可以按住以下按鍵,同時拖放適當檔案,在開啟的文件中建立連結的智慧型物件:

(Windows) Alt 鍵
(Mac OS) Option 鍵

若要變更此預設行為,請關閉「偏好設定 > 一般 > 置入時一律建立智慧型物件」

使用連結的智慧型物件節約檔案大小

連結的智慧型物件不是在包含文件中嵌入來源檔案,而是維持與外部檔案的相依關係,因此可顯著降低檔案大小。連結的智慧型物件不會將原始檔案儲存在包含文件中,而是儲存原始檔案中影像資料的平面化縮小版。在某些情況下,這種資料的大小可能會比原始檔案大許多,使得檔案大小節約變得微不足道。

更新連結的智慧型物件

如果外部來源檔案變更了,而參考它的 Photoshop 文件正好開啟,相關的連結的智慧型物件便會自動更新。不過,當您開啟包含非同步連結的智慧型物件的 Photoshop 文件時,您也可以更新智慧型物件:

  • 在連結的智慧型物件圖層上按一下滑鼠右鍵,選擇「更新修改過的內容」。
  • 選擇「圖層 > 智慧型物件 > 更新修改過的內容」。

來源檔案已變更的連結的智慧型物件,在「圖層」面板中會以醒目的方式顯示:

Photoshop 「圖層」面板中,非同步的已連結智慧型物件以醒目的方式顯示
「圖層」面板中,非同步的已連結智慧型物件以醒目的方式顯示。

註解:

若要更新目前 Photoshop 文件中所有連結的智慧型物件,可以選擇「圖層 > 智慧型物件 > 更新所有修改過的內容」

Photoshop 「圖層」面板中,遺失外部來源檔案的已連結智慧型物件以醒目的方式顯示
「圖層」面板中,遺失外部來源檔案的已連結智慧型物件以醒目的方式顯示。

註解:

Photoshop 在偵測使用者對已連結智慧型物件所做的變更,或是更新連結的智慧型物件時,只會查看直接連結的檔案。不會更新智慧型物件內嵌套的連結。

若要解決連結的智慧型物件外部來源遺失的問題,請執行以下步驟:

  1. 在已連結智慧型物件的圖層圖示上按一下滑鼠右鍵,然後選擇「解決中斷的連結」
  2. 瀏覽至遺失物件的新位置。
  3. 按一下「置入」

檢視連結的智慧型物件的屬性

「圖層」面板中選取連結的智慧型物件,然後選擇「視窗 > 屬性」

會顯示以下屬性:

  • 連結的智慧型物件的外部來源檔案路徑
  • 連結的智慧型物件的大小和位置座標 (X, Y)

您可以直接在「屬性」面板中執行以下動作:

  • 編輯外部影像檔的內容。如有需要,Photoshop 會開啟可以處理該外部來源影像檔的外部應用程式。例如,若外部來源影像是 .ai 檔,Photoshop 會開啟 Adobe Illustrator。
  • 在目前文件中嵌入連結的智慧型物件。

嵌入連結的智慧型物件

執行下列任一操作:

  • 「圖層」面板中已連結智慧型物件的圖層上按一下滑鼠右鍵,選擇「嵌入連結物件」。
  • 選擇「圖層 > 智慧型物件 > 嵌入連結物件」。
  • 「內容」面板中按一下「嵌入」
註解:

選擇「圖層 > 智慧型物件 > 嵌入所有連結物件」,將所有連結的智慧型物件嵌入至 Photoshop 文件。

封裝連結的智慧型物件

您可以封裝 Photoshop 文件中連結的智慧型物件,將其來源檔案儲存至您的電腦檔案夾中。Photoshop 文件的副本也會與該來源檔案一併儲存在資料夾中。

  1. 選擇「檔案 > 封裝」。
  2. 選取要放置來源檔案和 Photoshop 文件副本的位置。

文件中任何音訊或視訊形式的連結的智慧型物件也一樣會封裝。

註解:

您必須先儲存檔案,接著才能封裝其中包含的連結的智慧型物件。

Photoshop 如何找到連結的檔案

Photoshop 一律會在最後已知的相對位置中尋找連結的檔案。如果在這個位置找不到連結的檔案,Photoshop 會採取下列方式來尋找:

  • 到最後已知的絕對位置
  • 使用已儲存的別名 (僅限 Mac OS)
  • 到文件所在的檔案夾

此行為允許您在連結中斷風險最小的情況下移動、複製、共用專案資料夾和檔案。

註解:

「解決遺失資產」對話框一律會顯示遺失來源檔案的最後已知絕對路徑。

將嵌入的智慧型物件轉換為連結的智慧型物件

您可以將嵌入的智慧型物件轉換為連結的智慧型物件。轉換時,套用至嵌入的智慧型物件的變形、濾鏡及其他效果皆會保留。

請執行下列動作:

  1. 選取 Photoshop 文件中嵌入的智慧型物件。
  2. 選擇「圖層 > 智慧型物件 > 轉換為連結物件」
  3. 選取電腦上的位置做為儲存來源檔案的位置。輸入檔案名稱,包括支援的副檔名。例如 link_file.jpg。

依智慧型物件篩選圖層面板 | Photoshop

  1. 在「圖層」面板中,從篩選彈出式選單中選取「智慧型物件」
Photoshop 依智慧型物件篩選圖層
依智慧型物件篩選圖層

  1. 請按下列任一圖示:
  • 篩選出最新的連結的智慧型物件
  • 篩選出未同步的連結的智慧型物件
  • 篩選出遺失的連結的智慧型物件
  • 篩選出嵌入的智慧型物件
註解:

您可以使用切換開關 () 關閉圖層篩選功能。

複製嵌入的智慧型物件

  1. 在「圖層」面板中,選取「智慧型物件」圖層,並執行下列任一操作:
    • 若要複製「智慧型物件」並將其連結至原始物件,請選擇「圖層 > 新增 > 拷貝的圖層」,或將「智慧型物件」圖層拖移至「圖層」面板底部的「建立新圖層」圖示上。這樣一來,您對原始物件所做的任何編輯,都會同時套用至副本,反之亦然。

    • 若要複製「智慧型物件」但不要連結至原始物件,請選擇「圖層 > 智慧型物件 > 透過拷貝新增智慧型物件」。這樣一來,您對原始物件所做的任何編輯,都不會套用至副本。

    新的「智慧型物件」會出現在「圖層」面板上,其名稱與原物件相同,但名稱後面會加上「拷貝」。

編輯智慧型物件的內容

當您編輯智慧型物件時,來源內容會在 Photoshop (如果內容是點陣化資料或相機原始資料檔案) 或預設處理該置入格式的應用程式 (例如 Adobe Illustrator 或 Adobe Acrobat) 中開啟。儲存來源內容的變更後,編輯內容就會出現在 Photoshop 文件中「智慧型物件」的所有連結實例中。

  1. 從「圖層」面板選取「智慧型物件」,然後執行下列任一項步驟:
    • 選擇「圖層 > 智慧型物件 > 編輯內容」。
    • 在「圖層」面板中,按兩下「智慧型物件」的縮圖。
    • 「內容」面板中按一下「編輯內容」。
  2. 按一下「確定」,關閉對話框。
  3. 對來源內容檔案進行編輯,然後選擇「檔案 > 儲存檔案」。

    Photoshop 便會根據您所做的變更,更新「智慧型物件」。(如果您沒看見所做的變更,請將「智慧型物件」所在的 Photoshop 文件轉換為作用中文件。)

取代智慧型物件的內容

您可以取代一個智慧型物件或多個連結實例中的影像資料。此功能可讓您迅速更新視覺設計,或是以最終版本取代低解析度預留位置影像。

註解:

當您取代某個「智慧型物件」時,任何您對第一個「智慧型物件」所做的縮放、彎曲或效果,程式都會加以保留。

  1. 選取「智慧型物件」,然後選擇「圖層 > 智慧型物件 > 取代內容」。
  2. 瀏覽到您要使用的檔案,並按一下「置入」。
  3. 按一下「確定」。

    新內容將會置入「智慧型物件」中,

將嵌入的或連結的智慧型物件轉換為圖層

Photoshop 21.0 版引進的功能 (2019 年 11月版)

您可以將嵌入或連結的智慧型物件轉換回其元件圖層,直接放入 Photoshop 文件。如果智慧型物件中有多個圖層,在「圖層」面板中這些圖層會解除封裝到一個新的圖層群組中。對包含不止一個圖層的「智慧型物件」解除封裝時,不會保留其「變形」和「智慧型濾鏡」。 

將智慧型物件轉換回其元件圖層
將智慧型物件轉換回其元件圖層

  1. 「圖層」面板中選取「智慧型物件」圖層。

  2. 執行下列任一操作:

    • 以右鍵按一下 (Win) / 按住 Control 並按一下 (Mac) 「智慧型物件」圖層,然後選取上下文選單中的「轉換為圖層」
    • 從選單列中選擇「圖層 > 智慧型物件 > 轉換為圖層」
    • 「屬性」面板中,按一下「轉換為圖層」
    • 「圖層」面板的選項選單中,選擇「轉換為圖層」。 
  3. 圖層會解除封裝到「圖層」面板的圖層群組中。

將嵌入或連結的智慧型物件點陣化

如果您不需要再編輯智慧型物件資料,可以將智慧型物件的內容點陣化成為一般圖層。因為一旦「智慧型物件」點陣化後,您便無法再編輯套用至「智慧型物件」上的變形、彎曲和濾鏡。

選取「智慧型物件」,然後選擇「圖層 > 智慧型物件 > 點陣化」。

註解:

如果想要重新建立「智慧型物件」,請重新選取其原始圖層,並從頭再開始。但之前套用至原始「智慧型物件」的變形,並不會保留在新的「智慧型物件」中。

轉存嵌入的智慧型物件的內容

  1. 從「圖層」面板中選取「智慧型物件」,然後選擇「圖層 > 智慧型物件 > 轉存內容」。

  2. 選擇「智慧型物件」內容的儲存位置,然後按一下「儲存檔案」。

    Photoshop 會以「智慧型物件」置入時的原始格式 (JPEG、AI、TIF、PDF 或其他格式),轉存「智慧型物件」。如果「智慧型物件」是由圖層所建立的,則會以 PSB 格式轉存。

重設智慧型物件變形

如果已將智慧型物件變形,您可以重設先前藉由執行下列其中一項作業而套用的所有變形:

  • 以滑鼠右鍵按一下「智慧型物件」圖層,然後選擇「重設變形」
  • 選擇「圖層」>「智慧型物件」>「重設變形」
Adobe 標誌

登入您的帳戶