TLS 1.0 與 1.1 支援終止

Adobe 不再支援不符合傳輸層安全性 (TLS) 1.2 通訊協定的使用者系統和用戶端系統。如果您繼續使用舊版 TLS,可能會失去所有 Adobe 產品和服務的存取權。

為什麼我會看到這個頁面?

您正在嘗試存取的 Adobe 應用程式、Web 網頁或服務要求您的 Web 瀏覽器、作業系統或應用程式使用更安全的網路連線。使用者系統以及 Adobe 應用程式和 Web 服務之間需強制使用 TLS 1.2,才能執行安全的網路通訊和資料交換作業。

Adobe 不再支援較舊版本的 TLS (包括 TLS 1.0 和 1.1)。如需有關 TLS 1.2 通訊協定的相關技術詳細資料,請參閱常見問題集

我該如何繼續使用這些服務呢?

新型的 Web 瀏覽器都支援 TLS 1.2,只要您升級瀏覽器就能存取這些應用程式和服務。您可以下載並安裝以下熱門的瀏覽器:

如果您使用的是其他的瀏覽器,請確認該瀏覽器支援 TLS 1.2。

您的作業系統及應用程式架構也必須支援 TLS 1.2。如果升級瀏覽器無法解決您的問題,請確認您的電腦符合以下系統需求:

升級您的作業系統或應用程式,使其能支援 TLS 1.2 的版本。否則,您可能會因此無法存取此服務。 

作業系統

Windows Server

Windows 桌上型電腦

Mac OS X

Windows Server 2008 R2 或更新版本

Windows 8 或更新版本*

Mac OS X 10.8 或更新版本

*Microsoft 提供 Windows 更新,為 Windows 7 啟用 TLS 1.2

應用程式架構

Java

.NET

OpenSSL

Java 8 或更新版本

.NET 4.6 或更新版本

OpenSSL 1.01 或更新版本

透過應用程式啟用 TLS 1.2 的 Java 7

透過應用程式啟用 TLS 1.2 的 .NET 4.5

 

如何在 Windows 7 上啟用 TLS 1.2?

隨著 Adobe 不再支援 TLS 1.0 和 TLS 1.1,所有企業管理員和一般使用者都應為 Windows 7 裝置啟用 TLS 1.2。

  1. 依照以下步驟,透過 Windows Update 更新 Windows 7 Service Pack 1。參閱此更新作業的先決條件

    • 選取「開始」,並在搜尋方塊中輸入「update」(更新)。接著,在搜尋結果中選取「Windows Update」

    • 在詳細資訊窗格中選取「檢查更新」,接著等候 Windows 尋找適用於您電腦的最新更新。

    • 提示訊息顯示您有重要或選用的更新可以使用,或要求您檢視重要或選用的更新時,請選取訊息,查看要安裝的更新。

    • 從清單中找到您要安裝的更新,並選取相應的核取方塊,接著選取「確定」,最後選取「安裝更新」

    您也可以使用其他方法來更新 Windows 7 Service Pack 1。深入了解

  2. 藉由安裝 EasyFix.msi,新增 DefaultSecureProtocols 登錄子機碼。

  3. 請重新啟動您的裝置。

常見問題集

傳輸層安全性 (TLS) 是在兩個通訊應用程式之間提供隱私和資料完整性的安全性通訊協定。此通訊協定廣泛部署在網頁瀏覽器和其他需要通過網路安全地交換資料的應用程式中。

根據通訊協定規範,TLS 包含兩層,分別是 TLS 記錄通訊協定及 TLS 信號交換通訊協定。記錄通訊協定提供連線的安全性。信號交換協定使伺服器和用戶端能夠彼此進行身分驗證,並在資料交換之前協議加密演算法和密碼編譯金鑰。

Adobe 的安全性遵循標準要求在 2018 年 5 月前淘汰舊版協定,並授權使用 TLS 1.2 做為最新版本。如果您的系統尚未啟用 TLS 1.2,存取部分 Adobe 應用程式和服務時會受到限制。

您只能透過安全的網路連線,使用部分 Adobe 應用程式和服務。TLS 有助於確保瀏覽器與這些應用程式和 Web 服務之間的連線安全可靠。

隨著新的瀏覽器和作業系統的發佈,升級了安全性標準,以確保更高層級的隱私和資料完整性。然而,這些瀏覽器或作業系統的舊版本不會為了包含最新的標準而進行更新。

隨著可接受的安全性層級的提高,這些較早且安全有疑慮的瀏覽器版本和應用程式將會予以淘汰。

若要能夠與安全網站進行連接,請更新您的作業系統和瀏覽器版本。

有一些使用較早的加密方法 TLS 1.0 而遭到攻擊的紀錄,而舊版本比 TLS 1.2 更脆弱。如需詳細資訊,請參閱鎖定 TLS/SSL 進行的攻擊

Adobe 具有安全性遵守標準,所以需要停止支援較早的通訊協定。這類的標準可確保遵循支付卡產業 (PCI) 規範。PCI 調節伺服器是一組安全性標準,對於接受、處理、存儲或傳輸信用卡資訊組織加以規範以維護環境的安全。

PCI 遵循規定在 2018 年 5 月前要強制使用 TLS 1.1 或更新版本。

大多數 Adobe 應用程式和 Web 服務的要求都來自符合 TLS 1.2 規範的使用者系統,來自使用 TLS 1.1 系統的流量很低。

Adobe 已改為採用 TLS 1.2,因此使用者可以更安全地存取其應用程式和網頁服務。

Adobe 鼓勵使用者盡快捨棄較早版本,以免出現安全性漏洞。如需更多資訊,請連絡 Adobe 支援或您的客戶成功經理。

這取決於您所使用的瀏覽器。Adobe 應用程式和服務的系統需求清單中提到的瀏覽器均設定為使用 TLS 1.2。如果您所使用的瀏覽器或瀏覽器版本不在清單中,請更新您的瀏覽器。

請參閱系統需求,以取得支援 Adobe 應用程式和服務所支援的瀏覽器清單。

Adobe 並不掌管 SSL 通訊層所產生的錯誤訊息。瀏覽器在連線至 Adobe 應用程式和服務之前,就已產生這些訊息。以下是可能發生的部分問題案例:

Windows 7 上的 Internet Explorer 8

Windows 7 上的 Internet Explorer 11

預設情況下,系統已為 Internet Explorer 11 啟用 TLS 1.2;如果關閉,您可以自行開啟。如需自行開啟,請在進階設定對話框中開啟 TLS 1.2,而不是使用其他選項。系統也可能發生以下其他錯誤:

  • 無法連線至此服務。
  • 服務無法使用
  • 連線錯誤
Adobe 標誌

登入您的帳戶