系統需求

Creative Cloud 網站

Creative Cloud 網站和相關網站 (例如 Adobe Admin Console) 是專為最新版的 Google Chrome、Safari、Firefox 和 Microsoft Edge 所設計,能夠在使用時獲得最佳效能。在舊版的瀏覽器上,您可能無法使用某些功能。 

作業系統 支援的瀏覽器

Mac OS X

Google Chrome

Safari

Firefox

Windows 10

Google Chrome

Microsoft Edge

Firefox

Windows 8

Google Chrome

_

Firefox

Windows 7

Google Chrome

_

Firefox

桌面和行動應用程式

為了讓 Creative Cloud 應用程式發揮最佳效能,我們建議您將您的電腦或行動裝置的作業系統保持在最新版本。針對桌面應用程式,Windows 或 macOS 請都不要使用前兩次更新以前的版本。針對行動應用程式,若是 iOS,請不要使用前一次更新以前的版本,若是 Android,請不要使用前兩次更新以前的版本。 

如須完整的系統需求資訊,請按一下下列您有使用的 Creative Cloud 應用程式的連結。行動應用程式的系統需求可在其配套的桌面應用程式的系統需求中找到。 

SDK

Creative Cloud 桌面應用程式

Creative Cloud 桌面應用程式具有以下需求:

  • Microsoft® Windows 7 (僅限 64 位元) 和更高版本
  • Mac OS X v10.12 和更高版本
  • 網際網路連線

作業系統不符合需求嗎?您可以在 Windows 7 (32 位元) 至 10 (32 位元) 或 Mac OS X v10.10 至 v10.11 等較舊的作業系統上使用 Creative Cloud 桌面應用程式 4.9 版。

可用語言

Creative Cloud 網站

丹麥文
德文
英文
西班牙文
法文
義大利文
荷蘭文
挪威文
波蘭文

土耳其文
捷克文
俄文
日文
韓文
簡體中文
巴西葡萄牙文
芬蘭文
瑞典文

Creative Cloud 桌面應用程式

捷克文
丹麥文
德文
英文
西班牙文
芬蘭文
法文
義大利文
日文
韓文

挪威文
荷蘭文
波蘭文
巴西葡萄牙文
俄文
瑞典文
土耳其文
簡體中文
繁體中文

Creative Cloud 應用程式

身為 Creative Cloud 會員,您可以下載及安裝產品所提供之任何語言版本的 Creative Cloud 應用程式。依據您的需要,您可使用各產品的不同語言版本。請參閱「系統需求」區段中的產品連結,取得每個 Creative Cloud 應用程式的完整語言清單。

可用語言有限的應用程式和服務

當您使用這些產品時,可以選擇以下的語言:

Adobe Gaming SDK:英文

Adobe Muse:德文、英文、西班牙文、法文、荷蘭文、瑞典文和日文

Adobe PhoneGap Build:英文和法文

Adobe Photoshop Lightroom:德文、英文、西班牙文、法文、義大利文、荷蘭文、巴西葡萄牙文、瑞典文、簡體中文、繁體中文、韓文和日文

Adobe Fonts:英文、法文和日文

Adobe Web Hosting:德文、英文、西班牙文、法文、荷蘭文、瑞典文和日文*

Adobe Scout:英文、法文、簡體中文和繁體中文

* Web Hosting 提供日文版本,但是介面結合了英文與日文。