Створення маркованих або нумерованих списків

У маркірованих списках кожний абзац починається з жирної цятки. У нумерованих списках кожний абзац починається з виразу, який включає до себе номер або букву, а також роздільний знак, такий, як точка або дужки. Цифри в нумерованих списках оновлюються автоматично при додаванні або видаленні абзаців списку. Ви можете змінити тип стилю нумерації або маркерів, роздільний знак, атрибути шрифту та стилі символів, а також текст та величину відступів.

Ви не можете використовувати інструмент «Текст» для зміни маркерів або цифр у списку. Тим не менше, ви можете редагувати формат та відступи списків за допомогою діалогового вікна «Маркери та нумерація», панелі «Абзац», розділу «Маркери та нумерація» діалогового вікна «Стилі абзаців» (якщо маркери або номери є частиною стилю).

op_42
Bulleted list and numbered list

Швидким способом створення маркірованого або нумерованого списку є друк списку, виділення його, а потім застосування кнопок «Маркірований список» або «Нумерований список» на панелі керування. Ці кнопки дають вам змогу вмикати або вимикати режим списку, а також переключатися між маркірованим та нумерованим списком. Ви можете також зробити маркери або нумерацію частиною стилю абзацу та будувати списки шляхом присвоєння абзацу стилю.

Примітка.

Автоматично генеровані символи маркерів або номерів реально не вставляються до тексту. Таким чином, вони не можуть бути знайдені під час пошуку тексту або виділені за допомогою інструмента «Текст», доки ви їх не перетворите на текст. Окрім того, маркери та нумерація не з’являються у вікні редактору матеріалу (за виключенням колонки стилю абзацу).

Навчальний відеоролик про створення маркованих і нумерованих списків див. за посиланням www.adobe.com/go/vid0077_ua.

На InDesign Docs є серія статей про використання маркерів та нумерації для створення контурів, багаторівневих списків, фігурних підписів і нумерованих кроків.

  1. Оберіть набір абзаців, які повинні перетворитися на список, або клацніть мишкою для розташування точки вставки там, де повинен починатися список.
  2. Виконайте одну з описаних нижче дій.
    • Клацніть на кнопку «Маркірований список» або на кнопку «Нумерований список» на панелі керування (у режимі «Абзац»). Щоб відобразити діалогове вікно «Маркери та нумерація», клацаючи кнопку, утримуйте клавішу Alt (Windows) або Option (Mac OS).

    • Оберіть «Маркери та нумерація» на панелі «Абзац» або на панелі керування. Для «Типу списку» оберіть «Маркери» або «Нумерація». Вкажіть потрібні параметри та натисніть кнопку «ОК».

    • Застосуйте стиль абзацу, який включає маркери або нумерацію.

  3. Для продовження списку в наступному абзаці перемістіть точку вставки до кінця списку та натисніть «Enter» або «Return».
  4. Для закінчення списку (або сегмента списку, якщо список буде подовжено в матеріалі пізніше) натисніть кнопку «Маркірований список» або «Нумерований список» на панелі керування знову, або оберіть «Маркери та нумерація» у меню панелі «Абзац».

Форматування маркованого та нумерованого списку

  1. За допомогою інструмента «Текст»  виділіть маркірований або нумерований абзац, який ви хочете форматувати.
  2. Виконайте одну з наступних дій для відкриття діалогового вікна «Маркери та нумерація»:
    • Оберіть «Маркери та нумерація» на панелі керування (у режимі «Абзац») або в меню панелі «Абзац».

    • Утримуючи «Alt» (Windows) або «Option» (Mac OS), натисніть кнопку «Маркірований список»  або «Нумерований список». 

  3. У діалоговому вікні «Маркери та нумерація» виконайте одну з наступних дій:
    • Змініть символ маркеру.

    • Змініть параметри нумерованого списку.

    • Оберіть стиль для нумерації або маркерів з переліку «Стиль символу».

  4. Для зміни положення маркера або номера вкажіть будь-що з наступного:

    Вирівнювання.

    Праве, ліве вирівнювання, вирівнювання по центру маркерів або номерів у горизонтальному просторі, виділеному для номерів. (Якщо виділений для них простір малий, великої різниці між трьома параметрами не буде.)

    Відступ ліворуч.

    Вказує, яким буде відступ рядків після першого рядка.

    Відступ абзацу.

    Керує тим, як розташовані маркери або номери.

    Збільшіть значення відступу абзацу, якщо вам потрібно, щоб у довгому списку вирівнялася пунктуація. Наприклад, якщо вам потрібно, щоб «9.» і «10.» вирівнювалися за крапкою, змініть значення вирівнювання, встановивши вирівнювання за правим краєм, і поступово збільшуйте відступ абзацу, доки цифри не вирівняються (переконайтеся, що ввімкнено попередній перегляд).

    Щоб створити ефект висячого відступу, установіть додатне значення відступу зліва (наприклад 2p0), а потім вкажіть таке саме від’ємне значення (наприклад 2p0) для відступу абзацу.

    op_44
    Position settings

    Примітка.

    «Відступ ліворуч», «Абзацний відступ», «Розташування табуляції» в діалоговому вікні «Маркери й нумерація» є атрибутами абзацу. З огляду на це зміни цих параметрів на панелі «Абзац» також змінюють формат маркірованих і нумерованих списків.

    Позиція табуляції

    Активує позицію табуляції для створення відступу між маркером або номером та початком першого елемента.

За замовчуванням маркери та номери наслідують деякі параметри форматування тексту від першого символу абзацу, до якого вони відносяться. Якщо перший символ одного абзацу відрізняється від перших символів інших абзаців, символ нумерації або маркірування може відрізнятися від інших елементів списку. Якщо у вас немає такого наміру, створюйте стиль символу для номерів або маркерів та застосовуйте його до списку за допомогою діалогового вікна «Маркери та нумерація».

op_43
Italicized first word of step 3 causes numbering to be italicized as well, unless you create character style for numbers and apply it to list.

Зміна жирних цяток

Якщо ви не бажаєте використовувати існуючи жирні цятки, ви можете додати інші символи маркерів до таблиці «Жирна цятка». Жирна цятка, наявна в одному шрифті, може бути не доступною в іншому. Ви можете обрати, чи буде шрифт доповнюватися будь-якими жирними цятками, які ви додаєте.

Якщо ви використовуєте маркер, знайдений у конкретному шрифті (наприклад, рука-вказівник з «Dingbats»), при використанні маркера слід запам’ятати цей шрифт. Якщо ви використовуєте просту жирну цятку, ймовірно, найкращим буде не запам’ятовувати шрифт, оскільки більшість шрифтів має свою власну версію цієї жирної цятки. У залежності від того, чи обрали ви опцію «Запам’ятати шрифт з маркером», на маркер, який ви додаєте, може бути посилання як значення Unicode та конкретні гарнітура та стиль, або просто як значення Unicode.

Примітка.

Маркери, які посилаються лише на значення Unicode (без згадування шрифту), відображаються з індикатором «u».

op_45
Bullets And Numbering dialog box

A. Bullet without remembered font B. Bullet with remembered font 

Зміна жирної цятки

  1. На панелі керування або в меню панелі «Абзац» оберіть «Маркери та нумерація».
  2. У діалоговому вікні «Маркери та нумерація» оберіть «Маркери» з меню «Тип списку».
  3. Оберіть іншу жирну цятку, потім натисніть ОК.

Додавання жирної цятки

  1. У діалоговому вікні «Маркери та нумерація» оберіть «Маркери» з меню «Тип списку», потім натисніть «Додати».
  2. Оберіть гліф, який ви хочете використовувати у вигляді жирної цятки. (різні гарнітури та стилі шрифтів містять різні гліфи.)
  3. Якщо ви хочете запам’ятати новий маркер у поточному шрифті та стилі, оберіть «Запам’ятати шрифт з маркером».
  4. Натисніть «Додати».

Примітка.

Перелік жирних цяток зберігається в документі, подібно стилям абзаців або символів. Коли ви вставляєте або завантажуєте стилі абзацу з іншого документа, будь-які жирні цятки, використані у цьому документі, виникають у діалоговому вікні «Маркери та нумерація», разом з іншими символами, призначеними для поточного документа.

Видалення жирної цятки

  1. У діалоговому вікні «Маркери та нумерація» оберіть «Маркери» з меню «Тип списку».
  2. Виділіть жирну цятку, яку ви бажаєте видалити, клацніть «Видалити». (Перша передналаштована жирна цятка не може бути видалена.)

Зміна параметрів нумерованого списку

Номери в нумерованих списках оновлюються автоматично при додаванні або видаленні абзаців списку. Абзаци, які є частиною одного списку, нумеруються послідовно. При визначенні абзаців для списку обрані абзаци не обов’язково повинні бути послідовними.

Ви також можете створювати багаторівневі списки, у яких елементи списків нумеруються в контурній формі й мають різні відступи.

  1. Відкрийте діалогове вікно «Маркери та нумерація».
  2. Для «Стиль нумерації» виберіть тип нумерації, який ви хочете використовувати, з меню «Формат».
  3. У полі «Номер» використайте значення за замовчуванням — точку (.) а також табуляцію (^t) — або створіть власний числовий вираз. Для вводу числового виразу видаліть точку перед числовим метасимволом (^#) та виконайте одну з наступних дій:
    • Надрукуйте символ (такий, як закриваюча кругла дужка) або кілька символів, які ви хочете розташувати на місці точки.

    Примітка.

    Також можна вставити повні розділювачі замість половинних, що є дуже зручним, особливо для вертикального тексту.

    • Оберіть елемент (такий, як довге тире або еліпси) з меню «Вставка спеціального символу».

    • Надрукуйте слово або символ перед числовим метасимволом. Наприклад, для нумерації запитань у списку ви можете надрукувати слово Питання.

  4. Оберіть стиль символу для виразу. (Стиль, який ви обираєте, застосовується до всього числового виразу, а не лише до цифри.)
  5. Для «Режим» оберіть одну з наступних можливостей:

    Продовжувати з попереднього номера

    Нумерує список послідовно.

    Почати з.

    Нумерація починається із числа або іншого значення, яке ви введете до текстового вікна. Введіть число, а не літеру, навіть якщо для нумерації ви використовуєте літери або римські цифри.

  6. Задайте будь-які інші параметри й натисніть OK.

Визначення списків

Визначений список може перериватися іншими абзацами або списками, він може бути розподілений на кілька матеріалів та різних документів у книзі. Наприклад, використовуйте визначені списки для створення багаторівневих контурів, або для створення рухомого списку нумерованих табличних імен по всьому документу. Ви також можете визначати списки для окремих нумерованих або маркірованих елементів, які змішуються разом. Наприклад, у списку питань та відповідей визначте один список для нумерації питань, інший список для нумерації відповідей.

Визначені списки часто використовуються для відстеження абзаців з метою нумерації. Коли ви створюєте стиль абзацу для нумерації, ви також можете присвоїти стиль до визначеного списку, і абзаци будуть нумеруватися у цьому стилі в залежності від того, де вони виникають у визначеному списку. Перший абзац виникає з даним номером 1 («Таблиця 1»), наприклад, наступний абзац має значення 2 («Таблиця 2»), навіть якщо він виникає на іншій сторінці. Оскільки обидва абзаци належать до одного й того самого визначеного списку, вони нумеруються послідовно, незалежно від того, як далеко один від одного вони розташовані в книзі.

Визначте новий список для кожного типу елементів, який ви хочете нумерувати, — це можуть бути покрокові інструкції, таблиці, малюнки. Визначивши кілька списків, ви можете переривати один список іншим та зберігати послідовність нумерації в кожному списку.

Примітка.

Якщо пункти списку розташовуються в незв’язаних кадрах на одній сторінці, елементи нумеруються в тому порядку, в якому текстові кадри додаються на сторінку. Щоб змінити порядок елементів, виріжте й вставте текстові кадри по одному в тому порядку, в якому вони мають бути в списку.

op_define_list
Defined lists let you interrupt one list with another.

Навчальний відеоролик про створення маркованих і нумерованих списків див. за посиланням www.adobe.com/go/vid0077_ua.

Визначення списку

  1. Виберіть «Текст» > «Марковані та нумеровані списки» > «Визначення списків».
  2. У діалоговому вікні «Визначення списків» натисніть на «Новий».
  3. Введіть назву для списку, оберіть, чи хочете ви продовжувати нумерацію по матеріалах, або продовжувати нумерацію з попередніх документів у книзі.
  4. Двічі натисніть кнопку «OK».

Після того, як ви визначили список, ви можете використовувати його як стиль абзацу, такий, як стиль для таблиць, рисунків або впорядкованих списків, так само як застосувати його за допомогою панелі керування або панелі «Абзац».

Примітка.

Деякі списки визначаються автоматично. Наприклад, коли ви імпортуєте нумеровані списки з документа Microsoft Word, InDesign визначає список для вашого документа автоматично.

Редагування визначеного списку

  1. Виберіть «Текст» > «Марковані та нумеровані списки» > «Визначення списків».
  2. Виділіть список та натисніть «Редагувати».
  3. Введіть нову назву для списку або змініть ваш вибір параметрів «Продовжувати нумерацію».

Стилі абзацу, які присвоєні до списку, призначаються заново для списку під новим ім’ям.

Видалення визначеного списку

  1. Виберіть «Текст» > «Марковані та нумеровані списки» > «Визначення списків».
  2. Виділіть список.
  3. Натисніть «Видалити», потім виділіть інший список або список за замовчуванням для того, аби замінити ним ваш список.

Створення стилю абзацу для рухомих списків

Для створення рухомого списку — списку, який переривається іншими абзацами або який поширюється на різні матеріали або документи — створіть стиль абзацу та застосуйте його до абзаців, які ви хочете зробити частинами списку. Наприклад, для створення рухомого списку таблиць у вашому документі створіть стиль абзацу, назвіть його «Tables», зробіть визначений список частиною стилю, потім застосуйте стиль абзацу «Tables» до всіх абзаців, які ви хочете бачити в списку таблиць.

На InDesign Docs є серія статей про використання маркерів та нумерації для створення підписів рисунків та нумерованих кроків.

  1. Оберіть «Новий стиль абзацу» у меню панелі «Стилі абзаців».
  2. Введіть назву стилю.
  3. З лівого боку діалогового вікна «Новий стиль абзацу» клацніть на «Маркери та нумерація».
  4. Для «Тип списку» оберіть «Маркери» або «Нумерація».
  5. Якщо ви створюєте стиль для нумерованих списків, оберіть визначений список з меню «Списки», або оберіть «Новий список» та визначте його.
  6. Вкажіть параметри маркерів або нумерації.
  7. Використовуйте розділ «Положення маркера або номера» діалогового вікна «Новий стиль абзацу» для зміни відступу. Наприклад, для створення висячого відступу надрукуйте 2p для «Відступ зліва» та -2p для «Абзацний відступ».
  8. Вкажіть інші атрибути стилю абзацу та натисніть ОК.

Створення багаторівневих списків

Багаторівневий список є списком, який описує ієрархічні співвідношення між абзацами. Такі списки також називаються контурними списками, оскільки вони мають певний контур. Схема нумерації списків (так само як і відступів) відображає ранг, а також те, як елементи підпорядковуються один одному. Ви можете сказати, як кожний абзац співвідноситься з іншими абзацами перед ним та після нього. Ви можете включати в багаторівневі списки до дев’яти рівнів.

op_multileve_list
Multi-level list with numbers and letters marking hierarchy levels

Для створення багаторівневого списку визначте список, потім створіть стиль абзацу для кожного рівня, який ви хочете ввести. Наприклад, список із чотирма рівнями потребує чотирьох стилів абзацу (кожний призначається до одного й того ж визначеного списку). Під час створення кожного стилю вказується формат його нумерації та формат абзацу.

Боб Брінґхерст (Bob Bringhurst) розмістив серію статей про використання маркерів та цифр для створення контурів, багаторівневих списків, фігурних підписів і нумерованих кроків.

  1. Оберіть «Новий стиль абзацу» у меню панелі «Стилі абзаців».
  2. Введіть назву стилю.
  3. Якщо ви вже створили стиль для вашого багаторівневого списку, оберіть стиль, який ви хочете призначити до рівнів над ним з меню «На основі»; в іншому випадку оберіть «Немає стилю абзацу» або «Основний абзац».
  4. З лівого боку діалогового вікна «Новий стиль абзацу» клацніть на «Маркери та нумерація».
  5. З меню «Тип списку» оберіть «Номери».
  6. Оберіть список, визначений у меню «Список». Якщо ви ще не визначили список, ви можете обрати «Новий список» у меню та визначити його зараз..
  7. У вікні «Рівень» введіть число, яке описує, для якого рівня багаторівневого списку ви створюєте стиль.
  8. З меню «Формат» оберіть тип нумерації, який ви хочете використати.
  9. У вікні «Номер» введіть метасимволи або оберіть метасимволи з меню для опису формату нумерації, яку ви хочете застосувати до елементів цього рівня.
    • Для включення префіксів нумерації вищих рівнів введіть текст або клацніть на початку вікна «Номери» та оберіть «Вставити контейнер номера», потім оберіть параметр «Рівень» (наприклад, Рівень 1), або введіть «^», а потім рівень списку (наприклад, введіть ^1). У списках, перший рівень яких нумерований як 1, 2, 3 і так далі, другий рівень нумерований як a, b, c і так далі, включення префіксу першого рівня до нумерації другого рівня призводить до того, що номери другого рівня приймають вигляд 1a, 1b, 1c; 2a, 2b, 2c; 3a, 3b, 3c..

    • Для створення числового виразу введіть пунктуацію, введіть метасимволи або оберіть параметри зі списку «Вставити спеціальний символ».

  10. Оберіть «Починати заново нумерацію на цьому рівні після» для перенумерування починаючи з 1, якщо абзац на цьому рівні виникає після абзацу на вищому рівні; зніміть виділення із цієї опції для послідовної нумерації абзаців на цьому рівні по списку безвідносно до того, де абзац виникає в ієрархії списку.

    Для повторного початку нумерації після конкретного рівня або набору рівнів надрукуйте номер рівня або діапазон (такий як 2-4) у полі «Починати заново нумерацію на цьому рівні після».

  11. В області «Положення маркерів та номерів» оберіть параметр «Відступ» або «Позиція табуляції» для більшого відступу списку на цьому рівні, ніж для елементів списку на вищих рівнях. Відступ допомагає впорядкувати ієрархію елементів списків.
  12. Натисніть «OK».

У деяких випадках, наприклад, у випадку використання нумерованих кроків, вам може бути потрібно почати нумерацію наново в межах того самого матеріалу. Щоб не починати нумерований список вручну, створіть окремий стиль, ідентичний стилю «Рівень 1» з одним винятком. Для пункту «Режим» виберіть «Почати з», а потім вкажіть «1». Назвіть цей стиль, наприклад «Рівень 1 з початку».

Створення рухомих супровідних підписів для рисунків та таблиць

Рухомі супровідні підписи нумерують у документі рисунки, таблиці та інші елементи. Наприклад, супровідних підпис першого рисунку починається словами «Рисунок 1», другого «Рисунок 2» і так далі. Для впевненості в тому, що рисунки, таблиці або інші подібні елементи нумеровано послідовно, визначте список для елемента, потім створіть стиль абзацу, що включає визначення списку. Ви можете також додавати слова опису, такі як «Рисунок», «Таблиця», до схеми нумерації стилю абзацу.

Боб Брінґхерст розмістив статтю про створення підписів фігур на сторінці Нумеровані списки, частина III – Підписи для малюнків (Numbered Lists Part III - Figure Captions).

Примітка.

Елементи списку нумеруються в тому порядку, в якому вони додаються на сторінку. Щоб змінити порядок елементів, виріжте й вставте їх по одному в тому порядку, в якому вони повинні бути в списку.

  1. Створіть новий стиль абзацу та в секції «Маркери та нумерація» діалогового вікна «Параметри стилю абзацу» оберіть «Номери» у меню «Тип списку».
  2. Оберіть визначений список з меню «Список» (або оберіть «Новий список» для визначення списку).
  3. Для параметра «Стиль нумерації» виберіть тип нумерації, який ви хочете використовувати, з меню «Формат».

    Наприклад, оберіть параметр «A, B, C, D...» для створення списку «Рисунок A», «Рисунок B» і так далі.

  4. У діалоговому вікні «Номер» введіть слово опису та будь-які пробіл або пунктуаційний знак (відповідно до потреб) перед метасимволами нумерації.

    Наприклад, для створення ефекту «Рисунок A» введіть слово «Рисунок» та пробіл перед метасимволами нумерації (такими як Рисунок ^#.^t). Після цього додається слово «Рисунок», за яким йде порядковий номер (^#), точка та табуляція (^t)

    Примітка.

    Для включення номерів розділів у рухомі супровідні підписи оберіть у «Нумерований список» > «Вставити контейнер з номером розділу», або введіть ^H там, де ви хочете розташувати номер у схемі нумерації.

  5. Закінчить створення стилю та натисніть ОК.

Після того, як ви створили цей стиль, застосуйте його до супровідних підписів рисунків у тексті або заголовків таблиць.

Примітка.

Ви можете використовувати параметр «Зміст» для генерації списку таблиць або рисунків.

Нумерація списку спочатку або продовження нумерації

InDesign пропонує команди для запуску нумерації спочатку або її продовження для списку:

Відновлення нумерованого списку

Розташуйте точку вставки в абзаці та оберіть з контекстного меню «Почати нумерацію», або оберіть «Текст» > «Маркіровані та нумеровані списки» > «Почати заново нумерацію». У звичайних списках ця команда призначає номер 1 (або букву «А») до абзацу та робить його першим абзацом у списку. У багаторівневих списках ця команда призначає перший номер нижнього рівня до вкладеного абзацу.

Продовження нумерованого списку

Оберіть «Продовжувати нумерацію» з контекстного меню, або оберіть «Текст» > «Маркіровані та нумеровані списки» > «Продовжувати нумерацію». Дана команда поновлює нумерацію списку, яка була перервана коментарем, графікою або вкладеним елементом списку. InDesign також пропонує команди для нумерації списків, які починаються в одному матеріалі або книзі та продовжуються в іншому матеріалі або книзі.

Нумерація списку з попереднього або поточного матеріалу

Чи продовжує список нумерацію з попереднього матеріалу або починає нумерацію спочатку в поточному матеріалі, залежить від того, як визначено список.

  1. Виберіть «Текст» > «Марковані та нумеровані списки» > «Визначення списків».
  2. Оберіть список та натисніть кнопку «Редагувати».

    Не обирайте список «Типовий», оскільки він не може продовжувати нумерацію між матеріалами.

  3. Оберіть «Продовжувати нумерацію між матеріалами» для поновлення нумерації списку з попереднього матеріалу, або зніміть виділення з цього параметра для початку нумерації списку в поточному матеріалі з 1 (або «А»).
  4. Двічі натисніть кнопку «OK».

Нумерація списку з попереднього або поточного матеріалу в книзі

Чи продовжує список нумерацію з попереднього матеріалу в книзі або починає нумерацію спочатку в поточному матеріалі, залежить від того, як визначено список.

  1. Виберіть «Текст» > «Марковані та нумеровані списки» > «Визначення списків».
  2. Оберіть список та натисніть кнопку «Редагувати».
  3. Оберіть «Продовжувати нумерацію з попереднього документа в книзі» для поновлення нумерації списку з попереднього документа (ви повинні обрати «Продовжувати нумерацію між матеріалами» для активації даного параметра), або зніміть виділення з цього параметра для початку нумерації списку в поточному документі з 1 (або «А»).
  4. Двічі натисніть кнопку «OK».

Примітка.

Щоб мати впевненість у тому, що нумерацію в книзі належним чином оновлено, синхронізуйте документи в книзі та виберіть «Оновити нумерацію» > «Оновити всі номери» в меню панелі книг.

Перетворення маркерів списку або номерів на текст

  1. Виділіть абзаци, що містять маркіровані або нумеровані списки.
  2. Виконайте одну з описаних нижче дій.
    • У меню панелі «Абзац» оберіть «Конвертувати нумерацію в текст» або «Конвертувати маркери в текст».

    • Клацніть правою кнопкою миші (Windows) або клацніть, утримуючи «Command» (Mac OS) на виділенні, потім оберіть «Конвертувати нумерацію в текст» або «Конвертувати маркери в текст».

    Примітка.

    Для видалення номерів або маркерів списку клацніть на кнопці «Нумерований список» або «Маркірований список» для відміни форматування списку для виділеного тексту.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності