PDFMaker toolbar unavailable

The Acrobat PDFMaker toolbar is unavailable in an Office 2007 or 2010 application after you install Acrobat 9, Acrobat X, Acrobat XI, or Acrobat DC on Windows.

Note: For a detailed list of PDFMaker-compatible applications, see Compatible web browsers and PDFMaker applications | Acrobat, Reader.

Try one or more of the following solutions.

Solution 1: Enable the PDFMaker add-in in the Office application's Disabled Items list.

A Microsoft Office application sometimes automatically disables add-ins as a fail-safe if the application closes unexpectedly. To determine if the PDFMaker add-in has been disabled, do the following:

Office 2007 (Acrobat 9, X, XI, and DC)

The text below explains how to resolve this issue. Alternatively, you can view a video.

  1. Open the Microsoft Office 2007 application.
  2. Do one of the following:

    • In Access, Excel, Word, or PowerPoint: Click the Microsoft Office button (in the upper-left corner). Click the [Application Name] Options button. Select Add-Ins in the list on the left side of the Options window. Choose Disabled Items in the Manage pop-up menu at the bottom of the Options window. Click Go.

    *Note: Microsoft Access is no longer supported in Acrobat XI.

    • In Outlook, Publisher, or Visio: Choose Tools > Trust Center. Select Add-Ins in the list on the left side of the Trust Center window. Choose Disabled Items in the Manage pop-up menu at the bottom of the Trust Center window. Click Go.

    *Note: Microsoft Publisher and Microsoft Visio are no longer supported in Acrobat XI

    • In Project: Choose Help > About Microsoft Office Project. Click Disabled Items.
  3. Look in the Disabled Items list for Acrobat PDFMaker Office COM Add-In.

    • If Acrobat PDFMaker Office COM Add-In is in the list, then select it, click Enable, and click Close. Then close and reopen the Office 2007 application.
    • If Acrobat PDFMaker Office COM Add-In in't in the list, then use Windows Explorer to look for PDFMOfficeAddin.dll in C:\Program Files\Adobe\Acrobat [9.0, 10.0, or 11.0]\PDFMaker\Office. If the file is not present, then go to Solution 4 for instructions on how to repair your Acrobat installation. Note: If you installed Acrobat to a location other than the default of C:\Program Files\Adobe, then modify the folder path above for your installation location.

Office 2010 (Acrobat X, Acrobat XI, and Acrobat DC only)

Note: The Acrobat X PDFMaker is designed to run in 32-bit versions of Microsoft Office applications. 

  1. Open the Microsoft Office 2010 application.
  2. Click the blue File menu (in the upper-left corner). Click the [Application Name] Options button. Choose Add-Ins in the list on the left side of the Options window. Choose Disabled Items in the Manage pop-up menu at the bottom of the Options window. Click Go.
  3. Look in the Disabled Items list for Acrobat PDFMaker Office COM Add-In.

    • If Acrobat PDFMaker Office COM Add-In is in the list, then select it, click Enable, and click Close. Then close and reopen the Office 2007 application.
    • If Acrobat PDFMaker Office COM Add-In is not in the list, then use Windows Explorer to look for PDFMOfficeAddin.dll in C:\Program Files\Adobe\Acrobat [9.0, 10.0,11.0, or 12.0]\PDFMaker\Office. If the file is not present, then go to Solution 4 for instructions on how to repair your Acrobat installation. Note: If you installed Acrobat to a location other than the default of C:\Program Files\Adobe, then modify the folder path above for your installation location.

Office 2013 (Acrobat XI and Acrobat DC only)

  1. Open the Microsoft Office 2013 application.

  2. Click the blue File menu (in the upper-left corner). Click the [Application Name] Options button. Choose Add-Ins in the list on the left side of the Options window. Choose Disabled Items in the Manage pop-up menu at the bottom of the Options window. Click Go.

  3. Look in the Disabled Items list for Acrobat PDFMaker Office COM Add-In.

    • If Acrobat PDFMaker Office COM Add-In is in the list, then select it, click Enable, and click Close. Then close and reopen the Office 2007 application.
    • If Acrobat PDFMaker Office COM Add-In is not in the list, then use Windows Explorer to look for PDFMOfficeAddin.dll in C:\Program Files\Adobe\Acrobat [9.0, 10.0,11.0, or 12.0]\PDFMaker\Office. If the file is not present, then go to Solution 4 for instructions on how to repair your Acrobat installation. 

    Note: If you installed Acrobat to a location other than the default of C:\Program Files\Adobe, then modify the folder path above for your installation location.

Solution 2: Manually register the COM add-in file.

Disclaimer: This procedure involves editing the Windows registry. Adobe doesn't provide support for editing the registry, which contains critical system and application information. Make sure to back up the registry before editing it. For more information about the registry, see the Windows documentation or contact Microsoft.

  1. Close all Office applications.
  2. In Windows Explorer, locate PDFMOfficeAddin.dll and note its exact path, which can include spaces. Its default path is:

    Acrobat 9: C:\Program Files\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat X: C:\Program Files\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat XI: C:\Program Files\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat DC: C:\Program Files\Adobe\Acrobat 12.0\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Do one of the following:

    • On Windows XP: Choose Start > All Programs > Accessories > Command Prompt.
    • On Windows Vista/7: Choose Start > All Programs > Accessories. Right-click Command Prompt, choose Run As Administrator, and authenticate.
  4. In the Command Prompt window, type regsvr32 followed by a space and the path that you noted in Step 1. Enclose the path in quotation marks. For example, if PDFMOfficeAddin.dll is in its default location, then you would type the following command:

    • For Acrobat 9: regsvr32 "C:\Program Files\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll"
    • For Acrobat X: regsvr32 "C:\Program Files\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll" 
    • For Acrobat XI: regsvr32 "C:\Program Files\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll"
    • For Acrobat DC: regsvr32 "C:\Program Files\Adobe\Acrobat 12.0\PDFMaker\Office\PDFMOfficeAddin.dll"
  5. Press Enter.
  6. A dialog box confirms that the registration was successful. Click OK to close this dialog box.
  7. Close the Command Prompt window.
  8. Open the Office application.

Solution 3: Verify that Acrobat PDFMaker Office COM Add-In is selected in the Office 2007 application's list of available add-ins.

Office 2007 (Acrobat 9, X, XI, and DC)

  1. Open the Microsoft Office 2007 application.
  2. Do one of the following:

    • In Access, Excel, PowerPoint, or Word: Click the Microsoft Office button (in the upper-left corner). Click the [Application Name] Options button. Choose Add-Ins in the list on the left side of the Options window.

    *Note: Microsoft Access is no longer supported in Acrobat XI

    • In Outlook, Publisher, or Visio: Choose Tools > Trust Center. Choose Add-Ins in the list on the left side of the Trust Center window.

    *Note:  Microsoft Publisher and Visio are not longer supported in Acrobat XI or Acrobat DC

  3. Choose COM Add-ins in the Manage pop-up menu at the bottom of the Options window or the Trust Center window.
  4. Click Go.
  5. Look for Acrobat PDFMaker Office COM Add-In in the list.

    • If Acrobat PDFMaker Office COM Add-In appears in the list but the check box beside it is not selected, then click the check box. Click OK. Then close and reopen the Office 2007 application. (If you can't place a check mark, and if you have already tried Solution 1, then select Acrobat PDFMaker Office COM Add-In. Click Remove, and proceed to the next paragraph.)
    • If Adobe PDFMaker COM Add-In is not in the list of available add-ins, then click Add and navigate to C:\Program Files\Adobe\Acrobat [9.0 or 10.0]\PDFMaker\Office. Select PDFMOfficeAddin.dll. Click OK. Then close and reopen the Office 2007 application.

      Note: If you installed Acrobat to a location other than the default of C:\Program Files\Adobe, then modify the folder path above for your installation location.

Office 2010 (Acrobat 9, X, XI, and DC)

  1. Open the Microsoft Office 2010 application.

  2. Click the blue File menu (in the upper-left corner). Click the [Application Name] Options button. Choose Add-Ins in the list on the left side of the Options window. 
  3. Choose COM Add-ins in the Manage pop-up menu at the bottom of the Options window or the Trust Center window.
  4. Click Go.
  5. Look for Acrobat PDFMaker Office COM Add-In in the list.

    • If Acrobat PDFMaker Office COM Add-In appears in the list but the check box beside it is not selected, then click the check box. Click OK. Then close and reopen the Office 2010 application. (If you can't place a check mark, and if you have already tried Solution 1, then select Acrobat PDFMaker Office COM Add-In. Click Remove, and proceed to the next paragraph.)
    • If Adobe PDFMaker COM Add-In is not in the list of available add-ins, then click Add and navigate to C:\Program Files\Adobe\Acrobat [9.0 or 10.0]\PDFMaker\Office. Select PDFMOfficeAddin.dll. Click OK. Then close and reopen the Office 2010 application.

      Note: If you installed Acrobat to a location other than the default of C:\Program Files\Adobe, then modify the folder path above for your installation location.

Solution 4: Run Repair Acrobat Installation while no other applications are running.

  1. Close all open applications.
  2. Restart your computer.
  3. Open Acrobat.
  4. Choose Help > Repair Acrobat Installation and follow the onscreen instructions.
  5. When the repair process is complete, restart your computer.

Solution 5: Remove and reinstall Acrobat with Windows in a simplified mode.

Device drivers and programs that start automatically when you start your computer can conflict with the Acrobat installer and cause problems. To prevent an installation conflict, reinstall Acrobat while Windows is in simplified mode. In simplified mode, nonessential programs and drivers are disabled.

To remove Acrobat:

  1. Move any personal files out of the Acrobat application folder and its subfolders. The default location for the application folder is C:\Program Files\Adobe\Acrobat [9.0 or 10.0].
  2. Do one of the following:

    • On Windows XP: Choose Start > Control Panel > Add Or Remove Programs (or Start > Settings > Control Panel > Add Or Remove Programs). If the Control Panel is in Category view, then also click Remove A Program.
    • On Windows Vista: Choose Start > Control Panel > Programs And Features. If the Control Panel is in Category view, then instead choose Start > Control Panel > Uninstall A Program.
  3. In the Add Or Remove Programs window, select the Adobe Acrobat 9 or X installation.
  4. Click Change/Remove (Windows XP) or click Uninstall/Change (Windows Vista/7).
  5. Follow the onscreen instructions to remove the application.

To reinstall Acrobat in a simplified mode:

  1. Close all open applications.
  2. Restart the computer with non-essential services and startup items disabled. For instructions, see the following documents:

  3. Double-click the Setup.exe file on your Acrobat 9 or X installation media. Follow the onscreen instructions to complete the installation.
  4. Open Acrobat and choose Help > Check For Updates. Follow the onscreen instructions to install available updates.
  5. Re-enable startup items and services. For instructions, see the appropriate Help document in Step 2, above.

  6. Restart your computer.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy