Adobe Acrobat PDFMaker (die Schaltfläche „In Adobe PDF konvertieren“ in der PDFMaker-Werkzeugleiste/auf der Registerkarte) ist ein Add-In, das PDF-Dateien aus Microsoft Office-Anwendungen erstellt. Diese Funktion wird mit Acrobat Professional und Standard installiert.

  • In Microsoft Office 2003 und früher verwendet PDFMaker Adobe PDF-Drucker, um eine PostScript-Datei zu erstellen. Dann wird Adobe PDF-Drucker mit der Adobe Acrobat Distiller-Anwendung verknüpft, um eine PDF-Datei zu erstellen.
  • In Microsoft Office 2007, 2010, 2016 und 365 verwendet PDFMaker die AdobePDF-Bibliothek, um ein Microsoft Office-Dokument in ein PDF-Dokument zu konvertieren.
  • Acrobat Distiller oder Adobe PDF-Drucker können auch unabhängig voneinander verwendet werden, um PDF-Dateien zu erstellen.

Mit diesem Dokument können Sie Probleme beheben, die auftreten, wenn Sie versuchen, Adobe PDF-Dateien aus Office-Applikationen mit Acrobat PDFMaker zu erstellen. Obwohl dieses Dokument spezifisch für Microsoft Word gilt, gelten die meisten Verfahren zur Fehlersuche auch für Microsoft PowerPoint und Microsoft Excel.

 

Acrobat Ribbon ist in Office 2016 oder Office 365-Anwendungen unter Windows nicht verfügbar

Anwendbar für Office 2016- oder Office 365-Versionen von Word, Excel und PowerPoint

Probieren Sie die folgenden Schritte aus, um das Problem zu lösen:  

  1. Klicken Sie mit der rechten Maustaste auf das Word-Symbol und wählen Sie Als Administrator ausführen.

    Falls die Meldung für die Benutzerkontosteuerung angezeigt wird, klicken Sie auf Ja.

  2. Öffnen Sie ein leeres Dokument, wählen Sie die Vorlage Leeres Dokument. Alternativ können Sie ein vorhandenes Word-Dokument öffnen.

  3. Wählen Sie im Menü „Datei“ Optionen. Das Dialogfeld „Word-Optionen“ wird angezeigt.

  4. Wählen Sie Add-Ins in der Optionsliste. Wählen Sie im Dropdown-Menü Verwalten die Option COM Add-Ins und klicken Sie dann auf LOS.

    Word Add-Ins
  5. Aktivieren Sie im Dialogfeld „COM Add-Ins“ das Kontrollkästchen Acrobat PDFMaker Office COM Add-In, wenn es nicht aktiviert ist und klicken Sie dann auf OK.

    PDFMaker Office COM Add-In

PDFMaker stürzt mit Office 2016 und Office 365 unter Windows

Acrobat PDFMaker stürzt nach dem Office 2016-Update im Februar mit Office 2016 und Office 365 unter Windows ab.

Adobe untersucht das Problem und arbeitet mit Microsoft zusammen, um es schnell wie möglich zu lösen. In der Zwischenzeit finden Sie zum Erstellen von PDF-Dateien weitere Informationen hier.

Überprüfen Sie die Kompatibilität mit Microsoft Office

Bevor Sie mit der Fehlerbehebung beginnen, achten Sie darauf, dass die Version von Acrobat, die Sie ausführen, mit der Version des Office kompatibel ist. Weitere Informationen finden Sie unter Kompatible Webbrowser und PDFMaker-Anwendungen | Acrobat, Reader.

Führen Sie Problembehebungen für Acrobat Distiller und den Adobe PDF-Drucker durch (nur für PDFMaker für MS Office 2003 und früher)

Acrobat PDFMaker (für Microsoft Office 2003 und früher) verwendet den Adobe PDF-Drucker, der wiederum die Acrobat Distiller-Anwendung verwendet, um Word-Dokumente zu konvertieren. Aus diesem Grund ist der erste Schritt bei der Problembehebung zu bestimmen, ob Acrobat Distiller ordnungsgemäß funktioniert:

Erstellen Sie eine PDF-Datei aus Word mit dem Adobe PDF-Drucker 

  1. Öffnen Sie ein Dokument in Word und wählen Sie „Datei“ > „Drucken“.
  2. Wählen Sie Adobe PDF im Menü „Druckername“ und klicken Sie dann auf „OK“.

Erstellen einer PDF-Datei mit Acrobat Distiller

Hinweis: Diese Methode unterstützt keine erweiterten PDFMaker-Funktionen, wie Warten von Links und Dokumentstruktur.

  1. Öffnen Sie ein Word-Dokument und wählen Sie dann „Datei“ > „Drucken“.
  2. Wählen Sie im Dialogfeld „Drucken“ einen PostScript-Drucker (beispielsweise Adobe PDF Printer), wählen Sie „Ausgabe in Datei“ und klicken Sie auf „OK“.

    Eine PostScript-Datei (.ps oder .prn) wird erstellt.

    Hinweis: Wenn Sie keinen PostScript-Drucker haben, können Sie einen PostScript-Drucker von der Adobe-Website herunterladen. Nachdem Sie den Treiber installiert haben, führen Sie Schritt 2 aus. Wenn Sie den Adobe PDF-Drucker auswählen, deaktivieren Sie die Option „Schriften nicht an Adobe PDF senden“, um eine PostScript-Datei zu erstellen.

  3. Wählen Sie in Acrobat „Erweitert“ > „Acrobat Distiller“.
  4. Wählen Sie eine Einstellung aus der Liste „Standardeinstellungen“ (oder lassen Sie die Standardeinstellungen bestehen).
  5. Wählen Sie „Datei“ > „Öffnen“, wählen Sie „Alle Dateien“ im Menü „Dateityp“, dann die PS- oder PRN-Datei, die Sie erstellt haben, und klicken Sie dann auf „Öffnen“.
  6. Geben Sie einen Namen und Speicherort für die PDF-Datei an und klicken Sie auf „Speichern“.
    • Wenn Acrobat Distiller eine PDF-Datei erstellt, fahren Sie mit der Fehlerbehebung von Acrobat PDFMaker fort.
    • Wenn Acrobat Distiller keine PDF-Datei erstellt, fahren Sie mit dem nächsten Schritt fort.
  7. Öffnen Sie die messages.log-Datei im folgenden Ordner für Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [Versionsnummer]

  8. Überprüfen Sie die messages.log-Datei für Informationen zur Fehlerbehebung:

    • Wenn die Datei angibt, warum Acrobat Distiller die PDF-Datei nicht erstellen konnte, suchen Sie im Feld Hilfe und Support zu Acrobat, um nach Dokumenten zu suchen. Beispiel: Wenn die Dateilisten einen PostScript-Fehler auflistet, beheben Sie den Fehler entsprechend den Empfehlungen unter Beheben von PostScript-Fehlern.
    • Wenn die Datei nicht angibt, warum Acrobat Distiller die PDF-Datei nicht erstellen konnte, erstellen Sie ein Word-Dokument, das nur einige Wörter enthält. Versuchen Sie dann, eine PDF-Datei aus diesem Dokument mit dem Adobe PDF-Drucker und der Acrobat Distiller-Anwendung zu erstellen:
    • Wenn Sie eine PDF-Datei über das neue Dokument erstellen können, kann das Problem mit PDFMaker zusammenhängen. Fahren Sie mit Fehlerbehebung für Acrobat PDFMaker fort.
    • Wenn Sie keine PDF-Datei über das neue Dokument erstellen können, verwenden Sie eine Datei aus einer anderen Anwendung. Versuchen Sie dann, eine PDF-Datei mit Acrobat Distiller zu erstellen. Wenn das Problem mit der Datei aus einer anderen Anwendung auftritt, installieren Sie Acrobat Distiller neu. Wenn das Problem nicht mit der Datei aus einer anderen Anwendung auftritt, führen Sie eine Fehlerbehebung für das bestimmte Verhalten durch, indem Sie die Dokumente verwenden, die unter „Verwandte Inhalte“ aufgeführt sind. Oder suchen Sie in der Acrobat-Hilfe. Wenn Sie weitere Hilfe benötigen, wenden Sie sich an den technischen Acrobat-Support.

Fehlerbehebung von Acrobat PDFMaker

Wenn Sie eine Adobe PDF-Datei mit dem Adobe PDF-Drucker oder Acrobat Distiller erstellen, aber nicht mit Acrobat PDFMaker, kann das Problem an einer Acrobat PDFMaker-Funktion liegen. Um festzustellen, ob eine dieser Funktionen die Ursache des Problems ist, müssen Sie diese deaktivieren. Versuchen Sie anschließend eine PDF-Datei zu erstellen:

  1. Wählen Sie in Word „Adobe PDF“ > „Konvertierungseinstellungen ändern“.
  2. Wählen Sie „Kleinste Dateigröße“ aus dem Menü „Konvertierungseinstellungen“.
  3. Klicken Sie auf die Word-Registerkarte und deaktivieren Sie alle Optionen.
  4. Klicken Sie auf die Registerkarte „Lesezeichen“ und deaktivieren Sie alle Lesezeichenoptionen.
  5. Klicken Sie auf die Registerkarte „Sicherheit“ und deaktivieren Sie alle Sicherheitsoptionen.
  6. Klicken Sie auf „OK“.
  7. Versuchen Sie, eine PDF-Datei zu erstellen:
  • Wenn Sie keine PDF-Datei erstellen können, fahren Sie mit dem Abschnitt Fehlerbehebung von spezifischen Fehlern in Dokumenten fort.
  • Wenn Sie eine PDF-Datei erstellen können, ermitteln Sie, welche Funktionen den Fehler verursachen. Aktivieren Sie eine Funktion und versuchen Sie, eine PDF-Datei zu erstellen. Wiederholen Sie diesen Vorgang, bis das Problem wieder auftritt. Erstellen Sie dann ein Word-Dokument, das nur einige Wörter enthält. Versuchen Sie, eine PDF-Datei aus diesem Dokument unter Verwendung derselben Acrobat PDFMaker-Einstellungen zu erstellen:
  • Wenn Sie eine PDF-Datei aus dem neuen Dokument erstellen können, ist das Problem dokumentspezifisch. Fahren Sie mit Fehlerbehebung von spezifischen Fehlern in Dokumenten.
  • Wenn Sie keine PDF-Datei aus dem neuen Dokument erstellen können, dann verursacht die zuletzt aktivierte Funktion das Problem. Installieren Sie Acrobat PDFMaker erneut. Wenn das Problem weiterhin auftritt, wenden Sie sich an den Acrobat-Support

Fehlerbehebung von spezifischen Fehlern in Dokumenten

Wenn Sie feststellen, dass das Problem dokumentspezifisch ist, gehen Sie wie folgt bei der Fehlerbehebung vor.

Aktivieren Sie nur Acrobat PDFMaker-Funktionen, die im Dokument verwendet werden

Wenn das Dokument beispielsweise nur die Überschriftenformate Überschrift 1 und Überschrift 2 enthält, deaktivieren Sie die anderen Überschriftenformate im Dialogfeld „Acrobat PDFMaker“.

Wechseln Sie zur Dokumentansicht „Normal“ in Word und erstellen Sie dann die PDF-Datei mit Acrobat PDFMaker

Erstellen Sie das Word-Dokument neu, um Schäden zu eliminieren.

Führen Sie mindestens einen der folgenden Schritte durch:

  • Kopieren Sie den Inhalt des Word-Dokuments in ein neues Dokument und erstellen Sie dann die PDF-Datei.
  • Wählen Sie den gesamten Text in einem Dokument aus, ändern Sie die Schrift undspeichern Sie dann das Dokument unter einem neuen Namen. Word schreibt das Dokument neu, das Elemente, die einen Konflikt mit Acrobat PDFMaker verursachen können, eliminiert. Nachdem Sie das Dokument gespeichert haben, können Sie es in der gewünschten Schriftart neu formatieren.
  • Wenn das Dokument in einer anderen Version von Word erstellt wurde, als die, die Sie verwenden, um die PDF-Datei zu erstellen, nehmen Sie eine kleine Änderung an dem Dokument vor. Speichern Sie es dann mit einem neuen Namen. Dieser Vorgang zwingt Word dazu, das Dokument neu zu schreiben, wodurch möglicherweise die Elemente eliminiert werden, die das Problem in Acrobat PDFMaker verursachen.

Erstellen Sie alle benutzerdefinierten Formatvorlagen für Überschriften im Dokument neu und erstellen Sie die PDF-Datei

Identifizieren Sie problematischen Elemente im Dokument

  1. Erstellen Sie ein Word-Dokument.
  2. Kopieren Sie die Hälfte des ursprünglichen Word-Dokuments in das neue Word-Dokument.
  3. Konvertieren Sie das neue Word-Dokument in PDF-Dateien mithilfe von Acrobat PDFMaker
  • Wenn das Problem weiterhin auftritt, existiert ein Element, das einen Konflikt verursacht, im neuen Word-Dokument. Um das betreffende Element, das einen Konflikt verursacht, zu isolieren, wiederholen Sie die Schritte 1-3 und kopieren Sie die Hälfte des zweiten Word-Dokuments in ein weiteres neues Word-Dokument.
  • Wenn das Problem nicht mehr auftritt, ist ein Element, das einen Konflikt verursacht, im ursprünglichen Word-Dokument vorhanden. Um das Problem weiter zu isolieren, wiederholen Sie Schritte 1-3 und kopieren Sie die andere Hälfte des ursprünglichen Word-Dokuments in ein weiteres neues Word-Dokument. Wenn beide Hälften des Dokuments korrekt konvertiert werden, schließen Sie andere laufenden Programme, einschließlich der Office-Anwendung. Löschen Sie .tmp-Dateien (häufig im Windows/Temp-Ordner).

Installieren Sie die Programme neu

Entfernen Sie Acrobat und Office oder die spezifische Office-Anwendung (Word, PowerPoint oder Excel). Installieren Sie Office oder die spezifische Office-Anwendung neu und installieren Sie dann Acrobat neu.

Um Acrobat zu entfernen, verwenden Sie die Funktion „Software“. Anweisungen zum Entfernen von Office finden Sie in der Office-Dokumentation. Ansonsten können Sie auch Microsoft kontaktieren.

Wenn die Word-Datei geschützt ist, entfernen Sie den Schutz

Anweisungen zum Entfernen des Schutzes finden Sie in der Word-Dokumentation. Ansonsten können Sie auch Microsoft kontaktieren. 

Fehlerbehebung bei anderen Makros in Microsoft Word

PDFMaker kann mit anderen Makros wie Virenprogrammen oder Faxsoftware in Konflikt stehen. Wenn andere Aufgaben bei der Fehlerbehebung fehlschlagen oder wenn in PDFMaker nach der Installation eines Macros von einem Drittanbieter Probleme auftreten, führen Sie eine Fehlerbehebung der Konflikte mit anderen Macros durch. Zu den Makros, die bekannt dafür sind, Kompatibilitätsprobleme zu verursachen, gehören Duden Korrektor Plus 2.0, ViaVoice 10 und früher, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, und GoldMine Link to Word.

Um festzustellen, ob PDFMaker mit einem anderen Makro in Konflikt steht, löschen oder deaktivieren Sie andere Makros nacheinander (siehe entsprechender Link unten). Versuchen Sie dann noch einmal, das Dokument in das PDF-Format mit PDFMaker zu konvertieren. Wenn das Problem nicht mehr auftritt, wenden Sie sich an den Hersteller dieses Makros.

Fehlerbehebung in Microsoft Word

Die folgenden Schritte basieren auf den Microsoft-Knowledgebase-Artikeln:

Weitere Informationen zur Fehlerbehebung bei aus Microsoft Word finden Sie auf der Microsoft Website und suchen Sie dann nach dem entsprechenden Artikel.

Starten Sie Word mithilfe des /a-Schalters und fügen Sie PDFMaker manuell hinzu

Der /a-Schalter startet Word und verhindert, dass Add-Ins und globale Vorlagen (einschließlich normale Vorlage) automatisch geladen werden.Der /a-Schalter sperrt auch die Einstellungsdateien. Das heißt, dass die Einstellungsdateien nicht gelesen oder geändert werden können, wenn Sie diesen Schalter verwenden.

Hinweis: Änderungen an den Voreinstellungen, Anpassungen oder Makros in Word während einer /a-Schaltersitzung von Word gehen verloren, wenn Sie Word beenden.

Starten von Word mithilfe des /a-Schalters:

  1. Schließen Sie alle Programme.
  2. Wählen Sie „Start“ > „Ausführen“.
  3. Geben Sie im Dialogfeld „Ausführen“ winword.exe /a ein.
  4. Klicken Sie auf „OK“. Das Dialogfeld wird geschlossen und Word wird gestartet.

Manuelles Laden von PDFMaker (nur Acrobat 6.x):

  1. Schließen Sie alle Programme.
  2. Wählen Sie „Werkzeuge“ > „Vorlagen und Add-Ins“.
  3. Wählen Sie PDFMaker.dot (nicht PDFMakerA.dot) und klicken Sie auf „OK“.

    Das PDFMaker-Symbol wird angezeigt.

Für Acrobat 7.x, 8.x, 9.x, X (je nachdem, welches Programm zutrifft) 

Manuelles Laden von PDFMaker (MS Word 2003 oder früher):

  1. Schließen Sie alle Programme.
  2. Wählen Sie „Werkzeuge“ > „Anpassen“ und klicken Sie auf die Registerkarte „Befehle“.
  3. Klicken Sie im Bereich „Kategorien“ auf „Werkzeuge“.
  4. Ziehen Sie die Option „COM-Add-Ins“ bei gedrückter Maustaste aus dem Befehlbedienfeld in das Menü „Werkzeuge“. Wenn das Menü „Werkzeuge“ die Befehle angezeigt, ziehen Sie COM-Add-Ins unter die Option „Anpassen“ und lassen Sie dann die Maustaste los.
  5. Klicken Sie auf „Schließen“.
  6. Klicken Sie auf „Add-Ins“ im Menü „Werkzeuge“.
  7. Klicken Sie auf „Hinzufügen“, wählen Sie das Add-In (das PDFMaker Add-In befindet sich unter [Acrobat-Installations-Pfad]\PDFMaker\Office\PDFMOfficeAddIn.dll) und klicken Sie auf „OK“.

  8. Drücken Sie Alt+F11, um den Visual Basic-Editor zu starten.
  9. Drücken Sie Strg+G, um das Direktfenster des Visual Basic-Editors zu starten.
  10. Wenn Sie PDFMaker in Word starten, geben Sie Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True ein. Schließen Sie den Visual Basic-Editor.
  11. Stellen Sie sicher, dass das Adobe PDF-Menü jetzt auf der rechten Seite der Hilfe auf der Microsoft Word-Menüleiste angezeigt wird.

Manuelles Laden von PDFMaker (MS Word 2007 und 2010):

  1. Schließen Sie alle Programme.
  2. Klicken Sie auf die Schaltfläche „Microsoft Office“ und dann auf die Option „Word“.

  3. Klicken Sie auf „Add-Ins“.

  4. Wählen Sie in der Liste „Verwalten“ auf die Option „COM-Add-Ins“ und klicken Sie dann auf „Los“.

  5. Wenn das Add-In „Acrobat PDFMaker-COM“ aufgeführt und im Dialogfeld „COM Add-Ins“ ausgewählt ist, führen Sie die folgenden Schritte aus. Andernfalls fahren Sie mit Schritt 6 fort.

  6. Klicken Sie hier, um das Kontrollkästchen für das Add-In „Acrobat PDFMaker-COM“ zu deaktivieren.

  7. Klicken Sie auf „OK“, um das Dialogfeld „COM-Add-In“ zu schließen.

  8. Wiederholen Sie die Schritte 1 bis 3 und klicken Sie auf das Kontrollkästchen für das Add-In „Acrobat PDFMaker-COM“ im Dialogfeld „COM Add-Ins“, um das Kästchen die aktivieren bzw. zu deaktivieren.

  9. Vergewissern Sie sich, dass die Acrobat-Registerkarte auf dem MS Word-Menüband angezeigt wird.

  10. Wenn das Acrobat PDFMaker-COM-Add-In NICHT im Dialogfeld „COM Add-Ins“ aufgeführt ist, führen Sie die Schritte 7 bis 10 im Abschnitt Manuelles Laden von PDFMaker (MS Word 2003 oder früher)

Erstellen Sie ein Word-Testdokument und starten Sie PDFMaker:

  1. Geben Sie Text in einem Word-Dokument ein.
  2. Wählen Sie „Datei“ > „Speichern“ und speichern Sie das Testdokument auf dem Desktop.
  3. Klicken Sie auf „In Adobe PDF konvertieren“.

Wenn das Problem gelöst wurde, nachdem Sie den /a-Schalter verwenden, um Word zu starten, entfernen Sie alle Komponenten, die beim Start von Word geladen werden. Entfernen Sie diese Komponenten nacheinander in der Reihenfolge, in der sie in Word angezeigt werden. Die folgenden Komponenten werden geladen, wenn Word startet:

  • Autom. Makros in Word
  • globale Vorlage („Normal.dot“)
  • Add-Ins (WLLs)
  • Vorlagen im Word-Startordner und im Office-Startordner
  • COM Add-Ins
  • Worddaten-Schlüssel in der Windows-Registrierung
  • Word-Optionen in der Windows-Registrierung
  • Autom. Makros in Word

Hinweis: Nutzen Sie die folgenden Microsoft-Produkt-Support-Dienste für zusätzliche Fehlerbehebungen beim Word-Start:

Umbenennen der Normal.dot-Vorlagendatei

Anweisungen zum Umbenennen der globalen Vorlage finden Sie im Abschnitt „Globale Vorlage (Normal.dotm oder Normal.dot)“ im Microsoft-Supportartikel Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Word Führen Sie einen Bildlauf nach unten durch, um den Artikel zu lesen.

Wichtig: Verwenden Sie keinen /a-Schalter, um Word neu zu starten, nachdem Sie die Schritte durchgeführt haben.

Wenn Sie das Problem beheben, indem Sie die globale Vorlage umbenennen, wird die „Normal.dot“-Vorlage beschädigt. Manchmal ist es auch notwendig, einige Einstellungen zu ändern, um die Optionen wiederherzustellen. Wenn die „Normal.dot“-Datei, die Sie umbenannt haben, Anpassungen enthält, wie z. B. Stile, Makros oder AutoText-Einträge, die nicht einfach neu erstellt werden können, ist es sinnvoll, den Organizer zu verwenden, um die entsprechenden Anpassungen aus der alten „Normal.dot“-Datei in die neue „Normal.dot“-Datei zu kopieren.

Weitere Informationen dazu, wie Sie den Organizer nutzen, führen Sie die folgenden Schritte aus:

  1. Starten Sie Word.
  2. Wählen Sie „Hilfe“ > „Microsoft Word-Hilfe“.
  3. Geben Sie im Office-Assistenten oder im Antwortassistenten Organizer ein.

  4. Klicken Sie auf „Suchen“, um die Themen anzuzeigen.

Wenn Sie das Problem nicht lösen können, sollten Sie Ihre alte globale Vorlage („Normal.dot“) anstelle der neuen Vorlage verwenden. Um Ihre alte Normal.dot-Vorlage zu verwenden, benennen Sie die neue Normal.dot-Vorlage Normal.dot. um. Wenn Sie weiterhin Probleme mit PDFMaker haben, nachdem Sie mit diesem Dokument gearbeitet haben, wenden Sie sich an den Support für Adobe Acrobat.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie