Lesen Sie diese API-Referenz, um sich über die Bootstrap-Funktionen in Dreamweaver zu informieren.

Die folgenden Funktionen zu Bootstrap werden in Dreamweaver unterstützt:

dw.getDocumentDOM().getCompatibleBootstrapVersion()

Verfügbarkeit

Dreamwaver 18.1

Beschreibung

Gibt die kompatible Bootstrap-Version für das aktuelle oder aktive HTML-/PHP-Dokument zurück.

Argumente

Keine

Rückgabewerte

  • Die Version aus der CSS-Datei für Bootstrap, die mit der Seite verknüpft ist.
  • Die Site-Einstellung, wenn keine Bootstrap-CSS-Datei mit der Seite verknüpft ist und die Seite zu einer Site in Dreamweaver gehört.
  • Version 4.0.0, wenn keine Bootstrap-Datei mit der Seite verknüpft ist und die Seite zu keiner Site gehört.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie