Fehlerbehebung der Xcode-Installationsaufforderung, die angezeigt wird, wenn Sie Dreamweaver CC 2017.5 unter Mac OS installieren.

Problem

Nachdem Sie Dreamweaver 2017.5 auf Mac OS gestartet haben, wenn Sie auf das Git-Symbol im Bereich „Dateien“ klicken, wird eine Popupmeldung angezeigt, die Sie auffordert, die Xcode-Befehlszeile zu installieren.

Xcode-Befehlszeilen-Popup in Dreamweaver 2017.5
Xcode-Befehlszeilen-Popup in Dreamweaver 2017.5

Standardmäßig ist Git nicht für Mac OS verfügbar. Git ist mit Xcode-Befehlszeilenwerkzeuge verfügbar. Wenn Sie den git-Befehl auf einem neuen Computer ausführen, wird usr/bin/git ausgeführt. Wenn Xcode-Befehlszeilenwerkzeuge bereits installiert sind, funktioniert usr/bin/git als git, andernfalls wird ein Popupfenster angezeigt, das Sie auffordert, Xcode-Befehlszeilenwerkzeuge zu installieren.

Umgehungslösung

Installieren Sie den Git-Client und starten Sie Dreamweaver. Sie können den git-Client von hier aus installieren.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie