Bulletin de sécurité Adobe

Mises à jour de sécurité disponibles pour Adobe Media Encoder | APSB 20-10

Référence du bulletin

Date de publication

Priorité 

APSB20-10

 19 février 2020

3

Récapitulatif

Adobe a publié une mise à jour pour Adobe Media Encoder. Cette mise à jour corrige une vulnérabilité critique de type « écriture hors limites » susceptible d’entraîner l’exécution d’un code arbitraire dans le système de l’utilisateur actuel.   


Versions concernées

Produit

Version 

Plate-forme

Adobe Media Encoder

14.0 et versions antérieures

Windows 

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés d’installer les dernières versions grâce à l’application Creative Cloud pour ordinateur.  Pour plus d’informations, veuillez consulter cette page d’aide.

Produit

Version 

Plate-forme

Priorité 

Adobe Media Encoder

14.0.3

Windows et macOS

3

Pour les environnements gérés, les administrateurs informatiques peuvent utiliser l’Admin Console afin de déployer les applications Creative Cloud pour les utilisateurs finaux. Vous pouvez consulter cette page d’aide pour en savoir plus.

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Références CVE

Écriture hors limites

Exécution de code arbitraire 

Critique

CVE-2020-3764

Remerciements

Adobe tient à remercier Francis Provencher (participant au projet Zero Day Initiative de Trend Micro) pour avoir signalé ce problème et joint ses efforts aux nôtres pour assurer la sécurité de nos clients.

Révision

26 février 2020 : la section « Solution » a été actualisée afin d’indiquer que la version 14.0.3 est disponible pour traiter la vulnérabilité CVE-2020-3764.  Le bulletin faisait référence à la version 14.0.2.

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]