Beveiligingsupdates beschikbaar voor Adobe Acrobat en Reader | APSB18-09
Bulletin-id Publicatiedatum Prioriteit
APSB18-09 14 mei 2018 1

Samenvatting

Adobe heeft beveiligingsupdates uitgebracht voor Adobe Acrobat en Reader voor Windows en MacOS. Deze updates verhelpen kritieke kwetsbaarheden waarbij misbruik kan leiden tot willekeurige code-uitvoering in de context van de huidige gebruiker.

Adobe is op de hoogte van een rapport waarin wordt gemeld dat er misbruik voor CVE-2018-4990 bestaat.  Ook is POC-code (Proof of Concept) voor CVE-2018-4993 gepubliceerd en algemeen beschikbaar gemaakt.  

Van toepassing op de volgende versies

Product Track-abonnement Van toepassing op de volgende versies Platform
Acrobat DC  Consument 2018.011.20038 en eerdere versies 
Windows en macOS
Acrobat Reader DC  Consument 2018.011.20038 en eerdere versies 
Windows en macOS
       
Acrobat 2017 Classic 2017 2017.011.30079 en eerdere versies Windows en macOS
Acrobat Reader 2017 Classic 2017 2017.011.30079 en eerdere versies Windows en macOS
       
Acrobat DC  Classic 2015 2015.006.30417 en eerdere versies
Windows en macOS
Acrobat Reader DC  Classic 2015 2015.006.30417 en eerdere versies
Windows en macOS

Ga naar de pagina met veelgestelde vragen over Acrobat DC voor meer informatie over Acrobat DC.

Ga naar de pagina met veelgestelde vragen over Acrobat DC voor meer informatie over Acrobat Reader DC.

Oplossing

Adobe raadt gebruikers aan om hun software bij te werken naar de nieuwste versies door de onderstaande instructies te volgen.
De nieuwste productversies zijn beschikbaar voor eindgebruikers via een van de volgende methoden:

  • Gebruikers kunnen hun productinstallaties handmatig bijwerken door Help > Controleren op updates te kiezen.
  • De producten worden automatisch bijgewerkt, zonder tussenkomst van de gebruiker, wanneer updates worden
    gedetecteerd.
  • Het volledige Acrobat Reader-installatieprogramma kan worden gedownload via het Acrobat Reader Download Center.

Voor IT-beheerders (beheerde omgevingen):

  • Download de zakelijke installatieprogramma's via ftp://ftp.adobe.com/pub/adobe/ of raadpleeg de specifieke versie van de release-opmerkingen voor koppelingen naar installatieprogramma's.
  • Installeer updates via uw voorkeursmethode, zoals AIP-GPO, bootstrapper, SCUP/SCCM
    (Windows) of Apple Remote Desktop en SSH (Macintosh).

Adobe heeft aan deze updates de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de recentste versies:

Product Bijgewerkte versies Platform Prioriteitsbeoordeling Beschikbaarheid
Acrobat DC 2018.011.20040
Windows en macOS 1 Windows
macOS
Acrobat Reader DC 2018.011.20040
Windows en macOS 1 Windows
macOS
         
Acrobat 2017 2017.011.30080 Windows en macOS 1 Windows
macOS
Acrobat Reader DC 2017 2017.011.30080 Windows en macOS 1 Windows
macOS
         
Acrobat Reader DC (Classic 2015) 2015.006.30418
Windows en macOS
1 Windows
macOS
Acrobat DC (Classic 2015) 2015.006.30418 Windows en macOS 1 Windows
macOS

Opmerking:

Zoals vermeld in deze vorige aankondiging, is de ondersteuning voor Adobe Acrobat 11.x en Adobe Reader 11.x beëindigd op 15 oktober 2017. Versie 11.0.23 is de laatste release voor Adobe Acrobat 11.x en Adobe Reader 11.x.  Adobe beveelt sterk aan dat u bijwerkt naar de nieuwste versies van Adobe Acrobat DC en Adobe Acrobat Reader DC. Als u uw installaties bijwerkt naar de nieuwste versies, krijgt u de nieuwste functionele verbeteringen en verbeterde beveiligingsmaatregelen.

Details van kwetsbaarheid

Categorie van kwetsbaarheid Impact van kwetsbaarheid Ernst CVE-nummer
Double Free
Willekeurige code-uitvoering Kritiek CVE-2018-4990
Massabufferoverloop
Willekeurige code-uitvoering
Kritiek

CVE-2018-4947, CVE-2018-4948, CVE-2018-4966, CVE-2018-4968, CVE-2018-4978, CVE-2018-4982, CVE-2018-4984

Use-after-free 
Willekeurige code-uitvoering
Kritiek CVE-2018-4996, CVE-2018-4952, CVE-2018-4954, CVE-2018-4958, CVE-2018-4959, CVE-2018-4961, CVE-2018-4971, CVE-2018-4974, CVE-2018-4977, CVE-2018-4980, CVE-2018-4983, CVE-2018-4988, CVE-2018-4989 
Schrijven buiten het bereik 
Willekeurige code-uitvoering
Kritiek CVE-2018-4950 
Omzeilen van de beveiliging Openbaarmaking van informatie Belangrijk CVE-2018-4979
Lezen buiten het bereik Openbaarmaking van informatie Belangrijk CVE-2018-4949, CVE-2018-4951, CVE-2018-4955, CVE-2018-4956, CVE-2018-4957, CVE-2018-4960, CVE-2018-4962, CVE-2018-4963, CVE-2018-4964, CVE-2018-4967, CVE-2018-4969, CVE-2018-4970, CVE-2018-4972, CVE-2018-4973, CVE-2018-4975, CVE-2018-4976, CVE-2018-4981, CVE-2018-4986, CVE-2018-4985
Typeverwarring Willekeurige code-uitvoering Kritiek CVE-2018-4953
Verwijzing niet-vertrouwde aanwijzer  Willekeurige code-uitvoering Kritiek CVE-2018-4987
Geheugenbeschadiging Openbaarmaking van informatie Belangrijk CVE-2018-4965
Diefstal van NTLM SSO-hashes Openbaarmaking van informatie Belangrijk CVE-2018-4993
Invoeging van nieuwe regel in HTTP POST via XFA-inzending Omzeilen van de beveiliging Belangrijk CVE-2018-4995

Opmerking:

Raadpleeg dit KB-artikel voor meer informatie over het oplossen van CVE -2018-4993. Er is een aanvullende oplossing voor CVE-2018-4993 beschikbaar voor beheerders om PDF-acties te blokkeren waarmee koppelingen worden geopend, waaronder GoToE, GoToR, Starten, Thread, Gegevens importeren, Formuliergegevens exporteren, Formulier verzenden en Formulier opnieuw instellen. Raadpleeg deze documentatie voor meer informatie.

Dankbetuigingen

Adobe bedankt de volgende personen en organisaties voor het melden van de
relevante problemen en voor hun samenwerking met Adobe om onze klanten te helpen beschermen:

  • Aleksandar Nikolic van Cisco Talos (CVE-2018-4996, CVE-2018-4947)
  • Anton Cherepanov van ESET en Matt Oh van Microsoft (CVE-2018-4990)
  • Vladislav Stolyarov van Kaspersky Lab (CVE-2018-4988, CVE-2018-4987)
  • Yoav Alon en Netanel Ben-Simon van Check Point Software Technologies (CVE-2018-4985)
  • Gal De Leon van Palo Alto Networks (CVE-2018-4959, CVE-2018-4961)
  • Ke Liu van Xuanwu Lab van Tencent (CVE-2018-4960, CVE-2018-4986)
  • Anonieme meldingen via het Zero Day Initiative van Trend Micro (CVE-2018-4950, CVE-2018-4951, CVE-2018-4952, CVE-2018-4953, CVE-2018-4954, CVE-2018-4962, CVE-2018-4974)
  • WillJ van Tencent PC Manager via het Zero Day Initiative van Trend Micro (CVE -2018-4948, CVE -2018-4949, CVE -2018-4955, CVE -2018-4971, CVE -2018-4973)
  • Riusksk van Tencent Security Platform Department via het Zero Day Initiative van Trend Micro (CVE-2018-4956, CVE-2018-4957)
  • Steven Seeley via het Zero Day Initiative van Trend Micro (CVE-2018-4963, CVE-2018-4964, CVE-2018-4965, CVE-2018-4966, CVE-2018-4968, CVE-2018-4969)
  • Ke Liu van Xuanwu LAB van Tencent via het Zero Day Initiative van Trend Micro (CVE-2018-4967, CVE-2018-4970, CVE-2018-4972, CVE-2018-4975, CVE-2018-4976, CVE-2018-4978, CVE-2018-4981, CVE-2018-4982)
  • Sebastian Apelt siberas via het Zero Day Initiative van Trend Micro (CVE-2018-4977)
  • Hariri AbdulAziz via het Zero Day Initiative van Trend Micro (CVE-2018-4979, CVE-2018-4980, CVE-2018-4984)
  • Hui Gao van Palo Alto Networks en Heige (a.k.a. SuperHei) van Knownsec 404 Security Team (CVE-2018-4958, CVE-2018-4983)
  • Cybellum Technologies LTD (CVE-2018-4989)
  • Alex van Cure53 (CVE-2018-4995)
  • Assaf Baharav, Yaron Fruchtmann en Ido Solomon van Check Point Software Technologies (CVE-2018-4993)

Revisies

15 mei 2018: Tekst toegevoegd om gebruikers te informeren dat een kwetsbaarheid voor CVE-2018-4990 kan worden misbruikt en dat er POC-code (Proof of Concept) voor CVE-2018-4985 is gepubliceerd en algemeen beschikbaar is. Ook is CVE-2018-4995 toegevoegd als vervanging van CVE-2018-4994, die al was toegewezen aan een niet-gerelateerde kwetsbaarheid in Adobe Connect. Tot slot is CVE-2018-4996 toegevoegd als vervanging van CVE-2018-4946, die al was toegewezen aan een niet-gerelateerde kwetsbaarheid in Adobe Photoshop.

16 mei 2018: Sectie met de samenvatting gecorrigeerd met de vervanging van CVE-2018-4985 door CVE-2018-4993.  POC-code (Proof of Concept) is algemeen beschikbaar voor CVE-2018-4993, maar niet voor CVE-2018-4985. 

17 mei 2018: er is een koppeling aan documentatie toegevoegd voor informatie over een aanvullende oplossing voor CVE-2018-4993 die ervoor zorgt dat gebruikers geen koppelingen kunnen volgen in PDF-documenten.