Opmerking:

14 mei 2018

Er is een nieuwe update beschikbaar die een oplossing biedt voor de kwetsbaarheden op deze pagina.

De update wordt automatisch geïnstalleerd. Als u handmatig wilt bijwerken vanuit Acrobat of Acrobat Reader, kiest u Help > Controleren op updates en volgt u de stappen in het Updater-venster om de nieuwste updates te downloaden en installeren.

Voor meer informatie over de update leest u de bijbehorende releaseopmerkingen:

 

Probleem met de implementatie van de NTLM-verificatie van Microsoft is van invloed op Acrobat DC en Acrobat Reader DC

Een implementatieprobleem van de NT LAN Manager-verificatie (NTLM) van Microsoft heeft Adobe Acrobat DC en Adobe Acrobat Reader DC getroffen, waardoor aanvallers gebruikers naar een schadelijke bron buiten uw organisatie omleiden om de NTLM-verificatieberichten te verkrijgen.

Gevolgen voor Acrobat DC en Acrobat Reader DC, en maatregelen

Microsoft heeft eind vorig jaar een optionele beveiligingsverbetering uitgegeven die klanten de
mogelijkheid geeft NTLM SSO-verificatie uit te schakelen als methode voor openbare bronnen. Met behulp van deze oplossing zijn Adobe Acrobat DC en Adobe Acrobat Reader DC niet getroffen door de kwetsbaarheid.

De oplossing is echter alleen beschikbaar voor Windows 10 en Windows Server 2016.

Op platforms waar de Microsoft-update niet wordt toegepast of niet beschikbaar is:

  • De kwetsbaarheid kan worden beperkt in Acrobat DC, Reader DC en voor PDF's die in Internet Explorer worden geopend, door de Beveiligde weergave in te schakelen. Zie Functie Beveiligde weergave voor PDF's (alleen Windows) voor meer informatie over het inschakelen van de Beveiligde weergave.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid