A partir de junho de 2018, os sistemas de usuário que não estejam em conformidade com o protocolo Transport Layer Security (TLS) 1.2, poderiam potencialmente perder o acesso à alguns serviços da Adobe. Assegure que todos os sistemas clientes estejam em conformidade como TLS 1.2 antes desta data.

Por quê estou vendo esta página?

A página da Web ou o serviço da Adobe que você está tentando acessar, requer uma conexão de rede mais segura com seu navegador da Web, sistema operacional ou aplicativo. É obrigatório usar o TLS 1.2 para comunicação de rede segura e troca de dados entre sistemas de usuário e serviços da Web da Adobe.

Ao final de maio de 2018, a Adobe irá tornar obsoleto o suporte para versões inferiores do TLS (incluindo o TLS 1.0 e 1.1). Para obter detalhes técnicos em relação ao TLS 1.2, consulte Perguntas frequentes.

O que posso fazer para retomar o serviço?

Os navegadores da Web modernos suportam o TLS 1.2. Normalmente, atualizar seu navegador lhe permite acessar esses serviços. Você pode baixar e instalar de um dos seguintes navegadores populares:

Se você estiver usando outro navegador, assegure que ele suporta o TLS 1.2.

Sua estrutura de sistema operacional e aplicativo também deve suportar o TLS 1.2. Se a atualização de seu navegador não solucionar seu problema, assegure que seu computador atenda os seguintes requisitos de sistema:

Sistemas operacionais e aplicativos com suporte

Em maio de 2018, atualize seu sistema operacional ou aplicativo para uma versão que suporta o TLS 1.2. Caso contrário, você poderá perder o acesso à esse serviço. 

Sistemas Operacionais

Windows Server Windows Desktop Mac OS X
Windows Server 2008 R2, ou posterior Windows 8, ou posterior Mac OS X 10.8 ou posterior

Estruturas de aplicativo

Java .NET OpenSSL
Java 8, ou posterior .NET 4.6, ou posterior OpenSSL 1.01, ou posterior
Java 7, com TLS 1.2 ativado a partir do aplicativo .NET 4.5, com TLS 1.2 ativado a partir do aplicativo  

Perguntas frequentes

O que é Transport Layer Security (TLS) [Segurança de Camada de Transporte]?

O Transport Layer Security (TLS) é um protocolo de segurança que fornece a privacidade e integridade dos dados entre dois aplicativos se comunicando entre si. Ele é amplamente implementado para navegadores da Web e outros aplicativos que necessitam que os dados sejam trocados com segurança através da rede.

De acordo com as especificações do protocolo, o TLS inclui duas camadas, o protocolo TLS Record e o protocolo TLS Handshake. O protocolo Record fornece a segurança da conexão. O protocolo Handshake permite que o servidor e o cliente se autentiquem entre si, e negociem os algoritmos de criptografia e as chaves criptográficas antes da troca dos dados.

Qual é o impacto?

As normas de conformidade de segurança da Adobe requerem a obsolescência de protocolos antigos em maio de 2018, e obriga o uso do TLS 1.2 como a versão atualizada. Se o seu sistema não for compatível com o TLS 1.2, o acesso à alguns serviços da Adobe podem estar restringidos.

Como o TLS afeta você?

Alguns serviços da Adobe têm base na Web. Você somente pode engajar-se com eles através de uma conexão de rede segura. O TLS ajuda a assegurar que a conexão entre seu navegador e esses serviços da Web seja segura e confiável.

Quando novos navegadores e sistemas operacionais forma lançados, as norma de segurança serão atualizadas para assegurar níveis mais latos de privacidade e integridade dos dados. No entanto, versões antigas desses navegadores e SOs não são atualizadas para incluir as normas mais recentes.

Quando o nível de segurança aceitável aumenta, essas versões de navegador e aplicativos mais antigas e menos seguras são descartadas.

Para ser capaz de conectar-se com sites seguros, atualize as versões de seu OS e navegador.

O TLS é vulnerável a hackers?

Houveram ataques documentados contra o TLS 1.0 usando um método de criptografia mais antigo e as versões antigas são mais vulneráveis do que o TLS 1.2. Para obter mais informações, consulte Ataques contra TLS/SSL.

Por quê a Adobe está desativando o suporte para o TLS 1.0 e 1.1?

A Adobe tem normas de conformidade de segurança que requerem desativar o suporte para versões mais antigas. Uma destas normas assegura a conformidade com o Payment Card Industry (PCI). O servidor de adaptação PCI é um conjunto de normas de segurança que requer que as organizações aceitem, processem. armazenem ou transmitam informações de cartão de crédito para manter um ambiente seguro.

A conformidade PCI obriga o uso do TLS 1.1 ou posterior a partir de maio de 2018.

Por quê a Adobe está obrigando o uso do TLS 1.2 ao invés de permitir o TLS 1.1 ou o TLS 1.0?

A maioria da solicitações por serviços da Web da Adobe se originam de sistemas de usuários em conformidade com o TLS 1.2, com baixo tráfego de sistemas TLS 1.1.

Ao invés de esperar por correções para o TLS 1.1, a Adobe planeja migrar para o TLS 1.2, portanto seus serviços da Web serão acessados com maior segurança.

Qual é a data limite na qual Eu posso usar uma versão mais antiga do TLS?

A Adobe encoraja os usuários a abandonar rapidamente as versões mais antigas para evitar a exposição às vulnerabilidades de segurança.

A Adobe espera que você use as versões mais antigas do TLS no máximo até maio de 2018.

Para obter mais informações, entre em contato com o Suporte da Adobe ou com o Gerente de Atendimento ao Cliente.

Qual mensagem de erro aparece se Eu usar um navegador que não está configurado para o TLS 1.2?

Isso depende do navegador que você estiver usando. Todos os navegadores mencionados na lista de requisitos de sistema para os serviços da Adobe são configurados para usar o TLS 1.2. Se você estiver usando um navegador ou versão que não está na lista, atualize seu navegador.

Consulte Requisitos de sistema para obter uma lista de navegadores suportados pelos serviços da Adobe.

A Adobe não controla as mensagens de erro geradas pela camada de comunicações SSL. O navegador gera essas mensagens antes de se conectar aos serviços da Adobe. Aqui estão alguns exemplos de erros que podem ocorrer:

Internet Explorer 8 no Windows 7:

ie_error

Internet Explorer 11 no Windows 7. (O Internet Explorer 11 ativa o TLS 1.2 por padrão, mas você pode desativá-lo)

page_can_t_be_displayed

Neste caso, ative o TLS 1.2 a partir da caixa de diálogo Configurações avançadas ao invés de usar outras escolhas. Outros erros, tais como os seguintes, também podem ocorrer:

  • Não é possível conectar-se ao serviço
  • Serviço indisponível
  • Erro na conexão

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online