Use the document to learn about multicolumn scripts

Note:

Adobe will stop the Adobe Story CC service on January 22, 2019. Adobe Story CC, Adobe Story CC (Classic), and Adobe Story CC desktop application will be discontinued. See End of service FAQ for more information.

In a multicolumn script, the parts of a script are divided across various columns. For example, you can create a script with separate columns for Scene Number, Scene, and Audio.

Track changes are disabled for new multicolumn scripts. For multicolumn scripts that you previously created with track changes, you can accept/reject changes. New changes to these scripts are not tracked.

Note:

Ensure that you save your multicolumn scripts in the STDOC format using File >Save To Disk. The formatting of a multicolumn script is lost when it is imported as an ASTX file.

Create a multicolumn script

  1. Select File > New.

  2. In the Create New Document dialog, select Multicolumn Script from the Type options.

  3. Enter a title for the multicolumn script, and click Create.

    A multicolumn script with a title page is created. By default, a three column table is created in the multicolumn script. The columns in the table correspond to Shot Number, Visual, and Audio info.

  4. To navigate among the cells in the table, press Tab.

    Note:

    The General element is used for all content in a multicolumn script.

Edit table in multicolumn scripts

cs_multicolumn_script
Options to edit multicolumn script table.

A. Option to resize column B. Button providing options to edit rows or columns C. Insert row button D. Insert column button 

Edit a column title

  1. Select the column.

  2. Click the arrow icon on the header.

  3. Select Edit Header.

Add rows and columns

  1. To add columns, select the column adjacent to which you want to insert other columns. Do one of the following:

    • To insert a single column, click the “+” icon on the column header lines.

    • To insert multiple columns, click the arrow icon on the column header. Select Insert Columns.

  2. To add rows, select the row, and click the arrow icon corresponding to the row. Select Insert Rows.

Copy contents from rows and columns

  1. Select the row or column whose contents you want to copy.

  2. Click the arrow icon corresponding to the row or column.

  3. To copy contents, select Cut/Copy Column, or Cut/Copy Row.

  4. Select the row or column into which you want to copy content, click the arrow icon, and select Paste.

    Note:

    You can use the standard keyboard shortcuts Ctrl+x/Cmd+x, Ctrl+c/Cmd+c, and Ctrl+v/Cmd+v for the cut, copy, and paste operations.

Delete contents of a table

  • To delete the contents of a row or column without deleting the row or column itself, select the row or column. Click the arrow icon, and select Clear Contents. Alternatively, press Delete on your keyboard.

  • To delete a row or column, select the row or column. Click the corresponding arrow icon, and select Delete Row/Delete Column.

Using images in multicolumn scripts

Available for: Adobe Story Plus

When you insert an image into a table cell, the image is resized to fit the dimensions of the cell. If your image is bigger than the cell dimensions, drag the boundaries of the cell to resize the cell. The image expands to fit the new dimensions of the cell.

You can copy an image from one cell to another and across documents. Adobe Story supports images in the following formats: JPEG, GIF, and PNG. When you save the multicolumn script as an STDOC file (File > Save To Disk), and reimport, the images are retained.

Note:

In the desktop application, you can insert images in both the online and offline modes. The images added in the offline mode are synced to the server when you switch to the online mode.

Insert images in multicolumn scripts

Available for: Adobe Story Plus

  1. Place your cursor in the cell into which you want to insert the image.

  2. Select Add > Image. Alternatively, use the keyboard shortcut Ctrl + 9.

  3. In the upload dialog, select an image that you want to insert, and click Open.

Import multicolumn scripts

When you import a multicolumn script saved as an STDOC file, the formatting and images in the original script are retained.

  1. Select File > Save To Disk to save the multicolumn script as an STDOC file.

  2. Do one of the following:

    • In the Authoring view, select File > Import.

    • In the Projects view, click Import.

Copy table from Microsoft Word

When you copy tables from Microsoft Word to a multicolumn script, the copied table is appended to the existing table in Adobe Story. Any images in the table are not imported. Save the images to a location on your computer and insert them into the table in Adobe Story.

When selecting contents using Ctrl+a, deselect all content lying outside the table before you copy content to Adobe Story.

Note:

Copying nested tables is not supported.

  1. In Microsoft Word, select the contents of the table that you want to copy, and press Ctrl+c/Cmd+c.

  2. In Adobe Story, place the cursor at the location in the table where you want to copy the content, and press Ctrl+v/Cmd+v.

Export multicolumn scripts

You can export multicolumn scripts in the following formats:

  • PDF

  • Text

The procedure to export multicolumn scripts is the same as that for movie scripts.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy