L’option Accentuer vous permet d’améliorer la qualité de l’image pour réaliser des tirages de grande taille ou d’augmenter la résolution d’une image recadrée.

Remarque :

À partir de la version Adobe Camera Raw 13.2 (version de mars 2021), la fonctionnalité Accentuation des détails est renommée en Détails bruts.

L’option Accentuer fournit un ensemble de fonctionnalités telles que les Détails bruts et la Super-résolution pour améliorer la qualité de l’image à l’aide de Camera Raw. 

La fonctionnalité Détails bruts, précédemment appelée Accentuation des détails, offre des détails nets et des rendus plus précis des contours, améliore le rendu des couleurs et réduit également les artefacts. La résolution de l’image accentuée reste identique à celle de l’image d’origine. Cette option est particulièrement utile pour les écrans et tirages de grande taille, où des détails fins sont visibles. Les types de fichiers Raw provenant d’appareils photo équipés de capteurs à matrice Bayer (Canon, Nikon, Sony et d’autres) et de capteurs à matrice Fujifilm X-Trans sont pris en charge.

La fonctionnalité Super-résolution, introduite dans la version Camera Raw 13.2, permet de créer une image accentuée avec des résultats similaires à ceux des Détails bruts, mais avec une résolution linéaire double. Cela signifie que l’image améliorée aura 2 fois la largeur et 2 fois la hauteur de l’image originale, ou 4 fois le nombre total de pixels. Cette option prend en charge les mêmes types de fichiers que Détails bruts, ainsi que des types de fichiers supplémentaires tels que JPEG et TIFF. La fonctionnalité Super-résolution est particulièrement utile pour augmenter la résolution d’une image recadrée.

Configuration minimale requise

Votre ordinateur doit être doté des caractéristiques techniques minimales suivantes pour pouvoir utiliser l’option Accentuer :

Application des détails bruts

  1. Ouvrez une image prise en charge dans Camera Raw.

  2. Dans le film fixe, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Control enfoncée (Mac) sur l’image, puis sélectionnez Accentuer dans le menu contextuel.

    Sélectionner Accentuer dans le menu contextuel du film fixe
    Sélectionner Accentuer dans le menu contextuel du film fixe
  3. Dans la boîte de dialogue Aperçu de la fonction Accentuer, vérifiez que Détails bruts est sélectionné. Cliquez longuement sur la zone de l’image mise en surbrillance pour voir à quoi elle ressemblait dans l’image originale. Vous pouvez également cliquer et faire glisser le curseur sur l’aperçu pour afficher d’autres zones de l’image.

    Cliquez sur l’icône de zoom arrière dans le coin inférieur droit pour afficher l’image complète.

    Détails bruts appliqués dans Camera Raw
    Détails bruts appliqués dans Camera Raw
  4. Cliquez sur Accentuer pour créer une version DNG accentuée de votre image. L’image accentuée possède le même nom de fichier que l’original accompagné du suffixe Enhanced.dng.

Remarque :

  • Vous ne pouvez accentuer une image qu’une seule fois, ce qui signifie que vous ne pouvez pas réappliquer la fonctionnalité Détails bruts à une image déjà accentuée.
  • L’aperçu des Détails bruts s’affiche selon un facteur d’agrandissement standard. 

Formats d’image pris en charge pour les Détails bruts

La fonctionnalité Détails bruts ne peut s’appliquer qu’aux fichiers Raw capturés avec une matrice Bayer ou X-Trans.

Formats de fichiers non pris en charge pour les Détails bruts

La fonctionnalité Détails bruts ne peut pas être appliquée aux types d’images sources suivants :

  • Fichiers non Raw tels que les fichiers JPEG, TIFF et HEIC
  • Fichiers DNG linéaires (dont les images HDR et les images panoramiques DNG précédemment créées dans Lightroom et Camera Raw)
  • Fichiers proxy DNG et aperçus dynamiques
  • Fichiers bruts monochromes (tels que Leica M MONOCHROM)
  • Caméras quatre couleurs
  • Images du capteur Foveon
  • Appareils photo Fujifilm avec capteurs à matrice SR, EXR ou 2x4.
  • Fichiers Canon S-RAW/M-RAW
  • Petits fichiers Raw Nikon
  • Fichiers PSR (Pixel Shift Resolution) de Pentax
  • Fichiers ARQ de Sony

Application de la super-résolution

  1. Ouvrez l’image dans Camera Raw.

  2. Dans le film fixe, faites un clic droit (Windows) ou cliquez en maintenant la touche Control enfoncée (Mac) sur l’image, puis sélectionnez Accentuer dans le menu contextuel.

    Sélectionner Accentuer dans le menu contextuel du film fixe
    Sélectionner Accentuer dans le menu contextuel du film fixe
  3. Dans la boîte de dialogue Aperçu de la fonction Accentuer, sélectionnez Super-résolution. Le temps d’achèvement estimé pour accentuer l’image s’affiche. Une fois l’image accentuée, cliquez longuement sur la zone de l’image mise en surbrillance pour voir à quoi ressemblait l’image originale. Vous pouvez également cliquer et faire glisser le curseur pour afficher d’autres zones de l’image.

    L’icône de zoom arrière dans le coin inférieur droit de l’aperçu vous permet d’afficher l’image complète.

    Super-résolution appliquée dans Camera Raw pour doubler la résolution de l’image
    Super-résolution appliquée dans Camera Raw qui double la résolution de l’image
  4. Cliquez sur Accentuer pour créer une version DNG améliorée de votre photo. L’image accentuée a le même nom de fichier que l’original et y ajoute .dng.

Remarque :

  • Dans Photoshop, vous ne pouvez pas accéder à Super résolution lorsque vous sélectionnez Filtre > Filtre Camera Raw. Pour utiliser cette fonctionnalité, ouvrez l’image en sélectionnant Fichier > Ouvrir. Par défaut, les fichiers bruts s’ouvrent dans la boîte de dialogue Camera Raw. Pour ouvrir des fichiers JPEG ou TIFF, sélectionnez Edition > Préférences > Camera Raw et dans l'onglet Gestion des fichiers, définissez JPEG ou TIFF sur Ouvrir automatiquement tous les fichiers JPEG pris en charge ou TIFF.
  • Vous ne pouvez accentuer une image qu’une seule fois, ce qui signifie que vous ne pouvez pas réappliquer une Super-résolution à une image déjà accentuée.
  • L’aperçu de la fonction Super-résolution s’affiche selon un facteur d’agrandissement linéaire double.

Utilisation d’un raccourci clavier pour accentuer rapidement une image

Pour accentuer rapidement une image sans ouvrir la boîte de dialogue Aperçu de la fonction Accentuer, maintenez la touche Option (macOS)/Alt (Win) enfoncée lorsque vous sélectionnez Accentuer dans le menu contextuel. La dernière option sélectionnée dans la boîte de dialogue Aperçu de la fonction Accentuer (Détails bruts ou Super-résolution) sera appliquée.

Accentuation de plusieurs images en une seule fois

Sélectionnez les images dans le film fixe, puis sélectionnez Accentuer dans le menu contextuel. La boîte de dialogue Aperçu de la fonction Accentuer affiche un aperçu de la première image sélectionnée dans le film fixe. La dernière option sélectionnée (Détails bruts ou Super-résolution) sera appliquée aux images sélectionnées. Vous pouvez modifier cette sélection si vous le souhaitez. Enfin, cliquez sur Accentuer les photos pour appliquer l’accentuation aux images sélectionnées.