Adobe Captivate ermöglicht das schnelle Aufzeichnen von Software-Simulationen in den Modi Demo, Bewertung und Schulung.

Assets und Beispiele

Für die Verfahren in diesem Dokument müssen Sie Assets wie Bilder und Beispieldateien für Adobe Captivate-Projekte verwenden. Sie können Ihre eigenen Assets und Beispiele verwenden. Es wird jedoch empfohlen, dass Sie die folgende ZIP-Datei auf Ihren Computer herunterladen und extrahieren:

Erstellen Sie Software-Simulationsprojekte

Mit Captivate können Sie gleichzeitig Softwaresimulationen in allen drei verfügbaren Modi erstellen:

  • Demo: Demonstrieren Sie ein Software-Verfahren. Der Benutzer muss keine Aktion ausführen.
  • Bewertung: Testen Sie das Wissen des Benutzers über ein Verfahren. Informieren Sie den Benutzer nur, wenn der Schritt falsch ausgeführt wurde.
  • Schulung: Führen Sie einen Benutzer durch ein Softwareverfahren. Der Benutzer muss die Schritte in einem Verfahren ausführen, aber mit Anweisungen für jeden Schritt.

Lassen Sie uns eine kurze Software-Simulation der Schritte, die erforderlich sind, um eine neue PowerPoint-Präsentation zu erstellen. Wir werden gleichzeitig die Simulationen in den drei verfügbaren Modi erstellen.

  1. Wenn Sie Captivate öffnen, klicken Sie auf der Registerkarte Neu auf Software-Simulation und dann auf Erstellen.

    software_simulationstartup
  2. Das Dialogfeld enthält Optionen zum Aufzeichnen der Demo. Wählen Sie die folgenden Optionen:

    • Anwendung
    • Wählen Sie in der Dropdown-Liste PowerPoint.
    • Stellen Sie sicher, dass Anwendungsfenster ausgewählt ist
    • Stellen Sie sicher , dass die Kontrollkästchen Demo, Bewertung und Schulung ausgewählt sind
    software_simulationsettings
  3. Klicken Sie auf Aufzeichnen.

    Wenn der Zähler auf 1 herunter gezählt hat, wird die PowerPoint-Anwendung im Vordergrund angezeigt.

  4. Führen Sie die folgenden Schritte in PowerPoint aus:

    1. Klicken Sie auf Datei.
    2. Klicken Sie auf Neu.
    3. Wählen Sie ein Design.
    4. Klicken Sie im Dialogfeld auf Erstellen.
  5. Beenden der Simulation:

    • Klicken Sie unter Windows auf die „Ende“-Taste auf Ihrer Tastatur
    • Klicken Sie unter MAC auf das Captivate-Symbol in der oberen Leiste

    Sobald Sie Ihre Simulation beenden, kommt Captivate wieder in den Vordergrund.

    Für jeden der Simulationsmodi wird ein neues Projekt erstellt:

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Um den Unterschied zwischen den drei Projekten zu sehen, die Captivate für uns erstellt hat, sehen wir uns eine Vorschau an.

  6. Klicken Sie in der Symbolleiste auf Vorschau und wählen Sie dann Projekt, um eine Vorschau des gesamten Projekts anzuzeigen.

Demo: Während der Simulation bewegt sich der Zeiger über den Bildschirm. Der Bereich um den angeklickten Teil des Bildschirms wird hervorgehoben. Textbeschriftungen zeigen außerdem Indikatoren an, wenn auf den Bereich geklickt wird. Die Simulation ohne Benutzereingriff.

Schulung: Sie müssen jede Bildschirmaufgabe ausführen. In unserem Projekt besteht die erste Aufgabe darin, auf „Datei“ zu klicken. Die Simulation wartet, bis Sie diese Aufgabe ausführen. Wenn Sie den Mauszeiger über das Menü „Datei“ bewegen, wird ein Hinweis angezeigt. Wenn Sie auf eine andere Stelle auf dem Bildschirm klicken, wird Ihnen anhand einer Fehlerbeschriftung angezeigt, wo Sie klicken müssen. Wenn Sie auf die richtige Stelle klicken, geht die Simulation zum nächsten Schritt über.

Bewertung: Sie müssen jede Bildschirmaufgabe ausführen. In unserem Projekt besteht die erste Aufgabe darin, auf „Datei“ zu klicken. Die Simulation wartet, bis Sie diese Aufgabe ausführen. Da dies ein Bewertungsmodus ist, erhalten Sie keine Hinweise, wenn Sie den Mauszeiger über das Menü „Datei“ bewegen. Wenn Sie auf eine andere Stelle auf dem Bildschirm klicken, wird Ihnen anhand einer Fehlerbeschriftung angezeigt, wo Sie klicken müssen. Wenn Sie auf die richtige Stelle klicken, geht die Vorschau zum nächsten Schritt über.

 

Weitere Informationen zu diesem Thema finden Sie unter Aufzeichnen von Simulationen in Adobe Captivate.

 

Fügen Sie Software-Simulationen in bestehende Projekte ein

Im vorherigen Abschnitt haben wir Software-Simulationsprojekte von Anfang an erstellt. Sie können jedoch auch Software-Simulationen an beliebiger Stelle in ein bestehendes Projekt einfügen.

Lassen Sie uns eine kurze Software-Simulation im Modus Demo der Schritte, die erforderlich sind, um eine neue PowerPoint-Präsentation zu erstellen, einfügen.

  1. Öffnen Sie das Projekt, in das Sie die Software-Simulation einfügen möchten.

    Oder erstellen Sie ein neues leeres Projekt.

  2. Klicken Sie in der Symbolleiste auf Folien und wählen Sie Software-Simulation.

  3. Wählen Sie im Dialogfeld Zusätzliche Folien aufzeichnen die Folie aus, nach der Sie die Softwaresimulation einfügen wollen, und klicken Sie auf OK.

  4. Das Dialogfeld enthält Optionen zum Aufzeichnen der Demo. Wählen Sie die folgenden Optionen:

    • Wählen Sie in der Dropdown-Liste PowerPoint.
    • In der Dropdown-Liste Modus müssen Sie sicherstellen, dass Demomodus ausgewählt ist.
    software_simulationinsertstartup
  5. Klicken Sie auf Aufzeichnen.

    Wenn der Zähler auf 1 herunter gezählt hat, wird die PowerPoint-Anwendung im Vordergrund angezeigt.

  6. Führen Sie die folgenden Schritte in PowerPoint aus:

    1. Klicken Sie auf Datei.
    2. Klicken Sie auf Neu.
    3. Wählen Sie ein Design.
    4. Klicken Sie im Dialogfeld auf Erstellen.
  7. Beenden der Simulation:

    • Klicken Sie unter Windows auf die „Ende“-Taste auf Ihrer Tastatur
    • Klicken Sie unter MAC auf das Captivate-Symbol in der oberen Leiste

    Sobald Sie Ihre Simulation beenden, kommt Captivate wieder in den Vordergrund.

  8. Klicken Sie in der Symbolleiste auf Vorschau und wählen Sie dann Projekt.

Verwalten Sie das Folientiming

Wenn Sie eine Software-Simulation erstellen, erstellt Captivate ein Projekt, das Folien und Objekte verwendet, die leicht bearbeitet werden können.

Sie können die Folien neu anordnen, Folien zwischen den Schritten in einer Simulation einfügen, die Eigenschaften von Objekten bearbeiten und die angezeigten Hinweise und Fehlerbeschriftungen ändern. In einem Demo-Projekt können Sie sogar den Pfad einer Maus ändern.

Neben den oben genannten Bearbeitungsänderungen können Sie auch die Timing-Funktion von Captivate verwenden, um das Timing auf einer Folie anzupassen.

  1. Navigieren Sie im Ordner „Heruntergeladene Dateien“ zum Unterordner Muster und öffnen Sie:

    create-software-simulation-demo.cptx

    Hinweis:

    Sie müssen die Projektdatei, die mit diesem Lernprogramm geliefert wird, nicht unbedingt herunterladen. Sie können weiterhin die Schritte in diesem Verfahren ausführen. Sie müssen jedoch ein Demo-Software-Simulationsprojekt Captivate erstellen.

  2. Navigieren Sie zur folgenden Folie in der Demo:

    software_simulationeditslide
  3. Lassen Sie uns schnell eine Vorschau dieser Folie anzeigen.

    Klicken Sie in der Symbolleiste auf Vorschau und wählen Sie dann Folie abspielen.

    Wenn Sie durch die Simulation einer Anwendung navigieren, während Sie eine Software-Simulation zu erstellen legt Captivate fest, wie lange ein Benutzer die Folie sehen kann.

  4. Derzeit ist die Beschriftung auf der Folie wie folgt: Wählen Sie das Atlas-Element.

    Ändern Sie die Beschriftung wie folgt:

    PowerPoint zeigt die verfügbaren Designs an, die Sie auf die neue Präsentation anwenden können. Lassen Sie uns das Design „Atlas“ für unsere Präsentation verwenden.
    Wählen Sie das Design „Atlas“.

  5. Nachdem Sie Änderungen an der Textbeschriftung vorgenommen haben, überprüfen wir erneut die Folie.

    Klicken Sie in der Symbolleiste auf Vorschau und wählen Sie dann Folie abspielen.

    Beachten Sie, dass die Vorschaudauer dieselbe wie in Schritt 2 ist. Da wir jedoch den Inhalt der Textbeschriftung geändert haben, müssen wir die Zeitspanne, für die die Folie den Benutzern angezeigt wird, erhöhen.

    Lassen Sie uns das Captivate-Zeitleistenfensters verwenden, um die Zeitleiste für diese Folie und das Objekt auf der Folie anzupassen.

  6. Wählen Sie im Menü Fenster die Option Zeitleiste.

    timeline_menu

    Das Fenster Zeitleiste zeigt die Zeitleiste für die aktuelle Folie an:

    software_simulationtimeline

    Lassen Sie uns schnell besprechen, wie jedes dieser Objekte auf der Zeitleiste dargestellt wird:

    Maus: Erscheint nach etwa einer halben Sekunde auf der Folie und wird für die verbleibende Foliendauer (3s) weiterhin auf der Folie angezeigt.

    Text_Caption_3: Wird für die gesamte Dauer auf der Folie angezeigt.

    Highlight_Box_3: Wird für die gesamte Dauer auf der Folie angezeigt.

    Die Zeitleiste ist nicht nur informativ. Sie können die Zeitdauer für eines der Objekte auf einer Folie ändern. Sie können sogar die Zeitdauer für die Folie selbst ändern.

    Ändern wir die Dauer der Folie auf 8 Sekunden. Das sollte genug Zeit sein, damit der Benutzer die aktualisierte Beschriftung lesen kann.

  7. Bewegen Sie den Mauszeiger im Bereich Zeitleiste über den rechten Rand der Foliendauer .

    software_simulationtimeline-withcursor

    Der Mauszeiger verwandelt sich in einen doppelseitigen Pfeil, mit dem Sie die Zeitleiste nach rechts verschieben können (um die Dauer zu verlängern) oder nach links ( um die Dauer zu verringern).

  8. Ziehen Sie die Folie auf die 7-Sekunden-Markierung auf der Zeitleiste.

    software_simulationtimeline-7s-1

    Beachten Sie jedoch, dass die Dauer für die Objekte auf der Folie gleich bleibt.

    Erhöhen wir die Dauer für die Textbeschriftung und das Markierungsfeld auf die gesamte Dauer der Folie.

  9. Um mehrere Objekte in der Zeitleiste auszuwählen, halten Sie die Strg-Taste gedrückt, und klicken Sie auf Text_Caption_3 und Highlight_Box_3 .

  10. Bewegen Sie den Mauszeiger über die rechte Kante des ausgewählten Objekts, und ziehen Sie die Kante zum Ende der Folie, wenn sich der Mauszeiger in einen doppelseitigen Pfeil verwandelt.

    software_simulationtimeline-7s-2

    Jetzt müssen wir die Zeitleiste für die Maus anpassen. Der Zeiger muss bis zum Ende der Foliendauer angezeigt werden. Allerdings müssen wir auch sicherstellen, dass er für die gleiche Dauer (3s) wie zuvor angezeigt wird. Also erhöhen wir nicht die Dauer für die Maus. Verschieben wir sie bis zum Ende der Foliendauer.

  11. Wählen Sie das Mausobjekt in der Zeitleiste aus, und ziehen Sie es an das Ende der Folie.

    software_simulationtimeline-7s-3

Lassen Sie uns eine Vorschau des durchgeführten Verfahrens anzeigen.

Klicken Sie in der Symbolleiste auf Vorschau und wählen Sie dann Projekt.

Beachten Sie, dass die Folie, die wir oben geändert haben, länger angezeigt wird. Außerdem erscheint die Maus später auf dem Bildschirm.

Die Zeitleiste ist ein nützliches Werkzeug, wenn Sie den Inhalt einer Folie in einem Software-Simulationsprojekt ändern möchten.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie