Weitere Informationen zum Wiederherstellen von Voreinstellungen in Dreamweaver CS6 und Dreamweaver CC-Versionen, klicken Sie hier.

Beschädigte Voreinstellungsdateien können Abstürze, Fehler und anderes unerwartetes Verhalten in Dreamweaver verursachen. Befolgen Sie die nachfolgenden Anweisungen, um die Standard-Voreinstellungen wiederherzustellen.

Haftungsausschluss: Bei einigen dieser Schritte werden die Windows-Registrierung bearbeitet. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie diese bearbeiten. Weitere Informationen zur Registrierung erhalten Sie in der Windows-Dokumentation oder bei Microsoft.

Windows-Benutzer: Bei einigen der nachstehenden Verfahren müssen Sie auf ausgeblendete Ordner zugreifen. In der Standardeinstellung werden ausgeblendete Ordner oder Dateien in Windows nicht angezeigt. Anweisungen zum Anzeigen der ausgeblendeten Ordner finden Sie unter Ausgeblendete Dateien und Ordner anzeigen.

Mac OS 10.7 „Lion“-Benutzer : Bei einigen der nachfolgenden Verfahren müssen Sie auf den Library-Ordner zugreifen. Ab Mac OS 10,7 hat Apple diesen Ordner ausgeblendet. Weitere Informationen zum Bibliothek-Ordner finden Sie unter Kann die Benutzerbibliotheksdateien auf Mac OS 10,7 und höher nicht sehen.

Vorhandene Voreinstellungen entfernen

Um vorhandene Voreinstellungen zu entfernen, befolgen Sie die unteren Anweisungen die geeignet für Ihr Betriebssystem und die Version von Dreamweaver ist:

Voreinstellungen für Mac OS entfernen

  1. Beenden Sie Dreamweaver.
  2. Navigieren Sie im Finder zu /Benutzer/[Benutzername]/Library/Application Support/Adobe

  3. Benennen Sie die Dreamweaver-Voreinstellungsdatei neu:

    • Dreamweaver CS5.5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.5.
    • Dreamweaver CS5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.
    • Dreamweaver CS4: Benennen Sie den Dreamweaver CS4 Ordner, zum Beispiel zu altes Dreamweaver CS4.
  4. Navigieren Sie zu /Benutzer/[Benutzername]/Library/Preferences.

  5. Benennen Sie die Dreamweaver-Voreinstellungen um:

    • Dreamweaver CS5.5: Benennen Sie die Datei Adobe Dreamweaver CS5.5- Voreinstellungen zum Beispiel auf Alte Adobe Dreamweaver CS5.5- Voreinstellungen.
    • Dreamweaver CS5: Benennen Sie die Datei Adobe Dreamweaver CS5- Voreinstellungen zum Beispiel auf Alte Adobe Dreamweaver CS5- Voreinstellungen.
    • Dreamweaver CS4: Benennen Sie die Datei Adobe Dreamweaver CS4- Voreinstellungen zum Beispiel auf Alte Adobe Dreamweaver CS4- Voreinstellungen.

Entfernen Sie Voreinstellungen unter Windows 7 oder Windows Vista

  1. Beenden Sie Dreamweaver.
  2. Navigieren Sie in Windows Explorer zu C:/Benutzer/ Benutzername]\AppData\Roaming\Adobe.

  3. Benennen Sie die Dreamweaver-Voreinstellungsdatei neu:

    • Dreamweaver CS5.5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.5.
    • Dreamweaver CS5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.
    • Dreamweaver CS4: Benennen Sie den Dreamweaver CS4 Ordner, zum Beispiel zu altes Dreamweaver CS4.
  4. Wählen Sie „Start“, geben Sie im Suchfeld regedit ein und drücken Sie die Eingabetaste.

  5. Navigieren Sie im linken Teilfenster des Registrierungseditors zu

    HKEY_CURRENT_USER\Software\Adobe

  6. Entfernen Sie die Dreamweaver-Voreinstellungsregistierungseinträge.

    Dreamweaver CS5.5

    1. Wählen Sie den Dreamweaver CS5.5-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS5.5 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.


    Dreamweaver CS5

    1. Wählen Sie den Dreamweaver CS5-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS5 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.


    Dreamweaver CS4

    1. Wählen Sie den Dreamweaver CS4-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS4 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.

  7. Beenden Sie den Registrierungseditor.

Entfernen Sie Voreinstellungen auf Windows XP

  1. Beenden Sie Dreamweaver.
  2. Navigieren Sie im Windows Explorer zu C:/Dokumente und Einstellungen\[Benutzername]\Anwendungsdaten\Adobe.

  3. Benennen Sie die Dreamweaver-Voreinstellungsdatei neu:

    • Dreamweaver CS5.5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.5.
    • Dreamweaver CS5: Benennen Sie den Dreamweaver CS5.5 Ordner, zum Beispiel zu altes Dreamweaver CS5.
    • Dreamweaver CS4: Benennen Sie den Dreamweaver CS4 Ordner, zum Beispiel zu altes Dreamweaver CS4.
  4. Wählen Sie „Start“ > „Ausführen“.Geben Sie regedit in das Textfeld ein und drücken Sie die Eingabetaste oder klicken Sie auf OK.

  5. Navigieren Sie im linken Teilfenster des Registrierungseditors zu

    HKEY_CURRENT_USER\Software\Adobe

  6. Entfernen Sie die Dreamweaver-Voreinstellungsregistierungseinträge

    Dreamweaver CS5.5

    1. Wählen Sie den Dreamweaver CS5.5-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS5.5 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.

    Dreamweaver CS5

    1. Wählen Sie den Dreamweaver CS5-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS5 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.

    Dreamweaver CS4

    1. Wählen Sie den Dreamweaver CS4-Schlüssel aus und wählen Sie anschließend „Datei“ > „Exportieren“. Geben Sie im Dialogfeld „Registrierungsdatei exportieren“ einen Dateinamen und einen Speicherort an und klicken Sie dann auf Speichern.

    2. Stellen Sie sicher, dass der Schlüssel Dreamweaver CS4 noch ausgewählt ist, und wählen Sie dann „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ aufJa.

  7. Beenden Sie den Registrierungseditor.

Problem erneut hervorrufen

Starten Sie Dreamweaver erneut, nachdem Sie die vorhandenen Voreinstellungen entfernt haben. Die Anwendung erstellt mithilfe der Standardeinstellungen neue Voreinstellungsdateien, Ordner und Registrierungseinträge. 

Versuchen Sie dann, das zuvor aufgetretene Problem zu reproduzieren.

Wenn das Problem gelöst wurde, haben beschädigte Voreinstellungen das Problem verursacht.

Wenn das Problem weiterhin besteht, haben die Voreinstellungen das Problem nicht verursacht und Sie können die ursprünglichen Voreinstellungen ersetzen.

Ersetzen der ursprünglichen Voreinstellungen:

  1. Beenden Sie Dreamweaver.
  2. Löschen Sie den neuen Voreinstellungsordner und stellen Sie den ursprünglichen Namen des vorherigen Ordners wieder her.
  3. Führen Sie einen der folgenden Schritte durch:

    • Mac OS:Löschen Sie die neue Voreinstellungsdatei und benennen die alte Voreinstellungsdatei wieder mit dem ursprünglichen Namen.
    • Windows: Doppelklicken Sie auf die von Ihnen erstellte Sicherungsdatei für die Registrierung.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie