Versionen: Illustrator CS2 bis CS5

Inhalt

Adobe Illustrator ist für den Druck auf PostScript-Druckern optimiert. Viele erweiterte Funktionen von Illustrator können beim Drucken nur über die Seitenbeschreibungssprache PostScript umgesetzt werden. Nicht-PostScript-Drucker (beispielsweise Hewlett-Packard LaserJets, Canon BubbleJets oder Epson Stylus) verwenden Druckerbeschreibungssprachen, die keine vollständigen Programmiersprachen sind (beispielsweise PCL oder QuickDraw) und daher nicht in der Lage sind, alle Objekte und Attribute in Illustrator-Bildmaterial im Druck umzusetzen. Die meisten Nicht-PostScript-Drucker verlassen sich auf Anzeigeinformationen, Hostrechnerressourcen und proprietäre Druckertreiber, um Druckinformationen an den Drucker zu übermitteln.

Beim Druck aus Illustrator auf einem Nicht-PostScript-Drucker werden Objekte nicht oder nicht korrekt ausgegeben. Das Verhalten kann je nach Drucker und Version der Druckersoftware unterschiedlich sein. Probleme mit dem Druck auf Nicht-PostScript-Druckern können an verschiedenen Merkmalen erkannt werden. Dazu gehören beispielsweise:

  • Textelemente oder andere Objekte fehlen teilweise oder ganz.
  • Ein Systemfehler tritt auf oder der Computer friert ein.

Sie können allerdings mit den nachstehend beschriebenen Schritten zur Fehlerbehebung versuchen, Ihre Illustrator-Dokumente dennoch auf einem Nicht-PostScript-Drucker zu drucken. In manchen Fällen, etwa bei älteren Druckermodellen, die nicht mehr aktualisiert werden, lässt sich das Problem durch die beschriebenen Schritte zur Fehlerbehebung möglicherweise auch nicht lösen und Sie müssen das Problem mit einem sogenannten Workaround umgehen. Am Ende dieses Dokuments sind mehrere Möglichkeiten für eine solche Problemumgehung angeführt.

Schritte für die Fehlerbehebung

Die in diesem Abschnitt beschriebenen Maßnahmen helfen Ihnen bei der Isolierung der am häufigsten vorkommenden Ursachen für Druckprobleme, die beim Druck aus Illustrator vorkommen können. Bevor Sie mit diesen Schritten zur Fehlerbehebung beginnen, sollten Sie sich davon überzeugen, dass nicht eine beschädigte Illustrator-Datei die Ursache für das Problem darstellt, indem Sie eine neue Datei öffnen und versuchen, das Problem nachzuvollziehen. Wenn das Problem in einer neuen Datei nicht vorkommt, kann es sein, dass Ihre Illustrator-Datei beschädigt ist. Informationen zur Fehlerbehebung bei beschädigten Illustrator-Dateien finden Sie im Dokument 320318, „Troubleshoot damaged files (Illustrator CS2 and later).“

Nach einem Systemfehler sollten Sie Ihren Computer grundsätzlich neu starten, um den Arbeitsspeicher zu bereinigen. Wenn Sie ohne Neustart weiterarbeiten, kann das Problem noch komplexer werden.

1. Aktualisieren Sie den Druckertreiber oder installieren Sie ihn neu.

Besorgen Sie sich bei Ihrem Druckerhersteller die neueste Version des Duckertreibers für Ihren Drucker. Wenn Sie die neueste Version Ihres Druckertreibers verwenden und das Problem weiterhin besteht, entfernen Sie den Treiber und installieren Sie ihn erneut von den Original-Installationsdatenträgern.

2. Ändern Sie die Bitmap-Druckoption in Illustrator.

Wenn Sie Illustrator für Windows verwenden, ändern Sie die Einstellung „Als Bitmap drucken“ im Dialogfeld „Drucken“. Das heißt: Wenn die Option aktiviert ist, deaktivieren Sie sie. Wenn sie deaktiviert ist, aktivieren Sie sie.

Um die Option für den Druck als Bitmap zu ändern, wählen Sie „Datei“ > „Drucken“ > „Erweitert“ und aktivieren oder deaktivieren Sie „Als Bitmap drucken“.

Hinweis: Wenn Sie im Dialogfeld „Drucken“ die Option „Als Bitmap drucken“ deaktivieren, verwendet Illustrator die Daten der Grafikanzeige (Graphic Display Interface, GDI) und den Druckertreiber, um vektorbasierte Druckdaten zu erzeugen. Dies beschleunigt den Druck, kann aber auf manchen Geräten zu inkonsistenten Druckergebnissen führen.

3. Verwenden Sie Enhanced PCL.

Wenn Sie mit Windows arbeiten und Ihr Drucker einen Enhanced PCL-Druckertreiber unterstützt, installieren Sie den Enhanced-Treiber. Anleitungen zur Installation eines Enhanced-Treibers für Ihren Drucker finden Sie in der Druckerdokumentation oder erhalten Sie beim Hersteller.

4. Wechseln Sie zu einem Windows-Standard-Grafiktreiber.

Wechseln Sie zu einem Windows-Standard-Grafiktreiber, indem Sie Windows im VGA-Modus starten:

  • Windows Vista und Windows 7: Wählen Sie in der Liste der Startoptionen die Option „Anzeige mit niedriger Auflösung aktivieren (640x480)“ und drücken Sie die Eingabetaste. Wenn dieses Menü nicht erscheint oder gleich wieder verschwindet, wählen Sie „Start“ > „Systemsteuerung“ und klicken Sie auf „System und Wartung“. Danach klicken Sie auf „System“ und wählen „Erweiterte Systemeinstellungen“. Wählen Sie die Registerkarte „Erweitert“ und danach „Einstellungen auswählen“ im Bereich „Starten und Wiederherstellen“. Erhöhen Sie den Wert für die Option „Anzeigedauer der Betriebssystemliste“.
  • In Windows XP: Starten Sie Windows neu, drücken Sie nach Aufforderung die F8-Taste und wählen Sie „VGA-Modus aktivieren“ aus dem Menü. Wenn dieses Menü nicht erscheint oder gleich wieder verschwindet, wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“. Doppelklicken Sie auf „System“ und dann auf die Registerkarte „Erweitert“. Wählen Sie „Einstellungen auswählen“ im Bereich „Starten und Wiederherstellen“. Erhöhen Sie den Wert für die Option „Anzeigedauer der Betriebssystemliste“.
  • In Windows 2000: Starten Sie Windows neu, drücken Sie nach Aufforderung die F 8-Taste und wählen Sie „VGA-Modus“ aus dem Menü. Wenn dieses Menü nicht erscheint oder gleich wieder verschwindet, wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“. Doppelklicken Sie auf „System“ und dann auf die Registerkarte „Erweitert“. Wählen Sie „Starten und Wiederherstellen“ und erhöhen Sie den Wert für die Option „Anzeigedauer der Betriebssystemliste“.

Wenn Sie mit dem Windows-VGA- oder SuperVGA-Treiber korrekt in Illustrator drucken können, war der Treiber für Ihre Grafikkarte möglicherweise beschädigt, nicht aktuell oder mit Ihrem Druckertreiber oder Illustrator nicht kompatibel. Eine aktuelle Version des Treiber Ihrer Grafikkarte erhalten sie bei ihrem Hersteller.

5. Ändern Sie das Textformat.

Wenn Text nicht oder nicht richtig gedruckt wird, speichern Sie eine Kopie der Illustrator-Datei und wählen Sie eine der folgenden Maßnahmen:

  • Versehen Sie die Schrift mit einer weißen Kontur mit Punktgröße null.
  • Konvertieren Sie den Text in Konturen. Bei kleinem Text (also maximal Punktgröße 24) versehen Sie die Schrift mit einer weißen Kontur in Punktgröße null, damit die Zeichen, die in Konturen umgewandelt werden, nicht verzerrt erscheinen.
  • Rastern Sie den Text in Illustrator, indem Sie den Text mit dem Auswahlwerkzeug auswählen und „Objekt“ > „Rastern“ verwenden.

6. Fügen Sie ein verstecktes farbiges Objekt hinzu.

Wenn farbiger Text schwarz gedruckt wird und das einzige Farbelement auf der Seite ist, erstellen Sie ein verstecktes farbiges Objekt mit derselben Farbe wie der Text:

  1. Wählen Sie das „Rechteck-Werkzeug“, ziehen Sie ein Rechteck auf und färben Sie es mit derselben Farbe ein, mit der der Text eingefärbt wurde.
  2. Ziehen Sie ein weiteres Rechteck auf, das groß genug ist, um das in Schritt 1 erstellte Rechteck vollständig abzudecken. Färben Sie das neue Rechteck weiß ein und schieben Sie es über das erste Rechteck.

7. Ändern Sie die Option für das Drucken von Ebenen auf „Alle Ebenen“.

Wählen Sie „Datei“ > „Drucken“, klicken Sie auf „Allgemein“ und wählen Sie „Alle Ebenen“ aus dem Menü „Ebenen drucken“.

8. Legen Sie einen PostScript-Drucker als Standarddrucker fest. (nur Windows)

Legen Sie in Windows einen PostScript-Drucker als Standarddrucker fest. Um einen Standarddrucker festzulegen, wählen Sie „Start“ > „Einstellungen“ > „Drucker“ (Windows XP, Windows 2000) oder „Start“ > „Systemsteuerung“ > „Hardware und Sound“ > „Drucker“ (Windows Vista). Klicken Sie mit der rechten Maustaste auf den gewünschten Drucker und wählen Sie „Als Standard festlegen“.

Hinweis: Wenn Sie keinen PostScript-Drucker haben, können Sie trotzdem einen PostScript-Druckertreiber installieren und als Standarddrucker einrichten:

  1. Wählen Sie „Start“ > „Einstellungen“ > „Drucker“ (Windows XP, Windows 2000) oder „Start“ > „Systemsteuerung“ > „Hardware und Sound“ > „Drucker“ (Windows Vista) und „Drucker hinzufügen“.
  2. Befolgen Sie die Anweisungen auf dem Bildschirm. Achten Sie darauf, dass Sie einen PostScript-Drucker (beispielsweise Apple LaserWriter Pro) und nicht einen Nicht-PostScript-Drucker (beispielsweise HP DeskJet) installieren. Hinweise zur Verwendung des Assistenten zum Hinzufügen eines Druckers finden Sie in der Windows-Dokumentation.

So gehen Sie vor, wenn Sie in Windows auf einem anderen als dem Standarddrucker aus Illustrator drucken möchten:

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Wählen Sie den Drucker im Menü „Drucker“.
  3. Klicken Sie auf „Fertig“, um das Dialogfeld „Drucken“ zu schließen und den Drucker festzulegen, oder klicken Sie auf „Drucken“, um den Druck einzuleiten.

9. Drucken Sie mit einem lokalen Drucker:

Wenn Sie über ein Netzwerk mit einem Drucker verbunden sind, schließen Sie den Drucker direkt am Computer an. Wenn die Datei richtig gedruckt wird, könnte das Problem auf das Netzwerk zurückzuführen sein. Wenden Sie sich an Ihren Netzwerkadministrator, um Unterstützung zu erhalten.

Problemumgehung

Wenn Sie die Maßnahmen zur Fehlerbehebung ausprobiert haben und immer noch nicht drucken können, versuchen Sie eine der nachstehend beschriebenen Maßnahmen zur Problemumgehung, um das Dokument aus Illustrator zu drucken.

10. Speichern Sie die Datei im PDF-Format (Portable Document Format).

Speichern Sie die Illustrator-Datei als PDF-Datei, indem Sie Acrobat PDF aus dem Menü im Dialogfeld „Speichern unter“ auswählen. Öffnen Sie die PDF-Datei in Adobe Reader und drucken Sie sie.

11. Drucken Sie aus einer anderen Anwendung.

Drucken Sie die Illustrator-Datei aus einer anderen Anwendung (beispielsweise Adobe Photoshop, oder Adobe InDesign).

Hinweis: Bei anderen Anwendungen kann es ebenfalls zu Druckproblemen auf Nicht-PostScript-Druckern kommen. Sie müssen die Illustrator-Datei vielleicht in einem anderen Format speichern oder exportieren (beispielsweise TIFF oder EPS) bzw. verschiedene Anwendungen ausprobieren, bis der Druck des Bildmaterials in der gewünschten Form erfolgt.

12. Drucken Sie auf einem anderen Drucker.

Drucken Sie auf einem PostScript-Drucker oder einem anderen Nicht-PostScript-Drucker.

Hinweis: Einige Hersteller von Nicht-PostScript-Druckern (beispielsweise Hewlett-Packard oder Epson) bieten PostScript-Hardware oder Software für ihre Drucker an. Wenden Sie sich an den Hersteller, um die Verfügbarkeit der PostScript-Hardware oder einer entsprechenden Software für Ihren Drucker zu ermitteln.

 

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie