Ab Juni 2018 könnten Benutzersysteme, die nicht mit dem Transport Layer Security (TLS) 1.2-Protokoll kompatibel sind, möglicherweise den Zugriff auf einige Adobe-Dienste verlieren. Stellen Sie sicher, dass alle Clientsysteme vor diesem Datum TLS 1.2-kompatibel sind.

Warum wird mir diese Seite angezeigt?

Die Adobe-Webseite oder der Dienst, auf den Sie zugreifen möchten, erfordert eine sicherere Netzwerkverbindung mit Ihrem Webbrowser, Betriebssystem oder Ihrer Anwendung. Es ist zwingend erforderlich, TLS 1.2 für die sichere Netzwerkkommunikation und den Datenaustausch zwischen Benutzersystemen und Adobe-Webdiensten zu verwenden.

Ende Mai 2018 stellt Adobe die Unterstützung für niedrigere Versionen von TLS ein (einschließlich TLS 1.0 und 1.1). Technische Details zum TLS 1.2-Protokoll finden Sie in den Häufig gestellten Fragen.

Wie kann ich den Dienst weiterhin nutzen?

Moderne Webbrowser unterstützen TLS 1.2. In der Regel ermöglicht das Aktualisieren Ihres Browsers den Zugriff auf diese Dienste. Sie können einen der folgenden beliebten Browser herunterladen:

Wenn Sie einen anderen Browser verwenden, stellen Sie sicher, dass er TLS 1.2 unterstützt.

Ihr Betriebssystem und Ihre Anwendungs-Frameworks müssen ebenfalls TLS 1.2 unterstützen. Wenn das Problem durch die Aktualisierung des Browsers nicht behoben wird, stellen Sie sicher, dass Ihr Computer die folgenden Systemanforderungen erfüllt:

Unterstützte Betriebssysteme und Anwendungen

Aktualisieren Sie bis Mai 2018 Ihr Betriebssystem oder Ihre Anwendung auf eine Version, die TLS 1.2 unterstützt. Andernfalls können Sie den Zugriff auf diesen Dienst verlieren. 

Betriebssysteme

Windows Server Windows Desktop Mac OS X
Windows Server 2008 R2 oder höher Windows 8 oder höher Mac OS 10.8 oder höher

Anwendungs-Frameworks

Java .NET OpenSSL
Java 8 oder höher .NET 4.6 oder später OpenSSL 1.01 oder später
Java 7, mit aktiviertem TLS 1.2 .NET 4.5, mit aktiviertem TLS 1.2  

Häufig gestellte Fragen

Was ist Transport Layer Security (TLS)?

Transport Layer Security (TLS) ist ein Sicherheitsprotokoll, das Datenschutz und Datenintegrität zwischen zwei kommunizierenden Anwendungen gewährleistet. Es wird in großem Umfang für Webbrowser und andere Anwendungen eingesetzt, bei denen Daten sicher über ein Netzwerk ausgetauscht werden müssen.

Gemäß der Protokollspezifikation enthält TLS zwei Schichten, das TLS Record Protocol und das TLS Handshake Protocol. Das Record Protocol bietet Verbindungssicherheit. Das Handshake Protocol ermöglicht es dem Server und dem Client, sich gegenseitig zu authentifizieren und Verschlüsselungsalgorithmen und kryptografische Schlüssel vor dem Datenaustausch auszuhandeln.

Welche Auswirkungen gibt es?

Die Compliance-Sicherheitsstandards von Adobe erfordern die Einstellung älterer Protokolle bis Mai 2018 und erzwingen die Verwendung von TLS 1.2 als aktuelle Version. Wenn Ihr System nicht TLS 1.2-kompatibel ist, kann der Zugriff auf einige Adobe-Dienste eingeschränkt sein.

Wie wirkt sich TLS auf Sie aus?

Einige Adobe-Dienste sind webbasiert. Sie können nur über eine sichere Netzwerkverbindung mit ihnen interagieren. TLS stellt sicher, dass die Verbindung zwischen Ihrem Browser und diesen Webdiensten sicher und zuverlässig ist.

Wenn neue Browser und Betriebssysteme veröffentlicht werden, werden Sicherheitsstandards aktualisiert, um ein höheres Maß an Datenschutz und Datenintegrität zu gewährleisten. Ältere Versionen dieser Browser oder Betriebssysteme werden jedoch nicht aktualisiert, um die neuesten Standards zu berücksichtigen.

Wenn der akzeptable Sicherheitsgrad steigt, sind diese älteren, weniger sicheren Browserversionen und Anwendungen nicht mehr aktuell.

Um eine Verbindung mit sicheren Websites herzustellen, aktualisieren Sie Ihre Betriebssystem- und Browserversionen.

Ist TLS anfällig für Hacker?

Es wurden Angriffe gegen TLS 1.0 mit einer älteren Verschlüsselungsmethode dokumentiert, und die älteren Versionen sind anfälliger als TLS 1.2. Weitere Informationen finden Sie unter "Attacks against TLS/SSL" (Angriffe auf TLS/SSL).

Warum stellt Adobe die Unterstützung von TLS 1.0 und 1.1 ein?

Adobe hat Compliance-Sicherheitsstandards, die die Einstellung der Unterstützung älterer Protokolle erforderlich machen. Ein solcher Standard stellt die Compliance mit der Payment Card Industry (PCI) sicher. PCI Adaptation Server ist ein Satz von verpflichtenden Sicherheitsstandards für Organisationen, die Kreditkarteninformationen akzeptieren, verarbeiten, speichern oder übermitteln, um eine sichere Umgebung zu gewährleisten.

Die PCI-Compliance erfordert die Verwendung von TLS 1.1 oder höher ab Mai 2018.

Warum schreibt Adobe die Verwendung von TLS 1.2 vor, statt TLS 1.1 oder TLS 1.0 weiterhin zuzulassen?

Die meisten Anfragen für Adobe-Webdienste stammen von TLS 1.2-kompatiblen Benutzersystemen mit wenig Verkehr von TLS 1.1-Systemen.

Anstatt auf Sicherheitspatches für TLS 1.1 zu warten, plant Adobe die Migration zu TLS 1.2, damit der Zugriff auf seine Web-Services sicherer ist.

Wann ist das letzte Datum, an dem ich eine ältere Version von TLS verwenden kann?

Adobe empfiehlt Benutzern, die älteren Versionen schnell zu entfernen, um Sicherheitslücken zu vermeiden.

Adobe erwartet, dass Sie die älteren Versionen von TLS spätestens ab Mai 2018 nicht mehr verwenden.

Weitere Informationen erhalten Sie vom Adobe-Support oder Ihrem Customer Success Manager.

Welche Fehlermeldung wird angezeigt, wenn ich einen Browser verwende, der nicht für TLS 1.2 konfiguriert ist?

Es hängt von dem Browser ab, den Sie verwenden. Alle Browser, die in der Systemanforderungsliste für Adobe-Dienste aufgeführt sind, sind für die Verwendung von TLS 1.2 konfiguriert. Wenn Sie einen Browser oder eine Version verwenden, die nicht in der Liste enthalten ist, aktualisieren Sie den Browser.

Unter Systemvoraussetzungen finden Sie eine Liste der von Adobe-Diensten unterstützten Browser.

Adobe steuert keine Fehlermeldungen, die von der SSL-Kommunikationsschicht generiert werden. Der Browser generiert diese Meldungen, bevor er eine Verbindung mit Adobe-Diensten herstellt. Im Folgenden einige Beispiele für Fehler, die auftreten können:

Internet Explorer 8 unter Windows 7:

ie_error

Internet Explorer 11 unter Windows 7. (Internet Explorer 11 hat TLS 1.2 standardmäßig deaktiviert, aber Sie können es deaktivieren)

page_can_t_be_displayed

Aktivieren Sie in diesem Fall TLS 1.2 im Dialogfeld für erweiterte Einstellungen, anstatt andere Optionen zu verwenden. Es können auch andere Fehler auftreten, etwa der folgende:

  • Verbindung zur Dienst kann nicht hergestellt werden
  • Dienst nicht verfügbar
  • Fehler bei der Verbindung

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie