Adobe Presenter offre de nombreuses options d’enregistrement.

Si Adobe Captivate 6.0 est installé sur votre ordinateur, vous pouvez capturer des simulations de l’application à partir d’Adobe Presenter. Les simulations capturées sont automatiquement insérées sous la forme d’un fichier SWF dans une diapositive distincte.

Présentation de la procédure d’enregistrement

  1. Ouvrez le fichier PPT ou PPTX dans PowerPoint.

  2. Sélectionnez la diapositive après laquelle vous souhaitez insérer la simulation d’application. Par exemple, si vous souhaitez que la simulation apparaissent comme diapositive 6, cliquez sur la diapositive 5.

  3. Cliquez sur Adobe Presenter et, dans le groupe Simulation d’application, cliquez sur Enregistrer. La fenêtre d’enregistrement apparaît.

  4. Cliquez sur Zone d’écran ou Application.

    Application

    Sélectionnez cette option si vous souhaitez indiquer l’application que vous voulez enregistrer comme partie intégrante de votre projet. Dans le menu Sélection d’application, sélectionnez l’application que vous souhaitez enregistrer et sélectionnez l’une des options suivantes :

    Taille personnalisée

    Sélectionnez cette option si vous voulez personnaliser les dimensions du projet enregistré. Vous pouvez également choisir parmi une liste de tailles standard ou définir une taille personnalisée. L’application sélectionnée est automatiquement redimensionnée pour s’ajuster au cadre de la zone d’enregistrement. Il vaut mieux avoir une idée précise des dimensions du projet avant de commencer à l’enregistrer.

    Fenêtre de l’application

    Sélectionnez cette option si vous voulez enregistrer la fenêtre entière de l’application. Les dimensions de l’application ne sont pas affectées. Le rectangle d’enregistrement est redimensionné pour s’adapter à l’application.

    Région d’application

    Sélectionnez cette option si vous voulez enregistrer des zones définies d’une application. Par exemple, si vous enregistrez une fenêtre comportant trois cadres, la fenêtre d’enregistrement s’accroche aux cadres individuels lorsque la souris passe dessus. Les dimensions de l’application ne sont pas affectées. Le rectangle d’enregistrement est redimensionné pour s’adapter à la zone définie de l’application.

    Zone de l’écran

    Sélectionnez cette option si vous voulez capturer tous les événements qui se produisent dans une certaine zone de l’écran.

    Taille personnalisée

    Sélectionnez cette option si vous voulez enregistrer votre projet en utilisant une dimension spécifique. Vous pouvez également choisir parmi une liste de tailles standard ou créer votre propre taille de fenêtre.

    Plein écran

    Sélectionnez cette option si vous voulez définir la taille de la fenêtre d’enregistrement en fonction de la taille de l’écran de votre moniteur. L’écran de l’ordinateur, dans son intégralité, est considéré comme la fenêtre d’enregistrement. Si vous travaillez sur deux moniteurs, vous pouvez choisir celui que vous voulez utiliser pour l’enregistrement. L’enregistrement dans ce mode peut potentiellement produire des projets très volumineux avec des fichiers de sortie de très grande taille en raison de l’importance de la résolution d’écran des moniteurs.

  5. Cliquez sur l’option Automatique ou Manuel dans la zone Type d’enregistrement. Pour plus d’informations, voir Enregistrement automatique et Enregistrement manuel.

  6. Effectuez une ou toutes les opérations suivantes :

    • Sélectionnez un mode de panorama si vous souhaitez que la fenêtre d’enregistrement suive vos mouvements sur l’écran. Pour plus d’informations, voir Panoramique.

    • Si vous ajoutez des commentaires lors de l’enregistrement, sélectionnez le type d’entrée audio.

    • Pour modifier les paramètres utilisés par défaut par Adobe Captivate lors de l’enregistrement, vous pouvez cliquer sur Paramètres au bas de la zone d’options de l’enregistrement. Pour plus d’informations sur la personnalisation des préférences d’enregistrement, voir Définition des préférences d’enregistrement.

  7. Cliquez sur Enregistrer.

  8. Si vous avez sélectionné Enregistrement manuel, appuyez sur Impr écran chaque fois que vous souhaitez effectuer une capture d’écran pendant la procédure.

  9. Appuyez sur la touche Fin lorsque vous avez terminé l’enregistrement.

Enregistrement automatique

Lorsque vous utilisez la méthode d’enregistrement automatique, Adobe Captivate effectue automatiquement des captures d’écran et les place dans des diapositives distinctes. Les événements de souris, de clavier ou du système servent généralement de déclencheurs pour les captures d’écran. L’enregistrement automatique est la méthode d’enregistrement la plus courante dans Adobe Presenter.

Dans les options d’enregistrement (Fichier > Enregistrer une nouvelle simulation logicielle), vous sélectionnez l’un des modes d’enregistrement automatique suivants :

  • Mode Démonstration

  • Mode Formation

  • Mode Evaluation

  • Mode personnalisé

Selon le mode, un ou plusieurs des objets suivants sont ajoutés automatiquement lors de l’enregistrement. Vous pouvez modifier les préférences d’enregistrement pour les différents modes. Les descriptions des différents modes supposent que vous n’avez pas modifié les préférences d’enregistrement par défaut.

Légendes de texte

Les légendes de texte permettent de mettre en évidence certaines zones d’une diapositive, d’expliquer des concepts et de fournir des informations complémentaires aux utilisateurs. Les légendes de texte peuvent être créées de façon automatique ou manuelle. Si vous enregistrez un projet à l’aide de la méthode automatique, Adobe Captivate peut créer automatiquement les légendes de texte. Les légendes de texte sont générées pour les différents événements de souris et de clavier.

Les légendes de texte reprennent les libellés de l’application pour décrire une étape. Si, par exemple, l’utilisateur clique sur Fichier dans la barre de menus, une légende de texte est créée automatiquement avec le texte « Sélection du menu Fichier ». Vous pouvez les modifier ultérieurement selon vos besoins. Lorsque l’utilisateur visualise la séquence, les actions exécutées lors de l’enregistrement s’affichent accompagnées des légendes

Zones d’entrée de texte

Les zones d’entrée de texte sont des objets Adobe Captivate qui exigent une entrée utilisateur. Lors de l’enregistrement dans certains de ces modes, des zones d’entrée de texte comportant des légendes de conseil, de succès ou d’échec par défaut sont ajoutées aux diapositives. Vous pouvez modifier ultérieurement le texte de ces légendes.

Zones de clic

Les zones de clic sont des objets Adobe Captivate qui désignent une zone autour de l’emplacement du clic de la souris lors de l’enregistrement. Elles permettent aux utilisateurs d’essayer une application ou un site Web en utilisant la séquence. Lorsque les utilisateurs cliquent sur une zone de clic, le projet peut exécuter différentes actions. Par exemple, il peut reprendre la lecture, ouvrir un nouveau projet ou ouvrir un site Web spécifique.

Zones de surbrillance

Les zones de surbrillance sont des rectangles transparents colorés pouvant être placés sur certaines zones d’une diapositive pour attirer l’attention. Vous pouvez modifier le formatage, la couleur, la transparence et la taille de toutes les zones de surbrillance. Si vous enregistrez un projet ou des diapositives à l’aide de la méthode automatique, Adobe Captivate crée une zone de surbrillance pour la zone sur laquelle l’événement de souris s’est produit. Vous pouvez également ajouter manuellement des zones de surbrillance à un projet existant.

Pour plus d’informations sur ces objets, voir l’aide d’Adobe Captivate.

Mode Démonstration

Le mode Démonstration permet de présenter l’exécution d’une procédure ou d’une fonctionnalité. Cependant, la séquence générée dans ce mode ne permet pas à l’utilisateur d’interagir. Celui-ci ne peut que regarder passivement les actions exécutées lors de l’enregistrement du projet.

Lors de l’enregistrement d’une séquence en mode Démonstration, Adobe Captivate effectue les opérations suivantes :

  • Il ajoute des légendes de texte reprenant le libellé des commandes de l’application. Si, par exemple, l’utilisateur clique sur Fichier dans la barre de menus, une légende de texte est créée automatiquement avec le texte « Sélection du menu Fichier ».

  • Il ajoute des zones de surbrillance pour mettre en évidence les zones sur lesquelles l’utilisateur a cliqué avec la souris.

  • Il ajoute le texte saisi manuellement pendant l’enregistrement.

Mode Formation

Le mode Formation permet à l’utilisateur d’essayer la procédure au cours de la séquence. La séquence passe à la diapositive suivante uniquement lorsque l’utilisateur a exécuté l’action précédente avec succès.

Lors de l’enregistrement de diapositives en mode Formation, Adobe Captivate effectue les opérations suivantes :

  • Il ajoute des zones de clic aux emplacements où l’utilisateur doit cliquer avec la souris.

  • Il ajoute des zones d’entrée de texte pour les entrées utilisateur. Les légendes d’échec et de conseil sont ajoutées à chaque zone d’entrée de texte.

Mode Evaluation

Le mode Evaluation permet de tester le niveau de compréhension d’une procédure par l’utilisateur. Vous pouvez définir un score pour chaque clic correct. Vous pouvez également définir le nombre de tentatives autorisées pour l’exécution d’une procédure. Si l’utilisateur ne clique pas sur l’option correcte dans le nombre de tentatives imparties, la séquence passe à l’étape suivante. L’utilisateur n’obtient aucun score pour la procédure non réussie.

Lors de l’enregistrement de diapositives en mode Évaluation, Adobe Captivate effectue les opérations suivantes :

  • Il ajoute des zones de clic aux emplacements où l’utilisateur doit cliquer avec la souris.

  • Il ajoute des zones d’entrée de texte pour les entrées utilisateur. La légende d’échec est ajoutée à chaque zone d’entrée de texte.

Mode personnalisé

Le mode personnalisé permet de combiner selon les besoins les fonctionnalités disponibles dans les autres modes. Ce mode vous permet d’obtenir le niveau de personnalisation le plus élevé dans Adobe Captivate. En utilisant le mode personnalisé, vous pouvez créer un projet comprenant une partie démonstration, une partie formation et incluant également une évaluation. Aucun des objets Adobe Captivate n’est ajouté par défaut lors de l’enregistrement en mode personnalisé.

Par exemple, prenez une séquence destinée à former l’utilisateur sur la modification d’un fichier. Dans les premières diapositives générées pour les tâches très simples telles que l’ouverture de l’application et l’ouverture du fichier, vous pouvez conserver les diapositives créées en mode Démonstration. Lorsque vous passez aux diapositives décrivant la procédure de modification, vous pouvez ajouter les différents objets avec lesquels l’utilisateur peut interagir. Enfin, vous pouvez fournir des diapositives d’évaluation à la fin du projet.

Enregistrement multimode

Lorsque vous enregistrez un projet Adobe Captivate, vous pouvez choisir de l’enregistrer en plusieurs modes. L’enregistrement multimode vous permet de gagner du temps lorsque vous travaillez sur des projets nécessitant des sorties sous plusieurs modes d’enregistrement automatique.

Enregistrement manuel

Vous pouvez créer un projet manuellement en prenant des captures d’écran lors de l’enregistrement. L’enregistrement manuel permet de sélectionner soi-même quelques captures d’écran lors du processus d’enregistrement. Cette méthode peut s’avérer fastidieuse pour les procédures complexes comprenant de nombreuses étapes.

Panorama

Utilisez le panorama si vous souhaitez que la fenêtre d’enregistrement suive les mouvements de votre pointeur sur l’ensemble de l’écran. Le panorama vous permet de capturer des événements sur un grand écran même si la taille de la fenêtre d’enregistrement est inférieure à celle de l’écran.

Les options de panorama suivantes sont disponibles dans Adobe Captivate :

Panorama automatique

La fenêtre d’enregistrement suit automatiquement les déplacements du pointeur lors de l’enregistrement.

Panorama manuel

Vous devez déplacer manuellement la fenêtre d’enregistrement vers la zone d’occurrence de l’événement suivant. Pour tous les autres aspects, cette option est identique à l’option de panorama automatique.

Définition des préférences d’enregistrement

Dans les options d’enregistrement, cliquez sur Paramètres. Pour une description détaillée des options, voir l’aide d’Adobe Captivate.

Modification des simulations d’application

  1. Cliquez sur le fichier SWF sur la diapositive, puis cliquez sur Modifier dans le groupe Simulation d’application. Adobe Captivate s’affiche.

    Remarque :

    Pour trouver la diapositive qui contient un fichier SWF, ouvrez la boîte de dialogue Gérer des fichiers Flash (SWF) (groupe Insérer > SWF > Gérer).

  2. Modifiez la simulation selon vos besoins. Pour plus d’informations sur la modification de la simulation d’application dans Adobe Captivate, voir l’aide d’Adobe Captivate.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne