关于目录

目录是 Elements Organizer 在其中维护导入媒体的相关信息的文件。当您导入媒体时,会在该文件中更新基本信息(比如文件名和位置)。当您在 Elements Organizer 中处理该文件时,文件会进一步更新以反映这些更改。

当您将媒体文件连同目录一起移至其他计算机或其他版本的 Elements Organizer 时,该信息将全部得到保留。

目录文件包含以下信息:

  • 媒体文件的路径和名称。

  • 任何关联的音频文件的路径和文件名。

  • 最高分辨率的原始文件的路径、文件名和卷名称(如果原始文件脱机存储在 CD 或 DVD 上)。

  • 未经编辑的原始文件的路径和文件名(如果文件已编辑)。

  • 与批量导入的媒体文件关联的任何相机或扫描仪的名称。

  • 您已添加到媒体文件的题注。

  • 您已添加到媒体文件的注释。

  • 媒体类型(无论是照片、视频剪辑、音频剪辑还是项目)。

  • 创建媒体文件的日期和时间,无论是完整日期还是仅知道部分的日期。

  • 已应用于媒体文件的关键字标签。

  • 包含媒体文件的影集。

  • 媒体文件的历史记录:是否在本地打印机上打印、导出、通过电子邮件或联机共享、发送到联机照片冲洗服务。历史记录还显示媒体文件是否是从联机源接收,以及导入的批次(包括导入的日期和时间)。

  • 已应用于媒体文件的编辑(例如旋转、裁剪和修复红眼)。

  • 任何照片和视频文件的像素尺寸。

  • 项目设置(项目类型,是否显示题注、显示页码等)。

  • 元数据,包括像素尺寸、EXIF、版权、IPTC 信息以及文件格式信息。

创建目录

当您将媒体导入到 Photoshop Elements 时,它们将被添加到默认目录。如果选择为所有媒体使用此默认目录文件,则无需再做其他操作。

但是,有时您会想创建多个目录。例如,要为工作场所照片和家庭照片创建单独的目录。

  1. 选择“文件 > 管理目录”。

  2. 执行下列操作之一:

    1. 要为目录选择预设位置,请选择“所有用户可以访问目录(仅限 Windows®)”或“当前用户可以访问目录”。

    2. 要选择自定义位置,请选择“自定义位置”并单击“浏览”。浏览至计算机上放置目录文件的位置。

  3. 单击“新建”。

  4. 在“为新目录输入名称”对话框中键入目录名称。

  5. 单击“确定”。

查找目录文件

  • 单击“帮助”>“系统信息”。

    计算机上当前打开的目录文件的位置将在“当前目录”>“目录位置”下列出。

目录文件的位置

打开目录

  1. 选择“文件”>“管理目录”。
  2. 从“目录管理器”对话框的列表中选择该目录。
  3. 单击“打开”。

    注意:

    (Mac OS)您无法访问共享网络上的目录。

移动或修改媒体文件

由于 Elements Organizer 包含文件引用,因此请避免在软件外移动或修改它们。如果在 Elements Organizer 外移动或修改文件,系统将提示您重新连接到文件。

使用以下建议移动或修改与目录相关的文件。

  • 使用“移动”命令(选择文件,然后选择“文件”>“移动”)移动目录中的文件。

  • 使用“重命名”命令(选择项目,然后选择“文件”>“重命名”)重命名目录中的文件。

  • 如果您已删除某个文件,则要从目录中删除其列表,以便该项目不会再出现在“媒体”视图中。使用“重新连接丢失文件”对话框或“编辑”>“从目录中删除”命令执行该操作。

  • 通过使用“编辑”>“使用[原始应用程序]编辑”命令在其原始应用程序中编辑原始文件。

    要设置该命令,请执行以下操作:

    • 选择“编辑”>“首选项”>“编辑”(Windows),或是“Adobe Elements Organizer 11”>“首选项”>“编辑”(Mac OS)。

    • 选择“使用辅助编辑应用程序”,单击“浏览”,然后找到并选择应用程序。

    • 单击“打开”。

    使用该命令还允许您更改文件名和文件类型(例如,从 BMP 更改为 JPEG),而不会导致发生丢失文件错误。 如有必要,可以在完成编辑之后更新缩览图。

使用(转换)先前版本的目录

在您在安装之后第一次打开 Elements Organizer 时,系统会提示您转换先前版本的目录。单击“是”,将会转换和重命名先前版本的目录。

如果您还没有转换目录,请使用下列操作步骤转换先前版本的目录。

注意:

Adobe 建议您使用“文件 > 备份目录”选项备份先前版本的目录。

  1. 在 Elements Organizer 的最新版本中,选择“文件”>“管理目录”。

  2. 单击“转换”。

  3. 从显示的列表中选择目录。

  4. 单击“完成”。

有关将目录升级到 Photoshop Elements 11 的用户说明

由于对用户界面进行了增强并更改了支持的文件格式,导致目录转换过程也发生了更改。下表可帮助您顺利地将目录升级到 Photoshop Elements 11。

 

项目

迁移到 Photoshop Elements 11 之后

人物标签

您可以在“媒体”视图的“人物”面板或“人物”视图中查找带有“人物”标签的照片。将对“人物”标签使用一般图标。

要在“媒体”视图中查看“人物”面板,请在“标签”面板中选择“查看”>“显示人物”

子类别中的照片被移动到“人物”视图的“分组”部分。在“人物”视图中,单击“人物”>“分组”滑块以对其进行查看。

“事件”标签

重命名为“事件”(标签)

“地点”标签

重命名为“地点”(标签)

智能影集

您可以在“已保存的搜索”下找到智能影集。

不支持的文件格式

在文件转换期间会跳过以下文件格式:Filmstrip (FLM)、Wireless BMP(WBM、WBMP)、PCX、Targa(TGA、VDA、ICB、VST)、Photoshop RAW (RAW)、PICT File、PCT、PICT、Scitex CT (SCT)、Photoshop EPS (EPS)、EPS TIFF Preview (EPS)、Generic EPS(AI3、AI4、AI5、AI6、AI7、AI8、PS、EPS.AI、EPSF、EPSP、.amr

不支持的影集模板

默认影集模板将被用于联机影集。

 

重命名目录

  1. 关闭 Photoshop Elements Editor 和 Adobe Premiere Elements。
  2. 在 Elements Organizer 中,选择“文件”>“管理目录”。
  3. 在“目录管理器”对话框中,从列表中选择一个目录的名称。
  4. 单击“重命名”。然后键入新的名称,单击“确定”。

删除目录

仅当存在多个与 Elements Organizer 关联的目录时,才可以删除目录。如果您有一个目录并希望将其删除,请创建另一目录,然后方可继续删除当前目录。

  1. 关闭 Photoshop Elements Editor 和 Adobe Premiere Elements。
  2. 选择“文件”>“管理目录”。
  3. 确保在“目录管理器”对话框中列出多个目录。根据需要创建新目录。 参见 创建目录.
  4. 打开一个要删除的目录之外的其他目录。参见 打开目录.
  5. 在“目录管理器”对话框中,突出显示要删除的目录。
  6. 单击“删除”。然后单击“是”。

优化目录大小

优化目录可帮助减少其大小。最终,打开和处理目录中文件所花费的时间也将被缩短。

  1. 关闭 Photoshop Elements Editor 和 Adobe Premiere Elements。
  2. 选择“文件”>“管理目录”。
  3. 在“目录管理器”中,选择要优化的目录。
  4. 单击“优化”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略