欢迎屏幕

在启动 Photoshop Elements 或 Adobe Premiere Elements 时,默认情况下将打开“欢迎”屏幕。欢迎屏幕是便于执行主要任务的开始位置或中心界面。

screen_shot_2015-08-21at105447am1444341922600

单击按钮打开需要的工作区。例如,单击整理打开 Elements Organizer,并导入、标记或整理您的照片和媒体文件。 或者,单击照片编辑器打开编辑器,然后增强媒体文件或添加特殊效果。可随时从帮助 > 欢迎屏幕打开“欢迎”屏幕。无需返回“欢迎”屏幕也能打开其它工作区。

注意:

如果您只有 Photoshop Elements 或 Premiere Elements,则仍可下载试用版。例如,如果您购买了 Photoshop Elements,则可在“欢迎”屏幕中选择 Premiere Elements - 将指导您下载 Premiere Pro 的试用版。

直接启动程序

如果您想跳过欢迎屏幕直接启动 Elements Organizer 或 Editor,单击“设置”图标。

启动时始终启动下拉列表中选择合适的选项:

screen_shot_2015-08-21at110427am1444341922877

欢迎屏幕

选择此选项,以便在启动 Elements 时启动欢迎屏幕。

管理器

选择此选项可跳过欢迎屏幕和直接启动 Elements Organizer。

照片编辑器

选择此选项可跳过欢迎屏幕和直接启动 Photoshop Elements Editor。

视频编辑器

选择此选项可跳过“欢迎”屏幕并启动 Premiere Elements Editor。

单击按钮打开需要的工作区。例如,单击“组织”以打开 Elements Organizer,然后导入、标记或组织您的照片和媒体文件。或者单击“照片编辑器”以打开编辑器,然后增强媒体文件或添加特殊效果。

您可以随时从“帮助 > 欢迎”屏幕打开“欢迎”屏幕。无需返回“欢迎”屏幕也能打开其它工作区。

工作区

使用 Elements Organizer 查找、组织和共享您的照片和媒体文件。在“媒体”视图中,您可以查看导入的媒体文件的缩略图。您可以查看单个媒体文件的较大缩略图,或是多个媒体文件的较小缩略图。使用缩放滑块可指定缩略图大小。

“媒体”视图列出所有照片,以及已导入的视频和 PDF 文件。导入的项目显示在一个完整视图中,这样可以轻松地浏览和筛选。甚至还可以显示远程存储的文件(比如想保存在 CD 上的文件)的缩览图。

可以使用“任务”面板的“即时修复”选项卡中的工具修复最常见的媒体文件问题。

您可以从“创建”选项卡中创建多种项目,包括打印的相册、计算机幻灯片等等。

最后,可以使用任务窗格的“共享”选项卡中的工具与其他人共享照片、视频和项目。

mainscreen_1444341922747

Elements Organizer 工作区具有以下组件:

菜单栏

包含用于执行任务的菜单。Elements Organizer 按主题组织菜单:文件、编辑、查找、视图和帮助。

搜索栏

输入一个搜索条件或从下拉列表中选择一个搜索条件,以查找照片或媒体文件。

创建和共享

单击“创建”以了解使用媒体文件创建创意项目的各种方法。单击“共享”以了解与好友和家人共享媒体文件的各种方法。

“导入”按钮

单击“导入”以开始将媒体导入到 Elements Organizer 中。

“影集”和“文件夹”面板

创建的影集或从先前版本的目录导入的影集将显示在“影集”面板中。您可以在 Elements Organizer 中创建影集并在影集面板中管理媒体,以便整理它们。

“文件夹”面板列出了您从中导入媒体到 Elements Organizer 的所有物理文件夹。您可以通过单击任务窗格中的相应按钮隐藏/显示文件夹。

星级过滤器

可以为您的媒体文件指定星级。这有助于排序和整理媒体。例如,您可以根据各种理由将一张照片设置为五星级,比如它包含您最喜欢的景物,或是拍得很精彩。

您可以使用五星级对所有此类照片进行排序。

对媒体进行排序

您可以使用以下参数在 Elements Organizer 中对媒体进行排序:

最新:按日期从最新到最旧为媒体排序

最旧:按日期从最旧到最新为媒体排序

名称:(Elements 12)按名称的字母顺序排列媒体(A 到 Z)

导入批次:按照片的导入批次对媒体排序

影集顺序:按照用户的选择对媒体排序。您可以手动拖动并为媒体重新排序。

“任务”窗格

包含用于添加地点、人物、事件和创建幻灯片的按钮。您还可以启动编辑器,以便使用“编辑器”按钮修复照片和视频。参见工作空间以了解更多信息。

状态栏

在“媒体”视图中,状态栏显示所选项目的数量以及“媒体”视图中包含的项目数量。它还会说明未显示出的媒体的数量。

Elements Organizer 中的视图

Elements Organizer 中有五个视图。“视图”选项卡可帮助您组织和查看媒体文件,根据照片中出现的人物、照片拍摄地点以及与照片相关的事件。

最初,当您导入媒体时,文件会显示在“媒体”视图中。您随后可以标记照片中的人脸,识别照片的拍摄地点,以及创建事件堆栈。四个视图如下所列:

views-eo
Elements Organizer 中的视图

A. eLive

eLive 视图显示文章、视频、教程等内容,并分类为 Elements Organizer 中的多个频道,例如学习、灵感和新闻。

B. 媒体

各种媒体文件显示在此视图中。可以查看该视图中的文件,使用“即时修复”选项修复照片,使用“标签/信息”选项查看特定文件的相关信息,以及执行其它操作。

C. 人物

可以标记照片中出现的人物。“人物”视图可以帮助您根据在照片中识别的人物排列堆栈。

D. 地点

照片与拍摄地点有特殊关联。您可在“地点”视图中对照片标记位置。

E. 事件

您可以创建包含在该事件中拍摄的照片的事件堆栈。例如,您可以创建名为“父亲的生日”的事件,然后为该事件的照片添加标签。

使用上下文菜单

您可以在编辑器工作区和 Elements Organizer 工作区中使用上下文菜单。上下文相关菜单显示与现用工具、所选对象或面板相关的命令。

  1. 将指针放置在图像或面板项目上。

    注意:

    并非所有面板都提供上下文菜单。

  2. 右键单击/按住 Ctrl 单击并从菜单中选择一个命令。

使用键盘命令和辅助键

您可以在编辑器工作区和 Elements Organizer 工作区中使用键盘快捷键。使用键盘命令可以快速执行命令而无需使用菜单;辅助键可以改变工具的操作方式。键盘命令(如果可用)显示在菜单中命令名称的右侧。

撤销、重做或取消操作

很多操作都可以撤销或重做。可用内存会限制您对这些选项的使用。

  1. 要撤销或重做,请在任务窗格中选择“撤销”或“重做”。
  2. 要取消操作,请按住 Esc 键,直到正在进行的操作停止为止。

退出 Photoshop Elements 或 Adobe Premiere Elements

要退出 Photoshop Elements 或 Adobe Premiere Elements,请逐个关闭工作区 — 关闭一个不会自动关闭另一个。

  1. 在 Windows® 中,选择“文件”>“退出”。在 Mac® OS 中,选择“Adobe Elements 11 Organizer”>“退出 Adobe Elements 11 Organizer”。
  2. 关闭编辑器时,确认您是否要保存任何打开的文件。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略