选择文本

  1. 使用“文字工具”,执行下列操作之一:
    • 将 I 形光标拖过字符、单词或整个文本块以选择它。

    • 双击一个字可选择该字。不会选择单词两边的空格。

    • 双击字符,可以选择相同类型的连续字符。例如,罗马字文本、汉字和平假名全都出现在一个段落中时,双击一个汉字,将选择同一字符串中相邻的汉字。

    • 在行的任意位置单击三次以选择整行。如果取消选择“三击以选择整行”首选项,单击三次将选择整个段落。

    • 如果选择“三击以选择整行”选项,在段落中的任意位置单击四次可选择整个段落。

    • 单击五次以选择整篇文章,或在文章的任意位置单击并选择“编辑”>“全选”

注意:

如果使用以上任一操作选择包含附注锚点的文本,则会同时选中附注及其内容。

如果无法选择框架中的文本,则可能是因为该文本框架位于锁定图层或位于主页上。请尝试解锁图层或者转到主页。此外,还可能是因为该文本框架位于另一个文本框架或透明对象的下面。请参阅选择被覆盖框架中的文本

更改单击三次所执行的操作

  1. 选择“编辑”>“首选项”>“文字”(Windows) 或“InCopy”>“首选项”>“文字”(Mac OS)。
  2. 选择“三击以选择整行”以使单击三次可选择整行(这是默认设置)。如果希望单击三次可选择段落,则取消选择该选项。

选择被覆盖框架中的文本

  1. 使用“选择工具”,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),然后单击以选择文本框架。
  2. 选择“文字工具”,然后在文本框架内单击或选择文本。

粘贴文本

可以从另一个应用程序或从 Adobe InCopy 粘贴文本。

如果将文本粘贴到 InDesign 中时,插入点不在文本框架内,则会创建新的纯文本框架。如果插入点位于文本框架内,则会将文本粘贴到该框架中。如果粘贴时已经选中了文本,则粘贴的文本将覆盖选中文本。

如果使用“编辑”>“粘贴时不包含网格格式”将文本粘贴到框架网格中,粘贴的文本将保留被复制文本的字体、字体大小和字符间距设置。可以选择文本,然后选择“编辑”>“应用网格格式”,以便根据框架网格的字符属性设置所粘贴文本的格式。

从另一个应用程序粘贴文本

  1. 要保留格式以及样式和索引标志符等信息,请打开“首选项”对话框的“剪贴板处理”部分,并选择“粘贴”下的“所有信息”。要在粘贴时删除这些项目和其他格式,请选择“仅文本”。
  2. 剪切或复制其他应用程序或 InCopy 文档中的文本。
  3. 如果您愿意,可以选择文本或在文本框架中单击。否则,文本将被粘贴到其自身的新框架中。
  4. 执行以下操作之一:
    • 选择“编辑”>“粘贴”。如果粘贴的文本未包括所有格式,则可能需要为 RTF 文档更改“导入选项”对话框中的设置。

    • 选择“编辑”>“粘贴时不包含格式”。(从其他应用程序粘贴文本时,如果选择了“剪贴板处理首选项”中的“纯文本”,那么“粘贴时不包含格式”选项将变暗。)

    • 选择“编辑”>“粘贴时不包含网格格式”。

注意:

也可从其他应用程序拖移文本并将其放到 InDesign 文档中,或直接从 Windows 资源管理器或 Mac OS Finder 中将文本文件或文字处理程序文件插入 InDesign 文档中。该文本将被添加到新框架中。按住 Shift 键并拖动鼠标可删除格式。在“首选项”对话框的“剪贴板处理”部分中选择的选项将决定是否保留索引标志符和色板等信息。

粘贴文本时自动调整间距

粘贴文本时,会根据上下文自动添加或删除空格。例如,如果剪切一个单词然后将其粘贴到两个单词之间,那么将确保在该单词之前和之后都留有空格。如果将该单词粘贴到句子末尾,则不会在句点之前添加空格。

注意:

此功能主要用于处理罗马文本。而且,仅当在“字符”面板中将要粘贴的罗马文本设置为罗马语言时,才能使用此功能。

  1. 选择“编辑”>“首选项”>“文字”(Windows) 或“InCopy”>“首选项”>“文字”(Mac OS)。
  2. 选择“剪切和粘贴单词时自动调整间距”,然后单击“确定”。

将文本粘贴到框架网格中

可以在粘贴文本时保留其源格式属性。如果从一个框架网格复制修改了属性的文本,然后将其粘贴到另一个框架网格,则粘贴该文本时只保留那些更改的属性。也可以在粘贴时不包含网格格式。

  1. 剪切或复制其他应用程序或 InCopy 文档中的文本。
  2. 在框架网格中,显示文本插入点或选择文本块。
  3. 执行以下操作之一:
    • 要粘贴符合网格格式的文本,请选择“编辑”>“粘贴”。

    • 要在粘贴文本时不包含网格格式,请选择“编辑”>“粘贴时不包含网格格式”。

通常可以随后通过选择“编辑”>“应用网格格式”,以应用网格格式。在“命名网格”面板中指定的网格格式属性将应用于该文本。

对文本应用网格格式

可以对不符合网格格式的任何文本应用网格格式。

  1. 选择文本。
  2. 选择“编辑”>“应用网格格式”。

更改文本方向

  1. 选择文本框架。
  2. 执行以下操作之一:
    • 选择“文字”>“排版方向”>“水平”或“垂直”。

    • 选择“文字”>“文章”以显示“文章”面板。为“文章方向”选择“水平”或“垂直”。

在“条样”视图和“文章”视图中,即使已选择“垂直”,文本也显示为横排文本。在“版面”视图中,如果选择“垂直”则文本显示为直排文本。

垂直文本框架或框架网格转换为水平文本框架或水平框架网格,而水平文本框架或框架网格则转换为垂直文本框架或垂直框架网格。更改文本框架的排版方向将导致整篇文章被更改,所有与选中框架串接的框架都将受到影响。

注意:

要更改框架中单个字符的方向,请使用“直排内横排”功能,或使用“字符”面板中的“字符旋转”功能。

拖放文本

可在“文章编辑器”或“版面视图”中使用鼠标拖放文本。甚至可以将文本从“文章编辑器”拖动到版面窗口(或反之),或拖动到“查找/更改”等对话框中。从锁定或登记的文章中拖动文本将会复制文本,而不移动文本。还可以在拖放文本时复制文本或创建新框架。

可在条样视图、文章视图或版面视图中使用鼠标拖放文本。甚至可以将文本拖动到“查找/更改”等一些对话框中。从锁定或登记的文章中拖动文本将会复制文本,而不移动文本。也可以在拖动时复制文本。

Jeff Witchel 在使用 InDesign 拖放文本中提供了一份有关拖放操作的视频教程。

  1. 要启用拖放功能,请选择“编辑”>“首选项”>“文字”(Windows) 或“InCopy”>“首选项”>“文字”(Mac OS),接下来选择“在版面视图中启用”、“在文章编辑器中启用”(InDesign) 或者“在条样/文章视图中启用”(InCopy),然后单击“确定”。
  2. 选择要移动或复制的文本。
  3. 将指针置于所选文本上,直到显示拖放图标 ,然后拖动该文本。

    拖动时,所选文本保留原位,但将显示一条竖线,以指示释放鼠标按钮时该文本将出现的位置。竖线会出现在将鼠标拖到其上的任一文本框架中。

  4. 执行以下操作之一:
    • 要将文本拖动到新位置,请将竖线置于希望文本出现的地方,然后释放鼠标按钮。

    • 要将文本拖动到新框架中,请在开始拖动后按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),然后先释放鼠标按钮,再释放该键。

    • 要在拖动文本时不包含格式,请在开始拖动后按住 Shift 键,然后先释放鼠标按钮,再释放该键。

    • 要复制文本,请在开始拖动后按住 Alt 键 (Windows) 或 Option 键 (Mac OS),然后先释放鼠标按钮,再释放该键。

注意:

也可以使用这些修改键的组合。例如,要将无格式文本复制到新框架中,请在开始拖动之后按住 Alt+Shift+Ctrl (Windows) 或 Option+Shift+Command (Mac OS)。

如果拖动文本的间距不正确,请选择“文字首选项”中的“自动调整间距”选项。

字符换位

如果在键入时将两个相邻字符换了位,可以使用“换位”命令进行更正。例如,如果键入的是 1243 而不是 1234,则“换位”命令可以将 43 换位。

  1. 将插入点放在要换位的两个字符之间。
  2. 选择“编辑”>“换位”。

注意:

“换位”命令仅适用于文章内的字符和数字。它无法移动 InCopy 附注锚点、表、空格和其他非打印字符。不能在锁定的文章中使用“换位”。

查看隐藏字符

编辑文本时,显示非打印字符(如空格、制表符和段落符号)通常很有用。这些字符仅在文档窗口中可见;它们不会输出或打印出来。

wt_01
Nonprinting characters hidden (top) and visible (bottom)
  1. 执行以下操作之一:
    • 选择“文字”>“显示隐藏的字符”。此菜单命令旁随即显示一个复选标记。

    • 单击水平工具栏上的“显示隐藏的字符”按钮

在主页上编辑文本

在 InDesign 文档中,主页是应用于多个页面的一种模板。主页通常仅指定显示在文档所有页面上的通用版面元素,如边距、页码、页眉和页脚。如果文本是一个链接的文件,可以使用 InCopy 在 InDesign 主页上编辑此文本。但是,您无法更改由主页控制的任何框架属性,也无法在文档中的任何其他(常规)页面上编辑主页文本。

注意:

如果无法在常规页面上的非锁定文本框架内通过单击放置插入点,则该文本可能位于主页上。请与设置这些框架的人员以及您的设计团队核实。

  1. 如果文档尚未处于版面视图中,请选择“视图”>“版面视图”。
  2. 从文档窗口左下方的页面框中选择主页。
    wt_05
    Selecting the InDesign master page
  3. 在主页上,选择要编辑的文本,然后进行更改。

要在主页上编辑文本,主页必须包含已注销的管理文章。

还原动作

可以还原或重做多达几百个最近的动作。可以还原的确切动作数受可用的内存容量和已经执行的动作的类型限制。存储、关闭或退出时会清除最近动作的记录,因此无法再还原它们。还可以在操作完成之前取消操作,或者恢复到以前存储的版本。

  1. 执行以下操作之一:
    • 要还原最近的更改,请选择“编辑”>“还原[动作]”。(无法还原某些动作,如滚动。)

    • 要重做刚还原的动作,请选择“编辑”>“重做[动作]”。

    • 要还原自从上次存储项目以来做出的所有更改,请选择“文件”>“恢复内容”。

    • 要停止 InCopy 尚未处理完(例如,如果看到一个进度条)的更改,请按 Esc 键。

    • 要关闭对话框而不应用更改,请单击“取消”。

跳转到位置标志符

位置标志符类似于书签,用于在文档中标记位置。这在需要迅速或频繁返回该位置时很有用。一个文档只能有一个位置标志符。

  1. 将插入点放在要插入标志符的位置。
  2. 选择“编辑”>“位置标志符”>“插入标志符”。(如果已经插入了标志符,请选择“替换标志符”。)

要从文档中的任意位置跳转到标志符,请选择“编辑”>“位置标志符”>“转到标志符”。

要清除标志符,请选择“编辑”>“位置标志符”>“移去标志符”。关闭文档再重新打开它时会自动移去标志符。

添加分栏符、框架分隔符和分页符

在文本中插入特殊分隔符,可控制对栏、框架和页面的分隔。

  1. 使用“文字工具”,在希望出现分隔的地方单击以显示插入点。
  2. 选择“文字”>“插入分隔符”,然后从子菜单中选择一个分隔符选项。

注意:

也可使用数字键盘上的 Enter 键创建分隔符。对于分栏符,请按 Enter 键;对于框架分隔符,请按 Shift+Enter 键;对于分页符,请按 Ctrl+Enter (Windows) 或 Command+Return (Mac OS)。

要删除分隔符,请选择“文字”>“显示隐藏的字符”,以便能看见非打印字符,然后选中分隔符并将其删除。

注意:

如果通过更改段落设置创建分隔符(在“保持选项”对话框中),则分隔符位于包含此设置的段落之前。如果使用特殊字符创建分隔符,则分隔符紧跟在特殊字符之后。

分隔符选项

下列选项显示在“文字”>“插入分隔符”菜单上:

分栏符 

将文本排列到当前文本框架内的下一栏。如果框架仅包含一栏,则文本转到下一串接的框架。

框架分隔符 

将文本排列到下一串接的文本框架,而不考虑当前文本框架的栏设置。

分页符 

将文本排列到下一页面(该页面具有串接到当前文本框架的文本框架)。

奇数页分页符 

将文本排列到下一奇数页面(该页面具有串接到当前文本框架的文本框架)。

偶数页分页符 

将文本排列到下一偶数页面(该页面具有串接到当前文本框架的文本框架)。

段落回车符 

插入一个段落回车符(与按 Enter 键或 Return 键效果相同)。

强制换行 

在字符的插入位置处强制换行,开始新的一行,而非新的一段。这与按 Shift+Enter 或 Shift+Return 的作用相同。强制换行也称为软回车。

自由换行符 

表示文本行在需要换行时的换行位置。自由换行符类似于自由连字符,唯一不同的是换行处没有添加连字符。

“保持选项”对话框和“段落样式选项”对话框提供了相关的分隔符选项。

使用条件文本

条件文本是一种为同一文档创建不同版本的方法。创建条件后,可以将其应用到文本的各种范围。然后,可以通过显示和隐藏条件来创建文档的不同版本。例如,如果要创建一个计算机手册,则可以为 Mac OS 和 Windows 创建各自的条件。在打印 Mac OS 版本的用户指南之前,您可以显示所有应用了“Mac”条件的文本,同时隐藏所有应用了“Windows”条件的文本。然后,您可以反转条件状态,以便打印 Windows 版本的用户指南。

iu_text_conditional_1
Conditional text shown

A. All conditions shown B. Conditional indicators 
iu_text_conditional_2
Conditional text hidden

A. “Mac” condition hidden B. Hidden condition symbols 

条件只能应用于文本。您可以使定位对象成为条件对象,但只能通过选择定位对象标志符来实现。您可以对表单元格内的文本应用条件,但不能对表单元格、列或行应用条件。您不能对锁定的 InCopy 文章中的文本应用条件。

有关使用条件文本的视频教程,请参阅 www.adobe.com/go/lrvid4026_id_cn

规划条件文档

在规划包含条件文本的项目时,应检查材料的性质,并考虑文档提交后,如何让多名用户能够依此使用该文档。规划对条件文本进行一致地处理,可使文档更易于使用和维护。请遵循以下原则。

版本数

定义您的最终项目将包含多少个版本。例如,如果要创建一份手册,介绍一个在 Windows 和 Mac OS 平台上运行的程序,则可能至少需要生成两个版本:一个 Windows 版本和一个 Mac OS 版本。如果希望生成的这些版本包含审查时零星添加到文本中的编辑注释,则可能需要更多的版本:带注释的 Mac OS 版本、不带注释的 Mac OS 版本、带注释的 Windows 版本和不带注释的 Windows 版本。

对于带有多个条件的文档,您可以定义条件集。条件集能够应用到文档,以便快速进行版本控制。

所需条件标签数

确定生成所需版本需要使用多少个条件标签。文档的每个版本都由一组唯一的条件标签来定义。例如,一份完成的 Windows 版手册可以通过显示 Windows 条件标签、隐藏 Mac OS 条件标签以及隐藏注释条件标签来定义。在此示例中,您将需要确定是对 Windows 注释使用一个条件标签,对 Mac OS 注释使用另一个条件标签,还是对 Windows 和 Mac OS 注释使用同一个条件标签。

内容的组织

评估文档可以具有条件的程度,及如何组织材料能够简化开发与维护。例如,您可以组织书籍,使条件文本仅限用于少数几个文档。或者,您可以选择在单独的文件中保存特定章节的各个版本,而不是保存在条件文本中,然后对书籍的每个版本使用不同的书籍文件。

在某些情况下,例如在处理多语言时,您也许不想使用条件,而是希望创建可以显示或隐藏的独立图层,每个图层都包括一种语言的文本。

标记策略

确定条件文本的最小单位。例如,如果将文档翻译成另一种语言,则应将整个句子作为建立条件的最小文本单位。由于在翻译过程中文字顺序通常会发生变化,因此对句子的一部分使用条件文本会使翻译变得杂。

若向空格和标点应用条件的操作有不一致的地方,会导致出现多余的空格或拼写错误的单词。确定是否使空格和标点符号具有条件。如果条件文本以标点符号开头或结束,请使标点符号也具有条件。在查看多个版本时,这会使文本更易于阅读。

为避免出现文字空格问题,例如无条件空格后接有条件的空格,应设置条件文本后续空格的处理标准(始终有条件或者始终无条件)。

为避免混乱,应确定条件文本的显示顺序,并在整个文档中使用此顺序。

索引和交叉引用

对文档进行索引时,应注意索引标志符是放在条件文本之内还是之外。请记住,隐藏条件文本中的索引标志符不会包括在生成的索引中。

如果创建指向条件文本的交叉引用,请确保源文本具有相同的条件。例如,如果在“Windows”段落中添加一个交叉引用,而文本锚点出现在“Mac”条件中,则当“Mac”条件处于隐藏状态时,将无法解析该交叉引用。在“超链接”面板中,“HT”显示在交叉引用的旁边。

如果您创建了一个交叉引用,指向一个其中部分文本具有条件的段落,然后更改了该条件的可视性设置,请更新该交叉引用。

创建条件

您创建的条件存储在当前文档中。如果在创建条件时没有打开任何文档,该条件将显示在您创建的所有新文档中。

指定条件指示符(例如红色波浪下划线)可使条件文本更易于识别。

在受管理的 InCopy 文件中,可以应用现有条件,但不能创建或删除条件。您可以在 InCopy 中隐藏或显示条件文本,但在登记受管理的文件时,InDesign 中不会显示这些更改。在 InCopy 独立文档中,您可以像在 InDesign 中一样创建、应用和更改条件的可视性。

  1. 选择“窗口”>“文字和表”>“条件文本”,显示“条件文本”面板。
  2. 从“条件文本”面板菜单中选择“新建条件”,然后键入条件的名称。
  3. 在“指示符”组中,指定要向其应用条件的指示符的外观。

    默认情况下,指示符(如红色波浪线)设置为在文档中显示,但不会打印或输出。您可以从“条件文本”面板的“指示符”菜单中选择相关选项,以隐藏指示符或打印和输出指示符,这有助于进行检查。

  4. 单击“确定”。

将条件应用到文本

对同一文本可以应用多个条件。默认情况下,条件指示符会标识条件文本。但如果指示符处于隐藏状态,则可以使用“条件文本”面板来确定对当前文本应用了哪些条件。实底选中标记表示该条件已应用于当前文本。灰显的选中标记表示该条件只应用于所选文本的一部分。

  1. 选择要向其应用该条件的文本。
  2. 在“条件文本”面板(“窗口”>“文字和表”>“条件文本”)中,执行下列操作之一:
    • 要应用某一条件,请单击该条件,或单击条件名称旁的框。

    • 要对文本应用某一条件,同时删除已应用到该文本的其他条件,请按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (Mac OS) 该条件。

    • 要删除某一条件,请单击条件名称旁的框,清除选中标记。或者,单击“[无条件]”,从选定文本中删除所有条件。

注意:

键盘快捷键不能应用于具体条件。但可以使用“快速应用”来应用条件。

显示或隐藏条件

隐藏某一条件时,所有应用了该条件的文本都将隐藏。在文档或书籍中,隐藏条件常常会导致页码发生变化。您可以使用“智能文本重排”功能,在隐藏和显示条件时自动添加和删除页面。

文档中的隐藏条件文本通常会忽略。例如,不会打印或导出隐藏文本;隐藏条件文本中的索引标志符不会包括在生成的索引中;搜索文本或进行文本拼写检查时,不会包括隐藏条件文本。

在隐藏某一条件后,隐藏文本将存储在隐藏条件符号 中。如果选择包含隐藏条件符号的文本并尝试将其删除,InCopy 会提示您确认是否要删除隐藏条件文本。不能对隐藏条件文本应用其他条件、样式或格式。

如果对文本应用了多个条件,则只要其中一个条件处于显示状态,那么即使所有其他条件都处于隐藏状态,也不会隐藏该文本。

  • 要显示或隐藏各个条件,请单击条件名称旁的可视性框。眼睛图标表示条件处于显示状态。
  • 要显示或隐藏所有条件,请从“条件文本”面板菜单中选择“显示全部”或“隐藏全部”。

使用条件集

条件集捕捉所有条件的可视性设置,使您可以快速呈现文档的各个版本。例如,假设您有一个复杂文档,其中包含针对 Mac OS、Windows XP、Vista 和 UNIX 的平台条件;针对英语、法语、德语和西班牙语的语言条件;以及“编辑审阅”、“内部注释”等编辑条件。若要审阅法语的 Vista 版文档,您可以创建一个条件集,只显示 Vista、法语和“编辑审阅”三个条件,隐藏所有其他条件。

虽然实现此效果并不一定要使用条件集,但它们可帮助您快速、可靠地更改各种条件可视性设置。

  1. 根据需要将条件应用到文本。
  2. 如果“条件文本”面板中未显示“集”菜单,请从“条件文本”面板菜单中选择“显示选项”。
  3. 在“条件文本”面板中,根据需要使条件可见或隐藏。
  4. 从“集”菜单中选择“创建新集”,指定集的名称,然后单击“确定”。

    新集将成为现用集。

  5. 执行以下操作之一:
    • 要对文档应用条件集,请从“集”菜单中选择条件集名称。

    • 要覆盖某一条件集,请选择该集,使其成为现用集,然后根据需要更改其中条件的可视性设置。该条件集旁将显示一个加号 (+)。再次选择该条件集可删除覆盖设置。选择“重新定义‘[条件集]’”可用新的可视性设置更新该条件集。

    • 要删除某一条件集,请选中该条件集,然后选择“删除‘[条件集]’”。删除条件集不会删除该集的条件,也不会将条件从应用这些条件的位置删除。

管理条件

  1. 执行以下操作之一:

    删除条件

    选择条件,然后单击“条件文本”面板底部的“删除条件”图标。指定用于替换所删除条件的条件,然后单击“确定”。将对应用过所删除条件的所有文本应用您指定的条件。

    要删除多个条件,请按住 Shift 键并单击以选择多个连续的条件,或者按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 以选择多个非连续条件,然后单击“删除条件”图标。

    从文本中删除条件

    从文本中删除条件标签不同于从文档中删除标签。从文本中删除标签时,标签保留在文档中,因此以后可以再次应用。

    要从文本中删除条件,请选择该文本,然后单击条件旁的框以清除选中标记,或单击“[无条件]”,从所选文本中删除所有条件。

    载入(导入)条件

    从“条件文本”面板菜单中选择“载入条件”(仅载入条件)或“载入条件和集”。选择要从中导入条件的 InDesign 文档,然后单击“打开”。载入的条件和集将替换所有同名的条件或集。

    InDesign 中无法载入来自 InCopy 文件的条件,但 InDesign 和 InCopy 中都可以载入来自 InDesign 文件的条件。

    载入的集将忽略“条件文本”面板上的当前条件可视性设置。

    同步书籍中的条件

    为确保在书籍的所有文档中使用了相同的条件,请在样式源文档中创建所需条件,在“同步选项”对话框中选择“条件文本设置”,然后同步书籍。

    显示或隐藏条件指示符

    从“条件文本”面板的“指示符”菜单中,选择“显示”或“隐藏”,以显示或隐藏条件指示符。如果要显示某个版本并查看哪些区域具有条件,应显示条件指示符。如果发现在查看版面时,这些条件指示符分散了您的注意力,可隐藏条件指示符。如果要打印和输出条件指示符,请选择“显示并打印”。

    更改条件名称

    在“条件文本”面板中,单击一个条件,稍候,然后单击条件名称以将其选中。键入其他名称。

    编辑条件指示符

    在“条件文本”面板中,双击一个条件,或选择一个条件并从面板菜单中选择“条件选项”。指定指示符设置,然后单击“确定”。

查找和更改条件文本

使用“查找/更改”对话框可查找应用了一个或多个条件的文本,并替换成一个或多个其他条件。

  1. 显示所有要包括在搜索中的条件文本。

    隐藏文本在搜索范围之外。

  2. 选择“编辑”>“查找/更改”。
  3. 如果在此对话框的底部未显示“查找格式”和“更改格式”框,请单击“更多选项”
  4. 单击“查找格式”框,以显示“查找格式设置”对话框。在“条件”下面,选择“[任何条件]”可搜索应用了任何条件的文本,选择“[无条件]”可搜索未应用任何条件的文本,或者选择一个或多个要搜索的具体条件。单击“确定”。

    此功能将查找与所选条件精确匹配的文本。例如,如果您选择了条件 1 和条件 2,则查找结果中不会出现只应用了其中一个条件的文本,也不会出现应用了这两个条件和另一个条件的文本。

  5. 单击“更改格式”框,以显示“更改格式设置”对话框。指定其他格式选项(例如条件或字符样式),然后单击“确定”。

    如果您在“更改格式设置”对话框中选择了“条件”部分,则“[任何条件]”不会对找到的条件文本进行任何更改。如果想要应用其他格式(例如字符样式),可以使用此选项。选择“[无条件]”将从找到的文本中删除所有条件。如果选择了具体条件,请指定是希望该条件替换所找到文本中应用的任何条件,还是希望它添加到文本中。

  6. 单击“查找”,然后使用“更改”、“更改/查找”或“全部更改”按钮替换条件。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略