绘制基本直线和形状

  1. 在工具箱中,执行以下操作之一:
    • 要绘制直线或形状,请选择“直线”工具 、“椭圆”工具 、“矩形”工具 或“多边形”工具 。(单击并按住“矩形”工具可选择“椭圆”工具或“多边形”工具。)

    • 要绘制占位符(空)图形框架,请选择“椭圆框架”工具 、“矩形框架”工具 或“多边形框架”工具

  2. 在文档窗口中拖动以创建路径或框架。
    • 要从中心向外绘制,请按住 Alt (Windows) 或 Option (Mac OS)。

    • 要将直线约束到 45° 角,或将路径或框架的宽度和高度约束到同一比例,请在拖动时按住 Shift。

    • 要在一个网格中创建多个形状,请在按下鼠标按钮的同时按箭头键。请参阅以网格形式绘制多个对象

    • 要更改多边形的边数,请先进行拖动,然后按下空格键,再按向上和向下箭头键。按向左和向右箭头键可以更改星形内陷。再次按下空格键可以返回网格模式。

拖动以创建基本圆形
拖动以创建基本圆形

注意:

上方所示的结果显示了一个围绕路径的定界框。如果“选择”工具 最近处于活动状态,则将看到此定界框。如果“直接选择”工具 在“选择”工具之后被使用,则路径将与锚点一同显示。

以网格形式绘制多个对象

使用框架创建工具(如“矩形”工具或“文字”工具)时,您可以使用修改键来创建等间距框架网格。

  1. 选择一种可用来绘制框架的工具。

  2. 开始拖动。按下鼠标按钮,执行以下任意操作:

    • 按向左和向右箭头键可以更改列数。按向上和向下箭头键可以更改行数。

    • 按下 Ctrl (Windows) 或 Command (Mac OS) 键的同时按下箭头键可以更改框架之间的间距。

  3. 释放鼠标按钮。

如果要在使用“多边形工具”时,使用箭头键更改边数或星形内陷,请在按下鼠标按钮的同时按空格键。

绘制占位符形状

占位符形状是一个显示在文档窗口中的椭圆、矩形或多边形,它带有一个 X,表示以后应该用文本或图像替换它。

  1. 在工具箱中,选择“椭圆框架”工具 、“矩形框架”工具 或“多边形框架”工具
  2. 在文档窗口中拖动以创建路径或框架。按住 Shift 以约束框架的宽度和高度。

注意:

可以通过选择“对象”>“适合”>“框架适合选项”来更改占位符框架的裁切量、参考点和其他适合选项。

指定多边形设置

  1. 如果希望将多边形设置应用于现有形状,请选择多边形。
  2. 双击“多边形”工具 ,指定下列设置,然后单击“确定”:
    • 对于“边数”,键入一个表示所需的多边形边数的值。

    • 对于“星形内陷”,键入一个百分比值以指定星形凸起的长度。凸起的尖部与多边形定界框的外缘相接,此百分比决定每个凸起之间的内陷深度。百分比越高,创建的凸起就越长、越细。

自动更改路径的形状

您可以将任何路径转换为预定义的形状。例如,可以将矩形转换为三角形。原始路径的描边设置与新路径的描边设置相同。如果新路径是多边形,则它的形状基于“多边形设置”对话框中的选项。如果新路径具有角效果,则它的半径大小基于“角选项”对话框中的大小设置。

  1. 选择路径。
  2. 执行以下操作之一:
    • 选择“对象”>“转换形状”> [新形状]

    • 在“路径查找器”面板(“窗口”>“对象和版面”>“路径查找器”)中,单击“转换形状”区域中的形状按钮。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略