用户指南 取消(C)

工具箱

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

工具箱概述

工具箱中的一些工具用于选择、编辑和创建页面元素。而另一些工具用于选择文字、形状、线条和渐变。可以改变工具箱的整体版面以适合您选用的窗口和面板版面。默认情况下,工具箱显示为垂直的一列工具。也可以将其设置为垂直两列或水平一行。但是,不能重新排列工具箱中各个工具的位置。可以拖动工具箱的顶端来移动工具箱。

在默认工具箱中单击某个工具,可以将其选中。工具箱中还包含几个与可见工具相关的隐藏工具。工具图标右侧的箭头表明此工具下有隐藏工具。单击并按住工具箱内的当前工具,然后选择需要的工具,即可选定隐藏工具。

当指针位于工具上时,将出现工具名称和它的键盘快捷键 -- 此文本称为工具提示。从“界面”首选项的“工具提示”菜单中选择“无”,可以关闭工具提示。

注意:

打开“工具提示”面板(选择“窗口”>“实用程序”>“工具提示”)可以查看选定的工具所使用的快捷键和修改键。

工具箱中工具的列表

注意:

CS5.5 或更低版本中不提供内容收集器和内容置入器工具。

显示工具箱

  1. 选择“窗口”>“工具”。

显示工具选项

  1. 双击工具箱中的工具。

    此操作只可用于部分工具,如“吸管”、“铅笔”和“多边形”工具等。

显示和选择隐藏工具

  1. 在工具箱中,将指针置于包含隐藏工具的工具上方,然后按下鼠标按钮。

  2. 当隐藏工具出现时,选择一个工具。

隐藏工具菜单

临时选择工具

  1. 选定某个工具时,按下其他工具的键盘快捷键。

  2. 按下该键盘快捷键,执行一个操作。

  3. 释放键盘快捷键可返回上一个工具。

例如,如果选择“间隙工具”,则按下 V 键可以临时地使用“选择工具”。释放 V 键后,将重新选择“间隙工具”。

查看工具提示

“工具提示”面板说明了修改键与选定工具结合使用的方式。

  1. 选择“窗口”>“实用程序”>“工具提示”,可以显示“工具提示”面板。

  2. 在工具箱中选择一个工具,可以查看该工具的说明及其修改键和快捷键。

更改工具箱版面

  1. 选择“编辑”>“首选项”>“界面”(Windows) 或“InDesign”>“首选项”>“界面”(Mac OS)。

  2. 从“浮动工具面板”菜单中选择版面选项,然后单击“确定”。

还可以单击工具箱顶部的双箭头图标,更改工具箱的布局。

工具概述

文字工具

在标准或自定块或路径中创建文字并设置其格式。(请参阅创建文本框架。)

绘制工具

绘制和设计简单及复杂对象,包括矩形、椭圆形、多边形和任意形状。(请参阅绘制。)

选择工具

选择(激活)对象、点或线。(请参阅选择对象。)

变换工具

改变形状、改变方向和调整对象大小。(请参阅变换对象。)

导航工具

在文档中移动、控制文档的视图和在文档中度量距离。(请参阅放大和缩小标尺和度量单位。)

剪刀工具

拆分路径和框架。(请参阅拆分路径。)

选择工具系列



使用“选择工具”可以选择全部对象。



使用“直接选择工具”可以选择路径上的点或框架中的内容。



使用“页面工具”可以在文档中创建多种页面大小。



使用“间隙工具”可以调整对象间的间距。

绘制工具和文字工具系列



使用“钢笔”工具可以绘制直线和曲线路径。



使用“添加锚点”工具可以将锚点添加到路径。



使用“删除锚点”工具可以从路径中删除锚点。



使用“转换方向点”工具可以转换角点和平滑点。



使用“文字”工具可以创建文本框架及选择文本。



使用“直排文字工具”可以创建直排文本框架并选择文本。



使用“路径文字”工具可以在路径上创建和编辑文字。



使用“铅笔”工具可以绘制任意形状的路径。



使用“平滑”工具可以从路径中删除多余的角。



使用抹除工具可以删除路径上的点。



使用“直线”工具可以绘制线段。



使用“矩形框架”工具可以创建正方形或矩形占位符。



使用“椭圆框架”工具可以创建圆形或椭圆形占位符。



使用“多边形框架”工具可以创建多边形占位符。



使用“矩形”工具可以创建正方形或矩形。



使用“椭圆”工具可以创建圆形或椭圆形。



使用“多边形”工具可以创建多边形。

变换工具系列



使用“自由变换”工具可以旋转、缩放或切变对象。



使用“旋转”工具可以围绕一个固定点旋转对象。



使用“缩放”工具可以围绕一个固定点调整对象大小。



使用“切变”工具可以围绕一个固定点倾斜对象。

修改和导航工具系列



使用“吸管”工具可以对对象的颜色或文字属性进行采样并将其应用于其他对象。



使用“度量”工具可以测量两点之间的距离。



使用“渐变色板”工具可以调整对象中的起点、终点和渐变角度。



使用“渐变羽化”工具可以将对象渐隐到背景中。



使用“剪刀”工具可以在指定点剪开路径。



使用“抓手”工具可以在文档窗口中移动页面视图。



使用“缩放”工具可以提高或降低文档窗口中视图的放大比例。



使用“附注”工具可以添加注释。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]