要获取最新的 InDesign 教程,请访问 InDesign 视频教程页面。

设计和版面布局

多种页面大小

您可以在一个文档中为多个页面定义不同的页面大小。当您要在一个文件中实现相关的设计时,此功能尤为有用。例如,您可以在同一文档中包含名片、明信片、信头和信封页面。

要创建多种页面大小,请使用“页面工具”来选择一个页面,然后更改“控制”面板中的设置。请参阅使用多种页面大小

新的“图层”面板

新的 InDesign 图层面板现在更类似于 Illustrator 的图层面板。每个图层都有一个明显的三角形,可以展开该三角形来显示活动跨页的给定图层上的对象及其堆叠顺序。

默认情况下,新页面项目采用的是通用名称,如 <矩形> 和 <路径>。您可以在“图层”面板中双击任何页面项目的名称,为其提供一个自定的名称。

您可以通过拖动列表中的项目,更改对象的堆叠顺序。使用“图层”面板,您还可以显示或隐藏、锁定或解锁各个页面项目。

请参阅图层

自定页面大小

您可以在创建文档时使用“自定页面大小”对话框(而不用编辑文本文件)来创建可用的自定页面大小。请参阅创建自定的页面大小

简化的变换操作

InDesign 包含多种全新的选择和变换功能,可以简化对象的处理。

内容手形抓取工具

当您使用“选择工具”将鼠标指针悬停在图像上方时,内容手形抓取工具显示为圆形。使用内容手形抓取工具可以在选择工具仍然处于选中状态时,选择和移动框架的内容。此行为的作用取代了“位置工具”,InDesign CS5 中已经删除了该工具。当您旋转框架中的内容时,内容手形抓取工具的中央就会显示一条水平线条。此线条反映了内容的旋转角度。

内容手形抓取工具可以抓取组合中的每个框架的内容。使用“选择工具”可以重新定位组合中的框架内的内容。

如果您希望将鼠标悬停在图像上方时不显示内容手形抓取工具,请选择“视图”>“其他”>“隐藏内容手形抓取工具”。

请参阅选择对象

双击行为

使用“选择工具”双击图形将不会再切换到“直接选择工具”。相反,现在双击图形框架时会选中框架中的内容。如果内容处于选中状态,则双击内容会选中该内容的框架。(当内容处于选中状态时,也可以单击其包含的框架的边缘来选中框架。)

双击组合中的某个项目会选中您所双击的项目。要重新选择组合,请双击选定项目或组合的边缘。在所有情况下,“选择工具”都会保持可用的状态。此方法可让您快速、连续地选择图形框架和组合。

框架边缘突出显示

目前,当您使用“选择工具”将鼠标指针悬停在页面的项目上时,InDesign 可以临时绘制出框架的边缘。在选中项目之前,此方法更易于找到项目。绘制的框架边缘的颜色与该对象所在的图层的颜色相匹配。对于组合,它是采用虚线绘制的。在预览模式下,或者在选择了“隐藏框架边缘”的情况下,该功能尤为有用。

路径和点突出显示

当您使用“直接选择工具”将鼠标指针悬停在某个页面项目上时,InDesign 会显示该项目的路径和路径点。此功能更易于您查看要处理的路径点。您不必先使用“直接选择工具”选中该对象,然后再选择路径点。只需拖动所需的点即可。

旋转

与 Illustrator 中的情况相同,您无须切换到“旋转”工具就可以旋转选定的页面项目。利用“选择工具”,您只需将指针放在角手柄外,然后拖动角手柄即可旋转项目。停止拖动后,“选择工具”仍然会保持可用状态。请参阅使用“选择工具”旋转对象

变换多个选定的项目

利用“选择工具”,您不必再将多个项目编组即可调整其大小,对其进行缩放或旋转。只需选中要变换的项目,就可以在选定项目的周围看到一个变换定界框。拖动手柄可以调整选定元素的大小;按下 Shift 键的同时进行拖动则可以按比例地调整选定元素的大小。按下 Ctrl (Windows) 或 Command (Mac OS) 键,可以对选定元素进行缩放。按下 Ctrl+Shift (Windows) 或 Command+Shift (Mac OS) 组合键可以按比例地对选定元素进行缩放。同时按下 Alt (Windows) 或 Option (Mac OS) 键可以从选定对象的中央由里到外执行变换。请参阅变换对象

即时屏幕绘制

InDesign CS5 中,当您拖动它时就可以看到绘制的内容。而对于此前的 InDesign 版本,则必须暂停拖动才能看到绘制的内容。您可以更改“界面”首选项中的“即时屏幕绘制”设置以使用早期版本的行为。请参阅更改“界面”首选项

优先选中选定的对象

如果您从多个重叠的页面项目中选择一个项目并开始拖动,则选定的对象会保持选中状态。要选择其他项目,只需单击该项目的某个部位(与当前所选项目不重叠或不交叉)即可。

动态分配

变换多个选定的对象时,InDesign CS5 允许您按比例调整选定项目之间的空间,而无须调整实际项目的大小。请参阅使用“动态分配”功能分配对象

重新排列变换工具的顺序

“旋转工具”、“缩放工具”和“切变工具”显示在“工具”面板中“自由变换工具”的下方。无需从“选择工具”中切换出来即可旋转对象、调整其大小并对其进行缩放。

间隙工具

“间隙工具”提供了一种快捷方式,可用于调整两个或多个项目之间间隙的大小。“间隙工具”通过直接控制空白区域,可以一步到位地调整布局。请参阅使用“间隙工具”排列对象

跨栏或拆分栏的段落

InDesign CS5 中,允许段落跨越多栏而无需创建单独的文本框架。您也可以在同一文本框架内将段落拆分为多栏。请参阅创建跨栏或拆分栏的段落

接续自

“保持选项”对话框现在提供了一个“接续自”选项,可以使当前段落的第一行与上一段落的最后一行接续。请参阅使用“保持选项”控制分段

平衡栏

使用“文本框架选项”对话框中的“平衡栏”设置,可以自动在多栏文本框架中平衡跨栏的文本。请参阅向文本框架中添加栏

非矩形框架中的垂直对齐方式

在此前的 InDesign 版本中,应用非矩形文本框架会导致忽略垂直对齐设置。在 InDesign CS5 中,您可以应用垂直对齐、转角效果以及其他不规则形状的框架。请参阅垂直对齐文本框架中的文本

活动转角效果

单击所选框架右上角显示的黄色方块可以为矩形框架应用转角效果。此外,现在您还可以为每个角应用不同的转角效果和转角半径。请参阅使用活动转角

“控制”面板中的色板

您可以直接在“控制”面板中将色板应用于对象。选中一个对象,然后从“控制”面板中的“填色”或“描边”菜单中选择色板。您也可以拖动“控制”面板中显示的当前颜色色板,并将其应用于其他对象。请参阅应用颜色

网格置入功能增强

置入多个文件时,只需开始拖动,然后使用箭头键就可以更改所置入图像的栏数和行数。拖动时,按下 Ctrl (Windows) 或 Command (Mac OS) 键,同时按箭头键则可以更改栏间距。请参阅置入多个图形创建缩略图表

自动调整

选择“自动调整”选项,可以在调整框架大小时自动地调整图像的大小。请参阅使用自动调整

在一个网格中绘制多个框架

使用框架创建工具(如“矩形工具”或“文字工具”)时,可以按下箭头键来创建等间距的框架。请参阅以网格形式绘制多个对象

将对象复制到网格中

您可以在拖动选定对象的副本时创建对象网格。请参阅将对象复制到网格中

通过元数据生成活动题注

在 InDesign CS5 中,您可以使用多种方法生成基于图像元数据的题注。

  • 您可以在置入图像时,通过启用“置入”对话框中的“创建静态题注”复选框来生成题注。

  • 您可以通过置入的图像生成题注。首先,使用“题注设置”对话框标识图像中包含的元数据。然后,从“对象”>“题注”菜单中选择一个选项,生成活动题注或静态题注。

  • 如果图像与显示该图像的元数据的文本框架相邻或被编为一组,则可以向该文本框架添加一个文本变量。

请参阅题注

Mini Bridge

Mini Bridge 是 Adobe Bridge 的一个子集,在 InDesign 中,它是作为一个面板出现的。利用 Mini Bridge,您可以导航您的文件系统并以可视缩览图的形式预览文件,而无需离开 InDesign 的环境。您可以将文件从 Mini Bridge 拖放到 InDesign,以此作为向文档中置入文件的替代方法。这样操作可以将拖动的图像载入光标所在位置,就像从 Bridge 中拖动一样。您也可以将选定的项目拖入 Mini Bridge 以创建片段。

改进的 Adobe Bridge 集成

InDesign CS5 和 Adobe Bridge CS5 在以下两个方面加强了集成的力度。

页面缩览图

利用新的“文件处理”首选项,您可以为 InDesign 文件除首页之外的其他页面生成页面缩览图。生成缩览图的默认页面数目为前 2 页,但是,您可以将其更改为首页、前 2 页、前 5 页、前 10 页或所有页面。现在,您可以在 Bridge 的“预览”面板中查看 INDD 文件内页面的预览效果。选择多个缩览图页面可能会导致需要花较长的时间来存储 InDesign 文档。请参阅在存储的文档中包含预览

在 Bridge 中查看 InDesign 文件中的链接

您可以在 Adobe Bridge 中查看 InDesign 文档内的链接,而无需在 InDesign 中打开该文档。例如,假设您忘记了某张图像的位置,但您记得已将其置入 InDesign 文档。在 Adobe Bridge 中,导航至 InDesign 文件,随后就会显示选定的 InDesign 文件中所包含的所有置入的文件的缩览图。

跨媒体设计

交互式文档和演示文稿

FLV 和 MP3 导入

您可以导入以下格式的视频文件:Flash 视频格式(.FLV 和 .F4V)、H.264 编码的文件(如 MP4)和 SWF 文件。您可以导入 MP3 格式的音频文件。传统的媒体文件类型,如 QuickTime (.MOV)、.AVI 和 .WMV 仍然受支持。但是,使用 FLV、F4V、MP4 和 MP3 格式可以充分利用最新版本的 Acrobat、Adobe Reader 和 Adobe Flash Player 中提供的丰富媒体支持。

使用 Adobe Media Encoder 可以将较早的媒体文件类型转换成 .FLV。请参阅重新链接传统媒体文件

“媒体”面板

使用“媒体”面板,可以直接在 InDesign 中预览 SWF、FLV、F4V、MP4 和 MP3 文件。对于 FLV、F4V 和 MP4 文件,可以选择视频中的任意帧作为占位符海报图像。您可以根据自己的需要,选择交互式文档的查看者所使用的视频播放控件。您可以使用“媒体”面板来创建导航点,导航点就是一些可以使用按钮动作进行定位的时间代码标志符。请参阅向文档中添加影片和声音文件

移动预设

利用“动画”面板,您可以为任意的页面项目指定一个移动预设,以此作为一种创建动画的快捷方式。这些移动预设与 Adobe Flash CS5 Professional 中提供的移动预设相同。此外,InDesign 还可以导入任何在 Flash 中创建的自定移动预设,从而允许 InDesign 和 Flash 用户通过协作来创建动画效果。请参阅使用移动预设为文档添加动画

“动画”面板

使用“动画”面板可以创建或编辑动画效果。您可以编辑支持的动画属性,例如位置、缩放、旋转和不透明度。在 InDesign 中创建的任何自定动画,都可以存储为自定移动预设,从而可以与他人进行共享。

使用“动画”面板可以指定播放动画对象的时间(如载入或单击页面时)。请参阅动画

“计时”面板

使用“计时”面板可以更改动画对象播放的时间顺序。请参阅使用“计时”面板更改动画顺序

“对象状态”面板

使用“对象状态”面板可以为一个对象创建多个版本。例如,您可以为一个页面对象创建 20 种不同的状态,其中每种状态都包含一张不同的照片。任何打开该 PDF 或 SWF 文件的人员都可以单击“快进”和“快退”按钮来浏览照片库。请参阅创建多状态对象幻灯片

“预览”面板

在 InDesign 中,您可以使用“预览”面板预览当前选定范围、当前跨页或整个文档的交互性和动画效果。您还可以在 Web 浏览器中对交互式元素进行测试。请参阅预览交互式文档

像素作为度量单位

现在您可以在“首选项”>“单位和增量”中指定“像素”作为度量单位。您可以向“控制”面板、对话框以及其他面板的编辑字段中的值添加“px”,来覆盖当前的度量单位。使用像素时,对象和 X/Y 坐标就会完全按像素值对齐,“描边”面板中列出的线条粗细也会变为像素。请参阅更改标尺和度量单位

将 URL 转换为超链接

使用“将 URL 转换为超链接”命令可以搜索当前选定范围、文章或文档中的 URL 字符串,并将其转换为超链接。您还可以为搜索到的 URL 指定字符样式。请参阅将 URL 转换为超链接

改进的 Flash Player 导出

导出 SWF 文件时可以包含动画、视频、音频和远程交互按钮。此外,您还可以使用许多新的选项来控制最终的 SWF 文件输出。请参阅创建适用于 Web 的交互式 SWF (Flash) 文件

改进的 Flash Professional 导出

InDesign CS5 可以导出为 FLA 格式而不是 XFL 格式,从而可以在 Flash Professional 中对文件进行编辑。FLA 导出选项支持丰富的媒体内容,并且可以提供更多方式来处理文本。请参阅创建适用于 Web 的 FLA 文件

改进的交互式 PDF 导出功能

InDesign CS5 包含专门用于导出打印和交互式 PDF 文件的命令。

InDesign CS5 在导出交互式 PDF 时,会将所有丰富的媒体内容导出至丰富的媒体批注图层上,从而可以在 Adobe Reader 中获得更可靠的播放效果。为了获得最佳的效果,视频文件必须为 FLV 或 F4V 格式,音频文件必须为 MP3 格式。

在导出交互式 PDF 时,提供了许多新选项,其中包括初始视图选项、演示文稿设置和页面过渡效果。请参阅创建交互式 PDF 文档

改进的 XHTML 导出

您可以通过导出 XHTML,提取 InDesign 文档中的内容,然后交给 Web 开发人员,Web 开发人员可以使用 Web 应用程序(如 Dreamweaver)对其进行重定位。InDesign CS5 增强功能包括匹配 InDesign 文本格式属性、保留局部格式以及控制内容顺序的功能。现在,每个 InDesign 表都分配有唯一的 ID,这样可以在 Dreamweaver 中将其引用为 Spry 数据集。请参阅将内容导出至 Dreamweaver (CS5)

改进的 JPEG 导出

“导出 JPEG”对话框中包含许多全新的选项,其中包括指定色彩空间、使用文档出血设置和模拟叠印的功能。请参阅导出为 JPEG 格式

协作

集成的评论和审阅功能

CS Review 是一种联机服务,可以在 Web 上提供一种快速共享设计的途径,其他人员从而可以进行反馈。使用 InDesign 中的“CS Review”面板可以将当前文档的快照上载至 Acrobat.com 工作区,其他用户可以在其中添加评论。请参阅查看 InDesign 文档

修订文本

当打开“修订文本”功能时,您可以根据每个用户的建议对文本进行修订。您可以在文章编辑器(非“版面”视图)中查看这些更改。支持的文本修订包括删除文本、移动文本和插入文本。使用“修订”面板可以接受和拒绝文档中的更改。请参阅修订和检查更改

文档安装的字体

打开 InDesign 文档时,与该文档处于同一位置的 Document Fonts 文件夹中的所有字体都是可用的。一个文档中安装的字体无法应用于其他文档。如果您共享文档或将其移至其他计算机,可以使用“打包”命令生成 Document Fonts 文件夹。请参阅文档安装的字体

演示文稿模式

InDesign CS5 中引入了一个名为“演示文稿模式”的全新屏幕模式。在“演示文稿模式”中,应用程序菜单和所有面板都是隐藏的。您可以通过按键和单击操作,在文档中每次向前或向后移动一个跨页。请参阅使用演示文稿模式

用于页面缩览图的颜色标签

现在您可以在“页面”面板中为页面缩览图指定颜色标签。请参阅为页面缩览图创建颜色标签

可用性及效率

后台任务

在存储大型文档,或将文档导出为 PDF 或 IDML 文件时,您可以继续处理您的文档。您也可以让多个 PDF 导出任务在后台排队进行。使用“后台任务”面板(“窗口”>“实用程序”>“后台任务”)可以查看导出过程的进度。请参阅“后台任务”面板

弹簧压入式工具快捷键

您可以通过按下相应的字母键,临时地从当前工具切换到任何其他工具。按下该键后,当前工具就会变为新的工具,释放该键后,则会恢复为此前的工具。例如,按下 U 键就可以使用“间隙工具”,然后释放该键就会恢复为“选择工具”。请参阅临时选择工具

“工具提示”面板

“工具提示”面板(“窗口”>“实用程序”>“工具提示”)会列出所有隐藏的可用于当前选定工具的修改键行为。请参阅查看工具提示

Community Help

通过 Adobe Community Help,您可以访问完整的 Adobe 产品文档以及社区创建的学习内容和 Adobe.com 上的其他学习内容。Adobe Community Help 包含一个基于 AIR 的查看器,它可以显示最新的联机帮助,或者在 Web 连接不可用时默认显示本机上安装的帮助版本。

Community Help 还包含针对 Adobe 文档、知识库文章、教程和其他内容的专家点评及用户评级。

指定起始页码

InDesign CS5 中创建文档时,您可以将起始页设置为指定的页码。如果您指定的是一个偶数且已启用对页,则文档会以一个两页的跨页开始。您还可以在创建文档后,在“文档设置”对话框中更改起始页码。请参阅创建新文档

编辑多个选定项目的原稿

您可以选择“编辑原稿”命令将多张图像在其各自的编辑应用程序中打开。请参阅编辑原始图稿

用于锁定对象的新选项

现在,如果您需要锁定或解锁对象,可以选择“对象”>“锁定”或“对象”>“解锁跨页上的所有内容”。单击锁图标也可以解锁锁定的对象。

您可以使用“常规”首选项中新增的“阻止选取锁定的对象”来决定是否可以选取锁定的对象。

重新链接文件扩展名

根据文件扩展名重新链接文件例如,您可以将一组 JPEG 文件替换为 TIFF 文件。请参阅使用不同的文件扩展名重新链接文件

隐藏对象

现在,您可以使用“对象”>“隐藏”来隐藏页面上的对象。无法打印或导出隐藏的对象,同时也无法选取这些对象。选择“对象”>“显示跨页上的所有内容”可以查看所有隐藏的对象。

“粘滞预览”复选框

现在,InDesign 功能可以在您退出并重新启动后,记住对话框中的“预览”复选框是否已选中。

从 Adobe Bridge 拖动时的位置光标

在此前的版本中,从 Adobe Bridge 或桌面拖动图像时,会将该图像插入页面,同时创建一个具有该图像大小的框架。在 InDesign CS5 中,此操作会载入位置光标,可以让您按比例地拖动框架从而使其大小适应图像。

在资源管理器或 Finder 中打开书籍文件

您可以使用“书籍”面板菜单中的命令,在资源管理器或 Finder 窗口中查看文档。

其他增强功能

CMYK 值会四舍五入为整数值

“颜色”面板会将 CMYK 滑块的值四舍五入为最接近的整数值。

删除所有参考线

新的“删除跨页上的所有参考线”命令显示在“视图”>“网格和参考线”菜单中。

通过对话框进行缩放

现在,您可以在打开模态对话框的情况下,使用键盘快捷键对文档进行缩放。按下 Ctrl+- 或 Ctrl+= 键 (Windows) 或按下 Command+- 或 Command += 键 (Mac)。

新默认字体

默认字体从 Times (Mac) 和 Times New Roman (Windows) 更改为 Minion Pro Regular 的跨平台 OpenType 版本。

将多个链接折叠为同一来源

在 InDesign 中,文档中多次置入的图像的链接会折叠到“链接”面板中的单个行中。如今,您可以使用“面板选项”对话框中的新增选项来关闭此折叠行为。

记住“文章编辑器”窗口位置

在您关闭并重新打开“文章编辑器”窗口时,InDesign 会按照此前该窗口的宽度、长度及位置,在屏幕上重新打开该窗口。

折叠标记

如果在打印跨页时选择了“裁切标记”,则折叠标记会以实线形式打印出来。

更改或移动了菜单命令

以下菜单命令已拥有了新的名称或位置。

提示:选择“窗口”>“工作区”>“[CS5 新增功能]”,可以突出显示有关新增功能及增强功能的菜单命令。

InDesign CS4 命令

InDesign CS5 新位置

“文件”>“为 Digital Editions 导出”

“文件”>“导出至”>“EPUB”

“文件”>“为 Dreamweaver 导出”

“文件”>“导出至”>“Dreamweaver”

“对象”>“锁定位置”

“对象”>“锁定”

“对象”>“解除锁定位置”

“对象”>“解锁跨页上的所有内容”

“对象”>“交互”>“影片选项”/“声音选项”

“媒体”面板

“对象”>“路径”>“转换点”>“线条终点”/“角点”/“平滑”/“平滑对称”

“对象”>“转换点”>“普通”/“角点”/“平滑”/“对称”

“视图”>“显示超链接”/“隐藏超链接”、“显示文本串接”/“隐藏文本串接”、“显示框架边缘”/“隐藏框架边缘”、“显示指定的框架”/“隐藏指定的框架”以及“显示附注”/“隐藏附注”

“视图”>“其他”>“显示超链接”/“隐藏超链接”、“显示文本串接”/“隐藏文本串接”、“显示框架边缘”/“隐藏框架边缘”、“显示指定的框架”/“隐藏指定的框架”以及“显示附注”/“隐藏附注”

“窗口”>“任务”

“窗口”>“评论”>“任务”

“窗口”>“属性”

“窗口”>“输出”>“属性”

“窗口”>“自动”>“数据合并”/“脚本标签”/“脚本”

“窗口”>“实用程序”>“数据合并”/“脚本标签”/“脚本”

“窗口”>“颜色”

“窗口”>“颜色”>“颜色”

“窗口”>“渐变”

“窗口”>“颜色”>“渐变”

“窗口”>“对象样式”

“窗口”>“样式”>“对象样式”

“窗口”>“色板”

“窗口”>“颜色”>“色板”

“窗口”>“标签”

“窗口”>“实用程序”>“标签”

“窗口”>“文字和表”>“附注”

“窗口”>“评论”>“附注”

“窗口”>“文字和表”>“单元格样式”/“字符样式”/“段落样式”>“表样式”

“窗口”>“样式”>“单元格样式”/“字符样式”/“段落样式”/“表样式”

帮助/InDesign >“配置增效工具”

帮助/InDesign >“管理扩展功能”

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略