了解如何将一个文档、一本书籍或书籍中选定的多个文档作为单个 PDF 文件导出。

关于 Adobe PDF

便携文档格式 (PDF) 是一种通用的文件格式,这种文件格式保留在各种应用程序和平台上创建的字体、图像和版面。Adobe PDF 是对全球使用的电子文档和表单进行安全可靠的分发和交换的标准。Adobe PDF 文件小而完整,任何使用免费 Adobe Reader® 软件的人都可以对其进行共享、查看和打印。

Adobe PDF 在印刷出版工作流程中非常高效。通过将您的复合图稿存储在 Adobe PDF 中,可以创建一个您或您的服务提供商可以查看、编辑、组织和校样的小且可靠的文件。然后,在工作流程的适合时间,您的服务提供商可以或直接输出 Adobe PDF 文件,或使用各个来源的工具处理它,用于后处理任务,例如准备检查、陷印、拼版和分色。

当您以 Adobe PDF 格式存储时,可选择创建一个符合 PDF/X 规范的文件。PDF/X(便携文档格式交换)是 Adobe PDF 的子集,消除导致打印问题的许多颜色、字体和陷印变量。PDF/X 可随时用于 PDF 文件作为印刷制作的“Digital Master”进行交换,无论是工作流程中的创作还是输出阶段,只要应用程序和输出设备支持 PDF/X。

Adobe PDF 可以解决与电子文档相关的下列问题:

常见问题

Adobe PDF 解决方案

接收者无法打开文件,因为没有用于创建此文件的应用程序。

任何用户可以在任何地方打开 PDF。所需要的只是免费的 Adobe Reader 软件。

合并的纸质和电子文档难以搜索,占用空间,并且需要用来创建文档的应用程序。

PDF 文件是压缩且完全可搜索的,并且可以使用 Adobe Reader 随时进行访问。链接使得 PDF 易于导览。

文档在手持设备上显示错误。

带标签的 PDF 允许重排文本,以在诸如 Palm OS®、Symbian™ 和 Pocket PC® 设备的移动平台上显示。

视力不佳者无法访问格式复杂的文档。

带标签的 PDF 文件包含有关内容和结构的信息,使这类读者可以在屏幕上访问这些文件。

导出为 PDF 以备打印

将文档或书籍导出为 Adobe PDF 非常简单,就像使用默认的“高品质打印”设置一样,或者可以根据需要对其进行自定以适合您的任务。指定的 PDF 导出设置存储在应用程序中,并将应用于导出为 PDF 的每个新 InDesign 文档或书籍,直至再次更改这些设置。要将自定设置快速应用到 PDF 文件,可以使用预设。

可以将文档、书籍或书籍中的选定文档导出为单个 PDF 文件。也可以将内容从 InDesign 版面复制到剪贴板,并自动创建此内容的 Adobe PDF 文件。(对于将 PDF 文件粘贴到另一个应用程序,如 Adobe Illustrator,这将非常有用。)

将 InDesign 文件导出为 PDF 时,可以保留导航元素(如目录和索引条目)和交互功能(如超级链接、书签、媒体剪辑和按钮)。还可以选择将隐藏图层、非打印图层和非打印对象导出为 PDF。如果要导出书籍,可以使用“书籍”面板合并具有相同名称的图层。

有关创建可访问 PDF 文档的信息,请参阅 Adobe InDesign 可访问性

将打开的文档导出为用于打印的 PDF

  1. 选择文件 > 导出

  2. 指定文件的名称和位置。

  3. 如果您希望导出的 PDF 的名称与执行下一次导出的文档的名称相同,请选择使用 InDesign 文档名称作为输出文件名

  4. 对于存储类型 (Windows) 或存储格式 (Mac OS),请选择 Adobe PDF (打印),然后单击存储

    选择“Adobe PDF(打印)”选项时,无法在 PDF 中包含交互式元素。要将交互式文档导出为 PDF,请参阅动态 PDF 文档

  5. 执行以下操作之一:
    • 要使用预定义的一组作业选项,请从“Adobe PDF 预设”菜单中选择预设。
    • 要创建 PDF/X 文件,可以从“Adobe PDF 预设”菜单中选择 PDF/X 预设,或者从“标准”菜单中选择预定义的 PDF/X 格式。
    • 要自定选项,请从左侧列表中选择一个类别,然后设置选项。
  6. 对于“兼容性”,请选择打开创建的文件所需的最低 PDF 版本。
  7. 如果需要,可以在高级选项卡下指定下列辅助工具选项

    显示标题

    选择当打开 PDF 时要在 Acrobat 标题栏中显示的内容。可用的选项包括“文档标题”和“文件名”。

    语言

    选择 PDF 的文档语言。这将确定导出的 PDF 的默认语言。如果所需语言不在列表中,您还可以键入标准语言 ISO 代码。

  8. 单击“导出”(Windows) 或“存储”(Mac OS)。

注意:

要将选项重置为默认值,请在“导出 Adobe PDF”对话框中,按住 Alt (Windows) 或 Option (Mac OS) 并单击“重置”。(“取消”按钮将变为“重置”。)

在将书籍导出为 PDF 之前准备图层

将书籍导出为 PDF 时,可以在 PDF 文档中显示和隐藏 InDesign 图层。为避免 PDF 中出现图层名称重复,可以在导出时合并图层。

如果选中“导出时合并具有相同名称的图层”选项,图层名称将在 Acrobat 或 Reader 中显示在同一书籍名称下。如果未选中此选项,图层名称将分别显示在每个文档名称下。

  1. 如果不希望合并特定图层,请在每个书籍文档中为其赋予唯一名称。

    图层名称区分大小写,因此“Art”和“art”图层不会合并。

  2. 在“书籍”面板菜单中,选择“导出时合并具有相同名称的图层”。

    注意:

    将书籍导出为 PDF 时,请确保选中“创建 Acrobat 图层”。要选择此选项,必须使用 Acrobat 6 (PDF 1.5) 或更高兼容版本。

将书籍导出为 PDF

  1. 执行以下操作之一:
    • 要创建整部书籍的 PDF,请单击“书籍”面板中的空白区域以取消选择任何选定文档,然后选择“书籍”面板菜单中的“将书籍导出为 PDF”。
    • 要创建书籍中的文档的 PDF,请在“书籍”面板中选择一个或多个文档,然后选择“书籍”面板菜单中的“将选定的文档导出为 PDF”。
  2. 为 PDF 文件指定名称和位置,然后单击“保存”。
  3. 从“Adobe PDF 预设”菜单中选择预设,或者从“导出 Adobe PDF”对话框左侧的列表中选择一个类别,然后自定选项。
  4. 单击“导出”(Windows) 或“存储”(Mac OS)。

减小 PDF 大小

对于仅为进行查看而发布的 PDF 文件,从 InDesign 导出时,您可能想要减小 PDF 文件的大小。下面是一些可在“导出 Adobe PDF”对话框中使用的减小文件大小的方法:

  • 从“Adobe PDF 预设”菜单中选择 [最小文件大小]。

  • 在“压缩”区域中,将图像像素采样缩减为 72 像素/英寸,选择自动压缩,并为彩色和灰度图像选择低或中等图像品质。处理照相图像时,请使用“自动 (JPEG)”压缩;处理大部分为纯色的图像(如图表和图形)时,请使用 ZIP 压缩。

  • 在“输出”区域中,使用“油墨管理器”将专色转换为印刷色。

注意:

若要减小 PDF 的大小,只需在 Acrobat 8.0 或更高版本中打开 PDF,选择“文档”>“减小文件大小”,然后指定兼容性级别。若要更精确地控制,请选择“高级”>“PDF Optimizer”。

有关减小 PDF 文件大小的更多信息,请参阅 Acrobat 帮助和 Adobe 网站。

Adobe PDF 预设

PDF 预设是一组影响创建 PDF 处理的设置。这些设置旨在平衡文件大小和品质,具体取决于如何使用 PDF 文件。可以在 Adobe Creative Suite 组件间共享预定义的大多数预设,其中包括 InDesign、Illustrator、Photoshop 和 Acrobat。也可以针对您特有的输出要求创建和共享自定预设。

直到您根据需要将下面列出的几个预设从 Extras 文件夹(默认安装位置)移到 Settings 文件夹后,才能使用这些预设。通常,Extras 和 Settings 文件夹位于(Windows Vista 和 Windows 7)ProgramData\Adobe\AdobePDF、(Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF 或 (Mac OS) Library/Application Support/Adobe PDF 中。有一些预设在某些 Creative Suite 组件中不可用。

自定设置可以在 (Windows XP) Documents and Settings/[用户名]/Application Data/Adobe/Adobe PDF/Settings、(Windows Vista 和 Windows 7)Users/[用户名]/AppData/Roaming/Adobe/Adobe PDF/Settings,或 (Mac OS) Users/[用户名]/Library/Application Support/Adobe/Adobe PDF/Settings 中找到。

注意:

定期查看您的 PDF 设置。这些设置不会自动恢复到默认设置。创建 PDF 的应用程序和实用程序使用最后一次定义或所选的一组 PDF 设置。

高质量打印

为在桌面打印机和打样设备质量打印创建 PDF。本预设使用 PDF 1.4,将彩色和灰度图像缩减像素到 300 ppi 和将单色图像缩减像素采样到 1200 ppi,嵌入所有字体子集,保持颜色不变和不拼合透明度(对于有透明度功能文件的类型)。这些 PDF 文件可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开。在 InDesign 中,此预设还会创建加标签的 PDF。

Illustrator 默认(仅 Illustrator )

创建保留所有 Illustrator 数据的 PDF 文件。可以在 Illustrator 中重新打开使用此预设创建的 PDF 文件,而不丢失任何数据。

超大尺寸页面(仅 Acrobat)

创建适合查看和打印大于 200 x 200 英寸的工程制图的 PDF。这些 PDF 文件可以在 Acrobat 和 Reader 7.0 及更高版本中打开。

PDF/A-1b: 2005(CMYK 和 RGB)(仅 Acrobat)

用于电子文档长期保存(归档)。PDF/A‑1b 使用 PDF 1.4 并根据您选择的标准,将所有的颜色转换到 CMYK 或 RGB。可以在 Acrobat 和 Reader 5.0 及更高版本中打开这些 PDF。

PDF/X-1a(2001 和 2003)

PDF/X‑1a 要求嵌入所有字体、指定适当的标记和出血,并且颜色显示为 CMYK 和/或专色。符合规范的文件必须包含描述所准备印刷条件的信息。可以在 Acrobat 4.0 和 Acrobat Reader 4.0 及更高版本中打开按照 PDF/X-1a 规范创建的 PDF 文件。

PDF/X‑1a 使用 PDF 1.3,将彩色和灰度图像缩减像素采样到 300 ppi 并将单色图像缩减像素采样到 1200 ppi,嵌入所有字体子集,创建无标记的 PDF 并使用高分辨率设置拼合透明度。

注意:在安装过程中,会将 PDF/X1‑a:2003 和 PDF/X‑3 (2003) 预设放置在您的计算机上,但直到将它们从 Extras 文件夹移到 Settings 文件夹后才能进行使用。

PDF/X-3

此预设基于 ISO 标准 PDF/X-3:2002 创建 PDF。可以在 Acrobat 4.0 和 Acrobat Reader 4.0 及更高版本中打开使用此设置创建的 PDF。

PDF/X‑4 (2008)

此预设创建 ISO PDF/X-4:2008 文件,支持实时透明度(不拼合透明度)和 ICC 色彩管理。对于 CS5,使用此预设导出的 PDF 文件为 PDF 1.4 格式,对于 CS5.5 及更高版本,其格式为 PDF 1.6。图像将进行缩减像素采样和压缩,并使用与 PDF/X-1a 和 PDF/X-3 设置相同的方式嵌入字体。可以使用 Creative Suite 4 和 5 组件(包括 Illustrator、InDesign 和 Photoshop)直接创建符合 PDF/X-4:2008 的 PDF 文件。Acrobat 9 Pro 提供了用于验证和印前检查 PDF 文件是否符合 PDF/X-4:2008 的工具,以及将非 PDF/X 文件转换为 PDF/X-4:2008(如果可能)的工具。

Adobe 建议将 PDF/X-4:2008 作为最佳 PDF 文件格式,以实现可靠的 PDF 印刷出版工作流程。

印刷品质

创建用于高质量印刷制作(例如,用于数码印刷或分色到照排机或直接制版机)的文件,但不会创建符合 PDF/X 的文件。在这种情况下,内容的质量是最重要的考虑因素。目标是保持印刷商或印前服务提供商为了正确印刷文档所需的 PDF 文件中的所有信息。本组选项使用 PDF 1.4,将颜色转换为 CMYK,将彩色和灰度图像缩减像素采样至 300 ppi,缩减像素采样单色图像至 1200 ppi,嵌入所有字体的子集并保留透明度(对于有透明度功能的文件类型)。

可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开这些 PDF 文件。

注意:创建发送给商业印刷商或印前服务提供商的 Adobe PDF 文件之前,请了解所需的输出分辨率和其它设置,或要求提供具有推荐设置的 .joboptions 文件。您可能需要为特殊提供商自定 Adobe PDF 设置,并提供您自己的 .joboptions 文件。

最小文件大小

创建 PDF 文件,以在 Web 或 Intranet 上显示或者通过电子邮件分发。这一组选项使用压缩、缩减像素采样和相对较低的图像分辨率。它将所有颜色转换为 sRGB,并嵌入字体。它还会针对字节服务功能优化文件。为获得最佳效果,打印 PDF 文件时,请避免使用此预设。

可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开这些 PDF 文件。

杂志广告 2006(日本)

此预设基于数字数据传送委员会设计的创建规则来创建 PDF。

标准(仅 Acrobat)

创建要打印到桌面打印机或数字复制机、在 CD 上出版或作为出版校样发送给客户的 PDF 文件。该组选项使用压缩和缩减像素采样以保持较小的文件大小,但也会嵌入文件中使用的所有(允许的)字体的子集,将所有颜色转换为 sRGB 并按介质分辨率进行打印。注意,默认情况下,Windows 字体子集不被嵌入。可以在 Acrobat 6.0 和 Acrobat Reader 6.0 及更高版本中打开使用此设置文件创建的 PDF 文件。

自定 Adobe PDF 预设

尽管默认 PDF 预设基于最佳做法,您可能会发现您的工作流程,或者您的印刷商的工作流程需要专门 PDF 设置,而这些设置无法通过任何内置预设获得。如果是这样,则您或您的服务提供商可以创建自定预设。Adobe PDF 预设存储为 .joboptions 文件。

  1. 选择“文件”>“Adobe PDF 预设”>“定义”。
  2. 执行以下操作之一:
    • 要创建新的预设,请单击“新建”。如果您希望新的预设基于现有预设,请先选择该预设。设置 PDF 选项,然后单击“确定”。(请参阅 Adobe PDF 预设。)
    • 要编辑现有的自定预设,请选择该预设并单击“编辑”。(您不能编辑默认预设。)设置 PDF 选项,然后单击“确定”。
    • 要删除预设,请选择该预设并单击“删除”。
    • 要将预设存储到除 Adobe PDF 文件夹中的默认 Settings 文件夹以外的位置,请选择该预设并单击“存储为”。指定位置并单击“存储”。

或者,可以在存储 PDF 文件时创建自定预设,方法是:单击“导出 Adobe PDF”对话框底部的“存储预设”。输入预设名称,然后单击“确定”。

载入 Adobe PDF 预设

创建的新 PDF 预设(.joboptions 文件)存储在下列位置的 Settings 文件夹中:

Windows XP

Documents and Settings\[用户名]\Application Data\Adobe\Adobe PDF

Windows Vista 和 Windows 7

Users\[用户名]\AppData\Roaming\Adobe\Adobe PDF

Mac OS

User/[用户名]/Library/Application Support/Adobe/Adobe PDF

这些预设自动显示在“Adobe PDF 预设”菜单中。

增补 InDesign PDF 预设安装在系统的 Adobe PDF\Extras 文件夹中。请使用系统搜索实用程序查找其他 .joboptions 文件。也可以从服务提供商和同事那里获得自定 PDF 预设。对于要在“Adobe PDF 预设”菜单中列出的这些预设,必须手动或使用“载入”命令将其移到 Settings 文件夹中。

载入 PDF 预设

如果要载入某人发送给您的 PDF 预设,或者载入来自 InDesign CS2 的 PDF 预设,则“载入”命令非常有用。

  1. 选择“文件”>“Adobe PDF 预设”>“定义”。
  2. 单击“载入”,并选择要载入的 .joboptions 文件。

.joboptions 文件将复制到存储新 PDF 预设的 Settings 文件夹。

注意:

要使某个 .joboptions 文件在“Adobe PDF 预设”菜单中可用,还可以将其拖到存储 PDF 预设的 Settings 文件夹。

转换来自 InDesign CS 的 PDF 预设

InDesign CS 及早期版本使用 .pdfs 扩展名导出 PDF 预设,而 InDesign CS2 及更高版本使用 .joboptions 扩展名导出 PDF 预设。导入 PDFS 文件会将其转换为 .joboptions 文件,并根据需要覆盖设置。例如,如果在 InDesign CS 的“输出”区域中选择“显示器 RGB”作为目标配置文件,则它会自动在 InDesign CS4 中更改为“文档 RGB”。

  1. 选择“文件”>“Adobe PDF 预设”>“定义”。
  2. 单击“载入”。
  3. 从“文件类型”菜单中选择“旧版本的 PDF 设置文件 (.pdfs)”(Windows),或者从“启用”菜单中选择“所有文件”(Macintosh)。
  4. 双击要转换的文件。

此文件在 Adobe PDF 预设的列表中被选定。

“后台任务”面板

利用后台导出 PDF 文件的功能,无需等待 InDesign 执行导出就可以继续处理您的文档。您也可以让多个 PDF 导出任务在后台排队进行。使用“后台任务”面板可以查看导出过程的进度。

  1. 将一个或多个文档导出为 Adobe PDF。

  2. 要查看该过程,请选择“窗口”>“实用程序”>“后台任务”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略