用户指南 取消(C)

导出为 JPEG 或 PNG 格式

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 在 InDesign 中自定义工作区
      3. 工具箱
      4. 设置首选项
      5. “属性”面板
      6. 触控工作区
      7. 默认键盘快捷键
      8. 文档恢复和还原
    3. 生成式 AI
      1. 文字生成图像
      2. 生成式 AI 常见问题
  3. 创建文档和设置文档布局
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 在 InDesign (Beta) 中将 PDF 转换为 InDesign 文件
      7. 创建书籍文件
      8. 添加基本页码
      9. 编排页码和章节
      10. 转换 QuarkXPress 和 PageMaker 文档
      11. 共享内容
      12. 了解受管理文件的基本工作流程
      13. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
      2. 使用标尺对齐和分布对象
      3. 使用测量工具测量对象
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. 东南亚语言脚本
      4. InDesign 中的阿拉伯语和希伯来语功能
      5. 创建路径文字
      6. 项目符号和编号
      7. 字形和特殊字符
      8. 文本排版
      9. 文本变量
      10. 生成二维码
      11. 编辑文本
      12. 对齐文本
      13. 在对象周围绕排文本
      14. 定位对象
      15. 链接的内容
      16. 设置段落格式
      17. 设置字符格式
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 自动设置文本样式
      3. 使用样式包
      4. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 拼写检查和语言词典
      1. 检查拼写、自动更正和动态拼写检查
      2. 创建、添加和管理词典和单词
      3. 更改词典首选项
      4. Duden 词典
    6. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    7. 样式
      1. 段落样式和字符样式
      2. 映射、管理和导出样式
      3. 对象样式
      4. 首字下沉和嵌套样式
      5. 使用样式
      6. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    8. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
    9. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 框架与对象
      10. 对齐和分布对象
      11. 链接和嵌入的图形
      12. 集成 AEM Assets
    10. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 查找和替换
    1. 查找和替换文本
    2. 查找和替换字体
    3. 查找和替换字形
    4. 使用 GREP 表达式和查询进行查找和替换
    5. 查找和替换对象
    6. 查找和替换颜色
    7. 用于查找和替换的搜索选项
  6. 共享
    1. 保存和访问云文档
    2. 整理、管理和共享云文档
    3. 查看和管理云文档中的版本
    4. 有关 InDesign 云文档的常见问题解答
    5. 共享与协作        
    6. 共享以供审阅
    7. 审阅 InDesign 共享文档
    8. 管理反馈 
  7. 发布
    1. 置入、导出和发布
      1. Publish Online
      2. Publish Online 功能板
      3. 复制、插入图形
      4. 导出 EPUB 内容
      5. Adobe PDF 选项
      6. 将内容导出为 HTML
      7. 导出至 Adobe PDF
      8. 导出为 JPEG 格式
      9. 导出 HTML
      10. DPS 和 AEM Mobile 概述
      11. 支持的文件格式
      12. 导出和导入用户设置
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  8. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 捕获 InDesign 中的扩展
      4. 脚本
  9. 故障排除
    1. 已修复的问题
    2. 已知问题
    3. 启动时崩溃
    4. 首选项文件夹只读问题
    5. 排除文件问题
    6. 无法导出 PDF
    7. 恢复 InDesign 文档

了解如何将页面、跨页或所选对象导出为 JPEG 或 PNG 格式。

Adobe InDesign 中的导出功能使用户能够以各种文件格式保存其设计项目,使得可以轻松地在不同平台和设备之间共享和分发他们的作品。 

导出命令可用于以 JPEG 或 PNG 格式导出页面、跨页或选定的对象。

  1. 选择要导出的页面上的对象。如果要导出页面或跨页,可以继续操作而不进行选择。

  2. 选择文件 > 导出

  3. 指定位置和文件名。

  4. 保存类型 (Windows) 或格式 (macOS) 选项中选择 JPEGPNG,然后选择保存

    将出现“导出”对话框。

JPEG 和 PNG 格式的导出选项

JPEG 格式非常适合需要压缩以减小文件大小的照片和复杂图像。PNG 格式最适合具有透明度或清晰边缘的图像。这两种格式都确保了兼容性,因为它们在网上和各种软件中都受到广泛的支持,有助于顺利共享和查看。

这两个屏幕显示在选择导出为 JPEG 或 PNG 格式时的各种选项
JPEG 和 PNG 导出选项

您可以根据需要自定义以下选项:

选区

导出当前选定的对象。

范围

输入要导出的页面的页码。使用连字符分隔连续的页码,使用逗号分隔多个页码或范围。

全部

导出文档中的所有页面。

页面

将对页导出为单个 JPEG/PNG 文件。

跨页

将跨页中的对页导出为单个 JPEG/PNG 文件。如果取消选择该选项,跨页中的每一页都将作为一个单独的 JPEG/PNG 文件导出。

后缀

添加文件名后缀,如递增数字 (^#)、页码 (^P)、页面大小 (^S) 或自定义名称以进行标识。

注意:

为确保文件可以在 macOS 和 Windows 之间顺利共享,建议不要在文件/文件夹名称以及动态字符串中使用非法字符或保留字符。InDesign 采用以下字符超集:“ \ / : * ? " < > |  “(WindowsmacOS),但在以 PNG、JPEG 和 PDF 格式导出文件时将跳过这些字符超集。

质量

请从下面的几个选项中进行选择,以确定文件压缩(较小的文件大小)和图像品质之间的平衡:

  • 最高,选择此选项会保留所有高分辨率图像数据,从而占用大量磁盘空间。选择此选项适合在高分辨率输出设备上进行打印。
  • ,选择此选项可包括用于屏幕显示的图像的屏幕分辨率 (72 dpi) 版本。当仅在屏幕上查看文件时,可选择此选项。
  • ,选择这两个选项包含的图像数据均多于选择“低”时的情形,但使用不同压缩级别来减小文件大小。

格式(仅限 JPEG)

  • 在 Web 浏览器中下载图像期间,渐进会越来越详细地显示 JPEG 图像。
  • 基线显示已下载的完整 JPEG 图像。

分辨率

选择或键入导出的 JPEG/PNG 图像的分辨率。

色彩空间

指定导出的文件的色彩空间。

  • 对于 JPEG - 从 RGBCMYK灰色中进行选择。
  • 对于 PNG - 从 RGB灰色中进行选择。

嵌入颜色配置文件(仅限 JPEG)

在导出的 JPEG 格式中嵌入文档的颜色配置文件,并显示配置文件名称。在导出之前分配配置文件(编辑 > 分配配置文件)。

当从色彩空间菜单中选择灰色时,嵌入颜色配置文件选项将被禁用。

透明背景(仅限 PNG)

显示透明背景。

消除锯齿

此功能可平滑文本和位图图像的锯齿边缘。

使用文档出血设置

选择此选项可在生成的 JPEG 或 PNG 格式文件中显示文档设置中指定的出血区域。

模拟叠印

选择此选项可导出 JPEG/PNG 格式,它通过将专色转换为打印用的印刷色来模拟具有不同中灰密度的叠印专色油墨。

包括隐藏跨页

如果要将隐藏的跨页与文档的其他跨页一起导出,请选择此选项。

更多此类内容

有疑问或想法?

询问社区

我们非常乐意听到您的反馈。与 Adobe InDesign 社区分享您的想法。

 Adobe

更快、更轻松地获得帮助

新用户?