队列和监视文件夹:源和输出的独立处理

现在可以独立处理源和输出。该独立的处理允许将给定的源配置成多个输出。诸多优势中的突出一点是,Adobe Media Encoder 可以同时编码给定的源的多个输出。与单独地编码每个输出相比,同时编码速度更快。

预设浏览器

新的“预设浏览器”向您提供各种选项,这些选项可帮助简化 Adobe Media Encoder 中的工作流程。

浏览器中的系统预设基于其使用(如广播、Web 视频)和设备目标(如 DVD、蓝光、摄像头、绘图板)进行分类。您可以修改这些预设以创建自定义预设,也称为“用户预设”

“预设浏览器”中,您可以使用搜索或使用由可折叠的文件夹结构提供的增强导航快速找到预设。

用户预设、预设组以及别名

您可以修改系统预设来创建用户预设。您可以在称为“预设组”的单独文件夹中组织用户预设。预设组允许您以一个步骤将多个预设应用到源。

别名允许您创建多个预设的实例,以便可在多个预设组中使用。

例如,如果您想让某个预设存在于多个预设组中,则创建预设别名,而不是复制预设。然后,将别名添加到其他预设组。在您编辑预设时,更改会应用到其所有别名。

管理预设

要管理预设,请使用“预设”菜单或“预设浏览器”“窗口”>“预设浏览器”)中的选项。您还可以右键单击“预设浏览器”中的预设,以查看可用选项的上下文菜单。

预设浏览器
预设浏览器

A. 用户预设 B. 创建至预设的别名 C. 预设组 D. 新建预设 E. 删除预设 F. 新建预设组 G. 预设设置 H. 导入预设 I. 导出预设 J. 搜索预设 

创建预设、预设组以及别名

预设组可以包含用户预设、预设别名或其他预设组。

  • 选择“预设”>“创建预设”以创建预设。
  • 选择“预设”>“创建组”以创建预设组。
  • 要创建预设别名,请右键单击“预设浏览器”中的预设,然后选择“创建别名”
  • 要快速为系统预设创建别名,请将系统预设拖动到“用户预设和组”部分。
  • 要快速为用户预设创建别名,请进行以下操作:按下 Alt 的同时将用户预设拖动到预设组 (Win) 或按下 Opt 的同时将用户预设拖动到预设组 (Mac OS)。

修改用户预设

  • 要重命名预设,请单击选定的预设名称。键入预设名称并按 Enter 键。或者,选择“预设”>“重命名”以重命名预设。
  • 要修改预设设置,请选择预设,然后选择“预设”>“设置”
  • 要删除预设,请选择预设并按“删除”。或者,选择“预设”>“删除”

注意:

仅可以编辑用户预设。可以通过单击“预设设置”对话框中的“保存副本”按钮将系统预设的更改另存为新的用户预设。

将预设或预设组应用到队列

要将预设应用到队列中的源,请执行以下其中一种操作:

  • “预设浏览器”中拖动预设、预设组或别名,并将它们放置到队列中的源或输出上。
    • 将预设放置到源上会将输出添加到源。
    • 将预设放置在现有输出上会将输出设置替换为预设设置。
  • 要将输出添加到源,请从队列中将源拖动到“预设浏览器”中的预设、预设组或别名。
  • 要将输出设置替换为预设设置,请从“队列”中将输出拖动到“预设浏览器”中的预设、预设组或别名。
  • 选择队列中的源并双击“预设浏览器”中的预设、预设组或别名。
  • 选择队列中的源。选择在“预设浏览器”中选定的预设、预设组或别名。单击“应用预设”

将预设或预设组应用到监视文件夹

要将预设应用到“监视文件夹”面板中的监视文件夹内,请执行以下其中一种操作:

  • “预设浏览器”中拖动预设、预设组或别名,并将它们放置到“监视文件夹”面板中的监视文件夹或输出中。
    • 拖动监视文件夹上的预设可以将新的输出添加到监视文件夹。
    • 拖动现有输出上的预设会将输出设置替换为预设设置。
  • 要将输出添加到监视文件夹,请从“监视文件夹”面板将监视文件夹拖动到“预设浏览器”中的预设、预设组或别名。
  • 要将输出设置替换为预设设置,请从“监视文件夹”面板将输出拖动到“预设浏览器”中的预设、预设组或别名。
  • “监视文件夹”面板中选择监视文件夹。Alt + 双击 (Win) 或 Opt + 双击 (Mac)“预设浏览器”中的预设、预设组或别名。
  • “监视文件夹”面板中选择监视文件夹。选择“预设浏览器”中的预设、预设组或别名。Alt + 单击 (Win) 或 Opt + 单击 (Mac)“应用预设”按钮。

在导入期间将预设应用到 Premiere Pro 序列、After Effects 合成以及媒体资源

将预设应用到 Adobe Premiere Pro 序列

从打开的 Adobe Premiere Pro 项目的“项目”面板拖动序列,然后将其放置在“预设浏览器”中的预设、别名或预设组中。

注意:

该过程是以一个步骤就可将多个预设添加到 Adobe Premiere Pro 序列的唯一方式。Adobe Premiere Pro 中的“导出设置”对话框允许您在将序列导出到 Adobe Media Encoder 时应用单个预设。

将预设应用到 After Effects 合成

从打开的 After Effects 项目的“项目”面板将合成拖动到“预设浏览器”中的预设、预设组或别名中。

将预设应用到视频和音频资产

从查找工具或 Windows 资源管理器拖动视频和音频资产,然后将它们放置到“预设浏览器”的预设、预设组或别名中。

应用预设时需要注意的重要事项

  • 在输出上放置一个单独的预设将替换输出。新的输出从目标输出继承输出路径、输出名称和源范围设置。
  • 在源上放置一个单独的预设将添加输出。
  • 在输出上放置预设组(或多个选定的预设)将添加输出。新的输出从目标输出继承输出路径、输出名称和源范围设置。
  • 在源上放置预设组(或多个选定的预设)将添加输出。不会继承例如现有输出的输出路径的设置。

导入和导出预设

可以 EPR 文件导入和导出预设。将以 xml 格式保存 EPR 文件。

  • 选择“预设”>“导入”以导入 EPR 文件。导入的预设将显示在“用户预设和组”部分。
  • 选择“预设”>“导出”以将选定的预设导出为 EPR 文件。

注意:

您还可以拖放“预设浏览器”中现有预设上的 EPR 文件以导入它们。

显示查找工具或资源管理器中的预设位置

右键单击“预设浏览器”中的预设,然后选择“显示预设文件”

在浏览器中快速查找预设

当您在搜索字段 中键入内容时,“预设浏览器”将过滤预设列表以与您的搜索字符串匹配。将扫描所有列以找到匹配的结果。

改进的源帧缩放

源缩放选项
源缩放选项

在 Adobe Media Encoder CS6 中,没必要在使用该选项之前启用裁剪。此外,该设置可用于具有可编辑帧尺寸的任何输出格式。

使用“导出设置”对话框的“源缩放”菜单中的选项,以在不同大小的输出帧中获得更佳的源帧缩放。

缩放以适合

在保持源的像素长宽比的同时,缩放源帧以适合输出帧的范围。必要时,在输出帧中源帧将显示为带有上下黑块或左右黑块。

缩放以填充

必要时,可以在裁剪源帧的同时,缩放源帧以完全填充输出帧。保持源帧的像素长宽比。

拉伸以填充

改变源帧的尺寸以完全填充输出帧。 保持源的像素长宽比。

缩放以适合黑色边框

将缩放包括裁剪区域在内的源帧以适合输出帧。保持像素长宽比。

注意:

该选项与 Adobe Media Encoder CS5.5 的“裁剪设置”菜单中的“黑色边框”选项相同。

更改输出尺寸以匹配源

覆盖输出帧尺寸设置以匹配源的裁剪设置。

注意:

该选项与 Adobe Media Encoder CS5.5 的“裁剪设置”菜单中的“更改输出尺寸”相同。

创建自定义工作区

在新的界面中,您可以将面板作为单帧的选项卡进行分组,或作为单独的浮动面板。

  1. 通过单击并拖动面板来移动面板。要对面板进行分组,请把面板拖动到其他面板的最顶部。当主机面板的中央出现一束紫色面板时,释放鼠标。
  2. 在您按照您的需求自定义工作区后,选择“窗口”>“工作区”>“新建工作区”来创建自定义工作区。

新的工作区将添加到“工作区”菜单。您现在可以使用“窗口”>“工作区”菜单中的选项切换工作区。

工作流程增强功能

  • 源仍然按队列进行编码,但是源的所有输出现在进行平行编码。要禁用平行编码,请选择“编辑”>“首选项”,然后取消选择“启用平行编码”
  • 对于多个输出,“编码”面板将显示每个编码输出的缩略图预览、进度条和完成时间估算
  • 在某些情况下,导出设置要求输出以序列形式编码,而不是以并行模式。此种情况下,在临时序列编码完成之后,队列返回到平行编码。
“队列”面板
A. 添加源 B. 添加输出 C. 移除源/输出 D. 重制 
  • 您可以将多个输出与一个源关联。每个输出可具有为其分配的不同格式、预设和输出文件位置。
  • 您可以在输出列表中重新排序输出。但是,您无法把输出移动至其他源。
  • 单击输出文件路径可打开包含编码文件的文件夹。但是,在编码之前,将出现“另存为”对话框。
    • 要更改输出路径和文件名,请单击“输出文件”链接以获得输出。
    • 要访问已编码的文件,请单击“输出文件”链接以获得输出。
  • 使用“添加输出”按钮快速将输出添加到源。
  • 源和输出都可以复制。复制的源使用原始源的所有输出。

导出器的更改

为了获得更佳的性能,已更新此版本的下列导出器:

  • AAC 音频(在早期版本中为“仅限音频”)
  • H.264
  • H.264 蓝光
  • MPEG4
  • Windows Media(仅限 Windows)

由于兼容性的原因,下列较旧版本的 CS5.5 导出器已包含在 CS6 中:

H.264(旧版)

新导出器中不提供 Dolby Digital Surcode 音频编码。

H.264 蓝光(旧版)

保留对“匹配源”预设和 Surcode for Dolby 的支持。

MPEG4(旧版)

 

注意:

自 2017 年 9 月 15 日起,Adobe Creative Cloud 应用程序现在依靠您的操作系统 (OS) 对杜比数字和杜比数字+ 音频格式进行解码/编码。Adobe 的 Creative Cloud 产品不再捆绑杜比的本地库。

有关此更改对您的产品中杜比音频播放的影响,请参阅 Adobe Creative Cloud 应用程序使用操作系统对杜比的本地支持

在 Adobe Media Encoder 的早期版本中创建的预设可以导入到 Adobe Media Encoder CS6。但是,H.264 和 H.264 蓝光的预设仅适用于旧式导出器。无法导入早期版本的仅音频或 Windows Media 导出器的预设。

更改 After Effects 合成的渲染设置

Adobe Media Encoder CS6 允许您修改 After Effects 合成的“引导图层”渲染设置。要启用或禁用引导图层可视性,请选择 After Effects 合成源并选择“文件”>“源设置”

键盘快捷键

目的 Windows Mac OS
将项目添加到队列
Ctrl+I Cmd+I
开始/暂停队列
Enter
Return
停止队列
Esc Esc
打开“首选项”对话框
Ctrl+,(逗号) Cmd+,(逗号)
保存队列
Ctrl+S
Cmd+S
退出
Ctrl+Q
Cmd+Q
复制所选项目 Ctrl+D Cmd+D
选择当前列表中的所有项目 Ctrl+A Cmd+A
打开“导出设置”对话框 Ctrl+E Cmd+E
还原 Ctrl+Z Cmd+Z
重做 Ctrl+Y Cmd+Y
Adobe Media Encoder 帮助 F1 F1

“导出设置”对话框

目的 Windows Mac OS
将播放头移动到上一个/下一个帧
向左/向右箭头
向左/向右箭头
将播放头移动到开始/结束帧
Home/End
Home/End
将源范围“入点”设置为播放头的当前位置
I I
将源范围“出点”设置为播放头的当前位置
O O
将播放头移动到“入点”
Q
Q
将播放头移动到“出点”
W W
放大帧预览
Ctrl++(加号) Cmd++(加号)
缩小帧预览
Ctrl+-(减号)
Cmd+-(减号)
将预设导出为 EPR 文件
Alt+单击“保存预设”按钮
Opt+单击“保存预设”按钮

CS6 中的新键盘快捷键

自定义键盘快捷键

选择“编辑”>“键盘快捷键”(Windows) 或“应用程序”>“键盘快捷键”(Mac OS),以自定义 Adobe Media Encoder CS6 中的键盘快捷键。

例如,若要将剪切操作的键盘快捷键从 Ctrl+x 更改为 Ctrl+t,请执行下列操作:

  1. 选择“编辑”>“键盘快捷键”
  2. 在“键盘快捷键”面板中,通过单击来扩展“编辑”菜单。
  3. 选择“剪切”
  4. 单击 Ctrl+x 旁边的 以删除现有命令。
  5. 单击“添加”
  6. Ctrl+t
  7. 单击“确定”

“文件”菜单

目的 Windows Mac OS
添加监视文件夹

Ctrl+Alt+I Cmd+Opt+I
停止当前项目

Ctrl+ -(减号)

Cmd+ -(减号)
显示日志 Ctrl+L Ctrl+L
显示错误 Ctrl+Alt+L Cmd+Opt+L

“编辑”菜单

目的 Windows Mac OS
重做
Ctrl+Shift+Z Cmd+Shift+Z
重置状态
Ctrl+ . (句点)
Cmd+.(句点)
跳过所选项目
Ctrl+Shift+. (句点)
Cmd+Shift+.(句点)
显示错误 Ctrl+Alt+L Cmd+Opt+L
打开“键盘快捷键”对话框 Ctrl+Alt+Shift+K Cmd+Opt+Shift+K

“预设”菜单

目的 Windows Mac OS
打开“预设设置”对话框

Ctrl+Alt+E Cmd+Opt+E
应用到队列

Ctrl+U

Cmd+U
应用到监视文件夹

Ctrl+Alt+U

Cmd+Opt+U
创建预设

Ctrl+N Cmd+N
创建预设组

Ctrl+G Cmd+G
创建预设别名

Ctrl+B Cmd+B
重命名用户预设或预设组 Ctrl+R Cmd+R

Window 菜单

目的 Windows Mac OS
“队列”面板

Ctrl+1 Cmd+1
“编码”面板

Ctrl+2

Cmd+2
“监视文件夹”面板

Ctrl+3

Cmd+3
预设浏览器

Ctrl+4 Cmd+4

主要用户界面

目的 Windows Mac OS
关闭当前面板

Ctrl+W Cmd+W
在指针光标之下最大化/恢复面板

`(波浪号下的重音符)

`(波浪号下的重音符)
最大化或恢复当前面板

Shift+`(波浪号下的重音符)

Shift+`(波浪号下的重音符)
在指针光标之下最大化/恢复面板(非英语键盘)

< <
最大化或恢复当前面板(非英语键盘) Shift+ < Shift+ <
选择列表中的上一个/下一个项目

向上和向下箭头 向上和向下箭头
将列表中的上一个/下一个项目添加到当前选择项目

Shift+向上/向下箭头

Shift + 向上/向下箭头
选择列表中的上一个/下一个项目。如果已选择文件夹,则向右箭头可打开文件夹,向左箭头可关闭文件夹。 向左和向右箭头 向左和向右箭头
将列表中的上一个/下一个项目添加到当前选择项目。如果已选择文件夹,则向右箭头可打开文件夹,向左箭头可关闭文件夹。 Shift+向右箭头和向左箭头 Shift+向右箭头和向左箭头

“导出设置”对话框

具有完整数字的数字字段(例如“帧宽度”设置):  
目的 Windows Mac OS
以 1 为单位增大或减小当前值

向上和向下箭头

向上和向下箭头
以 10 为单位增大或减小当前值

Shift+向上/向下箭头

Shift+向上/向下箭头
以 10 为单位增大或减小当前值

Ctrl+向上/向下箭头

Cmd+向上/向下箭头
以 100 为单位增大或减小当前值

Ctrl+Shift+向上/向下箭头

Cmd+Shift+向上/向下箭头
“比特率”字段(以 Mbps 为单位):  
目的 Windows Mac OS
以 1 为单位增大或减小当前值

Shift+向上/向下箭头

Shift+向上/向下箭头
以 0.1 为单位增大或减小当前值

向上和向下箭头

向上和向下箭头
以 0.01 为单位增大或减小当前值

Ctrl+向上/向下箭头

Cmd+向上/向下箭头
以 0.001 为单位增大或减小当前值

Ctrl+Alt+向上/向下箭头

Cmd+Opt+向上/向下箭头
“比特率”字段(以 Kbps 为单位):

 
目的 Windows Mac OS
以 10 为单位增大或减小当前值

Shift+向上/向下箭头

Shift+向上/向下箭头
以 1 为单位增大或减小当前值

向上和向下箭头

向上和向下箭头
以 0.1 为单位增大或减小当前值

Ctrl+向上/向下箭头

Cmd+向上/向下箭头
以 0.01 为单位增大或减小当前值

Ctrl+Alt+向上/向下箭头

Cmd+Opt+向上/向下箭头

“键盘快捷键”对话框

目的 Windows Mac OS
展开/折叠对话框中的所有类别 Alt+单击类别标题 Opt+单击类别标题

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略