了解 Adobe Media Encoder“导出设置”对话框中提供的效果、视频、音频和发布设置。

“导出设置”对话框概述

要打开“导出设置”对话框,请从该资源的上下文菜单中选择“导出设置”,或选择“编辑”>“导出设置”。或者,也可以双击视频资源格式名称以打开“导出设置”对话框。如果鼠标光标位置不在媒体队列面板中的视频资源格式上,则“编辑”>“导出设置”将会灰显。

“导出设置”对话框在左侧有一个很大的查看区域,它包括“源”和“输出”面板。

“导出设置”对话框中的其他选项卡包括可用的效果、视频和音频编码、隐藏字幕以及选定格式的发布设置。

有关在“导出设置”对话框中使用不同的编码选项的信息,请参阅编码和导出

有关使用时间轴区域和图像查看区域中的控件来裁剪和修整源项目的信息,请参阅在编码之前裁剪和修整源

导出设置
导出设置

硬件的编码设置

H.264 和 HEVC 格式包括一个“性能”菜单,默认会选中“硬件加速”。硬件加速可利用系统中的内置硬件实现更快速的编码。

硬件编码
硬件编码

某些导出设置可能不受您的系统硬件支持。在这种情况下,“性能”菜单会自动切换到“仅软件”

注意:

Intel GPU 系统上的 mac ProRes 不支持硬件加速。

视频预览

  • 在有或没有像素长宽比校正的情况下预览图像,要在这二者之间进行切换,请单击“缩放”菜单右侧的“长宽比校正”切换按钮。
  • 要放大和缩小预览图像,请从时间轴上面的“选择缩放级别”菜单中选择缩放级别。

注意:

还可以按下 Ctrl+-(连字符)(Windows) 或 Command+-(连字符)(Mac OS) 来缩小。按下 Ctrl+=(等号)(Windows) 或 Command+= (等号)(Mac OS) 来放大。这些键盘快捷键使用主键盘,而不用数字键盘上的键。

时间轴和时间显示

时间显示和时间轴位于“源”面板和“输出”面板上的图像查看区域下面。时间轴包含一个当前时间指示器、一个查看区域栏,以及用于设置入点和出点的按钮。

若要移动当前时间指示器,单击或拖动当前时间显示,或拖动当前时间指示器。也可以在当前时间显示中直接键入时间码,将当前时间指示器移至该特定帧。

在编码之前裁剪和修整源

您可以修剪源视频和音频,以便只导出整个持续时间的一部分。

  1. 在“导出设置”对话框中,单击“源”选项卡或“输出”选项卡。

  2. 要修剪视频,请设置点(第一帧)和点(最后一帧)。通过单击时间轴上方的“设置入点”或“设置出点”按钮,或者拖动时间轴上的点或点图标,将点或点设置为当前时间。也可以用“I”键设置入点,用“O”键设置出点。

    “源范围”菜单可包含以下选项:

    • 工作区域 - 修剪到在 Premiere Pro 和 After Effects 项目中指定的工作区域
    • 入点/出点 - 根据在 Premiere Pro 和 After Effects 生成的剪辑或序列上设置的点和点标记进行修剪
    • 整个剪辑/序列 - 使用剪辑或序列的整个持续时间
    • 自定义 - 根据在“导出设置”对话框中设置的点和点标记进行修剪。

    注意:

    Adobe Media Encoder 遵循源文件中的时间码信息。如果源文件从 00:00:05:00 开始,那么 Adobe Media Encoder 中的项目也从 00:00:05:00 开始,而不是从 00:00:00:00 开始。时间码信息包含在已编码的输出文件中。

  3. 要裁剪视频帧,请在“源”面板的左上角单击“裁剪”按钮。

  4. 执行以下任一操作:
    • 拖动裁剪框的边或角柄。
    • 输入“左”、“上”、“右”、“下”的像素值。
  5. 要限制裁剪后的视频帧的比例,请从“裁剪比例”菜单中选择选项。

  6. 要预览裁剪视频帧,请单击“输出”选项卡。

  7. 从“输出”面板的“源缩放”菜单,选择源视频帧适合导出视频帧的方式。有关不同缩放选项的更多信息,请参阅缩放源帧

注意:

要恢复为未裁剪的图像,请再次单击“裁剪”按钮。

缩放源帧

使用“导出设置”对话框的“源缩放”菜单中的选项,以在不同大小的输出帧中获得更佳的源帧缩放。该设置适用于具有可编辑帧尺寸的任何输出格式。

源缩放
源缩放

缩放以适合

在保持源的像素长宽比的同时,缩放源帧以适合输出帧的范围。必要时,在输出帧中源帧将显示为带有上下黑块或左右黑块。

如果您已裁剪视频,则裁剪视频的尺寸调整为适合在“视频”选项卡中指定的帧宽度和帧高度范围。如果由那些值所定义的长宽比与裁剪视频的长宽比不匹配,那么在编码素材上会出现黑条。

缩放以填充

必要时,可以在裁剪源帧的同时,缩放源帧以完全填充输出帧。保持源帧的像素长宽比。

拉伸以填充

改变源帧的尺寸以完全填充输出帧。系统不会保持源的像素长宽比,因此,如果输出帧与源的长宽比不同,则可能会发生扭曲。

缩放以适合黑色边框

将缩放包括裁剪区域在内的源帧以适合输出帧。保持像素长宽比。黑色边框将应用于视频,即使目标视频的尺寸小于源视频。

更改输出尺寸以匹配源

将输出视频帧的高度和宽度自动设置为源视频帧的高度和宽度,覆盖输出帧大小设置。

若想让输出帧大小与源帧大小匹配,请选择此设置。

注意:

并非所有导出格式都可以更改输出大小以匹配源。通过在视频选项卡中单击“匹配源”按钮或选择“匹配源”预设,可以实现相同的结果。

效果设置

使用“预设”设置中的选项,可向诸如 Lumetri、SDR 和图像叠加等内容添加各种效果。

效果设置
效果设置

Lumetri 效果

使用 Lumetri 效果可将多种颜色等级应用到您的视频序列。

您可以从弹出菜单中选择一个 Lumetri 预设,然后从“已应用”下拉列表中选择“选择...”来应用自定义 LookLUT 文件。

SDR 遵从情况

使用“SDR 遵从情况”将您的 HDR 视频转换为 SDR,以便在非 HDR 设备上播放。以百分比形式设置下列值:

  • 亮度
  • 对比度
  • 软阈值(控制完整压缩模式的过渡)

图像叠加

使用“图像叠加”可在序列上叠加图像。可以使用以下选项:

  • 已应用 - 浏览并选择要叠加的图像
  • 位置 - 设置图像叠加在输出帧内的相对位置。例如,中置、左上、右下。
  • 偏移 - 为图像叠加指定距相对位置的水平和垂直偏移(以像素为单位)。
  • 大小 - 调整图像的大小默认情况下,图像叠加的大小会根据当前输出帧大小进行自动调整。无论输出分辨率如何,图像都将根据其相对大小进行叠加。启用“绝对大小”后,图像叠加的大小将与源图像的原有大小相关联。选中“绝对大小”选项后,图像叠加将在输出分辨率较高时显示得更小,在输出分辨率较低时显示得更大。
  • 不透明度 - 指定图像的不透明度

名称叠加

将文本叠加到输出视频上。对于此效果,可以使用以下选项:

  • 前缀 - 添加到文件名开头的文本。
  • 后缀 - 添加到文件名末尾的文本。
  • 格式 - 指定显示名称时使用的选项可以使用以下选项:
    • 仅前缀和后缀
    • 源文件名
    • 源文件名(不带扩展名)
    • 输出文件名
    • 输出文件名(不带扩展名)
  • 位置 - 设置文本在输出帧内的相对位置。例如,中置、左上和中上。
  • 偏移 - 为名称指定水平和垂直偏移(以像素为单位)
  • 大小 - 调整名称的大小
  • 不透明度 - 指定文本后面黑色背景的不透明度

时间码叠加

在您的输出视频上叠加时间码。对于时间码叠加效果,可以使用以下选项:

  • 位置 - 设置时间码在输出帧内的相对位置。例如,中置、左上和中上
  • 偏移 - 可以调整时间码在输出帧内的水平和垂直偏移(以像素为单位)
  • 大小 - 调整时间码的大小
  • 时间源 - 指定如何生成时间码
    • 媒体文件 - 从源媒体读取时间码。如果未检测到源媒体,时间码叠加从零开始并且与源的帧速率相匹配。
      • 帧内偏移 - 指定源时间码应该偏移的帧数。可以为该偏移量指定正值或负值。
    • 生成时间码 - 允许您指定叠加在视频上的自定义时间码。选择此选项后,请从“格式”下拉列表中选择帧速率和计数法。还可以指定自定义开始时间码。

时间调谐器

使用时间调谐器,您可以通过复制或移除特定时间的帧,延长或缩短输出文件,这样就不易觉察总体的持续时间变化。以下选项可在时间调谐器效果中使用:

  • 当前持续时间 - 原始源文件的持续时间。
  • 目标持续时间 - 应用效果后输出文件的新持续时间。
  • 持续时间更改 - 输出持续时间与源持续时间存在差异的百分比。您可以将其设置为 -10%(较短的持续时间)至 +10%(较长的持续时间)。
  • 预设中使用 - 选择当使用时间调谐器预设时您希望时间调谐器使用的选项。可以使用以下选项:
    • 目标持续时间 - 将输出调整为特定的目标持续时间,而不考虑源的原始持续时间。
    • 持续时间更改 - 将输出持续时间调整为源的原始持续时间的某个百分比。
  • 跳过编号板 - 允许时间调谐器忽略编号板。选择此选项以忽略总持续时间超过 10 秒的一系列静止图像。
在时间调谐器中跳过编号板
在时间调谐器中跳过编号板

视频限幅器

视频限幅器限制源文件的明亮度和颜色值,使它们处于安全广播限制范围内。

  • 缩小轴 - 设置多项限制,以定义明亮度的范围(亮度)、颜色(色度)、颜色和明亮度(色度和亮度)或总体视频信号(智能限制)。
  • 信号:设置效果的最小和最大范围。在此范围之外的值受到限制。最小值和最大值根据所选的“缩小轴”选项而变化。
  • 缩小方式:根据高光、中间调、阴影或这些因素的组合设置压缩的色调范围。
  • 阴影:设置较暗值的阈值和柔和度。阈值调整较暗值的下限,而柔和度调整色调范围之间的边界。
  • 高光:设置较亮值的阈值和柔和度。阈值调整较亮值的上限,而柔和度调整色调范围之间的边界。

响度标准化

有关更多信息,请参阅自动响度校正

视频导出设置

Adobe Media Encoder 既用作单机版应用程序,又用作 Adobe Premiere Pro、After Effects 和 Flash Professional 的组件。在某些环境(包括从 Premiere Pro 渲染和导出)中,可以在完整的 Adobe Media Encoder“导出设置”对话框中设置编码选项。在其他环境(包括从 After Effects 渲染和导出)中,可以在只显示一部分编码选项的格式特定的“选项”对话框中设置编码选项。

Adobe Media Encoder 随附许多预设,每个预设都会设置各种选项,以满足常见目标输出的需求。在“导出设置”或格式特定的“选项”对话框中,“视频”选项卡上的可用选项取决于所指定的格式。

此处未编档的选项或者特定于所选的格式,或者不需要编档。有关详细信息,请参阅所选格式的规范。例如,MPEG 格式包括许多此处未列出的高级选项。有关未列出的选项的详细信息,请查阅 MPEG‑2 (ISO/IEC 13818) 格式的规范以及 Wikipedia 网站

注意:

某些捕获卡和插件软件可提供自己的包含特定选项的对话框。如果所看到的选项不同于此处所述的选项,请参阅捕获卡或插件的文档。

有关压缩设置的一般信息,请参阅压缩提示

电视标准

使输出符合 NTSC 标准或 PAL 标准。当设置为“匹配源”时,Adobe Media Encoder 会自动将此值设置为与源匹配。例如,如果源文件的帧速率为 25 fps,则 Adobe Media Encoder 会将 TV 标准设置为 PAL。

帧尺寸

输出帧的尺寸(以像素为单位)。当设置为“匹配源”时,Adobe Media Encoder 会自动将此值设置为与源的帧尺寸相匹配。(请参阅图像长宽比和帧大小。)

帧速率

输出文件的帧速率(每秒帧数)。某些编解码器支持一组特定的帧速率。当设置为“匹配源”时,Adobe Media Encoder 会自动将此值设置为与源的帧速率相匹配。(请参阅帧速率。)

场序或场类型

指定输出文件是具有逐行帧还是由隔行扫描场组成的帧,如果是后者,则还要指定先写入哪个场。逐行是计算机显示和电影胶片的正确设置。为隔行扫描介质(如 NTSC 或 PAL)导出视频时,请选择“高场优先”或“低场优先”。当设置为“匹配源”时,Adobe Media Encoder 会自动将此值设置为与源的场序相匹配。(请参阅隔行与非隔行视频。)

长宽比或像素长宽比

选择适用于输出类型的像素长宽比。当像素长宽比(在括号中显示)为 1.0 时,输出具有方形像素;所有其他输出具有非方形像素。由于计算机通常以方形显示像素,因此使用非方形像素长宽比的内容在计算机上显示时会拉长,但在视频显示器上显示时比例正常。当设置为“匹配源”时,在 H.264 和 MPEG-2 格式中,Adobe Media Encoder 会自动将此值设置为与源的像素长宽比相匹配。(请参阅像素长宽比。)

配置文件

指定 Adobe Media Encoder 使用“基线”、“主要”还是“高”配置文件。

注意:

配置文件和级别设置与使用 MPEG 编码变体的格式(包括 H.264)有关。建议的设置通常是配置文件和级别设置的组合。例如,通常建议对 Internet 分布的高质量编码使用 5.1 级别的高配置文件设置。有关更多信息,请参阅 Wikipedia 网站

级别

Adobe Media Encoder 使用的级别,其范围因输出格式而异。选择不同的级别可约束帧大小帧速率场序长宽比比特率设置。

导出为序列

要导出为一系列按顺序编号的静止图像文件,请选择此选项。

标题类型

指定 SMPTE/DPX 或 Cineon 标题。

深度

颜色深度(位/声道)。

编码次数

编码器在编码之前分析剪辑的次数。多次处理会增加文件编码所需的时间,但通常会提高压缩效率和图像质量。

M 帧

连续 I 帧(内部帧)与 P 帧(预测帧)之间的 B 帧(双向帧)数。

N 帧

I 帧(内部帧)之间的帧数。此值必须是 M 帧值的倍数。

封闭 GOP 的间距

每组封闭的图片(封闭 GOP)的频率,这些图片不能在封闭 GOP 外部引用帧。GOP 由 I、B 和 P 帧序列组成。(如果选择 MPEG‑2 作为格式,则此选项将可用。)

比特率

每秒兆位数。不同格式会显示不同的比特率选项。根据格式的不同,最小比特率也会有所不同。例如,对于 MPEG‑2 DVD,最小比特率是 1.5 Mbps。

比特率模式或比特率编码

指定导出的文件中编解码器生成的可变位的类型:

VBR,1 次

可变比特率,编码器从头到尾处理一次文件。与两次编码相比,一次编码所需的时间更短,但不能在输出中实现相同的质量。

VBR,2 次

可变比特率,编码器从头到尾,然后从尾到头处理两次文件。第二次处理会延长处理过程,但可确保更高的编码效率,并且通常也可确保更高质量的输出。

注意:

在对相同内容和文件大小的 CBR 和 VBR 文件进行比较时,您可以做出如下概括:CBR 文件可以在更广泛的系统中更可靠地播放,这是因为固定数据速率对媒体播放器和计算机处理器的要求较少。但是,VBR 文件往往具有更高的图像质量,这是因为 VBR 可根据图像内容来定制压缩量。

比特率级别(仅限 H.264 蓝光和 MPEG-2 蓝光格式)

将比特率级别设置为“自定义”时,输出比特率可以更改为任何值。将比特率级别设置为“高”、“中”或“低”时,会基于帧尺寸自动将比特率设置为只读值,您将无法更改该值。对于将比特率级别设置为自动的格式,Adobe Media Encoder 具有默认预设。

关键帧间隔 [秒] 或设置关键帧距离(帧)

在导出视频时编解码器创建关键帧之后的帧数。(请参阅关键帧。)

优化静止图像或扩展静止图像

若要在导出的视频文件中高效地使用静止图像,请选择此选项。例如,如果静止图像在设置为 30 fps 的项目中的持续时间为 2 秒,则 Adobe Premiere Pro 会创建一个 2 秒的帧,而不是创建 60 个帧(每个帧的时间为 1/30 秒)。选择此选项可以为包含静止图像的序列和剪辑节省磁盘空间。仅当导出的视频文件在显示静止图像时出现播放问题时,才取消选择此选项。

查看位深度值

要查看位深度值,请执行以下操作:

  1. 打开“导出设置”对话框并将“格式”设置为“QuickTime”

    注意:

    此功能仅适用于 QuickTime 导出器。

    QuickTime 导出设置
    QuickTime 导出设置
  2. 要查看有关颜色和 Alpha 声道的确切信息(位/声道),请参阅“视频”>“基本视频设置”>“深度”

    深度设置
    深度设置

    注意:

    对于某些编解码器,它还规定是否包含 Alpha 声道。

仅渲染 Alpha 声道

此选项可用于含有 Alpha 声道的源。启用此选项后,只有 Alpha 声道在输出视频中得到渲染。Alpha 声道的灰度预览会显示在“输出”选项卡中。当导出为不支持透明度信息的 MXF 等格式时,此设置非常有用。您可以使用仅限 Alpha 声道输出,在第三方应用程序中定义视频的透明区域。

水平和垂直视角

用户可禁用“自动 VR 属性”并手动配置“帧布局”和“水平和垂直视角”。利用此选项的效果,可将帧布局在“单像”、“立体(上/下)”和“立体(并排)”之间转换。

水平和垂直视角
水平和垂直视角

VR 导出设置

导出 360 度素材的方式与导出常规素材相同。利用 VR 360 可编辑球面投影和双球面格式。素材类别包含单像和立体。导出球面投影视频的方式与导出任何其他类型视频的方式相同,但也有一些需要注意的问题。

有关更多信息,请参阅使用沉浸式 VR 视频

时间插值设置

借助时间插值设置,您可以利用光流插补丢失的帧,从而更改导出文件的帧速率。例如,如果您要以 60 fps 的速率导出一个 30 fps 的素材,而不重复每个帧,则可以在选中“时间插值”下拉列表的情况下,使用“光流”选项导出该媒体。

时间插值设置
时间插值设置

在某些素材中,使用光流创建更流畅的动作可能无法产生所需的效果。此类情况下,您可以使用其他时间插值选项中的一个选项 —“帧采样”或“帧混合”。“帧采样”可重复或删除帧,以达到所需的速度。“帧混合”可重复帧,还能在帧之间进行混合,帮助提高动作的流畅度。

多路复用器导出设置

多路复用器预设选项(有时称为“格式”)用于控制如何将 MPEG 视频和音频数据合并到单个流中。可用的具体选项取决于所选的 MPEG 格式。多路复用设置也适用于 H.264 和 HEVC 格式

选择 MPEG‑2 格式时,MPEG 标准提供的所有多路复用器选项都可用于手动控制。通常,最好选择针对您的输出介质(如 MPEG‑2 DVD)的 MPEG 预设。

有关 MPEG 选项的更多信息,请参阅 MPEG-4 (ISO/IEC 14496) 和 MPEG-2 (ISO/IEC 13818) 的相关 MPEG 规范以及 Wikipedia 网站

音频导出设置

在“导出设置”对话框中,“音频”选项卡上的可用选项取决于所指定的格式。此处未编档的选项或者特定于所选的格式,或者不需要编档(因为其名称是自编文档的)。有关详细信息,请参阅所选格式的规范。

某些音频格式仅支持未压缩的音频,它们具有最高的质量但占用更多的磁盘空间。某些格式仅提供一个编解码器。其他格式允许您从支持的编解码器列表中进行选择。

采样率

要增加频率,在该频率上将音频转换为离散数值或采样值,请选择一个较高的速率。较高采样率可提高音频质量并增加文件大小;较低采样率可降低质量并减小文件大小。

在“导出设置”对话框中将采样率设置为高于音频源的采样率并不会提高质量。将采样率设置为不同于源文件的采样率需要重新采样,并且会增加处理时间。通过与要导出音频的相同速率来捕获音频,可以避免重新采样。(请参阅压缩提示。)

声道或输出声道

指定导出的文件中的音频声道数。如果选择的声道数少于序列或项目的主轨道中的声道数,则 Adobe Media Encoder 会减少音频缩混。这些选项可用于多种格式,如单声道、立体声或 5.1。

注意:

借助 QuickTime 声道化选项,您可以在同一 QuickTime 文件中导出多个音频输出配置,从而节省时间并简化渲染,其中包括立体声和 5.1 声道化。

样本大小

要增加音频采样的准确度,请选择一个较高的位深度。较高的位深度可以提高动态范围并减少扭曲,在添加额外处理(如过滤或重新采样)时更是如此。较大的比特深度还会增加处理时间和文件大小;较低的比特速率会减少处理时间和文件大小。

在“导出设置”对话框中将比特深度设置为大于源音频的比特深度并不会提高质量。

比特率 [Kbps]

音频的输出比特率。通常,更高的比特率会提高质量并增加文件大小。

发布设置

使用“发布”选项卡将文件上载到以下目标:

  1. Adobe Creative Cloud
  2. Adobe Stock
  3. Behance
  4. Facebook
  5. FTP
  6. Twitter
  7. Vimeo
  8. YouTube
发布目标
发布目标

注意:

如果发布目标不支持当前格式,则不会在“发布”选项卡中显示该格式。例如,仅当“格式”设置为“H.264”时,Twitter 才可用。

Media Encoder 提供系统预设,帮助您为 YouTube、Facebook、Vimeo 和 Twitter 目标选择最佳设置。

Creative Cloud 设置

要将从 Adobe Media Encoder 导出的文件复制到您的 Creative Cloud 文件夹,请选中 Creative Cloud 框,在该文件夹中,这些文件将通过 Creative Cloud 桌面应用程序同步到云端。默认情况下,文件被复制到 Creative Cloud 文件夹的根目录。

Creative Cloud 选项包含以下设置:

Creative Cloud 文件夹

Creative Cloud 文件夹文件被复制到此处。

添加子文件夹

文件被复制到 Creative Cloud 文件夹下的子文件夹。通过在文件夹名称之间添加 \(反斜杠)(Windows) 和 /(斜杠)(Mac OS),可创建嵌套的子文件夹。

注意:

确保在 CC 桌面应用程序的“首选项”>“文件”>“同步切换”下启用了文件同步。

发布至 Creative Cloud
发布至 Creative Cloud

如果在上载过程中关闭 Adobe Media Encoder 应用程序,将显示一个警告对话框,询问您是否要在关闭应用程序前完成文件上载。

Facebook 设置

要将编码的文件上载到 Facebook,请选中 Facebook 设置框并登录 Facebook。

  1. 单击“登录”。您将重定向到 Facebook 登录页面。

  2. 输入凭据以允许 Adobe Media Encoder 管理您的 Facebook 视频。

  3. 登录后,检查“页面”菜单,以查看您的 Facebook 帐户所对应的所有页面。从该菜单中选择一个页面,将您的视频上传到该页面。

  4. “标题”字段中,输入上传文件的名称。如果您将此字段留空,输出文件名将用作标题。

  5. “描述”字段中输入对上传内容的描述。

  6. 要在上载至 Facebook 后删除本地文件,请选中“上载后删除本地文件”

    发布至 Facebook
    发布至 Facebook

要了解如何发布到 Facebook,请观看此视频:发布到 Facebook

Twitter 设置

要将编码的文件上载到 Twitter,请选中“Twitter 设置”并登录 Twitter。

  1. 单击“登录”。您将重定向到 Twitter 登录页面。

  2. 输入凭据并允许 Adobe Media Encoder 管理您的 Twitter 视频。

  3. 选择“状态”,然后为您的视频键入描述。

  4. 要在上载至 Twitter 后删除本地文件,请选中“上载后删除本地文件”选项。

 

要了解如何发布到 Twitter,请观看此视频:发布到 Twitter

发布至 Twitter
发布至 Twitter

注意:

Twitter 视频的持续时间应为 2 分 20 秒或更短,“状态”文本包含的字符不应超过 280 个。对于日语、韩语和中文语言,此限制为 140 个字符。

YouTube 设置

要将编码的文件上载到 YouTube,请选中“YouTube 设置”旁的框,然后登录 YouTube。

  1. 单击“登录”。您将被重定向到 YouTube/Google 网站上的“登录”屏幕。

  2. 输入凭据并允许 Adobe Media Encoder 管理您的 YouTube 视频。

  3. 关闭浏览器,您用于登录 YouTube 的帐户将显示在 Adobe Media Encoder 中的“帐户设置”下。

    发布至 YouTube
    发布至 YouTube

注意:

如果拒绝 Adobe Media Encoder 管理您的 YouTube 视频,您将看到“授权被拒绝”消息,并且将返回到 Adobe Media Encoder 应用程序。

指定 YouTube 中的频道

在向 YouTube 上载视频时,还可以指定频道。

  1. 当您登录 YouTube 帐户时,还可以选择要上传到的频道。

     

  2. 登录后,您选择的频道出现在“频道”菜单中。

  3. 要上传到不同声道,请单击“添加”并从 YouTube 帐户选择另一个现有声道。 您添加的每个声道显示在“声道”菜单中。

    发布到 YouTube 频道
    发布到 YouTube 频道

登录后,“播放列表”菜单会显示您的 YouTube 帐户所对应的所有播放列表。从该菜单中选择一个播放列表,将您的视频上传到该播放列表。在“标题”字段中输入上传文件的名称。如果您将此字段留空,输出文件名将用作标题。

YouTube 选项具有以下设置:

隐私

设定隐私设置,用于规定谁可以查看您的视频:

  • 私人
  • 公开
  • 未列出(默认)

标签

要创建已上传视频的关键字,请添加以逗号分隔的词。

说明

为已上载的视频输入说明。

上载后删除本地文件

(复选框)如果选中,将删除已上载文件的本地副本。

自定义缩览图

您可以选择为 YouTube 视频上传自定义缩览图。该设置具有以下选项:

YouTube 会自动为上传的视频选择缩览图。

源视频中的帧

输入一个时间码值,以使用视频中的一个帧作为自定义缩览图。单击“使用当前帧”选项可快速选择“导出设置”预览中显示的当前帧。

源视频中的帧
源视频中的帧

来自图像文件

选择外部图像文件用作自定义缩览图。要执行此操作,请从“缩览图文件”菜单中选择“选择文件...”,并指定要使用的图像文件。

来自图像文件的帧
来自图像文件的帧

注意:

您可能需要验证自己的 YouTube 帐户,才能在 YouTube 上启用自定义缩览图上传功能。请访问 YouTube 帮助页面中的此链接以了解更多信息:

添加视频缩览图

 

Vimeo 设置

选择 Vimeo 设置旁边的选项并登录到 Vimeo 以上载您的编码文件。

  1. 单击“登录”。您将重定向到 Vimeo 上的登录屏幕。

  2. 要管理您的 Vimeo 视频,请输入您的凭据并允许 Adobe Media Encoder 进行管理。

  3. 关闭浏览器。您可以看到用于登录 Vimeo 的帐户显示在“帐户设置”下。

发布至 Vimeo
发布至 Vimeo

注意:

如果拒绝 Adobe Media Encoder 管理您的 Vimeo 视频,您将看到“授权被拒绝”消息,并且将返回到 Adobe Media Encoder 应用程序。

您可以在 Vimeo 上使用以下设置:

观看者

设置首选项,使您的视频可供以下人员观看:

  • 仅限我(默认)
  • 任何人
  • 拥有密码的任何人

密码

设置密码,使您的视频可供拥有密码的任何人观看。只有当“观看者”设置为“拥有密码的任何人”时,才启用此选项。

标签

要创建已上传视频的关键字,请添加以逗号分隔的词。

说明

为已上载的视频输入说明。

上载后删除本地文件

(复选框)如果选中,将删除已上载文件的本地副本。

标题

“标题”字段中,输入上传文件的名称。如果您将此字段留空,输出文件名将用作标题。

在上载到 Vimeo 时指定通道

在上载到 YouTube 或 Vimeo 时,您还可以指定频道。

  1. 登录到您的 Vimeo 帐户。

  2. 登录后,从“声道”菜单中选择一个现有声道。

    在 Vimeo 中选择频道
    在 Vimeo 中选择频道

Behance 设置

选中“Behance”设置旁边的方框并登录,将您的编码文件上载到 Behance。

  1. 单击“登录”按钮。您将重定向到 Behance 登录页面。
  2. 通过输入您的凭据,允许 Adobe Media Encoder 管理您的 Behance 视频。
  3. 要创建已上传视频的关键字,请选择“标签”,并添加以逗号分隔的词。这是必填字段,不能留空。
  4. 要在上载至 Behance 后删除本地文件,请选中“上载后删除本地文件”
Behance 设置
Behance 设置

面向 Stock 的目标发布

发布至 Stock

发布至 Stock
观看此视频,了解关于如何发布至 Adobe Stock 的信息。

  1. 选择“编辑”>“导出设置”>“发布”>“Adobe Stock”

    发布到 Stock
    发布到 Stock

  2. 在 Creative Cloud 中授权您的凭据。

    Adobe Stock 登录页面
    Adobe Stock 登录页面
  3. 要保存设置,请单击“确定”。

  4. 启动编码队列。

  5. 要验证您的新发布目标,请检查媒体队列。

    注意:

    要为已发布的输出设置其他特定参数,请使用 Adobe Stock。

FTP 设置

选中 FTP 框,将导出的文件上载到为文件共享分配了存储空间的文件传输协议 (FTP) 服务器。FTP 是在网络上传输文件的一种常用方法,尤其适用于使用 Internet 连接共享相对较大的文件。服务器管理员可为您提供有关连接到服务器的详细信息。

FTP 选项包括以下设置:

用户名

用户的身份,由服务器管理员指定。

密码

登录服务器所需的用户密码。

服务器

输入 FTP 站点所在服务器的 DNS 或 IP 地址。

端口

分配给 FTP 服务器命令端口的号码,默认情况下为 21。

远程路径

用文件路径表示的要在 FTP 服务器上访问的位置。

重试次数

未建立连接时尝试连接服务器的次数。

传输后删除本地文件

(复选框)如果选中,文件上载到 FTP 服务器之后,将删除已导出文件的本地副本。

FTP 设置
FTP 设置

导出和精简 XMP 元数据

可选择要加入到输出文件的 XMP 元数据。

要打开“元数据导出”对话框,请单击“导出设置”对话框右下角的“元数据”按钮。

注意:

可以在“首选项”对话框的“元数据”类别中执行许多相同的操作。(请参阅首选项。)在“首选项”对话框中所做的更改不会应用于编码队列中的所选项目,但模板和规则可通过“元数据导出”对话框用于以后的任务。

指定如何以及是否在输出中包括 XMP 元数据

使用“导出选项”菜单可以指定应将 XMP 元数据嵌入输出文件和/或存储在 Sidecar (.xmp) 文件中,还是二者都不执行。

如果选择“无”,则不会在该文件中嵌入源中的任何 XMP 元数据,而且用于 XMP 元数据导出的任何其他控件都不可用。有关导出文件的基本 XMP 元数据(如导出设置和开始时间码)总会进行导出,即使选择“无”时也是如此。

注意:

对于无法在其中嵌入 XMP 元数据的这种文件,禁用“在输出文件中嵌入”选项。

保留源中的 XMP 元数据

许多源资产都包含 XMP 源数据。可以使用保留规则选择应在编码的输出文件中保留源资源中的哪些 XMP 元数据。

对于单一源剪辑,保留 XMP 元数据可确保来自原始源的生产元数据会流至重新编码的输出文件中。对于序列和合成,包括源元数据可保留用于组成该序列或合成的每个项目中的元数据。排除现有源元数据通常称为精简。出于安全原因或隐私考虑,或者为了尽可能减小输出文件的大小,您可能需要排除源元数据。

保留规则充当一个滤镜,用于指定源项目中的哪些 XMP 元数据通过其流至编码的输出文件。预设保留规则为“全部保留”和“全部排除”。“全部保留”为默认值。

若要创建自己的保留规则,请单击“保留规则”菜单旁边的“新建”。通过在“保留规则编辑器”对话框中选择单个字段或类别可以启用它们。若要查找特定的字段,请使用“保留规则编辑器”对话框顶部附近的搜索字段。确保为您的保留规则提供一个说明性名称。

通过从“保留规则”菜单中选择一个现有自定保留规则并单击“编辑”,可以编辑该规则。

从保留规则控制的源 XMP 元数据可以分别处理两种源 XMP 元数据:序列标记和由 Adobe Premiere Pro 中的语音分析功能创建的 XMP 元数据。若要包括语音 XMP 元数据和序列标记,请选择“导出主语音轨道和序列标记”。

注意:

最新版本的 Adobe Media Encoder 中移除了语音到文本功能。但可以和以前一样使用已生成的任何语音到文本元数据。

添加 XMP 元数据

导出模板指定将哪些 XMP 元数据写入输出文件。例如,可以创建一个导出模板,用于包括源文件中的各种 XMP 元数据以及将联系人信息和权限管理信息添加到每个输出文件中。

导出模板充当一个滤镜;将滤掉未由当前模板显式启用的任何字段。唯一的例外项是用创建应用程序提供的数据自动填充的内部属性,将始终包含这些属性并且它们是不可编辑的。

若要创建自己的导出模板,请单击“导出模板”菜单旁边的“新建”。通过在“导出模板编辑器”对话框中选择单个字段或类别可以启用它们。若要查找特定的字段,请使用“导出模板编辑器”对话框顶部附近的搜索字段。确保为您的导出模板提供一个说明性名称。

通过从“导出模板”菜单选择一个现有自定导出模板并单击“编辑”,可以编辑该模板。

应用导出模板后,还可以手动输入值以将特定 XMP 元数据添加到当前编码队列项目中。

有些字段是不可编辑的并且无法从输出中排除,例如由创建应用程序自动写入的字段。例如,都柏林核心架构中的“格式”字段和动态介质架构中的“视频帧速率”字段由 Adobe Media Encoder 设置以准确描述输出文件,并且用户无法编辑这些字段。而且,当前的导出模板指定的值显示为无法编辑;若要更改这些值,请更改该模板或应用其他模板。

不包含数据(来自模板或手动输入)的任何字段将从导出的 XMP 元数据中排除。空字段不会写入到输出文件中。

“匹配源”预设

以 DPX、BMP、DNxHD MXF OP1a、H.264、HEVC、JPEG、MPEG、OpenEXR、PNG、QuickTime、Targa 和 TIFF 格式导出视频文件时,Adobe Media Encoder 可让您使用“匹配源”预设自动匹配源文件的视频设置。

隐藏字幕

隐藏字幕通常用于将视频的音频部分以文本形式显示在电视和其他支持显示隐藏字幕的设备上。

有关详细信息,请参阅导出隐藏字幕数据部分。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略