Creative_Cloud_mnemonic_RGB_128px

有可用的 Adobe Media Encoder CC 更新。

有关更多信息,请参阅新增功能概述


AME_CC_mnemonic

Adobe® Media Encoder CC(2013 年 6 月)提供新增功能和增强功能以提升视频编码体验。请阅读新增功能的简要介绍,以及相关资源的链接以了解更多信息。


此外,阅读 Adobe 的 Kevin Monahan 提供的此博客帖子了解此版本中的某些顶级新增功能。

“匹配源”预设

当导出 H.264 或 MPEG-2 格式的视频文件时,Adobe Media Encoder 可让您利用“匹配源”预设自动匹配源文件的视频设置。选择“匹配源”预设会自动激活“导出设置”对话框的“视频”设置选项卡中的相应选项。

Adobe Media Encoder 为 H.264 和 MPEG-2 导出程序提供以下两种“匹配源”预设:

  • 匹配源 - 高比特率用于高清 (HD) 视频源。此预设是 H.264 和 MPEG-2 导出程序的默认“匹配源”预设。
  • 匹配源 - 中等比特率用于标清 (SD) 视频源。

当您想要传递源中的几个视频属性,并且为其他属性选择特定值时,“匹配源”预设很有用。您可以将“匹配源”设置另存为新的预设,并将其应用于“队列”“监视文件夹”面板中的任何源。

例如,您的监视文件夹包含具有不同帧大小和帧速率的资源。您想要将监视文件夹中的所有资源转换为 24 fps 的单一格式。要进行此操作,请为除设置为 24 fps 的“帧速率”以外的所有属性创建一个启用了源匹配的预设。

导出 H.264 和 MPEG-2 视频时匹配源。

  1. 在 Adobe Media Encoder 中,选择“编辑”>“导出设置”

  2. “导出设置”对话框中,选择“视频”选项卡。

  3. 单击“匹配源”以打开源匹配。下列基本视频设置已打开源匹配:

    • 帧大小
    • 帧速率
    • 场序
    • 长宽比
    • 电视标准
    • 配置文件
    • 级别

    您可以通过单击各个属性旁边的复选框来打开和关闭各个属性的源匹配。取消选择“匹配源”将显示每个设置的匹配源值,并让您根据需要编辑值。

    ame_matchsource_cs7
    “匹配源”设置

导出隐藏字幕数据

隐藏字幕通常用于将视频的音频部分以文本形式显示在电视和其他支持显示隐藏字幕的设备上。

Adobe Media Encoder 可以将 Premiere Pro 序列中的隐藏字幕轨道导出为包含字幕数据的单独“sidecar”文件。对于 QuickTime 导出,可以选择将数据导出为单独的 sidecar 文件或将数据嵌入在输出文件内。

 

视频教程:将隐藏字幕从 Premiere Pro 导出至 Adobe Media Encoder

视频教程:将隐藏字幕从 Premiere Pro 导出至 Adobe Media Encoder
了解如何从包含字幕数据的“sidecar”文件中的 Premiere 序列导出隐藏字幕轨道。
Jeff Sengstack

使用“导出设置”对话框导出隐藏字幕数据

在导出隐藏字幕数据时,通过“导出设置”对话框中新的“字幕”选项卡可指定格式和帧速率。帧速率选项取决于您在导出时选择的文件格式。

Adobe Media Encoder 提供下列 sidecar 格式:

  • Scenarist 隐藏字幕文件 (.scc) - CC 标准:CEA-608
  • MacCaption VANC 文件 (.mcc) - CC 标准:CEA-608 或 CEA-708
  • SMPTE 定时文本 (.xml) - CC 标准:CEA-608 或 CEA-708
  • EBU 定时文本 (.xml) - CC 标准:Teletext
  • EBU N19 字幕 (.stl) - CC 标准:Teletext
ame_closedcaptions_cs7
隐藏字幕导出选项

  1. 执行以下操作之一使含有隐藏字幕数据的 Premiere Pro 序列加入队列。

    • 在 Premiere Pro 中,选择“文件”>“导出”>“媒体”。
    • 在源监视器中加载隐藏字幕资源,或在“项目”面板中选择。然后,选择“文件”>“导出”>“媒体”。

    在“导出设置”对话框中,单击“队列”以将序列发送到 Adobe Media Encoder 队列中。

    或者,也可以将序列从 Premiere Pro 拖放到 Adobe Media Encoder 的“队列”面板中。

  2. 在 Adobe Media Encoder 中,从文件的上下文菜单中选择“导出设置”

  3. “导出设置”对话框中,选择“字幕”选项卡。

  4. 选择“导出选项”为:

    • 创建 Sidecar 文件,或
    • 嵌入到输出文件中(仅 QuickTime 影片)。

    如果选择不导出隐藏字幕数据,请选取“无”

  5. 您可以为 sidecar 文件指定文件格式。所提供的帧速率选项取决于您选择的 sidecar 文件格式。

导入和导出 Avid DNxHD 资源

Avid DNxHD 是多种非线性视频编辑系统中使用的编解码器。它可以在编辑时用作中间格式。要了解 Avid DNxHD 编解码器的更多信息,请参阅 Avid 的此文章

轻松导入和导出 DNxHD 资源

Adobe Media Encoder 可导入和导出 Avid DNxHD 资源,无需安装额外的编解码器。

您可以导入下列格式的 DNxHD 资源:

  • MXF(MXF OP1a 和 MXF Op-Atom 变体)
  • QuickTime(具有未压缩的 Alpha 通道)

您也可以将任意源编码成 DNxHD MXF 格式(MXF OP1a 变体)。

新的 DNxHD MXF 预设

Adobe Media Encoder 中已添加了几个 DNxHD MXF 预设。这些预设位于“广播”类别下的“预设浏览器”中。

DNxHD 预设以每通道 8 位或 10 位深度提供。8 位深度变体采用 YUV 颜色空间。10 位深度变体可采用 YUV 或 RGB 颜色空间。预设名称中带“X”表示 10 位深度。

另请参阅:

使用 Adobe Media Encoder 导入和导出资源

更新的 MPEG-2 导出程序

Adobe Media Encoder 已更新 MPEG-2、MPEG-2 蓝光和 MPEG-2-DVD 导出格式。

更新包括性能增强功能,以下用户界面有所更改:
注:这些导出器的功能没有变化。

  • 要使各导出程序具有统一的外观,请调整字段的顺序以匹配 H.264 和其他更新的导出程序的布局。
  • “品质”滑块现在的范围为 0-100(之前的范围为 1-5)。新范围的近似值可以按 1=0、2=25、3=50、4=75、5=100 计算。

注意:

要导入 CS6 版本中的 MPEG--2 预设,请手动重新创建预设。不能直接导入预设。

对杜比数字的 SurCode 音频编解码器的增强

杜比数字的 SurCode 音频编解码器现在可用于 MPEG-2、MPEG 蓝光、MPEG-2-DVD、H.264 和 H.264 蓝光导出程序。

您可以从“导出设置”对话框中选择杜比数字的 SurCode 音频编解码器。

注意:

自 2017 年 9 月 15 日起,Adobe Creative Cloud 应用程序现在依靠您的操作系统 (OS) 对杜比数字和杜比数字+ 音频格式进行解码/编码。Adobe 的 Creative Cloud 产品不再捆绑杜比的本地库。

有关此更改对您的产品中杜比音频播放的影响,请参阅·Adobe·Creative·Cloud应用程序使用操作系统对杜比的本地支持

ame_surcode_cs7
杜比数字的 SurCode 音频编解码器设置

  1. 在 Adobe Media Encoder 中,选择“编辑”>“导出设置”

  2. “导出设置”对话框中,选择“音频”选项卡。

  3. “音频格式设置”下,选择“杜比数字”音频格式。

  4. “基本音频设置”下,选择“杜比数字的 SurCode”音频编解码器。

  5. 有关安装杜比数字的 SurCode 编码器的信息和其他附加信息,请单击“编解码器设置”

    注意:

    Adobe Media Encoder 在默认情况下安装杜比数字的 SurCode 编码器的试用版本。要在试用期结束之后继续使用杜比数字的 SurCode 编码器,您应该从 Minnetonka Audio Software 购买第三方许可证。

与 After Effects 的更紧密集成

您现在可以将合成从 After Effects 直接发送到 Adobe Media Encoder。有两个新的菜单命令和一个键盘快捷键,可以将在“项目”面板中选择的合成发送到 Adobe Media Encoder 编码队列:

  • 在 Adobe After Effects 中,选择“合成”>“添加到 Adobe Media Encoder 队列”,或选择“文件”>“导出”>“添加到 Adobe Media Encoder 队列”
  • 使用键盘快捷键 Ctrl+Alt+M (Windows) 和 Cmd+Option+M (Mac OS)

Adobe After Effects 的早期版本中提供的几种导出格式现在可在 Adobe Media Encoder 中使用。

注意: After Effects 现在默认禁用这些导出格式。如果想要使用这些格式,可以在 After Effects 中使用“首选项”对话框中的“输出”首选项重新启用这些格式的旧版本。不过,Adobe 建议您使用 Adobe Media Encoder 提供的这些格式的更新版本。

  • H.264
  • H.264 蓝光
  • MPEG-2
  • MPEG-2 蓝光
  • MPEG2-DVD
  • MPEG4
  • Windows Media(仅在 Windows 上可用)

要使用这些格式,请将合成从 Adobe After Effects 导出到 Adobe Media Encoder。

有关更多信息,请参阅 Adobe 的 Todd Kopriva 发布的这篇博客帖子

社区资源:

Adobe After Effects | 通过 Adobe Media Encoder 编码

Adobe After Effects | 通过 Adobe Media Encoder 编码
Josh Weiss

其他变更

其他系统预设

Adobe Media Encoder CC 包括适用于下列移动设备的新系统预设:

  • Amazon Kindle Fire、
  • Barnes & Noble Nook
  • 和 Android 平板电脑。

Adobe Media Encoder 还为以下新 Apple 设备提供 1080p 预设:

  • 带视网膜显示屏的 iPad(第三代和第四代)、
  • iPad Mini、
  • iPhone 5 和
  • Apple TV(第三代)。

您现在还拥有适用于采用 MXF 封装的 XDCAM EX 和 AVC-Intra 的新预设。有关使用和安装这些预设的信息,请参阅 Adobe 的 Todd Koprivas 发布的此博客

MXF OP1a 和 MXF 格式在默认情况下的智能渲染

MXF OP1a 和 DNxHD MXF 格式在默认情况下打开智能渲染。

对新格式的支持

Adobe Media Encoder 现在可导入下列新格式:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic 单色
  • MXF 容器中的 DNxHD
  • QuickTime (.mov) 容器中的 DNxHD
  • QuickTime (.mov) 容器中的 ProRes 编解码器
  • QuickTime (.mov) 容器中的 XDCAMHD
  • QuickTime (.mov) 容器中的 XDCAMEX
  • OP1a 文件
  • OP-Atom DNxHD 文件

更改多个选项的输出文件夹的能力

您可以通过执行以下步骤,一次更改多个输出的输出目录:

  1. “队列”面板中选择两个或更多输出。可以从同一个源或不同源选择输出。
  2. “输出文件”列中,单击所选输出之一的输出路径。
  3. 从对话框中选择文件夹,然后单击“选择”。您的所选项中每个输出的输出路径都将更改为新文件夹。

导入 ARRIRAW (.ari) 摄像机文件的能力

您现在可以将 ARRIRAW (.ari) 摄像机文件直接导入到 Adobe Media Encoder 中。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略