draw_appicon_128

使用 Adobe Illustrator Draw 在手机、平板电脑或 Chromebook 上创建手绘矢量插图。Draw 提供了五种矢量笔、橡皮擦和多达十个绘图层,可充分释放您的创造力。Draw 也适用于 Adobe Capture,融入了颜色主题和矢量形状,可在桌面上使用 Adobe Illustrator 进行编辑。


常规信息

适用于手机、平板电脑和 Chromebook 的 Draw 可通过 iTunes App StoreGoogle Play 免费下载。

Draw 目前提供英语、法语、德语、日语、意大利语、西班牙语、俄语、朝鲜语、巴西语、葡萄牙语、波兰语、捷克语、瑞典语、丹麦语、荷兰语、芬兰语、繁体中文、挪威语和土耳其语版本。

请访问 iTunes App Store 或 Google Play 中的 Adobe Illustrator Draw 页面,了解最新系统要求。

不需要。Draw 设计为可与 Ink 和 Slide 配合使用,但不必拥有这个硬件也能使用 Draw。您可使用手指或其他触控笔以及内建式数字直尺在 Draw 中创作。

是。Draw 支持以下压力传感笔:Adonit Jot Touch 4、Adonit Jot Touch with Pixel Point、Wacom Intuos Creative Styluses、FiftyThree 的 Pencil 和 Apple Pencil。

请注意,只有 iPad Pro 上支持 Apple Pencil。

Draw 还支持 Adonit Jot Script 的防手掌误触功能。

您需要 Creative Cloud 免费或付费会员资格。如果您还不是会员,可注册 Creative Cloud 免费会员资格。如果您正在使用 Google Chromebook,但没有 Adobe ID,请创建一个,然后登录。

您可在以下网页中了解有关 Draw 的更多信息:

请查看教程,阅读常见问题,或访问支持论坛

使用 Adobe Illustrator Draw

查看教程以了解如何开始使用 Draw

您可以将绘图按组编入项目。在项目中,您可以对这些绘图重新排序或重命名项目。

  • 要添加新项目,请点击左侧栏中的 + 图标。
要编辑项目,点击项目栏顶部的“编辑”图标。
  • 点击名称可重命名项目。
  • 拖动句柄可对项目内的绘图重新排序。

在 Adobe Draw 中,您可以在同一项目中或不同项目之间复制粘图层及其内容。

  1. 在项目中,点击要复制的图层。
  2. 将图层拖动到画布的中心。继续按住这个图层,不要移开您的手指。
  3. 可选)要复制更多图层,请在按住已选中图层的同时点击要复制的图层。
  4. 使用另一个手指,点击屏幕左上角的“关闭”。
  5. 执行下列任一操作:
  • 要在同一项目中复制绘图,请将图层放在其上。
  • 要在另一个项目中复制绘图,请点击屏幕右上角的“关闭”。打开所需的项目并将图层放在其上。

注意:此功能目前不适用于 Android。

  1. 在项目中点击“编辑”图标。
  2. 点击草图将其选中。您也可以选择多个草图。
  3. 点击“删除”图标。

  1. 在项目横幅上,点击“共享”图标。
  2. 点击“继续共享”。此时会显示当前项目中的绘图。
  3. 点击“编辑”以添加或删除绘图。您也可以从 Creative Cloud、相册等添加其他文件,甚至可以使用摄像头拍摄照片。点击继续
  4. 选择封面图像,然后点击继续
  5. 输入信息,然后点击发布

您可以使用由 Adobe Capture 应用程序创建的颜色主题为每个绘图工具指定颜色。

  1. 点击绘图工具以选择该工具。
  2. 点击“颜色”以打开“颜色主题”面板。
  3. 点击“+”添加颜色主题
  4. 点击我的颜色,然后点击颜色主题,选中它们。
  5. 点击“接受”,添加所选颜色主题。

您可以使用 Adobe Capture 应用程序,将形状添加到 Creative Cloud Libraries。

  1. 在绘图上,点击顶部栏中的“形状”图标。此时会打开“形状”面板。
  2. 点击我的库。点击更改库,选择另一个库。
  3. 使用 Touch Slide 循环切换库中的形状,并将其放置到画布上。
    注意:Touch Slide 目前不可用于 iPhone 和 Android。
  4. 双击该形状,即可添加。

您可以从 Creative Cloud Market 下载资源,将其添加到库并放置到自己的绘图上。

  1. 点击“添加图层”图标。
  2. 点击“照片层”,然后选择“来自 Market”
    注意:Market 目前不适用于 Android。
  3. 进行浏览并找到资源,然后点击下载
  4. 选择一个 Creative Cloud Library。您还可以创建资料库。
  5. 点击打开。该资源会被放置在您的绘图中。
使用各图层上的不透明度滑块可以调整图层的不透明度。

不同之处在于:

  • 适用于 iPhone 和 Android 的 Draw 不支持触控笔。
  • iPad Pro 经过优化,仅为 Draw 提供 Apple Pencil 支持。
  • Market 目前不适用于 Android。

(iOS)

您可以使用三种文件格式保存绘图:PDF、PSD 和 PNG。如果需要,您可以将绘图发送到 Photoshop 或 Illustrator 进一步编辑或处理。

(Android)

您可以使用 PNG 格式保存绘图。如果需要,您可以将项目发送到 Photoshop 或 Illustrator 进一步编辑或处理。

(iOS)

要使背景透明,请双击背景图层。Adobe Draw为透明背景显示 图标

(Android)

在项目中,点击屏幕右上角的“共享”图标,然后选择“将图像复制到图库”。然后,从下拉菜单中选择“使用透明背景保存绘图”

如果需要,您可以将绘图发送到 Photoshop 或 Illustrator 进一步编辑或处理。

  1. 点击共享
  2. 点击发送到 Photoshop发送到 Illustrator
Photoshop 或 Illustrator 将会启动并打开绘图。您必须登录 Creative Cloud 桌面应用程序,并确保计算机上安装了相应的应用程序。

Android 上的 Draw 目前不支持:

  • Wacom 和 Pencil by 53 的最新传感笔
  • 参考线和网格

执行以下步骤可从 Adobe Illustrator Draw 中访问 Adobe Stock:

  1. 点击屏幕右上角的“图层”图标。
  2. 选择“照片层”。这将启动“图像”菜单。
  3. 在“图像”菜单中选择“来自 Stock”。

要在 Adobe Illustrator Draw 中访问网格,请执行以下操作:

  1. 点击屏幕左下角的网格图标。
  2. 将按钮向右移动以启用网格。将其向左移动可禁用网格。
  3. 点击“调整”按钮以更改网格间距。
  4. 要访问两点透视网格或图形网格选项,请点击“其他网格”选项。

从 Adobe Ideas 迁移到 Adobe Illustrator Draw

Adobe Ideas 于 2010 年 5 月首次发布,是第一批可在 iPhone 上使用的 Adobe 应用程序之一。从那时起,移动应用程序的设计和处理能力取得了极大的进步。发布 Photoshop Sketch、Illustrator Line、Photoshop Mix 和其他应用程序之后,我们在新的设计模式和功能方面投入了大量时间和精力。我们希望将支持 Adobe Ideas 的核心绘图元素与这些新功能结合起来,并打造与我们的其他移动绘图应用程序相一致的体验。Draw 将 Adobe Ideas 中您喜好的矢量绘图工具放在了熟悉的现代化界面中。它还包括对 Creative Cloud Libraries 的支持,这样您可以轻松地将任何想法或灵感转换为美妙的设计,并可进一步将设计移动到移动设备和/或桌面上。请访问 Adobe Illustrator Draw 产品页面,了解更多信息。

Draw 提供了 Ideas 中的核心绘图元素以及常用的工具和控件,同时还增加了许多新功能,包括支持 Creative Cloud Libraries 以及能够绘制完美的直线、圆形、椭圆、方形、矩形和三角形以及其他形状的功能。此外,使用 Adobe Capture,Draw 用户可以将生活中看到的周边形状捕获为矢量并在 Draw illustrations 中使用。请访问 Adobe Illustrator Draw 产品页面,了解更多信息。

2014 年 12 月 1 日禁用了将 Ideas 文件自动同步到 Creative Cloud 的功能。如果客户在 12 月 1 日之前已同步,则可以下载 Illustrator Draw,打开并转到“设置”>“导入 Ideas 文件”>“获取所有文件”。这会将已同步的 Ideas 文件从其 Creative Cloud 资源文件夹导入到 Draw 中。

如果您的 iPad 上有未上传到 Creative Cloud 的 Ideas 文件,则可以轻松地上传它们。启动 Adobe Ideas 并点击屏幕右上角的“云”图标。然后,您可以选择一个或多个 Ideas 文件并将其上传到 Creative Cloud。上传到 Creative Cloud 后,您可以启动 Draw,然后转到“设置”>“导入 Ideas 文件”,将它们导入 Draw。

在新 iOS 版本上,Adobe 不再更新或支持 Adobe Ideas。Adobe Ideas 用户能够安装和使用 Ideas,但新用户将无法安装该应用程序。Adobe Illustrator Draw 将 Adobe Ideas 中您常用的矢量绘图工具放在了熟悉的现代化界面中。访问 Creative Cloud 博客,获取有关从 Ideas 转为 Draw 的提示:http://blogs.adobe.com/creativecloud/from-ideas-to-draw-making-the-switch/

可以,如果您以前在设备上安装了 Adobe Ideas,则当它在商店中被删除之后,您仍可以安装它。在 App Store 中,转到“已购买”并选择“不在此 iPad/iPhone 上”。您会在该列表中找到 Adobe Ideas 并可从该处安装。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略