Vytváření a odesílání balíčků (InDesign)

Za ideálních okolností mají všichni uživatelé aplikace InDesign a InCopy v týmu přístup na server, kde jsou uloženy soubory úloh. Pokud ale někteří členové týmu nemají přístup na společný server, můžete vytvořit a distribuovat komprimované balíčky úloh. Po provedení práce na úloze sbalí uživatel InCopy úlohu znovu a vrátí ji, aby mohla být začleněna do dokumentu aplikace InDesign. Soubory balíčku vytvořené v aplikaci InDesign mají příponu .icap. Soubory zpětného balíčku vytvořené v aplikaci InDesign mají příponu .idap.

Pro sbalení souborů se používají dva příkazy: Sbalit pro InCopy a Sbalit a poslat e-mailem. Použijte příkaz Sbalit pro InCopy, abyste vytvořili komprimovaný balíček, který můžete distribuovat ručně; použijte příkaz Sbalit a poslat e-mailem, abyste vytvořili komprimovaný balíček, který se automaticky přiloží k e-mailové zprávě.

Poznámka:

Dbejte, abyste nezaměnili balíček úloh s příkazem Sbalit > Soubor v aplikaci InDesign, kterým se sbalí a odešle dokument a jeho datové zdroje do tiskárny.

Vytvoření balíčku pro ruční distribuci

  1. Vyberte úlohu a přidejte do ní obsah, který chcete zahrnout do balíčku.

    Do sbalené úlohy lze zahrnout pouze obsah, který je zpřístupněný. Pokud je některý obsah vyhrazený, budete vyzváni, abyste ho zpřístupnili.

  2. V panelu Úlohy vyberte úlohu a z nabídky panelu zvolte Sbalit pro InCopy.
  3. Zadejte název a umístění pro soubor balíčku a klikněte na Uložit.

Soubor balíčku můžete přiložit k e-mailové zprávě, poslat ho na FTP server nebo ho zkopírovat na disk nebo jiné externí médium.

Poznámka:

Příkazem Úpravy > Zpět po vytvoření balíčku zrušíte balíček a odemknete položky v úloze. Neodstraníte ale soubor balíčku ze svého počítače ani nezrušíte odeslání e-mailu.

Vytvoření balíčku pro e-mail (InDesign)

  1. Vyberte úlohu a přidejte do ní obsah, který chcete zahrnout do balíčku.

    Do sbalené úlohy se zahrne pouze obsah, který je zpřístupněný. Pokud je některý obsah vyhrazený, budete vyzváni, abyste ho zpřístupnili.

  2. V panelu Úlohy vyberte úlohu a z nabídky panelu zvolte Sbalit pro InCopy a poslat e-mailem.

    Vytvoří se komprimovaný balíček úlohy a přiloží se k e-mailové zprávě ve výchozí e-mailové aplikaci.

    Poznámka:

    Pokud chcete použít jinou e-mailovou aplikaci, změňte výchozí e-mailovou aplikaci. Podrobnosti najdete v dokumentaci ke svému systému.

  3. Upravte e-mailovou zprávu přidáním příjemce a poskytnutím libovolných pokynů. Odešlete e-mailovou zprávu.

Všechny položky úlohy se vyhradí pro přiřazeného uživatele. Obsah samotného balíčku ale není zamknutý, a tak může kdokoliv balíček otevřít a obsah upravit.

Zrušení balíčku

V některých případech se vám odeslaný balíček nevrátí. Zpráva se například mohla ztratit nebo příjemce již nemusí nadále pracovat na projektu. V takových případech můžete balíček zrušit.

  1. V panelu Úlohy vyberte sbalenou úlohu a z nabídky panelu zvolte Zrušit balíček.
  2. Klikněte na OK, abyste balíček zrušili.

Zrušením balíčku neodstraníte soubor balíčku ze svého počítače.

Když je balíček zrušený, je obsah balíčku přístupný pro úpravy. Uvědomte si, že pokud někdo vrátí balíček, který byl zrušen, může dojít ke konfliktům.

Aktualizace balíčku

Po vytvoření balíčku možná budete chtít přidat nebo odebrat položky nebo změnit jejich velikost.

  1. Přidejte, odeberte nebo změňte velikost jednoho nebo více článků ve sbalené úloze.
  2. Vyberte úlohu v panelu Úlohy a proveďte jeden z následujících úkonů:
    • Z nabídky panelu Úlohy zvolte Aktualizovat balíček. Určete název a umístění souboru. Umožněte uživatelům přístup k aktualizovanému balíčku jeho umístěním na sdílený server nebo odesláním e-mailem. Nezapomeňte upozornit uživatele InCopy, že byl balíček aktualizován.

    • Z nabídky panelu Úlohy zvolte Aktualizovat balíček a poslat e-mailem a pak odešlete zprávu.

Když uživatelé InCopy otevřou aktualizovaný balíček, přidá se do úlohy automaticky pouze nový obsah; uživatelé InCopy se mohou rozhodnout, zda chtějí přepsat stávající obsah, což jim umožní zachovat předcházející úpravy.

Přijímání balíčků (InCopy)

Balíček můžete dostat od uživatele aplikace InDesign, který balíček vytvořil, nebo od uživatele InCopy, který vám balíček přeposlal. Když otevřete balíček úlohy, balíček se rozbalí a obsah se zkopíruje do nové podsložky ve složce Úlohy InCopy.

Otevření balíčku (InCopy)

  1. Chcete-li otevřít balíček InCopy (*.icap nebo *.incp), proveďte libovolný z následujících úkonů:
    • Spusťte balíček pomocí e-mailové aplikace. Dvojitě klikněte například na přílohu.

    • Otevřete soubor pomocí Průzkumníku nebo Finderu. Dvojitě klikněte například na soubor nebo ho přetáhněte na ikonu aplikace InCopy.

    • V InCopy zvolte Soubor > Otevřít a dvojitě klikněte na sbalený soubor úlohy.

    • V aplikaci InCopy z nabídky panelu Úlohy zvolte příkaz Otevřít balíček a pak dvojitě klikněte na soubor balíčku.

Nyní můžete upravovat články v balíčku. Když začnete upravovat článek, budete vyzváni, abyste si vyhradili obsah rámečku. Když úpravy dokončíte, uložte všechen obsah a vraťte nebo předejte balíček.

Vrácení nebo předání balíčku (InCopy)

Poté, co otevřete a upravíte balíček, můžete ho poslat jinému uživateli InCopy nebo ho můžete vrátit uživateli aplikace InDesign, který balíček vytvořil. Soubory balíčku vytvořené pro jiné uživatele InCopy mají příponu .icap; vrácené soubory balíčku vytvořené pro uživatele aplikace InDesign mají příponu .idap.

  1. Upravte a zpřístupněte obsah, který chcete zahrnout do balíčku.
  2. Z nabídky panelu Úlohy zvolte jeden z následujících příkazů:

    Předat pro InCopy

    Vytvoří balíček pro jiného uživatele InCopy. Určete název a umístění souboru balíčku a pak umožněte přístup k tomuto souboru dalšímu uživateli InCopy.

    Předat pro InCopy a poslat e-mailem

    Vytvoří a odešle balíček pro jiného uživatele InCopy přes e-mail. Balíček se objeví jako příloha v nové zprávě ve vaší výchozí e-mailové aplikaci. Zadejte příjemce, přidejte pokyny a odešlete e-mailovou zprávu.

    Vrátit pro InDesign

    Vytvoří balíček, který se vrátí uživateli aplikace InDesign.

    Vrátit pro InDesign a poslat e-mailem

    Vytvoří a e-mailem vrátí balíček uživateli aplikace InDesign. Balíček se objeví jako příloha v nové zprávě ve vaší výchozí e-mailové aplikaci. Zadejte příjemce, přidejte pokyny a odešlete e-mailovou zprávu.

Přijímání vrácených balíčků (InDesign)

  1. Chcete-li otevřít balíček InDesign (*.indp nebo *.indp), proveďte libovolný z následujících úkonů:
    • Spusťte balíček pomocí e-mailové aplikace. Dvojitě klikněte například na přílohu.

    • Otevřete soubor pomocí Průzkumníku nebo Finderu. Dvojitě klikněte například na soubor nebo ho přetáhněte na ikonu aplikace InDesign.

    • V aplikaci InDesign zvolte Soubor > Otevřít a dvojitě klikněte na soubor balíčku.

    • V aplikaci InDesign z nabídky panelu Úlohy zvolte Otevřít balíček a pak dvojitě klikněte na soubor balíčku.

Během otevírání balíčku budete vyzváni k aktualizaci všech vazeb. Pokud byl článek upraven od doby, kdy byla úloha sbalena, můžete určit, zda chcete aktualizovat nebo odpojit obsah v souboru aplikace InDesign. Když se články v souborech vrátí a zpřístupní, můžete si vyhradit obsah a upravit ho.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online