Nastavení rychlosti zobrazování grafiky

Můžete ovládat rozlišení grafik umístěných do dokumentu. Můžete měnit nastavení zobrazení pro celý dokument nebo pro jednotlivé grafiky. Můžete také měnit nastavení, které buď umožní nebo lokálně změní nastavení zobrazení pro jednotlivé dokumenty.

Změna rychlosti zobrazování dokumentu

Dokument se vždy otevře s výchozími předvolbami pro Rychlost zobrazení. Rychlost zobrazení dokumentu můžete měnit, když je dokument otevřený, ale nastavení se s dokumentem neuloží.

Jestliže jste nastavili rychlost zobrazení některých obrazů samostatně, můžete tato nastavení změnit, aby všechny objekty používaly stejné nastavení.

  1. Zvolte Zobrazení > Zobrazení rozvržení.
  2. Zvolte Zobrazení > Rychlost zobrazení a vyberte volbu z podnabídky.
  3. Chcete-li vynutit, aby se objekty s individuálním nastavením zobrazovaly pomocí nastavení dokumentu, odznačte Zobrazení > Rychlost zobrazení > Povolit nastavení zobrazení na úrovni objektů. (Zatržítko označuje, že je volba zapnutá.)

Změna rychlosti zobrazování objektu

  1. Zvolte Zobrazení > Zobrazení rozvržení.
  2. Chcete-li zachovat rychlost zobrazení pro jednotlivé objekty, když dokument zavřete a znovu otevřete, vyberte v předvolbách Rychlost zobrazení Zachovat nastavení zobrazení na úrovni objektů.
  3. Zvolte Zobrazení > Rychlost zobrazení a zkontrolujte, zda je vybraná volba Povolit nastavení zobrazení na úrovni objektů.
  4. Nástrojem pro výběr nebo nástrojem pro přímý výběr vyberte importovanou grafiku.
  5. Vyberte importovanou grafiku nástrojem poloha .
  6. Proveďte jeden z následujících úkonů:
    • Vyberte Objekt > Rychlost zobrazení a zvolte nastavení zobrazení.

    • klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na obraz a zvolte nastavení zobrazení z podnabídky Rychlost zobrazení.

Poznámka:

Chcete-li odstranit lokální nastavení zobrazení objektu, zvolte z podnabídky Rychlost zobrazení volbu Použít nastavení zobrazení. Chcete-li odstranit lokální nastavení zobrazení pro všechny grafiky v dokumentu, vyberte Vymazat nastavení zobrazení na úrovni objektů z podnabídky Zobrazení > Rychlost zobrazení.

Volby rychlosti zobrazení

Tyto volby řídí zobrazení grafik na obrazovce, nemají ale vliv na kvalitu tisku nebo exportovaného výstupu.

Použijte předvolby Rychlost zobrazení, chcete-li nastavit výchozí volbu pro všechny otevírané dokumenty, a upravte nastavení, která definují tyto volby. Každá volba zobrazení má vlastní nastavení pro zobrazení rastrových obrazů, vektorových grafik a průhledností.

Rychlé

Zobrazuje bitmapové obrazy nebo vektorové grafiky jako šedé rámečky (ve výchozím nastavení). Použijte tuto volbu, když chcete rychle procházet dvojstránky, které obsahují hodně obrazů nebo efektů průhlednosti.

Typické

Zobrazuje náhled obrazu v nízkém rozlišení (ve výchozím nastavení), dostačujícím pro identifikaci a umístění obrazu nebo vektorové grafiky. Typická je výchozí volba a je to také nejrychlejší způsob, jak zobrazit rozpoznatelné obrazy.

Vysoká kvalita

Zobrazuje bitmapový obraz nebo vektorovou grafiku ve vysokém rozlišení (ve výchozím nastavení). Tato volba poskytuje nejvyšší kvalitu, ale je nejpomalejší. Použijte ji, když chcete obrazy jemně doladit.

Poznámka:

Volby zobrazování obrazu neovlivňují výstupní rozlišení, když exportujete nebo tisknete obrazy obsažené v dokumentu. Když tisknete na postscriptové zařízení, exportujete do XHTML nebo exportujete do EPS nebo PDF, výsledné rozlišení obrazu je závislé na volbách výstupu, které vyberete při tisku nebo exportu souboru.

Nastavení výchozí rychlosti zobrazení

V předvolbách Rychlost zobrazení můžete nastavit výchozí volby zobrazení, které aplikace InCopy použije pro každý dokument. Můžete změnit rychlost zobrazení dokumentu v nabídce Zobrazení nebo změnit nastavení jednotlivých objektů v nabídce Objekt. Pokud například pracujete na projektech, které obsahují mnoho fotografií s vysokým rozlišením (například katalog), můžete chtít, aby se všechny dokumenty rychle otevíraly. Můžete tedy nastavit výchozí volbu zobrazení na Rychlé. Když chcete zobrazit obrazy detailněji, můžete přepnout zobrazení dokumentu na Typické nebo Vysoká kvalita (a předvolby ponechat na Rychlé).

Rovněž můžete zvolit zobrazení nebo lokálně změnit nastavení zobrazení použitá pro jednotlivé objekty. Pokud je vybraná volba Zachovat nastavení zobrazení na úrovni objektů, nastavení aplikovaná na objekty se uloží s dokumentem.

  1. Vyberte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo InCopy > Předvolby > Rychlost zobrazení (Mac OS).
  2. Ve volbě Výchozí zobrazení vyberte Typické, Rychlé nebo Vysoká kvalita. Vybraná volba zobrazení se použije pro všechny dokumenty, které otevřete nebo vytvoříte.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li uložit nastavení zobrazení použité na jednotlivé objekty, vyberte Zachovat nastavení zobrazení na úrovni objektů.

    • Chcete-li zobrazit všechny grafiky pomocí výchozí volby zobrazení, vypněte Zachovat nastavení zobrazení na úrovni objektů.

  4. V části Upravit nastavení zobrazení vyberte volbu zobrazení, které chcete přizpůsobit, a pak posuňte jezdec pro rastrové obrazy nebo vektorové grafiky na požadované nastavení.
  5. Klikněte na OK.

Každá volba zobrazení má samostatná nastavení pro rastrové (bitmapové) obrazy, vektorové grafiky a efekty průhlednosti.

Přizpůsobení voleb rychlosti zobrazení

Můžete přizpůsobit definice všech voleb rychlosti zobrazení (Rychlé, Typické a Vysoká kvalita). Každá volba zobrazení má samostatná nastavení pro rastrové (bitmapové) obrazy, vektorové grafiky a efekty průhlednosti.

Spravované (připojené) články InCopy obsahují data náhledových obrazů s nízkým rozlišením, takže není nutné stahovat obraz s plným rozlišením ze serveru, kdykoli je soubor vyhrazený.

  1. Vyberte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo InCopy > Předvolby > Rychlost zobrazení (Mac OS).
  2. Pro Upravit nastavení zobrazení zvolte volbu zobrazení, kterou chcete změnit.
  3. Pro každou volby zobrazení posuňte jezdce pro Rastrové obrazy nebo Vektorové grafiky na požadované nastavení:

    Šedě

    Zobrazí obraz jako šedý rámeček.

    Náhledy

    Zobrazí obrazy v rozlišení náhledu (72 dpi).

    Vysoké rozlišení

    Zobrazí obrazy v maximálním rozlišení podporovaném monitorem a platným nastavením zobrazení.

  4. Pro každou volbu zobrazení posuňte jezdec pro Průhlednost na požadované nastavení:

    Vypnuto

    Nezobrazí žádné efekty průhlednosti.

    Nízká kvalita

    Zobrazí základní průhlednost (krytí a režimy prolnutí), efekty průhlednosti (vržený stín a prolnutí okrajů) se zobrazí přibližně v nízkém rozlišení.

    Poznámka:

    V tomto režimu není obsah stránky izolovaný od pozadí, proto objekty s jiným režimem prolnutí než Normální mohou vypadat jinak než v jiných aplikacích a v konečném výstupu.

    Střední kvalita

    Zobrazí vržené stíny a prolnutí okrajů v nízkém rozlišení. Tento režim se doporučuje pro většinu prací, pokud dokument neobsahuje velký podíl průhledných prvků nebo mnoho efektů průhlednosti.

    Vysoká kvalita

    Zobrazí vržené stíny, prolnutí okrajů, podklady CMYK a dvojstránky ve vyšším rozlišení (144 dpi).

    Poznámka:

    Když je použitý prostor prolnutí dokumentu CMYK a vy jste zapnuli náhled přetisků nebo kontrolní náhled, smíchání průhlednosti s podkladem se provede ve CMYK a ne v RGB. To znamená, že částečně průhledné barvy CMYK se zobrazí jako odstíny barev CMYK.  

  5. Chcete-li zobrazit vyhlazování pro text, tahy, výplně a další prvky stránky, zvolte Zapnout vyhlazení. Pokud je text převedený na obrysy, výsledné obrysy mohou být vyhlazené (pouze Mac OS).
  6. Chcete-li nastavit velikost, pod kterou se text zobrazí jako šedý pruh, zadejte hodnotu do volby Zobrazovat šedě text pod.
  7. Klikněte na OK.

Poznámka:

Chcete-li vrátit všechny ovládací prvky zpět na původní výchozí nastavení, klikněte na Použít výchozí.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online