Aplikování posunu účaří

Pomocí posunu účaří můžete posunout vybrané znaky nahoru nebo dolů vzhledem k účaří okolního textu. Tato možnost je užitečná, když ručně nastavujete zlomky nebo upravujete polohu včleněné grafiky.

op_09
Baseline shift values applied to text

  1. Vyberte text.
  2. V panelu Znaky nebo v ovládacím panelu zadejte číselnou hodnotu pro Posun účaří . Kladné hodnoty posunují účaří znaků nad účaří zbývající části řádku, záporné hodnoty pod účaří.

Poznámka:

Chcete-li zvětšit nebo zmenšit hodnotu, klikněte do pole Posun účaří a pak stiskněte klávesu šipka nahoru nebo dolů. Chcete-li měnit hodnotu po větších krocích, podržte při stisknutí šipky nahoru nebo dolů klávesu Shift.

Chcete-li změnit výchozí krok pro posun účaří, určete hodnotu pro Posun účaří v sekci Jednotky a kroky kláves dialogového okna Předvolby.

Převedení znaků na horní nebo dolní index v jiném písmu než OpenType

  1. Vyberte text.
  2. Zvolte Horní index nebo Dolní index v nabídce panelu Znaky nebo v ovládacím panelu.

Když zvolíte Horní index nebo Dolní index, na vybraný text se aplikuje předdefinovaná hodnota posunu účaří a velikosti textu.

Použité hodnoty jsou v procentech z platné velikosti písma a prokladu a vycházejí z nastavení v dialogovém okně předvoleb Text. Tyto hodnoty se nezobrazují v polích Posun účaří nebo Velikost v panelu Znaky, když vyberete text.

Poznámka:

Výchozí velikost a polohu horního indexu a dolního indexu můžete změnit s použitím předvoleb Další volby textu.

Aplikování podtržení nebo přeškrtnutí

Výchozí tloušťka podtržení a přeškrtnutí je závislá na velikosti textu.

Jeff Witchel nabízí výukový videokurz o podtrhávání v článku Custom Underlines in InDesign.

Aplikování podtržení nebo přeškrtnutí

  1. Vyberte text.
  2. Zvolte Podtržení nebo Přeškrtnutí v nabídce panelu Znaky nebo v ovládacím panelu.

Změna voleb podtržení nebo přeškrtnutí

Vytvoření vlastního podtržení je užitečné, když chcete vytvořit rovnoměrné podtržení pod různě velkými znaky, nebo když chcete vytvořit speciální efekty, například zvýrazněné pozadí.

op_18
Before and after adjusting underlines

  1. Z nabídky panelu Znaky nebo ovládacího panelu zvolte Volby podtržení nebo Volby přeškrtnutí.
  2. Proveďte libovolný z následujících úkonů a pak klikněte na tlačítko OK:
    • Chcete-li zapnout podtržení nebo přeškrtnutí pro vybraný text, vyberte Podtržení je zapnuto nebo Přeškrtnutí je zapnuto.

    • V poli Tloušťka zvolte tloušťku nebo zadejte hodnotu, která určuje tloušťku čáry podtržení nebo přeškrtnutí.

    • V nabídce Typ vyberte jednu z voleb podtržení nebo přeškrtnutí.

    • V poli Odsazení určete svislou polohu čáry. Posun se měří od účaří. Záporné hodnoty posunují podtržení nad účaří a přeškrtnutí pod účaří.

    • Vyberte Přetisk tahu, chcete-li mít jistotu, že tah nevykrojí spodní tiskové barvy při tisku na tiskařském stroji.

    • Zvolte barvu a odstín. Pokud určíte jiný typ čáry než plnou čáru, zvolte barvu nebo odstín mezery a tím změňte vzhled oblasti mezi čárkami, tečkami nebo pruhy v čáře.

    • Vyberte Přetisk tahu nebo Přetisk mezery, pokud se podtržení nebo přeškrtnutí bude tisknout přes jinou barvou a chcete zabránit chybám, které se mohou vyskytnout při nepřesném soutisku.

Poznámka:

Chcete-li změnit volby podtržení nebo přeškrtnutí v odstavcovém nebo znakovém stylu, použijte sekci Volby podtržení nebo Volby přeškrtnutí v dialogovém okně, které se zobrazí, když styl vytváříte nebo upravujete.

Aplikování ligatur na páry písmen

InDesign může automaticky vkládat ligatury, což jsou znaky typografických náhrad pro určité páry písmen, například „fi“ a „fl“, když jsou v daném písmu dostupné. Znaky, které InDesign použije, když je volba Ligatury zapnutá, se zobrazují a tisknou jako ligatury, ale zůstávají plně upravitelné a nezpůsobí chyby při kontrole pravopisu.

op_11
Individual characters (top) and ligature combinations (bottom)

Když zvolíte Ligatury z nabídky panelu Znaky nebo ovládacího panelu nebo kontextové nabídky pro písmo OpenType, InCopy použije všechny standardní ligatury definované v písmu autorem písma. Některá písma ale mohou obsahovat více ozdobných, volitelných ligatur, které můžete použít, když zvolíte příkaz Volitelné ligatury.

  1. Vyberte text.
  2. V rozbalovací nabídce vyberte možnost Ligatury. Ligatury můžete vybrat také v nabídce panelu Znak nebo v nabídce ovládacího panelu.

Změna barvy, přechodu nebo tahu textu

Lze aplikovat barvy, přechody a tah na znaky a pokračovat v úpravách textu. Při vytváření nebo úpravě stylu lze pomocí panelu Vzorník a Tah aplikovat barvy, přechody a tahy na text nebo změnit nastavení Barva znaků.

op_34
Swatches

A. Swatch affects fill or stroke B. Swatch affects container or text C. Tint percentage 
  1. Proveďte jeden z následujících úkonů:
    • Chcete-li aplikovat změny barvy na text uvnitř rámečku, použijte textový nástroj a vyberte text.

    • Chcete-li aplikovat změny barvy na celý text v rámečku, použijte nástroj pro výběr a vyberte rámeček. Chcete-li aplikovat barvu na text a ne na jeho kontejner, musí být v panelu nástrojů nebo v panelu Vzorník vybraná ikona Formátování ovlivní text .

  2. V panelu nástrojů nebo v panelu Vzorník vyberte, zda chcete aplikovat změnu barvy na výplň nebo tah. Když vyberete Tah, změna barvy ovlivní pouze obrysy znaků.
  3. Proveďte libovolný z následujících úkonů:
    • V panelu Vzorník klikněte na políčko barvy nebo přechodu.

    • Na panelu Tah zadejte tloušťku a další možnosti tahu.

Přechod na daný text můžete rovněž použít tažením přes vybraný text pomocí nástroje Přechod nebo Přechodové prolnutí .

Poznámka:

Chcete-li vytvořit inverzní text, můžete změnit barvu výplně textu na bílou nebo [Papír] a barvu výplně rámečku na tmavou barvu. Inverzní text můžete vytvořit také pomocí linky odstavce umístěné za textem; pokud bude tato linka černá, budete muset text změnit na bílý.

Změna barvy nebo přechodu textu

Na tah a výplň znaků můžete aplikovat barvy a přechody pomocí panelu Vzorník. V připojeném článku můžete aplikovat libovolné barvy nebo přechody definované v připojeném rozvržením aplikace InDesign. V samostatném článku můžete aplikovat libovolné z výchozích barev nebo nových barev, které pro dokument vytvoříte.

Poznámka:

V InCopy nemůžete vytvářet přechody. Přechody se objeví pouze když byly importovány z aplikace InDesign.

op_st_11
Swatches

A. Swatch affects fill or stroke B. Swatch affects container or text C. Tint percentage 

Změna barvy textu

  1. Pomocí textového nástroje vyberte text, který chcete obarvit.
  2. V panelu Vzorník (zvolte Okna > Vzorník) klikněte na políčko barvy nebo přechodu.

Poznámka:

Barvy můžete aplikovat na text v zobrazení sloupců, článků nebo rozvržení; ale změny barvy jsou viditelné pouze v zobrazení rozvržení.

Určení typu zobrazovaných políček vzorníku

  1. Zvolte Okna > Vzorník, abyste otevřeli panel Vzorník.
  2. Na dolním okraji panelu určete jednu z následujících voleb:
    • Chcete-li vidět všechna políčka barev, odstínů a přechodů, klikněte na tlačítko Zobrazovat všechna políčka.

    • Chcete-li zobrazit pouze políčka výtažkových barev, přímých barev a odstínů, klikněte na tlačítko Zobrazovat políčka barev.

    • Chcete-li zobrazit pouze políčka přechodů, klikněte na tlačítko Zobrazovat políčka přechodů.

Přidání efektů průhlednosti k textu

Chcete-li do textu přidat efekt průhlednosti, například vržené stíny, použijte panel Efekty.

Mike Rankin uvádí příklady průhlednosti v článku InDesign Eye Candy, Part I.

  1. Nástrojem pro výběr vyberte textový rámeček.
  2. Zvolte Objekt > Efekty > [Efekt].
  3. Z nabídky Nastavení pro zvolte Text.

    Můžete zvolit Objekt, pokud chcete zvolené efekty aplikovat na tah a výplň textového rámečku i na text uvnitř rámečku.

  4. Určete atributy efektu a klikněte na OK.

    Pokud chcete změnit režim prolnutí nebo nastavení průhlednosti textu, proveďte tyto změny v panelu Efekty.

Přiřazení jazyka k textu

Přiřazení jazyka k textu určuje, který slovník pro dělení slov a kontrolu pravopisu se použije. Přiřazení jazyka nezmění vlastní text.

  1. Proveďte libovolný z následujících úkonů:
    • Chcete-li aplikovat jazyk pouze na vybraný text, vyberte text.

    • Chcete-li změnit výchozí slovník používaný v aplikaci InDesign, vyberte jazyk bez otevřeného dokumentu.

    • Chcete-li změnit výchozí jazyk pro určitý dokument, otevřete dokument, zvolte Úpravy > Odznačit vše a pak zvolte jazyk.

  2. V panelu Znaky zvolte příslušný slovník v nabídce Jazyk.

Aplikace InDesign používá pro kontrolu pravopisu i pro dělení slov jazykové slovníky Proximity (a pro některé jazyky Winsoft). Tyto slovníky umožňují nastavit různé jazyky až na úrovni jednotlivých znaků textu. Každý slovník obsahuje statisíce slov se standardním rozdělením na slabiky. Změna výchozího jazyka neovlivní existující textové rámečky nebo dokumenty.

Jazykové slovníky můžete upravit tak, abyste zajistili, že jakákoliv specifická slovní zásoba, kterou používáte, se správně zpracuje.

Aplikace InDesign zahrnuje funkci uzamčení jazyka, která brání přiřazení textu ČJK k jazyku bez ČJK.

op_12
How dictionaries affect hyphenation

A. “Glockenspiel” in English B. “Glockenspiel” in Traditional German C. “Glockenspiel” in Reformed German 

Změna velikosti písmen textu

Příkazy Verzálky nebo Kapitálky změní vzhled textu, ale ne samotný text. Naopak příkaz Malá a velká písmena změní nastavení velkých a malých písmen ve vybraném textu. Tento rozdíl je důležitý při hledání nebo kontrole pravopisu v textu. Předpokládejme například, že do dokumentu napíšete „pavouci“ a na toto slovo aplikujete volbu Verzálky. Hledání slova „PAVOUCI“ pomocí příkazu Hledat a nahradit (s vybranou volbou Rozlišovat malá/VELKÁ) nenajde výskyt slova „pavouci“, na které byla aplikována volba Verzálky. Chcete-li zlepšit výsledky hledání a kontroly pravopisu, používejte spíše příkaz Malá a velká písmena než volbu Verzálky.

Anne-Marie Concepcion publikovala článek o kapitálkách na stránce Small Caps vs OpenType All Small Caps.

Změna textu na verzálky nebo kapitálky

Verzálky se používají k uvedení všech prvních písmen psaných latinkou velkým písmenem. Kapitálky se používají k uvedení všech písmen psaných latinkou velkým písmem při použití přibližně stejné velikosti, jako mají malá písma.

InDesign může automaticky změnit malá a velká písmena ve vybraném textu. Když formátujete text jako kapitálky, InDesign automaticky použije znaky kapitálek navržené jako součást písma, pokud jsou dostupné. Jinak InDesign vytvoří umělé kapitálky pomocí zmenšených verzí normálních velkých písmen (verzálek). Velikost umělých kapitálek je nastavena v dialogovém okně předvoleb textu.

op_10
Before (top) and after (bottom) setting BC and AD in small caps to complement old-style numerals and surrounding text

Pokud vyberete Verzálky nebo Kapitálky v písmu OpenType, InDesign vytvoří elegantnější text. Pokud používáte písmo OpenType, můžete také zvolit Vše na kapitálky z nabídky panelu Znaky nebo ovládacího panelu. (Viz Aplikování atributů písma OpenType.)

  1. Vyberte text.
  2. Zvolte Verzálky nebo Kapitálky v nabídce panelu Znaky nebo v ovládacím panelu. Pokud byl text původně napsán ve verzálkách, volbou Kapitálky se text nezmění.

Určení velikosti kapitálek

  1. Zvolte Úpravy > Předvolby > Další volby textu (Windows) nebo InCopy > Předvolby > Další volby textu (Mac OS).
  2. Ve volbě Kapitálky zadejte procenta původní velikosti písma pro text, který má být formátován jako kapitálky. Pak klikněte na OK.

Změna velkých a malých písmen

  1. Vyberte text.
  2. Zvolte jeden z následujících příkazů v podnabídce Text > Změnit malá a velká písmena:
    • Chcete-li změnit všechny znaky na malá písmena, zvolte na malá.

    • Chcete-li změnit první písmeno každého slova na velké, zvolte Na Střídavá.

    • Chcete-li změnit všechny znaky na velká písmena, zvolte NA VELKÁ.

    • Chcete-li změnit první písmeno každé věty na velké, zvolte Na věty.

Poznámka:

Příkaz Na věty předpokládá, že znaky tečka (.), vykřičník (!) a otazník (?) označují konce vět. Použití příkazu Na věty může neočekávaně změnit velikost písmen, když jsou tyto znaky použity jiným způsobem, například ve zkratkách, v názvech souborů nebo v internetových adresách URL. Také vlastní jména se mohou změnit na malá písmena, i když by měla začínat velkým písmenem.

Změna velikosti textu

Můžete nastavit poměr mezi výškou a šířkou textu v poměru k původní šířce a výšce znaků. Pro znaky s nezměněným měřítkem je tato hodnota 100 %. Některé rodiny písem obsahují skutečné rozšířené písmo, které je navržené s větší vodorovnou šířkou než normální řez písma. Nastavení měřítka deformuje text, proto je obvykle vhodnější použít písmo, které je navržené jako zúžené nebo rozšířené, pokud je k dispozici.

op_08
Scaling fonts horizontally

A. Unscaled type B. Unscaled type in condensed font C. Scaled type in condensed font 

Nastavení svislého nebo vodorovného měřítka

  1. Vyberte text, pro který chcete změnit měřítko.
  2. V panelu Znaky nebo v ovládacím panelu zadejte číselnou hodnotu v procentech, abyste změnili Svislé měřítko nebo Vodorovné měřítko .

Pokud je v předvolbách Měřítko vybrána možnost Použít svislé měřítko, měřítka X a Y pro latinkové glyfy ve svislém textu budou obrácena, takže bude všechen text měřítka řádku ve stejném směru. (Viz článek Změna předvoleb sazby ČJK.) Pokud je v nabídce panelu Znak vybrána možnost Upravit výšku řádku podle měřítka znaku, měřítko glyfů Y má vliv na výšku řádku. Při změně velikosti mřížek rámečků dochází ke změně měřítka Y, takže může být nutné změnit výšku řádku, aby se předešlo automatickému gyoudori mřížky se změněným měřítkem.

Změna měřítka textu při změně velikosti textového rámečku v aplikaci InDesign

  1. Proveďte libovolný z následujících úkonů:
    • Stiskněte Ctrl (Windows) nebo Command (Mac OS) a pak nástrojem pro výběr táhněte roh textového rámečku, abyste změnili jeho velikost.

    • Změňte velikost rámečku nástrojem změna velikosti .

Určení vzhledu textu se změněným měřítkem

Když měníte velikost rámečku, velikost textu uvnitř rámečku se také změní. Když například zdvojnásobíte velikost textového rámečku, velikost textu se také zdvojnásobí; text velikosti 20 bodů se zvětší na 40 bodů.

David Blatner publikoval článek o textových rámečcích se změněným měřítkem na stránce Making a Magnifying Glass Text Frame in InDesign.

Můžete změnit předvolbu, která určuje, jak se bude text se změněnou velikostí zobrazovat v panelech:

  • S vybranou výchozí volbou Aplikovat na obsah pole Velikost písma v ovládacím panelu a panelu Znaky zobrazují novou velikost textu (například 40 bodů). Pokud vyberete volbu Nastavit změnu velikosti v procentech, pole Velikost písma zobrazují původní i změněnou velikost textu, například „20 b(40)“.

  • Hodnoty zvětšení v panelu Transformace udávají poměr vodorovné a svislé změny velikosti rámečku v procentech. S vybranou výchozí volbou Aplikovat na obsah se hodnoty zvětšení po změně velikosti textu zobrazují jako 100 %. Pokud vyberete volbu Nastavit změnu velikosti v procentech, hodnoty zvětšení odrážejí změnu velikosti rámečku, takže po zdvojnásobení velikosti rámečku se zobrazí 200 %.

Sledování změn velikosti rámečků je užitečné, pokud budete muset obnovit rámeček a text uvnitř rámečku na původní velikost. Je to užitečné i v případě, že chcete zjistit, jak jste velikost rámečku změnili. Chcete-li sledovat změny velikosti rámečků a textu v rámečcích:

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo InDesign > Předvolby > Všeobecné (Mac OS).

  2. Vyberte Nastavit změnu velikosti v procentech a pak klikněte na OK.

Zapamatujte si následující pravidla:

  • Předvolba Nastavit změnu velikosti v procentech platí pro rámečky, jejichž velikost změníte po zapnutí této předvolby, ne na stávající rámečky.

  • Předvolba Nastavit změnu velikosti v procentech zůstává spojena s textem. Změněná velikost v bodech se bude i nadále zobrazovat v závorkách, i když vypnete předvolbu Nastavit změnu velikosti v procentech a znovu změníte velikost rámečku.

  • Chcete-li z panelu Transformace odstranit změněnou velikost v bodech, v panelu Transformace vyberte volbu Předefinovat měřítko jako 100 %. Výběr této volby nezmění vzhled rámečku se změněnou velikostí.

  • Pokud upravíte text nebo změníte velikost rámečku ve zřetězených rámečcích, když je zapnutá předvolba Nastavit změnu velikosti v procentech, měřítko textu bude změněné, i když se text posune do jiného rámečku. Ale když je vybraná volba Aplikovat na obsah, text, který přeteče do jiného rámečku v důsledku úprav, již nebude mít změněné měřítko.

Zkosení textu

  1. Vyberte text.
  2. V panelu Znaky zadejte číselnou hodnotu pro Zkosení . Kladné hodnoty zešikmí text doprava, záporné hodnoty doleva.

Uvědomte si, že když nastavíte úhel textu, nevytvoříte tím znaky pravé kurzívy.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online