Výukový videokurz o formátování odstavců najdete na www.adobe.com/go/lrvid4276_id_cz.

Nastavení mezer odstavců

Můžete nastavit velikost mezery mezi odstavci. Pokud odstavec začíná na začátku sloupce nebo rámečku, nerespektuje aplikace InCopy hodnotu mezery před odstavcem. V takovém případě můžete v aplikaci InDesign zvětšit proklad prvního řádku odstavce nebo zvětšit horní vsazení textového rámečku.

  1. Vyberte text.
  2. V panelu Odstavec nebo v ovládacím panelu nastavte příslušné hodnoty v polích Mezera před , Mezera za a Mezera mezi odstavci se stejným stylem .

Poznámka:

  • Hodnota v poli Mezera mezi odstavci se stejným stylem se použije pouze v případě, pokud budou mít dva po sobě následující odstavce stejný styl odstavce. Pokud budou styly odstavců odlišné, použije se stávající hodnota pole v polích Mezera před a Mezera za.
  • Chcete-li zajistit jednotnost formátování, změňte mezery odstavců v odstavcových stylech, které definujete.

Používání iniciál

Iniciály můžete vytvořit v jednom nebo více odstavcích najednou. Účaří iniciály leží jeden nebo více řádků pod účařím prvního řádku odstavce.

Velikost textu iniciály se liší podle toho, zda jsou znaky iniciály v prvním řádku latinkové znaky s poloviční šířkou nebo znaky ČJK s plnou šířkou. Jsou-li znaky iniciály v prvním řádku latinkové znaky s poloviční šířkou, výška verzálek iniciály se shoduje s výškou verzálek prvního řádku textu v odstavci a účaří latinky iniciály se shoduje s účařím latinky v posledním řádku iniciály v odstavci. Horní okraj rámečku em iniciály se shoduje s horním okrajem rámečku em prvního řádku odstavce a dolní okraj rámečku em se shoduje s dolním okrajem rámečku em v posledním řádku iniciály v odstavci.

Můžete také vytvořit znakový styl, který pak budete aplikovat na znaky iniciály. Můžete například vytvořit vysokou verzálku (také označovanou jako iniciála) tak, že nastavíte jednořádkovou jednoznakovou iniciálu a aplikujete znakový styl, který zvětší velikost prvního písmene.

op_17
Jednoznaková třířádková iniciála (vlevo) a pětiznaková dvouřádková iniciála (vpravo)

Vytvoření iniciály

  1. S vybraným textovým nástrojem klikněte do odstavce v místě, kde chcete vytvořit iniciálu.
  2. V panelu Odstavec nebo v ovládacím panelu zadejte do pole Počet řádků iniciály číslo určující počet řádků, které má iniciála zabírat.
  3. V poli Jeden nebo více znaků iniciály zadejte požadovaný počet znaků iniciály.
  4. Chcete-li na znak iniciály aplikovat znakový styl, zvolte Iniciály a vnořené styly z nabídky panelu Odstavec a pak vyberte znakový styl, který jste vytvořili.

    Poznámka:

    Dialogové okno Iniciály a vnořené styly můžete také použít k zarovnání iniciály k okraji textu, a omezit tak místo na levé straně iniciály, a k nastavení písmen iniciály s dolními dotahy, například „g“ a „y“. Pokud chcete pro písmena iniciály změnit velikost, nastavit zkosení nebo změnit řez písma, vyberte písmeno nebo písmena a změňte jejich formátování.

    Poznámka:

    Dialogové okno Iniciály a vnořené styly můžete také použít k zarovnání iniciály jiným způsobem. Můžete zarovnat iniciálu k okraji textu, upravit pro dolní dotahy, ignorovat mřížku rámečku, odsadit do mřížky rámečku a upravit směrem nahoru nebo dolů do mřížky.

Odstranění iniciály

  1. S vybraným textovým nástrojem klikněte do odstavce v místě, kde se zobrazuje iniciála.
  2. V panelu Odstavec nebo v ovládacím panelu zadejte 0 do pole Počet řádků iniciály nebo Počet znaků iniciály.

Přidání linek nad nebo pod odstavce

Linky jsou atributy odstavce, které se posunují a mění velikost spolu s odstavcem na stránce. Pokud používáte linku v nadpisech dokumentu, můžete ji vytvořit jako součást definice odstavcového stylu. Šířka linky je určena šířkou sloupce.

Posun linky nad odstavcem se měří od účaří horního řádku textu k dolnímu okraji linky. Posun linky pod odstavcem se měří od účaří posledního řádku textu k hornímu okraji linky.

op_19
Umístění linek

A. Linka nad odstavcem B. Linka pod odstavcem 

Michael Murphy publikoval výukový videokurz o vytváření zvláštních efektů pomocí linek odstavce na stránce Paragraph Rules Rule.

Server Creative Curio publikoval článek o kreativním použití linek odstavců na stránce Creative Uses for Paragraph Rules in InDesign, Pt 1.

Přidání linky nad nebo pod odstavec

  1. Vyberte text.
  2. Z nabídky panelu Odstavec nebo ovládacího panelu zvolte Linky odstavce.
  3. Nahoře v dialogovém okně Linky odstavce vyberte Linka nad nebo Linka pod.
  4. Vyberte Linka je zapnutá.

    Poznámka:

    Pokud chcete mít linku nad i pod, musíte vybrat volbu Linka je zapnutá pro Linka nad i Linka pod.

  5. Chcete-li vidět, jak bude linka vypadat, vyberte Náhled.
  6. Chcete-li určit tloušťku linky, zvolte tloušťku v poli Tloušťka nebo zadejte hodnotu. Linka nad se zvýšením tloušťky rozšíří směrem nahoru. Linka pod se při zvětšení tloušťky rozšíří směrem dolů.
  7. Vyberte Přetisk tahu, chcete-li mít jistotu, že tah nevykrojí spodní tiskové barvy při tisku na tiskařském stroji.
  8. Proveďte jeden nebo oba následující úkony:
    • Zvolte barvu. Dostupné barvy jsou ty, které jsou uvedené v panelu Vzorník. Vyberte volbu Barva textu, chcete-li, aby linka nad měla stejnou barvu jako první znak odstavce nebo linka pod jako poslední znak odstavce.

    • Zvolte odstín nebo určete hodnotu odstínu. Odstín je odvozený od vybrané barvy. Odstíny nelze vytvořit z vestavěných barev Žádná, Papír, Registrační nebo Barva textu.

    • Pokud určíte jiný typ čáry než plnou čáru, zvolte barvu nebo odstín mezery a tím změňte vzhled oblasti mezi čárkami, tečkami nebo pruhy v čáře.

  9. Zvolte šířku linky. Můžete zvolit buď Text (od levého okraje textu do konce řádku) nebo Sloupec (od levého okraje sloupce k pravému okraji sloupce). Pokud má levý okraj rámečku vsazení sloupce, linka začíná v místě vsazení.
  10. Chcete-li určit svislé umístění linky, zadejte hodnotu do pole Odsazení.
  11. Chcete-li zajistit, aby se linka nad textem vykreslila v textovém rámečku, vyberte volbu Zachovat v rámečku. Pokud tato volba není vybraná, linka se může objevit i mimo textový rámeček.

    Poznámka:

    Chcete-li zajistit, aby se linka odstavce nad jedním sloupcem zarovnala s textem v horní části vedlejšího sloupce, vyberte volbu Zachovat v rámečku.

  12. Nastavte levé nebo pravé odsazení linky (ne textu) zadáním hodnot v polích Levé odsazení a Pravé odsazení.
  13. Vyberte Přetisk tahu, pokud se linka odstavce bude tisknout přes jinou barvou a chcete zabránit chybám, které se mohou vyskytnout při nepřesném soutisku. Pak klikněte na OK.

Odstranění linky odstavce

  1. Textovým nástrojem klikněte do odstavce, který obsahuje linku odstavce.
  2. Z nabídky panelu Odstavec nebo ovládacího panelu zvolte Linky odstavce.
  3. Odznačte volbu Linka je zapnutá a klikněte na OK.

Způsoby řízení rozdělování odstavců

Můžete zamezit výskytu sirotků a vdov, slov nebo samostatných řádků textu, které jsou odděleny od ostatních řádků odstavce. Sirotci zůstávají na dolním okraji sloupce nebo stránky a vdovy na horním okraji sloupce nebo stránky. Další typografický problém, kterého je třeba se vyvarovat, představuje nadpis osamocený na stránce s následujícím odstavcem, který začíná na další stránce. Máte k dispozici několik voleb pro opravy vdov, sirotků, krátkých posledních řádků a dalších problémů se zalomením odstavců:

Neviditelné rozdělovníky

Neviditelný rozdělovník (Text > Vložit speciální znak > Rozdělovníky a pomlčky > Neviditelný rozdělovník) se zobrazí pouze tehdy, když se slovo rozdělí. Tato volba zabraňuje běžným typografickým problémům s pomlčkou v rozdělených slovech, například „zdra-votník“, která se objeví uprostřed řádku, když se text přesune. Podobně můžete přidat znak podmíněného zalomení řádku.

Bez rozdělení

Pokud nechcete, aby se vybraný text rozdělil na více řádků, zvolte Bez rozdělení z nabídky panelu Znaky.

Nerozdělitelné mezery

Vložte nerozdělitelnou (pevnou) mezeru (Text > Vložit prázdné místo > [Nerozdělitelná mezera]) mezi slova, která chcete udržet pohromadě.

Volby rozdělování odstavců

Z nabídky panelu Odstavec zvolte Volby rozdělování odstavců a zadejte, kolik řádků v následujícím odstavci zůstane s aktuálním odstavcem.

Začátek odstavce

Použijte volbu Začátek odstavce v dialogovém okně Volby rozdělování odstavců, abyste vynutili umístění odstavce (obvykle nadpisu nebo titulu) na začátek stránky, sloupce nebo oddílu. Tato volba nejlépe funguje jako součást odstavcového stylu nadpisu.

Nastavení dělení slov

Z nabídky panelu Odstavec zvolte Dělení slov a změňte nastavení dělení slov.

Úpravy textu

Pro některé typy dokumentů, se kterými pracujete, nemusí být možné upravovat text. Pokud ale máte oprávnění přepisovat, můžete často drobnou změnou formulace vylepšit zalomení řádků.

Použití jiného algoritmu sazby

Obvykle byste měli použít volbu Odstavcová sazba Adobe a nechat InDesign, aby zalomil odstavce automaticky. Pokud sazba odstavce neodpovídá vašim představám, vyberte volbu Jednořádková sazba Adobe z nabídky panelu Odstavec nebo ovládacího panelu a nastavte vybrané řádky jednotlivě. Viz Zalamování textu

Obvykle byste měli použít metodu Adobe Japanese Paragraph Composer nebo Adobe Paragraph Composer a nechat InDesign, aby zalomil odstavce automaticky. Pokud sazba odstavce neodpovídá vašim představám, vyberte volbu Adobe Japanese Single-line Composer nebo Jednořádková sazba Adobe z nabídky panelu Odstavec nebo ovládacího panelu a nastavte vybrané řádky jednotlivě.

Řízení rozdělování odstavců pomocí voleb rozdělování

Můžete určit, kolik řádků následujícího odstavce zůstane s aktuálním odstavcem, když se přesunuje mezi rámečky – lze tak jednoduše zajistit, že se nadpisy neoddělí od následujícího hlavního textu, ke kterému patří. InDesign může zvýraznit odstavce, které poruší tato nastavení.

Pokud váš dokument nevyžaduje, aby sloupce měly stejné poslední účaří, nebudete možná chtít používat Volby rozdělování odstavců.

Poznámka:

Chcete-li zvýraznit odstavce, které porušují Volby rozdělování odstavců, zvolte možnost Úpravy > Předvolby > Sazba (Windows) nebo InCopy > Předvolby > Sazba (Mac OS), vyberte Porušení nerozdělování a klikněte na tlačítko OK.

  1. Vyberte odstavec nebo odstavce, kterých se to má týkat.
  2. Z nabídky panelu Odstavec nebo z nabídky ovládacího panelu zvolte Volby rozdělování odstavců. (Volby rozdělování odstavců můžete také změnit, když vytváříte nebo upravuje odstavcový styl.)
  3. Z nabídky panelu Odstavec zvolte položku Volby rozdělování odstavců. (Volby rozdělování odstavců můžete také změnit, když vytváříte nebo upravuje odstavcový styl.)
  4. Vyberte jednu z těchto voleb, a pak klikněte na OK:
    • Zapněte volbu Zachovat s předchozím, pokud má být první řádek aktuálního odstavce na stejné stránce jako poslední řádek předchozího odstavce

    • V poli Spojit s dalšími _ řádky určete počet řádků (až pět) následujícího odstavce, se kterými zůstane poslední řádek současného odstavce. Tato volba je zvláště užitečná, pokud chcete zajistit, aby nadpis zůstal spojen s několika řádky následujícího odstavce.

    • Vyberte volbu Nerozdělovat řádky a vyberte Všechny řádky odstavce, chcete-li zabránit rozdělení odstavce.

    • Vyberte volbu Nerozdělovat řádky, vyberte Na začátku/konci odstavce a zadejte počet řádků, které musí zůstat na začátku nebo na konci odstavce, abyste zamezili výskytu sirotků a vdov.

    • V poli Začátek odstavce vyberte volbu, abyste přinutili InDesign posunout odstavec do dalšího sloupce, rámečku nebo stránky. Když vyberete Kdekoliv, počáteční poloha je určena volbou nastavení rozdělování řádků. Pro ostatní volby se vynutí začátek z příslušných poloh.

Poznámka:

Když vytváříte odstavcové styly pro nadpisy, použijte panel Volby rozdělování odstavců, abyste zajistili, že se nadpisy neoddělí od následujícího odstavce.

Vytvoření předsazené interpunkce

Funkce Optické zarovnání okrajů je určena pro text latinkou. Další informace o předsazení interpunkčních znamének v ČJK viz Použít předsazení kinsoku.

Interpunkční znaky a písmena jako „W“ mohou způsobit, že levý nebo pravý okraj sloupce vypadá jako nezarovnaný. Optické zarovnání okrajů určuje, zda se interpunkční znaky (například tečky, čárky, uvozovky a pomlčky) a okraje písmen (například W a A) přesadí mimo okraje textu tak, aby text vypadal zarovnaně.

op_20
Před (vlevo) a po (vpravo) aplikování optického zarovnání okrajů
  1. Vyberte textový rámeček nebo klikněte kdekoliv v článku.
  2. Zvolte Text > Článek.
  3. Vyberte Optické zarovnání okrajů.
  4. Vyberte velikost písma, abyste nastavili odpovídající míru přesahu pro velikost textu v článku. Abyste dostali optimální výsledky, použijte stejnou velikost jako má text.

Poznámka:

Chcete-li vypnout Optické zarovnání okrajů pro jednotlivý odstavec, zvolte Ignorovat optický okraj z nabídky panelu Odstavec nebo ovládacího panelu.

Vytvoření okraje odstavce

Funkce okrajů odstavce vám umožňuje vytvořit okraj kolem jednoho či více odstavců. Úpravou vzhledu rohu můžete odstavec zvýraznit pomocí krásných efektů.

  1. Chcete-li okraj odstavce použít na text v textovém rámečku, vyberte textový rámeček nebo na text v něm najeďte ukazatelem.

  2. Proveďte jeden z následujících úkonů:

    • V nabídce panelu Odstavcové styly (Okno > Styly > Odstavcové styly) zvolte možnost Volby stylu a vyberte Okraj odstavce.
    • V nabídce panelu Odstavec (Okno > Text a tabulky > Odstavec) vyberte možnost Okraje a stínování odstavců.
  3. V dialogovém okně Okraj vyberte následující volby:

    Okraje odstavce

    Nahoře:

    Zadejte hodnotu horního okraje pro určitý odstavec.

    Vlevo:

    Zadejte hodnotu levého okraje pro určitý odstavec.

    Dole:

    Zadejte hodnotu dolního okraje pro určitý odstavec.

    Vpravo:

    Zadejte hodnotu pravého okraje pro určitý odstavec.

    Typ:

    Vyberte typ tahu pro okraj odstavce.

    Barvy:

    Vyberte barvu tahu pro okraj odstavce.

    Odstín:

    Zadejte hodnotu odstínu tahu pro okraj odstavce.

    Přetisk:

    Výběrem této možnosti použijete přetisk.

    Barva mezery:

    Určete barvu, která se objeví mezi čárkami, tečkami nebo vícenásobnými čárami v tahu se vzorkem.

    Odstín mezery:

    Určete odstín (když je vybraná barva mezery).

    Konce:

    Vyberte styl zakončení určující vzhled obou konců otevřené cesty:
        Useknutý konec
    vytvoří hranatá zakončení, která přiléhají ke koncovým bodům (končí na nich).
        Oblý konec vytvoří půlkruhová zakončení, z nichž polovina šířky tahu přesahuje za koncové body.
        Přečnívající konec vytvoří hranatá zakončení, z nichž polovina šířky tahu přesahuje za koncové body. Tato volba způsobí,        že tloušťka čáry rozšiřuje cestu stejně ve všech směrech kolem cesty.

    Spoje:

    Určete vzhled tahu v rohových bodech:
        Pokosové spojení vytvoří ostré rohy přečnívající za koncový bod.    
        Oblý spoj
    vytvoří oblé rohy, z nichž polovina šířky tahu přesahuje za koncové body.
        Zkosený spoj vytvoří hranaté rohy, které přiléhají ke koncovým bodům.

    Velikost a tvar rohu:

    Zvolte velikost a tvar rohů. Každý ze čtyř rohů může mít jinou velikost a tvar.

    Horní (posun):

    Zadejte hodnotu pro rozšíření okraje odstavce za horní okraj stránky.

    Levý (posun):

    Zadejte hodnotu pro rozšíření okraje odstavce za levý okraj stránky.

    Dolní (posun):

    Zadejte hodnotu pro rozšíření okraje odstavce za dolní okraj stránky.

    Pravý (posun):

    Zadejte hodnotu pro rozšíření okraje odstavce za pravý okraj stránky.

    Horní hrana:

    Zvolte polohu horní hrany okraje pro určitý odstavec.

    Dolní hrana:

    Zadejte hodnotu dolní hrany okraje pro určitý odstavec.

    Šířka:

    Zadejte tloušťku okraje. Výběrem možnosti Sloupec roztáhnete okraje přes textový rámeček, výběrem možnosti Text roztáhnete okraje přes text.

    Zobrazit okraj, pokud je odstavec rozdělen mezi rámy/sloupce:

    Výběrem této možnosti zobrazíte okraje, když text v odstavci přetéká přes sloupce nebo z jednoho zřetězeného rámečku do druhého.

    Sloučení sousedících okrajů a stínování se stejnými nastaveními:

    Výběrem této možnosti sloučíte okraje a stínování dvou po sobě následujících odstavců, pokud mají stejné vlastnosti okrajů a stínování.

  4. Zkontrolujte tlačítko Řetězit a ověřte, jestli zůstaly všechny hodnoty posunu stejné. Změníte-li hodnotu jednoho posunu, dojde k aktualizaci všech ostatních hodnot.

    Chcete-li vytvářet různé hodnoty posunů, nesmí být zvoleno tlačítko Řetězit.

  5. Klikněte na tlačítko OK.

Vytvoření stínu (nebo barvy) za odstavcem

Funkce Stínování odstavců umožňuje vytvořit stín (nebo barvu) za odstavcem.

Při stínování odstavce v dokumentu se aplikace InCopy stará o to, aby se stínování roztahovalo a smršťovalo v závislosti na změnách velikosti obsahu odstavce. Stínování se také pohybuje spolu s odstavcem.

  1. Chcete-li okraj odstavce použít na text v textovém rámečku, vyberte textový rámeček nebo na text v něm najeďte ukazatelem.

  2. Proveďte jeden z následujících úkonů:

    • V nabídce panelu Odstavcové styly (Okno > Styly > Odstavcové styly) zvolte možnost Volby stylu a vyberte Stínování odstavce.
    • V nabídce panelu Odstavec (Okno > Text a tabulky > Odstavec) vyberte možnost Okraje a stínování odstavců.
  3. V dialogovém okně Stínování vyberte následující volby:

    Stínování odstavců

    Barvy:

    Vyberte barvu stínování.

    Odstín:

    Zadejte hodnotu odstínu.

    Přetisk:

    Výběrem této možnosti použijete přetisk.

    Velikost a tvar rohu:

    Zvolte velikost a tvar rohů. Každý ze čtyř rohů může mít jinou velikost a tvar.

    Horní (posun):

    Zadejte hodnotu pro rozšíření stínování za horní okraj stránky.

    Levý (posun):

    Zadejte hodnotu pro rozšíření stínování za levý okraj stránky.

    Dolní (posun):

    Zadejte hodnotu pro rozšíření stínování za dolní okraj stránky.

    Pravý (posun):

    Zadejte hodnotu pro rozšíření stínování za pravý okraj stránky.

    Horní hrana:

    Zvolte polohu horní hrany stínování pro určitý odstavec.

    Dolní hrana:

    Zadejte hodnotu dolní hrany stínování pro určitý odstavec.

    Šířka:

    Zadejte tloušťku stínování. Výběrem možnosti Sloupec roztáhnete stínování přes textový rámeček, výběrem možnosti Text roztáhnete stínování přes text.

    Oříznout podle rámečku:

    Výběrem této možnosti stínování na hranách rámečku oříznete.

    Netisknout a neexportovat:

    Výběrem této možnosti bude stínování ignorováno, pokud bude dokument vytištěn nebo exportován do určitých formátů (například PDF, EPUB, JPEG nebo PNG).

  4. Zkontrolujte tlačítko Řetězit a ověřte, jestli zůstaly všechny hodnoty posunu stejné. Změníte-li hodnotu jednoho posunu, dojde k aktualizaci všech ostatních hodnot.

    Chcete-li vytvářet různé hodnoty posunů, nesmí být zvoleno tlačítko Řetězit.

  5. Klikněte na tlačítko OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online