Pracovní plocha – přehled

Dokumenty a soubory vytváříte a manipulujete s nimi pomocí různých prvků jako například panely, lišty a okna. Jakékoliv uspořádání těchto prvků se nazývá pracovní plocha. Pracovní prostory různých aplikací v sadě Adobe® Creative Suite® 5 mají stejný vzhled, takže se můžete snadno přesouvat mezi aplikacemi. Můžete také přizpůsobit jednotlivé aplikace způsobu, jakým pracujete, výběrem z několika přednastavených pracovních prostorů nebo vytvořením vlastního prostoru.

I když je výchozí rozložení pracovního prostoru u různých produktů různé, s prvky se ve všech z nich pracuje zcela stejně.

  • Aplikační pruh v horní části obsahuje přepínač pracovního prostoru, nabídky (Pouze systém Windows) a další ovladače aplikace. Na počítačích Macintosh můžete u některých produktů zobrazení nebo skrytí provádět pomocí nabídky Okna.

  • Panel Nástroje obsahuje nástroje pro vytváření a úpravu obrázků, uměleckých děl, prvků na stránce atd. Související nástroje jsou seskupeny.

  • Na panelu Nástroje se zobrazují možnosti pro aktuálně vybraný nástroj. V aplikaci Illustrator se na panelu Nástroje zobrazují možnosti pro aktuálně vybraný objekt. (V aplikaci Adobe Photoshop® je známý jako pruh voleb. V aplikacích Adobe Flash®, Adobe Dreamweaver® a Adobe Fireworks® je známý jako Inspektor vlastností, který zobrazuje vlastnosti aktuálně vybraného prvku.)

  • Okno Dokument zobrazuje soubor, se kterým pracujete. Lze je označit značkami a v některých případech také seskupit a ukotvit.

  • Panely pomáhají modifikovat a měnit práci. Mezi příklady patří Časová osa v aplikaci Flash, panel Štětec v aplikaci Illustrator, panel Vrstvy v aplikaci Photoshop® a panel Styly CSS v aplikaci Dreamweaver. Panely mohou být seskupeny, svázány nebo ukotveny.

  • Rámeček aplikace seskupí všechny prvky pracovní plochy do jediného integrovaného okna, které vám umožní manipulovat s aplikací jako se samostatnou jednotkou. Když posunujete rámeček aplikace nebo některé jeho prvky případně měníte velikost rámce nebo prvků, uspořádají se všechny prvky tak, aby se nepřekrývaly. Při přepnutí aplikací nebo náhodném klepnutí mimo aplikaci panely nezmizí. Když pracujete se dvěma nebo více aplikacemi, můžete aplikace umístit vedle sebe na obrazovce nebo na několika monitorech.

    Pokud dáváte přednost uživatelskému rozhraní Macintosh s volnou formou, můžete rámeček aplikace vypnout. Například v aplikaci Adobe Illustrator® vyberte Okno > Rámeček aplikace a můžete jej zapínat nebo vypínat. (V aplikaci Flash v systému Macintosh je snímek Aplikace neustále zapnutý. Aplikace Dreamweaver pro systém Macintosh nepoužívá snímek Aplikace.)

Výchozí pracovní prostor aplikace Illustrator

A. Okna dokumentu se záložkami B. Pruh aplikace C. Přepínač pracovní plochy D. Titulní pruh panelu E. Ovládací panel F. Panel nástrojů G. Tlačítko Sbalit do ikon H. Skupiny čtyř panelů ve svislém ukotvení 

Skrytí nebo zobrazení všech panelů

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Chcete-li skrýt nebo zobrazit všechny panely, včetně panelu nástrojů a ovládacího panelu, stiskněte tabulátor.

  • (Illustrator, InCopy, InDesign, Photoshop) Chcete-li skrýt nebo zobrazit všechny panely kromě panelu nástrojů a ovládacího panelu, stiskněte kombinaci kláves SHIFT + TAB.

Poznámka:

Skryté panely lze dočasně zobrazit, pokud je v předvolbách Rozhraní zapnuta volba Automaticky zobrazit skryté panely. V aplikaci Illustrator je vždy zapnutý. Přesuňte ukazatel k okraji okna aplikace (Windows®) nebo k okraji monitoru (Mac OS®) a najeďte ukazatelem nad zobrazený pruh

  • (Flash, Dreamweaver, Fireworks) Chcete-li skrýt nebo zobrazit všechny panely, stiskněte klávesu F4.

Volby panelu Zobrazení

  1. Klepněte na ikonu nabídky panelu v pravém horním rohu panelu.

    Poznámka:

    Nabídku panelu můžete otevřít i v případě, že je minimalizovaný.

    Poznámka:

    V aplikaci Photoshop můžete měnit velikost písma pro texty na panelech a v tipech nástrojů. Zvolte velikost z nabídky Velikost písma uživatelského rozhraní v předvolbách Rozhraní.

(Illustrator) Nastavení jasu panelů

  1. V předvolbách Uživatelské rozhraní přesuňte jezdec Jas. Tento ovladač ovlivňuje všechny panely, včetně ovládacího panelu.

Změna konfigurace panelu nástrojů

Nástroje můžete zobrazit v panelu nástrojů v jednom sloupci nebo vedle sebe ve dvou sloupcích. (Tato funkce není k dispozici na panelu Nástroje aplikace Fireworks a Flash.)

Poznámka:

V aplikaci InDesign a InCopy můžete také přepínat mezi zobrazením v jednom sloupci a dvěma sloupci (nebo jedním řádkem) nastavením volby v předvolbách Rozhraní.

  1. Klepněte na dvojitou šipku nahoře v panelu nástrojů.

Správa oken a panelů

Můžete vytvořit vlastní pracovní prostor přesunutím a zpracováním oken a panelů Dokument. Můžete také ukládat pracovní plochy a přepínat mezi nimi. V aplikaci Fireworks může přejmenování vlastních pracovních ploch vést k neočekávanému chování.

Poznámka:

Následující příklady používají pro názornost aplikaci Photoshop. Pracovní plocha se chová stejným způsobem ve všech produktech.

Okna dokumentu můžete volně měnit, ukotvit nebo mohou být plovoucí

Při otevření jednoho nebo více souborů jsou okna Dokument označeny značkami.

  • Chcete-li změnit pořadí okna Dokument označeného značkami, přetáhněte kartu okna do nového umístění ve skupině.
  • Chcete-li zrušit ukotvení, plovoucí stav nebo záložku okna Dokument ze skupiny oken, přetáhněte ouško okna mimo skupinu.

Poznámka:

V aplikaci Photoshop můžete také klepnutím na položky Okna > Uspořádat > Plovoucí v okně nechat plovoucí jediné okno Dokument nebo klepnutím na Okna > Uspořádat > Vše plovoucí v oknech nechat okna Dokument všechna plovoucí. Více informací najdete v technické poznámce kb405298.

Poznámka:

Aplikace Dreamweaver nepodporuje ukotvování a zrušení ukotvení oken Dokument. K vytvoření plovoucích oken použijte tlačítko Minimalizovat v okně Dokument (Windows) nebo okna Dokument srovnejte vedle sebe klepnutím na položky Okna > Dlaždicově svisle. Více informací o této problematice naleznete vyhledáním tématu „Dlaždicově svisle“ v nápovědě aplikace Dreamweaver. Pracovní postupy se v případě použití aplikace v počítačích Macintosh mírně liší.

  • Chcete-li okno Dokument ukotvit v samostatné skupině oken Dokument, přetáhněte okno do této skupiny.

  • Chcete-li vytvořit skupiny překrývajících se nebo dlaždicově uspořádaných dokumentů, přetáhněte okno na jednu z cílových zón přetažení u horního, dolního nebo bočního okraje jiného okna. Uspořádání skupiny lze zvolit pomocí tlačítka Rozvržení v pruhu aplikace.

Poznámka:

Některé produkty tuto funkčnost nepodporují. V nabídce Okno však vaše aplikace může mít umístěny příkazy Kaskáda a Dlaždice, které pomáhají rychle uspořádat dokumenty.

  • Chcete-li se během přetahování výběru přepnout do jiného dokumentu ve skupině se záložkami, přetáhněte výběr na chvíli nad záložku daného dokumentu.

Poznámka:

Některé produkty tuto funkčnost nepodporují.

Ukotvení panelů a zrušení ukotvení

Zásuvka je sada panelů nebo skupin panelů zobrazovaných společně, obvykle se svislou orientací. Panely můžete ukotvit nebo uvolnit jejich přesunutím do zásuvky nebo ven ze zásuvky.

  • Chcete-li panel ukotvit, přetáhněte ho za jeho záložku do zásuvky, nad, pod nebo mezi ostatní panely.

  • Chcete-li ukotvit skupinu panelů, přetáhněte ji za její titulní pruh (prázdný pruh nad záložkami) do zásuvky.

  • Chcete-li odstranit panel nebo skupinu panelů, přetáhněte je mimo zásuvku za záložku nebo titulní pruh. Můžete ho přetáhnout do jiné zásuvky nebo ho můžete změnit na volně plovoucí.

Panel Navigátor přetahovaný do nové zásuvky, označené modrým svislým zvýrazněním

Panel Navigátor nyní ve vlastní zásuvce

Poznámka:

Můžete zabránit, aby panely vyplnily celý prostor v ukotvení. Táhněte dolní okraj ukotvení směrem nahoru, aby se přestal dotýkat okraje pracovní plochy.

Přemísťování panelů

Při přemísťování panelů uvidíte modře zvýrazněné cílové zóny přetažení, což jsou oblasti, kam můžete panel přemístit. Můžete například posunout panel nahoru nebo dolů v zásuvce jeho přetažením do úzké modré cílové zóny přetažení nad nebo pod jiným panelem. Pokud ho přetáhnete do oblasti, která není cílovou zónou přetažení, panel bude plovoucí na pracovní ploše.

Poznámka:

Poloha kurzoru myši (na rozdíl od polohy panelu) aktivuje zónu přetažení. Pokud však zónu přetažení nevidíte, zkuste myš přetáhnout do míst, kde by se měla nacházet.

  • Chcete-li panel přesunout, přetáhněte ho za jeho záložku.

  • Chcete-li přesunout skupinu panelů, přetáhněte ji za titulní pruh.

Úzká modrá cílová zóna přetažení označuje, že ovládací panel se samostatně ukotví nad skupinou panelů Vrstvy.

A. Titulní pruh B. Tabulátor C. Cílová zóna přetažení 

Poznámka:

Stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), pokud nechcete, aby se panel při přemísťování ukotvil. Při přesouvání panelu zrušíte tuto operaci stisknutím klávesy ESC.

Přidání a odebrání panelů

Pokud odstraníte všechny panely ze zásuvky, tato zásuvka zmizí. Ukotvení můžete vytvořit přesunutím panelů na pravou stranu pracovního prostoru, dokud se nezobrazí zóna pro umístění panelu.

  • Chcete-li panel odebrat, klepněte na něj pravým tlačítkem myši (Windows) nebo podržte stisknutou klávesu Control (Mac) a klepněte na jeho ouško a pak vyberte tlačítko Zavřít nebo zrušte výběr z nabídky Okno.

  • Chcete-li přidat panel, vyberte ho z nabídky Okno a ukotvěte ho do libovolného místa.

Manipulace se skupinami panelů

  • Chcete-li přesunout panel do skupiny, přetáhněte záložku panelu do zvýrazněné cílové zóny přetažení ve skupině.

Přidání panelu do skupiny panelů

  • Chcete-li změnit uspořádání panelů ve skupině, přetáhněte záložku panelu do nového místa ve skupině.

  • Chcete-li odstranit panel ze skupiny tak, aby byl plovoucí, přetáhněte panel za jeho záložku ven ze skupiny.

  • Chcete-li přesunout skupinu, přetáhněte ji za titulní pruh (oblast nad záložkami).

Svázání plovoucích panelů

Když přetahujete panel mimo ukotvení, ale jinam než do cílové zóny přetažení, panel volně plave. Plovoucí panel lze umístit kdekoli na pracovní ploše. Plovoucí panely nebo skupiny panelů můžete svázat, aby se při přetažení horního titulního pruhu pohybovaly jako jeden celek.

Svázané plovoucí panely

  • Chcete-li svázat plovoucí panely, přetáhněte panel za záložku do cílové zóny přetažení na dolním okraji jiného panelu.

  • Chcete-li změnit pořadí ve svazku, přetáhněte panel nahoru nebo dolů za jeho záložku.

Poznámka:

Záložku musíte uvolnit nad úzkou cílovou zónou přetažení mezi panely, ne nad širokou zónou v jeho titulním pruhu.

  • Chcete-li odstranit panel nebo skupinu panelů ze svazku, aby byl volně plovoucí, přetáhněte ho ven za jeho záložku nebo titulní pruh.

Změna velikosti panelů

  • Poklepejte na záložku, chcete-li minimalizovat nebo maximalizovat panel, skupinu panelů nebo svázané panely. Můžete také poklepat na oblast záložky (prázdný prostor vedle záložek).

  • Chcete-li změnit velikost panelu, přetáhněte jeho libovolnou stranu. Velikost některých panelů, například panelu Barvy v aplikaci Photoshop, nelze změnit tažením.

Sbalení a rozbalení ikon panelu

Panely můžete sbalit do ikon a omezit tím přeplnění pracovní plochy. V některých případech jsou panely sbaleny do ikon již ve výchozí pracovní ploše.

Panely sbalené do ikon

Panely rozbalené z ikon

  • Chcete-li sbalit nebo rozbalit všechny ikony panelů ve sloupci, klepněte na dvojitou šipku nahoře v ukotvení.
  • Chcete-li rozbalit ikonu jednoho panelu, klepněte na ni.
  • Chcete-li změnit ikony panelů tak, aby se zobrazovaly pouze ikony (a nikoli popisky), upravte šířku ukotvení, dokud text nezmizí. Chcete-li text ikony znovu zobrazit, nastavte ukotvení jako širší.
  • Chcete-li sbalit rozbalený panel zpátky do ikony, klepněte na jeho záložku, ikonu nebo na dvojitou šipku v titulním pruhu panelu.

Poznámka:

Pokud v některých produktech vyberete volbu Automaticky sbalovat panely do ikon v předvolbách Rozhraní nebo Volby uživatelského rozhraní, rozbalený panel se automaticky sbalí v okamžiku, kdy klepnete mimo něj.

  • Chcete-li přidat plovoucí panel nebo skupinu panelů do ukotvení ikon, přetáhněte ho za záložku nebo titulní pruh. (Panely se automaticky sbalí do ikon, když je přidáte do zásuvky ikon.)

  • Chcete-li přesunout ikonu panelu (nebo skupinu ikon panelů), přetáhněte ikonu. Ikony panelů můžete přetáhnout nahoru nebo dolů v ukotvení, do jiného ukotvení (kde se zobrazí ve stylu panelů tohoto ukotvení) nebo mimo ukotvení (kde se zobrazí jako plovoucí ikony).

Uložení a přepnutí pracovních prostorů

Když uložíte stávající velikosti a polohy panelů jako pojmenovanou pracovní plochu, můžete obnovit tuto pracovní plochu i v případě, že přesunete nebo zavřete některý panel. Názvy uložených pracovních prostorů se zobrazí v přepínači pracovního prostoru v pruhu Aplikace.

Uložení vlastní pracovní plochy

  1. S pracovní plochou nastavenou v konfiguraci, kterou chcete uložit, proveďte jeden z následujících úkonů:

    • (Illustrator) Klepněte na položky Okna > Pracovní plocha > Uložit pracovní plochu.

    • (Photoshop, Illustrator, InCopy) Klepněte na položky Okna > Pracovní plocha > Nový pracovní prostor.

    • (Dreamweaver) Zvolte možnosti Okno > Rozvržení pracovního prostoru > Nový pracovní prostor.

    • (Flash) Zvolte Nová pracovní plocha z přepínače pracovního prostoru v pruhu Aplikace.

    • (Fireworks) Zvolte možnost Uložit aktuální z přepínače pracovního prostoru v pruhu Aplikace.

  2. Zadejte název pracovní plochy.

  3. (Photoshop, InDesign) Pod Zachytit vyberte jednu nebo více voleb:

    Umístění panelů

    Uloží aktuální umístění panelů (pouze v aplikaci InDesign).

    Klávesové zkratky

    Uloží současnou sadu klávesových zkratek (pouze Photoshop).

    Nabídky nebo Přizpůsobení nabídky

    Uloží současnou sadu nabídek.

Zobrazení nebo přepínání mezi pracovními plochami

  1. V přepínači pracovního prostoru v pruhu Aplikace vyberte pracovní prostor.

Poznámka:

V aplikaci Photoshop můžete přiřadit k jednotlivým pracovním plochám klávesové zkratky, abyste mezi nimi mohli rychle přepínat.

Odstranění vlastní pracovní plochy

  • V přepínači pracovní plochy v pruhu Aplikace vyberte položku Správa pracovních ploch, vyberte pracovní plochu a klepněte na tlačítko Odstranit. (Tato možnost není dostupná v aplikaci Fireworks.)

  • (Photoshop, InDesign, InCopy) v přepínači pracovní plochy vyberte možnost Odstranit pracovní plochu.

  • (Illustrator) Zvolte Okna > Pracovní plocha > Správa pracovních ploch, vyberte pracovní plochu a pak klepněte na ikonu Odstranit.

  • (Photoshop, InDesign) Klepněte na položky Okna > Pracovní plocha > Odstranit pracovní plochu, vyberte pracovní plochu a klepněte na tlačítko Odstranit.

Obnovení výchozího pracovního prostoru

  1. Z přepínače pracovní plochy na panelu aplikací vyberte pracovní plochu Výchozí nebo Základní. V případě použití aplikace Fireworks si přečtěte článek http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html (v angličtině).

    Poznámka:

    Výchozí pracovní plocha aplikace Dreamweaver je Návrhář.

  2. V případě použití aplikace Fireworks (Windows) odstraňte následující složky:

    Windows Vista

    \\Users\<uživatelské jméno>\AppData\Roaming\Adobe\Fireworks CS4\

    Windows XP

    \\Documents and Settings\<uživatelské jméno>\Application Data\Adobe\Fireworks CS4

  3. (Photoshop, InDesign, InCopy) Vyberte příkaz Okna > Pracovní plocha > Obnovit [název plochy].

(Photoshop) Obnova uloženého uspořádání pracovní plochy

V aplikaci Photoshop se automaticky zobrazí vaše poslední uspořádání pracovních ploch. Můžete však obnovit původní uložené uspořádání panelů.

  • Pokud chcete obnovit jednotlivé pracovní plochy, klepněte na položky Okna > Pracovní plocha > Obnovit název pracovní plochy.

  • Chcete-li obnovit všechny pracovní plochy nainstalované v aplikaci Photoshop, klepněte v předvolbách Rozhraní na možnost Obnovení výchozího pracovního prostoru.

Poznámka:

Chcete-li přeuspořádat pořadí pracovních ploch na panelu aplikací, přetáhněte je.

Změna předvoleb rozhraní

  1. Zvolte Úpravy > Předvolby > Rozhraní (Windows) nebo InCopy > Předvolby > Rozhraní (Mac OS).

  2. Vyberte nastavení, které chcete zadat a klikněte na tlačítko OK.

Tipy nástrojů

Tipy nástrojů se zobrazí při přidržení ukazatele myši nad položkami rozhraní, např. nad nástroji v panelu nástrojů a možnostmi v ovládacích panelech. Volbou Žádné vypnete tipy nástrojů.

Zobrazovat miniatury na místě

Když umístíte grafiku, v kurzoru načtené grafiky se zobrazí miniatura obrázku. Podobně se v kurzoru načteného textu zobrazí miniatura prvních několika řádků textu. Nechcete-li, aby se při umístění grafiky nebo textu zobrazovaly miniatury, zrušte zaškrtnutí této možnosti.

Zobrazit hodnoty transformace

Při vytváření, změně velikosti nebo otáčení objektu zobrazuje kurzor souřadnice [x,y] šířku a výšku nebo otáčení.

Zapnout víceprstá gesta

Vyberte tuto volbu, pokud chcete povolit víceprstá gesta systému Windows a Mac OS pro práci v aplikaci InDesign. Když například používáte Magic Mouse v systému Mac OS, provede gesto „swipe“ posuv nahoru nebo dolů případně přechod na předchozí nebo další stránku nebo dvojstránku a gesto „otočení“ otočí dvojstránku.

Nástroj Zvýraznit objekt pod výběrem

Tuto možnost vyberte, chcete-li zvýraznit okraje rámečku objektů ve chvíli, kdy nad nimi podržíte nástroj pro přímý výběr.

Plovoucí panel nástrojů

Zadejte, zda se bude panel nástrojů zobrazovat s jedním sloupcem, se dvěma sloupci nebo jako jeden řádek.

Automaticky sbalovat panely do ikon

Je-li tato možnost vybraná, kliknutím na okno dokumentu se automaticky zavře otevřený panel.

Automaticky zobrazit skryté panely

Když skryjete panely stisknutím klávesy tabulátoru, pak při zaškrtnutí této možnost se přidržením ukazatele myši nad stranou okna dokumentu dočasně objeví panely. Pokud tato možnost není zaškrtnuta, je nutné zobrazit panely dalším stisknutím klávesy tabulátoru.

Otevření dokumentů jako záložek

Je-li tato možnost vypnuta, vytvořené nebo otevřené dokumenty se zobrazují jako plovoucí okna namísto oken na záložkách.

Zapnout ukotvení oken plovoucích dokumentů

Je-li vybrána tato volba, můžete vzájemně ukotvit plovoucí dokumenty jako okna v kartách. Je-li výběr této volby zrušen, okna plovoucích dokumentů nejsou ukotvena s jinými okny dokumentů, pokud při přetahování nepřidržíte klávesu Ctrl (Windows) nebo Command (Mac OS).

Nástroj ručička

Chcete-li určit, zda se má zjednodušit zobrazení textu a obrazů při rolování dokumentu, přetáhněte jezdec Nástroj ručička na požadovaný poměr mezi rychlostí a kvalitou.

Živé kreslení na obrazovce

Vyberte některou volbu, která určí, zda se obraz bude při přetahování překreslovat. Je-li vybrána volba Ihned, obraz se bude při přetahování překreslovat. Je-li vybrána volba Nikdy, bude se při přetahování přesunovat pouze rámeček a obraz se potom přesune při uvolnění tlačítka myši. Je-li vybrána volba S prodlevou, obraz se bude překreslovat, pouze když přerušíte přetažení. Volba S prodlevou se chová stejně jako ve verzi InDesign CS4.

Používání panelů nástrojů

Základní panely nástrojů obsahují tlačítka pro mnoho běžně používaných nástrojů a příkazů, jako je otevírání, ukládání, tisk, rolování a zvětšování. Tipy nástrojů identifikují každé z tlačítek nástrojů.

Zobrazení nebo skrytí panelu nástrojů

  1. Zvolte název panelu nástrojů z nabídky Okna. Pokud je určitý panel nástrojů viditelný, vedle jeho názvu se zobrazuje zaškrtnutí.

Přizpůsobení panelu nástrojů

Můžete určit, které nástroje se zobrazí v panelu nástrojů, změnit orientaci panelu nástrojů a zkombinovat nebo rozdělit panely nástrojů.

  1. Proveďte libovolný z následujících úkonů:
    • Chcete-li určit, které nástroje se budou zobrazovat v panelu nástrojů, klikněte na trojúhelník na konci panelu nástrojů, vyberte Přizpůsobit a vyberte požadované nástroje. Nabídka obsahuje specifické volby pro daný panel nástrojů.

    • Chcete-li panel nástrojů přemístit, přetáhněte jeho titulní pruh.

    • Pokud chcete panely nástrojů zkombinovat, klikněte na záchytnou oblast panelu nástrojů a přetáhněte panel nástrojů nad jiný panel nebo k okraji okna aplikace (Windows®) nebo obrazovky (Mac OS®).

    Záchytná oblast panelu nástrojů

    Zkombinování panelů nástrojů

    • Chcete-li změnit panel nástrojů na plovoucí panel, klikněte na záchytnou oblast panelu nástrojů a přetáhněte ho pryč z okraje okna aplikace (Windows) nebo obrazovky (Mac OS).

    • Pokud chcete oddělit seskupený panel nástrojů, klikněte na záchytnou oblast panelu nástrojů a přetáhněte ho pryč ze skupiny. Přetažením panelu nástrojů mimo existující skupinu vytvoříte nový panel nástrojů.

Zobrazení tipů k nástrojům

Panel Tipy k použití nástroje popisuje funkci modifikačních kláves ve spojení s vybraným nástrojem.

  1. Panel Tipy k použití nástroje zobrazíte volbou Okna > Pomůcky > Tipy k použití nástroje.

  2. Výběrem nástroje v panelu nástrojů zobrazíte popis daného nástroje a jeho modifikačních kláves a zkratek.

Používání kontextových nabídek

Na rozdíl od nabídek, které jsou zobrazeny v horní části obrazovky, kontextové nabídky zobrazují příkazy vztahující se k aktivnímu nástroji nebo výběru. Kontextové nabídky můžete použít jako rychlý způsob výběru běžně používaných příkazů.

  1. Umístěte kurzor nad dokument, objekt nebo panel.
  2. klikněte pravým tlačítkem myši.

Poznámka:

(Mac OS) Pokud nemáte myš se dvěma tlačítky, můžete zobrazit kontextovou nabídku tak, že při kliknutí myší podržíte stisknutou klávesu Ctrl.

Přizpůsobení nabídek

Skrytí a obarvení příkazů v nabídkách umožňuje zvýšit přehlednost nabídek a zvýraznit příkazy, které často používáte. Uvědomte si, že skrytí příkazů nabídky pouze odstraní příkaz nabídky z obrazovky, ale nezablokuje žádné funkce. Skryté příkazy můžete kdykoliv zobrazit pomocí příkazu Zobrazovat všechny položky nabídek dole v nabídce, nebo příkazem Okna > Pracovní plocha > Zobrazit úplné nabídky zobrazíte všechny nabídky vybrané pracovní plochy. Přizpůsobené nabídky můžete zahrnout do pracovních ploch, které ukládáte.

Můžete přizpůsobit hlavní nabídku, kontextové nabídky a nabídky panelů. Kontextové nabídky se zobrazují, když na oblast kliknete pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS). Nabídky panelu se zobrazují, když kliknete na ikonu vpravo nahoře v panelu.

Poznámka:

Pokud vyberete jinou pracovní plochu, například Začínáme, některé příkazy budou skryté. Chcete-li zobrazit příkazy nabídky, zvolte příkaz Zobrazit všechny položky nabídky na spodním okraji nabídky nebo vyberte jinou pracovní plochu, například Rozšířené.

Vytvoření vlastní sady nabídek

  1. Zvolte Úpravy > Nabídky.

    Výchozí sadu nabídek nemůžete upravit.

  2. Klikněte na Uložit jako, zadejte název sady nabídek a klikněte na OK.
  3. Chcete-li zjistit, které nabídky jsou přizpůsobené, z nabídky Kategorie zvolte Nabídky aplikace nebo Kontextové nabídky a nabídky panelů.
  4. Chcete-li zobrazit podkategorie nebo příkazy nabídek, klikněte na šipky vlevo od kategorií nabídek. Pro každý příkaz, který chcete přizpůsobit, klikněte na ikonu oka pod Viditelnost, abyste ho zobrazili nebo skryli; klikněte na Žádná pod Barva vyberte barvu z nabídky.
  5. Klikněte na Uložit a pak klikněte na OK.

Výběr vlastní sady nabídek

  1. Zvolte Úpravy > Nabídky.
  2. Z nabídky Sada zvolte sadu nabídek a pak klikněte na OK.

Úpravy nebo odstranění vlastní sady nabídek

  1. Zvolte Úpravy > Nabídky.
  2. Z nabídky Sada zvolte sadu nabídek a pak proveďte jeden z následujících úkonů:
    • Chcete-li sadu nabídek upravit, změňte viditelnost nebo barvu příkazů, klikněte na Uložit a pak na OK.

    • Chcete-li sadu nabídek odstranit, klikněte na Odstranit a poté na Ano. Pokud jste sadu změnili bez uložení, budete vyzváni k uložení aktuální sady nabídek. Kliknutím na Ano sadu nabídek uložíte, kliknutím na Ne změny zrušíte.

Zobrazení skrytých položek nabídky

  • Vyberte příkaz Okna > Pracovní plocha > Zobrazit úplné nabídky. Tento příkaz zapne všechny nabídky pro vybranou pracovní plochu. Nabídky můžete opětovně skrýt vynulováním pracovní plochy.
  • Zvolte Zobrazit všechny položky nabídky dole v nabídce, která obsahuje skryté příkazy.

Poznámka:

Když podržíte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS) a kliknete na název nabídky, dočasně se zobrazí všechny příkazy nabídky, které jste skryli přizpůsobením nabídek.

Používání sad klávesových zkratek

InCopy poskytuje klávesové zkratky pro mnoho příkazů z nabídek a pro mnohé volby, skripty a ovládací prvky. Můžete také definovat své vlastní klávesové zkratky. Pomocí dialogového okna Klávesové zkratky můžete:

  • Zvolit sadu, kterou chcete používat.

  • Prohlížet stávající klávesové zkratky příkazů.

  • Generovat úplný seznam klávesových zkratek.

  • Vytvořit své vlastní klávesové zkratky a sady klávesových zkratek.

  • Upravit současné klávesové zkratky.

    Dialogové okno Klávesové zkratky také obsahuje seznam všech příkazů, které mohou mít klávesové zkratky, ale nemají ještě definované zkratky ve výchozí sadě klávesových zkratek.

Změna aktivní sady klávesových zkratek

  1. Zvolte Úpravy > Klávesové zkratky.
  2. Z nabídky Sada vyberte sadu klávesových zkratek.
  3. Klikněte na OK.

Zobrazení klávesových zkratek

  1. Zvolte Úpravy > Klávesové zkratky.
  2. Z nabídky Sada vyberte sadu klávesových zkratek.
  3. Pro Oblast produktu vyberte oblast obsahující příkazy, které chcete zobrazit.
  4. Ze seznamu Příkazy vyberte příkaz. Klávesová zkratka se zobrazí v sekci Současná zkratka.

Generování seznamu klávesových zkratek

  1. Zvolte Úpravy > Klávesové zkratky.
  2. Z nabídky Sada vyberte sadu klávesových zkratek.
  3. Klikněte na Zobrazit sadu.

Otevře se textový soubor obsahující všechny platné i nedefinované klávesové zkratky této sady.

Vytvoření nové sady zkratek

  1. Zvolte Úpravy > Klávesové zkratky.
  2. Klikněte na Nová sada.
  3. Zadejte název nové sady, vyberte sadu klávesových zkratek z nabídky Odvozena od nabídky Sady a klikněte na OK.

Vytvoření nebo předefinování klávesové zkratky

  1. Zvolte Úpravy > Klávesové zkratky.
  2. Z nabídky Sada vyberte sadu klávesových zkratek nebo kliknutím na Nová sada vytvořte novou sadu zkratek.

    Poznámka:

    Můžete také změnit výchozí sadu klávesových zkratek, ale to se nedoporučuje. Místo toho raději upravte kopii výchozí sady klávesových zkratek.

  3. Pro Oblast produktu vyberte oblast obsahující příkaz, který chcete definovat nebo změnit.
  4. Ze seznamu Příkazy vyberte příkaz, který chcete definovat nebo změnit.
  5. Klikněte do pole Nová klávesová zkratka a stiskněte klávesy pro novou klávesovou zkratku. Pokud tuto kombinaci kláves již používá jiný příkaz, InCopy zobrazí tento příkaz v poli Současné zkratky. Můžete změnit také původní zkratku nebo zadat jinou zkratku.

    Poznámka:

    Přiřazení jednoklávesových zkratek příkazům z nabídky brání zadávání textu. Pokud je při použití klávesové zkratky s jednou klávesou aktivní textový kurzor, InCopy provede příkaz místo vložení znaku.

  6. Proveďte jeden z následujících úkonů:
    • Kliknutím na Přiřadit vytvořte novou klávesovou zkratku tam, kde žádná dosud neexistuje.

    • Kliknutím na Přiřadit přidejte k příkazu další klávesovou zkratku.

  7. Kliknutím na OK zavřete dialogové okno nebo klikněte na Uložit, abyste nechali dialogové okno otevřené pro zadání dalších klávesových zkratek.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online