V aplikaci Adobe Photoshop nebo Photoshop Elements lze vytvářet koláže a montáže několika způsoby, ale následující metoda je z nich nejjednodušší. Podle níže uvedeného postupu můžete do obrázku koláže přidávat nové obrázky jako samostatné vrstvy. Tímto způsobem lze totiž s jednotlivými obrázky manipulovat odděleně. Jakmile všechny své obrázky poskládáte do finálního obrázku, můžete měnit velikost vrstev (přidaných obrázků), případně je přesouvat.

Pokud se panel Vrstvy nezobrazuje, vyberte Okno > Vrstvy.

Vytvořte koláž

  1. Výběrem Soubor > Nový vytvořte nový prázdný obrázek. Zadejte velikost obrázku podle požadované velikosti tisku (například 8 palců x 10 palců při 150 bodech na palec na bílém pozadí).

    Poznámka: Pokud se vaše obrázky liší rozlišením nebo počtem bodů na palec, mohou se v obrázku koláže zobrazovat v neočekávané velikosti. Níže uvedený postup pro transformaci vrstev můžete použít k příslušné změně velikosti obrázků. Více informace o rozlišení najdete v online Nápovědě.

  2. Vyberte Soubor > Otevřít a otevřete první obrázek (Obrázek 1), který chcete přidat do obrázku koláže. Nyní máte zároveň otevřený obrázek koláže a první obrázek (Obrázek 1).
  3. Vyberte nástroj Přesun. Klikněte kamkoli do Obrázku 1 a táhněte z okna Obrázku 1 do okna obrázku koláže. Poté tlačítko myši pusťte. Obrázek 1 se zobrazí v okně obrázku koláže. Obrázek 1 se nachází v nové vrstvě s názvem Vrstva 1.
  4. V panelu Vrstvy poklepejte na slovo „Vrstva 1“ a přejmenujte ji tak, abyste své vrstvy bezpečně rozpoznali.

  5. Zavřete okno Obrázku 1 a ponechte otevřený pouze obrázek koláže. Váš panel Vrstvy nyní obsahuje vrstvu Pozadí a novou vrstvu, kterou jste přejmenovali.

Po přidání prvního obrázku do obrázku koláže otevřený další obrázek, který chcete přidat. Kroky 2 až 5 opakujte pro přidání všech požadovaných obrázků do obrázku koláže.

V koláži můžete měnit velikost, polohu a natočení obrázků či vrstev

  1. V panelu Vrstvy klikněte jednou na vrstvu, kterou chcete upravit. Tím se na ni zaměříte.

  2. Vyberte Úpravy > Volná transformace (Photoshop) nebo Obrázek > Transformace > Volná transformace (Photoshop Elements).

    Poznámka: Před transformací vrstvy se v panelu Vrstvy přesvědčte, zda jste zacílili na správnou vrstvu.

  3. Povšimněte si ohraničovacího rámečku kolem okrajů vrstvy a kotevních bodů ve všech čtyřech rozích a po všech čtyřech stranách (celkem osm).
    • Změňte velikost vrstvy potáhnutím kotevních bodů. 
    • Změňte polohu vrstvy kliknutím do ohraničovacího rámečku a následným potáhnutím.
    • Poznámka: Pokud se vrstva zobrazuje větší, než je obrázek koláže, potáhněte ji libovolným směrem, dokud neuvidíte roh obrázku. Obrázek můžete přetransformovat pomocí kotevního bodu ve viditelném rohu.

    • Vrstvu lze natočit umístěním kurzoru těsně za ohraničovací rámeček a následným kliknutím a potáhnutím. Vrstvu můžete natočit tehdy, pokud se vám kurzor myši změní na zakřivenou oboustrannou šipku.
    • V panelu možností v horní části obrazovky danou transformaci přijměte nebo potvrďte zaškrtnutím zaškrtávacího políčka. Případně ji kliknutím na přeškrtnuté kolečko zrušte.

Pro změnu velikosti, polohy a natočení ostatních vrstev v obrázku opakujte kroky 1 až 3.

Uspořádejte pořadí překrývání vrstev

Pořadí skládání, respektive způsob překrývání vrstev můžete změnit v panelu Vrstvy potáhnutím určité vrstvy nad nebo pod jinou vrstvu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online