Acrobat DC

Acrobat DC mit Adobe Document Cloud-Diensten ist die PDF-Komplettlösung, die Ihnen die Arbeit mit Ihren wichtigsten Dokumenten : auf Desktop-, Web- und mobilen Geräten ermöglicht. Neuestes Update von Acrobat abrufen: Klicken Sie im Menü Hilfe auf Nach Updates suchen und folgen Sie den Anweisungen auf dem Bildschirm, um die Aktualisierung abzuschließen.


Unterstützung für den geschützten Modus (Sandbox) in Acrobat

Wir führen die Funktion „Geschützter Modus“ (Sandbox) in Acrobat ein. Früher war sie nur in Acrobat Reader verfügbar.

Der geschützte Modus (Sandbox) ist eine grundlegende Architekturänderung und deckt alle Funktionen und Workflows in Acrobat ab. Standardmäßig ist der geschützte Modus deaktiviert.

So aktivieren Sie den geschützten Modus in Acrobat:

  1. Gehen Sie im Menü zu Bearbeiten > Voreinstellungen.
  2. Klicken Sie in den Kategorien auf Sicherheit (erweitert) und wählen Sie dann Geschützten Modus beim Start aktivieren (Vorschau).
  3. Beenden Sie Acrobat und starten Sie das Programm erneut.
Geschützter Modus

Wie kann ich überprüfen, ob der geschützte Modus aktiviert ist?

  • Öffnen Sie den Windows Task Manager. Wenn zwei Instanzen von Acrobat.exe angezeigt werden, ist der geschützte Modus für Acrobat aktiviert.

Hinweis:

Adobe testet die Funktion für den neuen geschützten Modus in Acrobat. Deshalb ist die Funktion möglicherweise nicht für alle Benutzer von Acrobat verfügbar.

Optimiertes Fill & Sign-Erlebnis

Beim neuen optimierten Fill & Sign-Erlebnis wurde der eingeschobene Absichtsbildschirm entfernt. Wenn Sie das Werkzeug Fill & Sign auswählen, gelangen Sie direkt zum Fill & Sign-Erlebnis mit allen verfügbaren Optionen in der Werkzeugleiste.

Symbolleiste „Ausfüllen und unterschreiben“
Werkzeuge > Fill & Sign
  • Ein Dokument ausfüllen und unterschreiben – Um das Dokument auszufüllen, verwenden Sie die Anmerkungen in der Symbolleiste. Um das Dokument zu unterschreiben, klicken Sie auf Selbst signieren. Weitere Informationen finden Sie unter Ausfüllen und Unterschreiben von PDF-Formularen | Neues Erlebnis.
  • Abrufen des von anderen unterschriebenen Dokuments – Klicken Sie auf Unterschriften anfragen, geben Sie die gewünschten Informationen ein und klicken Sie dann auf Zu unterschreibende Stelle angeben. Weitere Informationen finden Sie unter Dokumente zum Unterschreiben senden | Neues Erlebnis
Lassen Sie das Dokument von anderen unterschreiben
  • Freigeben einer schreibgeschützten Kopie des Formulars – Um das Formular freizugeben, klicken Sie auf Weiter > Als schreibgeschützte Kopie speichern > Weiter. Das Formular wird auf den Server hochgeladen und von Adobe Sign zertifiziert. Weitere Informationen finden Sie unter Speichern oder Senden einer Kopie des Formulars.
Freigeben einer schreibgeschützten Kopie des Dokuments

Sie können das Dokument mit einer der folgenden Methoden für Ihre Empfänger freigeben.

  • Freigabe-Link abrufen – Erstellt einen schreibgeschützten Link, mit dem Sie das Dokument für andere Benutzer zur Ansicht freigeben können.
  • Kopie senden – Senden Sie eine eine schreibgeschützte Kopie Ihres ausgefüllten Dokuments per E-Mail.
Eine Kopie des signierten Dokuments freigeben

Hinweis:

Adobe testet das neue Fill & Sign-Erlebnis in Acrobat DC. Deshalb ist die neue Möglichkeit nicht für alle Anwender von Acrobat DC verfügbar.

Neues Unterschriftmenü

Das neue Unterschriftmenü bietet einen einfachen Zugriff auf alle formularbezogenen Werkzeuge wie „Fill & Sign“, „Unterschriften anfordern“, „Formular erstellen“ und „Alle Vereinbarungen verwalten“.

Unterschriftmenü
Unterschriftmenü

Hinweis:

Adobe testet das neue Unterschriftmenü in Acrobat DC. Deshalb ist das neue Menü möglicherweise nicht für alle Anwender von Acrobat DC verfügbar.

Vereinfachtes und geführtes Erlebnis zum Schwärzen

Das neue vereinfachte und geführte Erlebnis zum Schwärzen erleichtert Ihnen das Entfernen sensibler Inhalte aus PDF-Dateien.

Schwärzen mit zwei Klicks

Um Text und Bilder in einer PDF-Datei zu schwärzen, können Sie einen der folgenden Schritte ausführen:

  • Öffnen Sie die PDF-Datei in Acrobat. Klicken Sie auf Bearbeiten > Text und Bilder schwärzen.
  • Wählen Sie den Text oder das Bild in einer PDF-Datei aus, klicken Sie mit der rechten Maustaste und wählen Sie Schwärzen.
  • Wählen Sie den Text oder das Bild in einer PDF-Datei aus und wählen Sie im überlagerten Kontextmenü Schwärzen aus.
„Schwärzen“ aus dem Menü „Bearbeiten“
„Schwärzen“ aus dem Menü „Bearbeiten“
Schwärzen aus dem Kontextmenü durch Klicken mit der rechten Maustaste
Schwärzen aus dem Kontextmenü durch Klicken mit der rechten Maustaste
Schwärzen aus dem überlagerten Menü
Schwärzen aus dem überlagerten Menü

Nachdem Sie Text und Bilder zum Schwärzen markiert haben, ist es jetzt einfacher, das Schwärzen auf eine der folgenden Arten anzuwenden:

  • Klicken Sie auf „Speichern“ oder gehen Sie zu Datei > Speichern. Es wird eine Aufforderung zum Anwenden des Schwärzens und Speichern der Datei angezeigt. Klicken Sie auf Anwenden und Speichern.
Klicken auf „Anwenden und Speichern“
  • Klicken Sie auf Anwenden oben im blauen Menüband.
Schwärzungen anwenden

Wählen Sie im Dialogfeld „Schwärzungen anwenden“ aus, ob Sie ausgeblendete Informationen entfernen möchten, indem Sie auf die Schaltfläche daneben klicken. Acrobat behält die ausgewählte Einstellung bei. Klicken Sie auf OK.

Schwärzungen anwenden

Weitere Informationen finden Sie unter Entfernen vertraulicher Inhalte aus PDFs.

Vereinfachtes Werkzeug zum Schwärzen

Das optimierte Werkzeug zum Schwärzen zeigt jetzt nur noch die beiden Hauptoptionen in der Symbolleiste an: „Text und Bilder schwärzen“ und „Dokument bereinigen“.

Werkzeug zum Schwärzen

Text und Bilder schwärzen: Die Aktion „Text und Bilder schwärzen“ ist standardmäßig ausgewählt. Sie ermöglicht es Ihnen, den Text und die Bilder zu markieren, die Sie schwärzen möchten, ohne eine Aktion im Werkzeug auswählen zu müssen. Klicken Sie auf die Drop-down-Liste Seiten schwärzen, Text suchen und schwärzen oder legen Sie das Aussehen von Markierungen zum Schwärzen mithilfe der Eigenschaften fest.

Text und Bilder schwärzen

Dokument bereinigen: Die Option „Ausgeblendete Informationen entfernen“ ist jetzt eine optionale Aktion innerhalb der Aktion Dokument bereinigen. Wenn Sie ein Dokument bereinigen, werden auch die ausgeblendeten Informationen entfernt. Um ausgeblendete Informationen selektiv zu entfernen, klicken Sie auf Dokument bereinigen und dann auf den Hyperlink Klicken Sie hier.

Dokument bereinigen

Ausschneiden, Kopieren und Einfügen von Miniaturansichten und Seitenminiaturansichten mit dem Werkzeug „Seiten verwalten“

Sie können die Seiten nun in einer PDF-Datei mithilfe von „Ausschneiden“, „Kopieren“ und „Einfügen“ aus dem Kontextmenü in der Miniaturansicht der Seiten über das Werkzeug „Verwalten“ und die Seitenminiaturansichten in Acrobat organisieren. Außerdem werden diese Funktionen über alle Dokumente hinweg unterstützt – Sie können etwas in einem Dokument ausschneiden oder kopieren und in ein anderes Dokument einfügen.

  1. Öffnen Sie die PDF-Datei in Acrobat DC und führen Sie einen der folgenden Schritte aus:

    • Gehen Sie zu Werkzeuge > Seiten organisieren. Wählen Sie „Ausschneiden“ oder „Kopieren“ aus dem Kontextmenü der Seitenminiatur oder aus dem Menü „Optionen“ (...).
    • Klicken Sie im linken Bereich einer PDF-Datei auf „Seitenminiaturansichten“. Wählen Sie Ausschneiden oder Kopieren aus dem Kontextmenü mit der rechten Maustaste aus.
    Ausschneiden, Kopieren über die Seitenminiaturansichten im Werkzeug „Verwalten“
    Wählen Sie „Ausschneiden“ oder „Kopieren“ aus dem Kontextmenü unter „Werkzeuge“ > „Seiten verwalten“
    Wählen Sie „Ausschneiden“, „Kopieren“ aus dem Menü „Optionen“
    Wählen Sie „Ausschneiden“ oder „Kopieren“ aus dem Menü „Optionen“ (...)
    Ausschneiden, Kopieren aus dem Kontextmenü für Seitenminiaturansichten
    Wählen Sie „Ausschneiden“ oder „Kopieren“ aus dem Kontextmenü in den Seitenminiaturansichten
  2. Klicken Sie zwischen die Seitenminiaturen, wo Sie die Seite einfügen möchten. Es wird eine Einfügeleiste angezeigt, die einen klaren Hinweis darauf gibt, wo die Seite eingefügt werden soll. Klicken Sie mit der rechten Maustaste oder klicken Sie auf die Einfügeleiste und wählen Sie dann Einfügen aus.

    Wählen Sie den Speicherort aus und wählen Sie „Einfügen“

Den Kommentarbereich standardmäßig für PDF-Dateien mit Kommentaren öffnen

Acrobat öffnet jetzt automatisch den Kommentarbereich, wenn Sie eine PDF-Datei mit Kommentaren öffnen. Wenn Sie den Bereich schließen, werden Sie von Acrobat aufgefordert, auszuwählen, ob Sie den Bereich beim nächsten Mal automatisch für PDF-Dateien mit Kommentaren öffnen möchten.

Den Kommentarbereich automatisch öffnen

Alternativ können Sie diese Einstellung manuell festlegen:

  1. Wählen Sie in Acrobat Bearbeiten > Voreinstellungen (Windows) bzw. Acrobat > Voreinstellungen (Mac).
  2. Deaktivieren Sie unter „Kommentieren“ die Option Kommentarbereich anzeigen, wenn eine PDF-Datei mit Kommentaren geöffnet wird. Klicken Sie auf OK.

Hinweis:

Adobe testet diese neue Funktion in Acrobat DC. Deshalb ist diese neue Funktion möglicherweise nicht für alle Anwender von Acrobat DC verfügbar.

Modernisiertes Druckdialogfeld

Das neue verbesserte Dialogfeld „Drucken“ passt in alle unterstützten Bildschirmauflösungen, ohne dass eine Bildlaufleiste angezeigt werden muss.

Neues verbessertes Druckdialogfeld

Zusammenfassung der Änderungen im Dialogfeld „Drucken“:  

  • Die Beschriftung „Auto-Querformat“ wurde in „Auto“ geändert.
  • Die Optionsfeldoptionen unter „Zu druckende Seiten“, „Seitengröße und -verarbeitung“ und „Ausrichtung“ wurden horizontal ausgerichtet.
  • Der Abschnitt „Kommentare und Formulare“ im linken Bereich wurde verschoben.
  • Die Beschriftung „Aktuelle Seite“ wurde in „Aktuell“ geändert.
  • In jedem Abschnitt wurde ein Padding hinzugefügt.
  • Das Kontrollkästchen „Tinte/Toner sparen“ wurde horizontal ausgerichtet.
  • Der Textfeldbereich von „Seiten“ im Abschnitt „Zu druckende Seiten“ wurde reduziert.
  • Kompakter Seitenvorschaubereich, der das Verhältnis beibehält.
  • Kompakte „Weitere Optionen“.

Cloud-basierte Suchvorschläge

Die neue Cloud-basierte Suchoption in Acrobat zeigt Suchvorschläge an, die zu Ihren Suchbegriffen passen. Wenn Sie nach einem Wort suchen, werden nicht nur Übereinstimmungen für das gesuchte Wort angezeigt, sondern auch verwandte Wörter und Synonyme, die im Dokument gefunden wurden. Darüber hinaus wird analysiert, was Sie gemeint haben, auch wenn es einen Tipp- oder Schreibfehler gibt.

Wenn Sie beispielsweise in einer PDF-Datei nach dem Wort „Standards“ suchen, sehen Sie das übereinstimmende Wort (Standards) und Vorschläge, die auf der tatsächlichen Bedeutung des Wortes basieren („Anforderungen“, „Richtlinien“, „Konformität“ usw.).

Hinweis:

Wenn Sie diese Funktion verwenden, speichert Adobe keine Kopie Ihrer PDF-Datei, und alle Mitteilungen werden verschlüsselt.

Cloud-basierte, intelligente Suche

Um die Cloud-basierte Suche zu aktivieren oder zu deaktivieren, klicken Sie auf das Einstellungssymbol () und wählen Sie Cloud-basierte Suche aus.

Einstellungen zum Aktivieren der Cloud-basierten Suche

Hinweis:

Adobe testet die neuen Cloud-basierten Suchvorschläge in Acrobat DC. Deshalb ist die neue Möglichkeit nicht für alle Anwender von Acrobat DC verfügbar.

PDFMaker-Add-In für Microsoft Excel auf Mac

PDFMaker ist jetzt für Microsoft Excel unter macOS verfügbar. PDFMaker wird für MS Office 2016 und neuere Versionen unterstützt. Verwenden Sie das Add-In Acrobat > PDF erstellen, um PDF-Dateien zu erstellen, sowie das Add-In Adobe PDF erstellen und teilen, um Adobe-PDF-Dateien in Acrobat DC zu erstellen und freizugeben. 

 Wenn Sie auf PDF erstellen klicken, werden Sie aufgefordert, auszuwählen, ob Sie zum Erstellen des PDFs den Cloud-Dienst oder die lokale Konvertierung verwenden möchten. Sie können den Cloud-Dienst auswählen, um hochwertige PDFs zu erstellen.

Acrobat-Add-In in MS Excel
Acrobat > PDF erstellen
Adobe-PDF erstellen und teilen
Microsoft Excel-Startseite > Adobe-PDF erstellen und teilen

Google Chrome-Erweiterung für Acrobat auf Mac

Die Adobe Acrobat-Erweiterung für Chrome ist jetzt unter macOS verfügbar. Wenn Sie diese Erweiterung aktivieren, werden die Werkzeugleiste zur Acrobat-PDF-Erstellung und Kontextmenüoptionen für die rechte Maustaste hinzugefügt, um Webseiten oder Links in PDF-Dateien zu konvertieren.

Hinweis:

Adobe testet die neue Chrome-Erweiterung für Acrobat DC auf dem Mac. Deshalb ist die Erweiterung möglicherweise nicht für alle Benutzer von Acrobat DC verfügbar.

Neue Acrobat-Option zum Ausfüllen und unterschreiben in Google Chrome

Mit der neuen Option zum Ausfüllen und unterschreiben für Chrome können Sie ein PDF-Formular direkt aus Chrome in Acrobat öffnen. Wenn Sie eine Online-PDF-Datei in Chrome öffnen, erkennt Acrobat, ob es sich um ein PDF-Formular handelt und zeigt die Option In Acrobat ausfüllen und unterschreiben dauerhaft an. Um das Formular auszufüllen und zu unterschreiben, gehen Sie wie folgt vor:

  • Klicken Sie im dauerhaften Menü auf Ausfüllen und unterschreiben in Acrobat.
Option zum Ausfüllen und unterschreiben in der Acrobat-Erweiterung in Google Chrome
  • Klicken Sie in der rechten oberen Ecke des Browserfensters auf die Acrobat-Erweiterung und dann auf Ausfüllen und unterschreiben.
Option zum Ausfüllen und Unterschreiben im Acrobat-Menü

Hinweis:

Adobe testet die neue Option zum Ausfüllen und Unterschreiben in der Chrome-Erweiterung für Acrobat DC. Deshalb ist die Option möglicherweise nicht für alle Benutzer von Acrobat DC verfügbar.

Flash-Inhalte in 3D-Dateien deaktivieren

Das Hinzufügen von Flash-Inhalten in 3D-PDF-Dateien ist jetzt deaktiviert und wird nicht mehr unterstützt. Sie sehen eines der folgenden Dialogfelder, wenn Sie in einer PDF-Datei auf Flash-Inhalte stoßen.

  • Wenn Flash Player nicht in Ihrem System installiert ist:
Meldung zu entferntem Flash-Inhalt
  • Wenn Flash Player in Ihrem System installiert ist: Es wird eine Meldung angezeigt, in der Sie aufgefordert werden, den Flash Player auszuschalten.
Warnmeldung, dass Flash deaktiviert ist

Wählen Sie eine der folgenden Optionen aus:

  • OK - Deaktiviert die Einstellung Flash Player zur Wiedergabe von 3D- und Multimedia-Inhalten verwenden. FlashPlayer wird nicht verwendet, um Flash-Inhalte wiederzugeben. Die PDF-Datei verwendet die nativen OS-Mediaplayer, wie Windows Media Player unter Windows oder QuickTime unter macOS, um die Audio- oder Videoinhalte in der PDF-Datei wiederzugeben.
  • Später fragen - Die Voreinstellung Flash Player für die Wiedergabe von 3D- und Multimedia-Inhalten verwenden ist aktiviert, und Flash Player spielt den Flash-Inhalt ab. Die Meldung wird erneut angezeigt, wenn der Benutzer eine PDF-Datei mit Flash-Inhalt öffnet.
FlashPlayer-Voreinstellung aktivieren oder deaktivieren
Bearbeiten (Menü) > Voreinstellungen > 3D und Multimedia

Vollständige Prüfung der Barrierefreiheit wurde umbenannt in Barrierefreiheitsprüfung

Die Funktion Vollständige Prüfung im Werkzeug „Barrierefreiheit“ wird umbenannt in Barrierefreiheitsprüfung, um die beabsichtigte Aufgabe leichter zu identifizieren und die Auffindbarkeit der Funktion zu verbessern.

Vollständige Prüfung im Werkzeug Barrierefreiheit
Vollständige Prüfung (Alter Name)
Barrierefreiheitsprüfung im Werkzeug Barrierefreiheit
Barrierefreiheitsprüfung (Neuer Name)

Berechtigungsbereichänderungen für Gmail in Acrobat.

Acrobat verwendet jetzt die REST-APIs, die eingeschränkte Berechtigungen erfordern; beispielsweise Beschränkungen auf „nur E-Mails verfassen und Kontakte lesen“, um einen Entwurf zu erstellen und eine E-Mail von Acrobat zu senden. (Früher verwendete Acrobat das IMAP/SMTP-Protokoll, das auf Berechtigungen zum Lesen, Verfassen, Senden und Löschen von E-Mails aus Ihrem Gmail-Konto zugriff.)

Von Acrobat benötigte Berechtigungen zum Hinzufügen eines Gmail-Kontos
Von Acrobat benötigte Berechtigungen (Alte Eingabeaufforderung)
Von Acrobat benötigte Berechtigungen zum Hinzufügen eines Gmail-Kontos
Von Acrobat benötigte Berechtigungen (Neue Eingabeaufforderung)

Leistungsverbesserung bei der PDF-Ausgabe

Mehrere Verbesserungen im Caching ermöglichen eine reibungslose Ausgabe großer PDF-Dateien.

Kontextbezogene Hilfeinhalte aus der Anwendung heraus

Acrobat bietet jetzt kontextbezogene Hilfe, die den Zugriff mit einem Klick auf den Hilfeinhalt im Kontext des Tools oder der von Ihnen verwendeten Funktion ermöglicht. Wenn Sie z. B. das Werkzeug Bearbeiten verwenden, gelangen Sie durch Klicken auf das Menü Hilfe oder das Hilfesymbol (?) oder durch Drücken der Taste F1 zur Hilfeseite „PDF bearbeiten“.

Klicken Sie auf „Hilfe“, um die kontextbezogene Hilfe anzuzeigen