Das Adobe Output Module (AOM) ist ein optionales Zusatzmodul für Adobe Bridge CC, mit dem Sie PDF-Präsentationen erstellen können. AOM wird nicht mit Bridge CC November 2016 (Version 7.0) und früher geliefert. Sie können es jedoch separat installieren.

Dieses AOM-Plug-In ist optional und wird nicht offiziell unterstützt.

 

Installieren des Adobe Output Module für Bridge CC 2018 Version 8.0

Ab der Oktober 2017-Version von Bridge CC wurden folgende Updates durchgeführt:

  • Ein neuer Arbeitsbereich „Ausgabe“ wurde eingeführt, um einen PDF-Kontaktabzug nativ in Bridge zu erstellen. Sie müssen Adobe Output Module nicht separat installieren. Die Hilfedokumentation finden Sie unter Erstellen eines PDF-Kontaktabzugs im Arbeitsbereich „Ausgabe“.
  • Das Adobe Ausgabemodul(AOM)-Plug-In (erläutert in diesem Artikel) wird nicht mehr unterstützt und die Funktionen zum Erstellen von Web-Galerien wurden in der neuesten Version von Bridge eingestellt.
  • Das Adobe Output Module (AOM)-Plug-In funktioniert nur mit Bridge CC 2017 (Version 7.0) und früher. Sie können die entsprechende AOM-Datei mit den in diesem Artikel bereitgestellten Links herunterladen.

Installieren des Adobe-Ausgabemoduls für Bridge CC 2017 Version 7.0

Stellen Sie sicher, dass Bridge CC 2017 Version 7.0 installiert ist. Um nach Updates zu suchen, wählen Sie „Hilfe“ > „Updates in Bridge“. Folgen Sie den Anweisungen, um Updates zu installieren. 

Laden Sie die entsprechende nachfolgend aufgelistete Datei herunter, indem Sie mit der rechten Maustaste (Windows) oder bei gedrückter Strg-Taste (Mac OS) auf die Datei klicken und indem Sie anschließend die Datei speichern. Speichern Sie die Datei an einem leicht zu merkenden Speicherort, z. B. auf Ihrem Desktop.

Herunterladen

Hinweis:

Bridge CC 2017 wird unter Mac OS X 10.9 oder früher nicht unterstützt.

  1. Um die heruntergeladene Datei zu dekomprimieren, doppelklicken Sie darauf. Öffnen Sie den Ordner AOM_Package_Mac, AOM_Package_Win64 oder AOM_Package_Win32. Dieser Ordner enthält:

    • Ordner für das Adobe-Ausgabemodul
    • Datei „AdobeOutputModule.workspace“
  2. Kopieren Sie den Ordner für das Adobe-Ausgabemodul (nicht den Ordner „AOM_Package_[OS]“) in den Ordner „Bridge CC 2017 Extensions“ am entsprechenden Speicherort:

    • Windows: C:\Programme\Gemeinsame Dateien\Adobe\Bridge CC 2017 Extensions
    • Mac OS: /Library/Application Support/Adobe/Bridge CC 2017-Erweiterungen

    Hinweis:

    Im oben angegebenen Mac OS-Ordnerpfad bezieht sich „Library“ auf die Systembibliothek, nicht die Benutzerbibliothek unter Mac OS. Navigieren zum Ordner Bridge CC 2017-Erweiterungen auf Ihrem Mac:

    1. Wählen Sie im Finder Gehe zu > Gehe zum Ordner.
    2. Kopieren Sie im Dialogfeld, das jetzt angezeigt wird, diesen Pfad:
      /Library/Application Support/Adobe/Bridge CC 2017-Erweiterungen
    3. Klicken Sie auf die Schaltfläche Gehe zu.

  3. Kopieren Sie die Datei AdobeOutputModule.workspace in den Ordner Arbeitsbereiche im Ordner „Bridge CC 2017-Erweiterungen“ (gleicher Ordner wie in Schritt 2 erwähnt).

    Hinweis:

    Wenn Sie Aliase für die ursprünglichen Dateien und Ordner für Adobe Output Module unter Mac OS X erstellt haben, stellen Sie sicher, dass Sie die Originaldateien und -ordner kopieren. Ein Alias ist eine Datei, die auf das eigentliche Objekt verweist. Wenn Sie den Alias für ein Element verschieben, verbleibt das ursprüngliche Objekt an seinem Speicherort. Ein Pfeilzeichen in der linken unteren Ecke des Symbols (siehe folgende Abbildung) gibt an, dass es sich bei der Datei oder dem Ordner um einen Alias handelt. Um die Datei oder den Ordner, auf den der Alias verweist, zu kopieren, klicken Sie mit der rechten Maustaste auf den Alias für die Datei bzw. den Ordner und wählen Sie aus dem Kontextmenü die Option Show Original.

    Aliassymbol unter Mac OS X

Installieren des Adobe-Ausgabemoduls für Bridge CC 2015 Version 6.3.x

Wenn Sie Bridge CC 2015 verwenden, laden Sie die entsprechende nachfolgend aufgeführte Datei herunter, indem Sie mit der rechten Maustaste (Windows) oder bei gedrückter Strg-Taste (Mac OS) auf die Datei klicken und diese anschließend speichern. Speichern Sie die Datei an einem leicht zu merkenden Speicherort, z. B. auf Ihrem Desktop.

Herunterladen

*Hinweis: Bridge CC 2015 Version 6.3 wird unter Mac OS X 10.8 oder früher nicht unterstützt. 

  1. Um die heruntergeladene Datei zu dekomprimieren, doppelklicken Sie darauf. Öffnen Sie den Ordner AOM_Mac, AOM_Win64 oder AOM_Win32. Dieser Ordner enthält:

    • Ordner für das Adobe-Ausgabemodul
    • Datei „AdobeOutputModule.workspace“
  2. Kopieren Sie den Ordner für das Adobe-Ausgabemodul (nicht den Ordner „AOM_Package_[OS]“) in den Ordner „Bridge CC 2015 Extensions“ am entsprechenden Speicherort:

    • Windows: C:\Programme\Gemeinsame Dateien\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    Hinweis:

    Im oben angegebenen Mac OS-Ordnerpfad bezieht sich „Library“ auf die Systembibliothek, nicht die Benutzerbibliothek unter Mac OS. Navigieren zum Ordner Bridge CC 2015-Erweiterungen auf Ihrem Mac:

    1. Wählen Sie im Finder Gehe zu > Gehe zum Ordner.
    2. Kopieren Sie im Dialogfeld, das jetzt angezeigt wird, diesen Pfad:
      /Library/Application Support/Adobe/Bridge CC 2015-Erweiterungen
    3. Klicken Sie auf die Schaltfläche Gehe zu.

  3. Kopieren Sie die Datei AdobeOutputModule.workspace in den Ordner Arbeitsbereiche im Ordner „Bridge CC 2015-Erweiterungen“ (gleicher Ordner wie in Schritt 2 erwähnt).

    Hinweis:

    Wenn Sie Aliase für die ursprünglichen Dateien und Ordner für Adobe Output Module unter Mac OS X erstellt haben, stellen Sie sicher, dass Sie die Originaldateien und -ordner kopieren. Ein Alias ist eine Datei, die auf das eigentliche Objekt verweist. Wenn Sie den Alias für ein Element verschieben, verbleibt das ursprüngliche Objekt an seinem Speicherort. Ein Pfeilzeichen in der linken unteren Ecke des Symbols (siehe folgende Abbildung) gibt an, dass es sich bei der Datei oder dem Ordner um einen Alias handelt. Um die Datei oder den Ordner, auf den der Alias verweist, zu kopieren, klicken Sie mit der rechten Maustaste auf den Alias für die Datei bzw. den Ordner und wählen Sie aus dem Kontextmenü die Option Show Original.

    Aliassymbol unter Mac OS X

Installieren des Adobe-Ausgabemoduls für Bridge CC 6.2

Wenn Sie die frühere Version 6.2 von Bridge CC verwenden, laden Sie die entsprechende nachfolgend aufgelistete AOM-Paketdatei herunter, indem Sie mit der rechten Maustaste (Windows) oder bei gedrückter Strg-Taste (Mac OS) auf die Datei klicken und diese anschließend speichern. Speichern Sie die Datei an einem leicht zu merkenden Speicherort, z. B. auf Ihrem Desktop.

Herunterladen

*Hinweis: Bridge CC 6.2 wird nicht unter Mac OS X 10.8 oder früher unterstützt. 

  1. Um die heruntergeladene Datei zu dekomprimieren, doppelklicken Sie darauf. Öffnen Sie den resultierenden Ordner „AOM_Mac_New“, „AOM_Package_Win64“ oder „AOM_Package_Win32“. Dieser Ordner enthält:

    • Ordner für das Adobe-Ausgabemodul
    • Datei „AdobeOutputModule.workspace“
  2. Kopieren Sie den Ordner für das Adobe-Ausgabemodul, nicht den Ordner „AOM_Package_[OS]“) in den Ordner „Bridge CC Extensions“ am entsprechenden Speicherort:

    • Windows: C:\Programme\Gemeinsame Dateien\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    Hinweis:

    Im oben angegebenen Mac OS-Ordnerpfad bezieht sich „Library“ auf die Systembibliothek, nicht die Benutzerbibliothek unter Mac OS. Um zum Ordner Bridge CC-Erweiterungen auf Ihrem Mac zu navigieren, führen Sie folgende Schritte aus:

    1. Wählen Sie im Finder Gehe zu > Gehe zum Ordner.
    2. Kopieren Sie im Dialogfeld, das jetzt angezeigt wird, diesen Pfad:
      /Library/Application Support/Adobe/Bridge CC-Erweiterungen
    3. Klicken Sie auf die Schaltfläche Gehe zu.

    Speicherort für das Adobe-Ausgabemodul
  3. Kopieren Sie die Datei „AdobeOutputModule.workspace“ in den Ordner „Arbeitsbereiche“ im Ordner „Erweiterungen“ für Bridge CC (gleicher Ordner wie in Schritt 2 referenziert).

    Ordner für Bridge CC Extensions

Hinweis:

Wenn Sie Aliase für die ursprünglichen Dateien und Ordner für Adobe Output Module unter Mac OS X erstellt haben, stellen Sie sicher, dass Sie die Originaldateien und -ordner kopieren. Ein Alias ist eine Datei, die auf das eigentliche Objekt verweist. Wenn Sie den Alias für ein Element verschieben, verbleibt das ursprüngliche Objekt an seinem Speicherort. Ein Pfeilzeichen in der linken unteren Ecke des Symbols (siehe folgende Abbildung) gibt an, dass es sich bei der Datei oder dem Ordner um einen Alias handelt. Um die Datei oder den Ordner, auf den der Alias verweist, zu kopieren, klicken Sie mit der rechten Maustaste auf den Alias für die Datei bzw. den Ordner und wählen Sie aus dem Kontextmenü die Option Show Original.

Aliassymbol unter Mac OS X

Warnmeldungen verwalten

Wenn Sie dem Ordner „Bridge CC Extensions“ Dateien hinzufügen, wird eine Warnmeldung angezeigt:

„Das Element ‚Adobe Output Module‘ kann nicht verschoben werden, da ‚Bridge CC Extensions‘ nicht geändert werden kann.“  

Klicken Sie auf Authentifizieren und geben Sie dann den Administratorbenutzernamen und das Kennwort ein.

Beim nächsten Start von Bridge CC wird folgende Warnung angezeigt:

„Bridge wurde um die Komponente ‚AdobeOutputModule‘ erweitert. Möchten Sie die Erweiterung jetzt aktivieren?“

Klicken Sie auf Ja.

Auf Adobe-Ausgabemodul in Adobe Bridge zugreifen

Sie haben zwei Möglichkeiten, um auf das Ausgabemodul nach der Installation zuzugreifen:

  • Wählen Sie in Bridge CC „Fenster“ > „Arbeitsbereich“ > „Ausgabe“.
  • Wählen Sie den Pfeil zum Umschalten des Arbeitsbereichs oben im Fenster von Bridge und wählen Sie Ausgabe.
Pfeil zum Umschalten des Arbeitsbereichs in Bridge, um auf das Adobe-Ausgabemodul zuzugreifen

Mögliche Probleme und Lösungen

E/A-Fehler wird angezeigt, wenn Sie eine PDF-Datei im Adobe-Ausgabemodul (AOM) unter Mac OS speichern.

Lösung

Dieser Fehler wird angezeigt, wenn eine ältere Version von AOM installiert ist. Um dieses Problem zu beheben, müssen Sie die neuesten AOM-Dateien für Mac OS herunterladen, die im Abschnitt Installieren des Adobe-Ausgabemoduls und ersetzen Sie die vorhandenen Dateien durch die neuesten.

Im Adobe-Ausgabemodul funktioniert der Bildlauf mit dem Mausrad in der Optionsspalte auf der rechten Seite nicht.

Problemumgehung

Ziehen Sie das Fenster manuell nach oben oder unten.

Das neu installierte Adobe-Ausgabemodul wird leer angezeigt.

Probieren Sie eine oder mehrere der folgenden Lösungen aus:

Lösung 1: Zurücksetzen des Arbeitsbereichs

Wählen Sie in Bridge „Fenster“ > „Arbeitsbereich“ > „Arbeitsbereich zurücksetzen“.

Lösung 2: Manuelles Zurücksetzen des Arbeitsbereichs

Windows:

  1. Schließen Sie Bridge.
  2. Navigieren Sie in Windows Explorer zum Ordner \Benutzer\[Benutzername]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces.
  3. Löschen Sie die Datei „!!-$$$AdobeOutputModule.workspace“.

Mac OS:

  1. Schließen Sie Bridge.
  2. Navigieren Sie im Finder zum Ordner Benutzer/[Benutzername]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces
  3. Löschen Sie die Datei „!!-$$$AdobeOutputModule.workspace“.

Lösung 3: Überprüfen Sie, dass kein Aliasnamen verwenden

Mac OS: 

  1. Navigieren Sie zum Ausgabemodulordner /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. Stellen Sie sicher, dass es keinen Pfeil in der unteren linken Ecke des Symbols für den Ordner für das Adobe-Ausgabemodul gibt
  3. Wenn ein Pfeil vorhanden sind, ist dieser Ordner ein Alias. Der Inhalt des Ordners befindet sich an einem anderen Speicherort und muss in den richtigen Ordner verschoben werden. 

Weitere Informationen über Alias finden Sie unter: App-, Datei- und Ordneraliasnamen

Vorschau im Browser zeigt den Inhalt im Webbrowser nicht korrekt an

Die aktualisierten Sicherheitseinstellungen, die im letzten Flash Player 23-Release durchgesetzt wurden, wirken sich auf den Flash-Inhalt aus, der aus dem lokalen Dateisystem mithilfe des Webbrowsers wiedergegeben wird. Um eine Vorschau der Webgalerie im Browser anzuzeigen, müssen Sie daher den Speicherort, in dem die Webgalerien generiert werden, zur Liste der vertrauenswürdigen Speicherorte in den Flash Player-Sicherheitseinstellungen hinzufügen. Weitere Informationen zu diesem Update finden Sie im Abschnitt Lokalen Systemzugriff (einschließlich Dateien) in Flash Player standardmäßig deaktivieren in Versionshinweise | Flash Player 23 AIR 23.

Die Vorschau im Browser wird für Internet Explorer-, Firefox- und Safari-Webbrowser unterstützt. 

Problemumgehung

  1. Gehen Sie zum Flash Player-Einstellungsmanager:
    1. (Windows) Systemsteuerung > Flash Player
    2. (macOS) Systemeinstellungen > Flash Player
  2. Wählen Sie im Dialogfeld Flash Player-Einstellungsmanager die Registerkarte Erweitert.
  3. Klicken Sie im Abschnitt Entwicklerwerkzeuge auf Einstellungen für vertrauenswürdige Speicherorte.
  4. Klicken Sie auf Hinzufügen.
  5. Fügen Sie das folgende Ordnerverzeichnis hinzu:
    1. (Windows) \Benutzer\[Benutzername]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Benutzer/[Benutzername]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      Hinweis:
       Unter Mac OS X 10.7 und höher ist der Bibliotheksordner des Benutzers standardmäßig ausgeblendet. Informationen zum Sichtbarmachen des Bibliotheksinhalts finden Sie unter Benutzerbibliotheksdateien unter Mac OS X 10.7 und höher können nicht gefunden werden.
       
  6. Klicken Sie auf Bestätigen.
  7. Nachdem Sie den Ordner „Media Gallery“ zu den vertrauenswürdigen Speicherorten hinzugefügt haben, navigieren Sie zum folgenden Ordner und doppelklicken Sie auf index.html, um die Vorschau anzuzeigen:
    1. (Windows) \Benutzer\[Benutzername]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Benutzer/[Benutzername]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Erstellen Sie ein Lesezeichen in Ihrem Browser, um den Inhalt erneut zu laden, nachdem Sie im Adobe-Ausgabemodul auf Vorschau in Browser geklickt haben.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie